1. urbnimports's Avatar
    I can't seem to get many android apps working. Our groceries and Check just start to load then fail but Apollo works fine . Anyone else have a similar issue?

    Posted via CB10
    08-05-13 06:44 AM
  2. Yu Scott's Avatar
    Install 810 runtime it works perfectly, you can sideload most latest app

    Posted via CB10
    08-05-13 07:03 AM
  3. urbnimports's Avatar
    Just tried that...still no luck.

    I restored my data from 10.1 and after the restore it seems to have broken the android runtime.

    Skype, speed test also do not work. I had a debug Token j installed do I have to have it again?

    Posted via CB10
    08-05-13 07:14 AM
  4. Shivers1zn's Avatar
    Can you try CSR Racing, XBMC, Jackpot Party for me please? these open up on my STL100 but I cannot click on anything in the interface only the android "back" soft key works??
    08-07-13 04:17 AM
  5. Guyzer's Avatar
    Runtime works great for me. I never restore though. Also right after installing the OS I do a wipe. This leaves me with a minty fresh os free of many bugs people complain about. Including this one
    08-07-13 04:21 AM
  6. Shivers1zn's Avatar
    So.. Autoloader 10.2.1047.
    Then Device wipe
    Then Downgrade Android Player to 810 (optional)
    Then Sideload Debug token (Optional again)

    And my apps should work as before??

    UPDATE: it didnt work
    Last edited by Shivers1zn; 08-07-13 at 08:48 AM.
    08-07-13 07:48 AM
  7. maxell's Avatar
    I'm using1047 runtime, and this following apps running OK.
    - Path
    - Skype
    - Flipboard
    - Line
    - Camera360
    - Instagram
    - Google Map
    All sideload with debug token to my STL100-2

    10.2.1047 android runtime-img_00000748.png

    Posted via CB10
    08-07-13 09:29 AM
  8. alex809's Avatar
    I'm using1047 runtime, and this following apps running OK.
    - Path
    - Skype
    - Flipboard
    - Line
    - Camera360
    - Instagram
    - Google Map
    All sideload with debug token to my STL100-2

    Click image for larger version. 

Name:	IMG_00000748.png 
Views:	1055 
Size:	300.0 KB 
ID:	190393

    Posted via CB10
    Ok this may not be the best place to reply with this issue... i am on 10.2, also sideloaded instagram and work perfectly, but the keyboard has the same problem. i tried the method of the launcher and google keyboard but i got the message that said "keyboard has stopped" bla bla bla. i read that this issue is because of the android runtime.. can someone explain me better/?



    thanks.
    08-07-13 10:53 AM
  9. newcollector's Avatar
    Just tried that...still no luck.

    I restored my data from 10.1 and after the restore it seems to have broken the android runtime.

    Skype, speed test also do not work. I had a debug Token j installed do I have to have it again?

    Posted via CB10
    Go to the 10.2.0.1047 Tips and Tweaks thread. install the .810 runtime files that are in the two options to download (you only need to download one or the other.) Follow the directions given. Once you have installed the runtime files, you will need to delete the apps that won't run. Reboot your phone, then reinstall the deleted apps. The apps should work.

    Make sure they work, then do a backup so that you can restore from 10.2.
    08-07-13 11:09 AM
  10. Shrekmachine's Avatar
    Waze and Skype are intensively used and work like a charm. A few others like battery tools I use not so often but no issue as well.
    08-07-13 11:09 AM
  11. maxell's Avatar
    Ok this may not be the best place to reply with this issue... i am on 10.2, also sideloaded instagram and work perfectly, but the keyboard has the same problem. i tried the method of the launcher and google keyboard but i got the message that said "keyboard has stopped" bla bla bla. i read that this issue is because of the android runtime.. can someone explain me better/?



    thanks.
    I do side load with debug token, and enhance keyboard with apex launcher and Google keyboard.
    It's running well. Don't know why you can't make it

    10.2.1047 android runtime-img_00000763.png

    Posted via CB10
    08-08-13 09:58 AM
  12. drcrane's Avatar
    Loving the leak. Restore put back all my apps. I lost passwords my accounts it seems and had to reauthorize all of them - the same happened with 10.1MR update ...

    It seems all my Android apps that use network are having issues (Skype for example) but not a big deal for me since all apps I use day to day are native. The only DROID app I really liked was Stocks and it disappeared from BlackBerry World.

    Priority Hub seems quite useful, as does app manager and multiple alarms.

    Overall seems very fast and smooth, definitely production quality other than the apparent DROID issue.

    Posted via CB10
    08-08-13 11:42 PM
  13. Graheem's Avatar
    I followed someone's suggestion in another post...just make a note in remember and copy and paste to comments in Instagram. works great without needing to load more apps that may or not work/cause more/other issues.
    08-17-13 03:34 PM

Similar Threads

  1. Leak 10.20.1047 visual voice-mail now works with Q10
    By cellphonejunkey in forum BlackBerry Q10
    Replies: 4
    Last Post: 08-11-13, 10:55 PM
  2. Replies: 5
    Last Post: 08-10-13, 09:41 PM
  3. 10.1MR doesn't have 2G network mode?
    By slam54 in forum BlackBerry Z10
    Replies: 4
    Last Post: 08-06-13, 12:19 AM
  4. Q10 Heating and Battrey Life on 10.1MR & 10.2?
    By Q10Nutter in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 08-05-13, 10:26 AM
  5. No update to 10.1.MR yet Malaysia
    By ncf5501 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 08-05-13, 08:42 AM
LINK TO POST COPIED TO CLIPBOARD