1. Jeandry Brito's Avatar
    hi I'm on Z10STL100-1/10.2.1.1925 running the leaked OS, the same os as the official as I've been told, but I now know that even the Z10 can have the white balance option, not only the Z30. so I was wondering if there is a way to get it or even an answer on why I don't have it? here's a screen shot of a white balance option of a Z10
    10.2.1 Z10 white Balance?-img_20140204_220402.png

    Posted via CB10
    02-04-14 09:07 PM
  2. Bla1ze's Avatar
    Where are you looking for it?
    02-04-14 09:10 PM
  3. redsaph's Avatar
    I think it's just not available on STL 100-1 devices...
    02-04-14 09:11 PM
  4. Uzi's Avatar
    stl2 has the option, but stl1 doesn't different hardware I guess

    Posted via CB10
    02-04-14 09:11 PM
  5. Neiun's Avatar
    It's in settings under display.

    Posted via CB10
    02-04-14 09:12 PM
  6. sickyute's Avatar
    Not available for STL1

    Posted via CB10
    02-04-14 09:41 PM
  7. Jeandry Brito's Avatar
    Thanks to everyone, for your reply. I guess STL100-1 users don't have it..

    Posted via CB10
    02-04-14 09:52 PM
  8. benny4u_06's Avatar
    Wondering why such a simple setting as White Balance is not available on the Z10 STL 100-1 version. They both have the same LCD display n how a different chip set cannot support such a simple function. Someone plz explain this.


    10.2.1 Z10 white Balance?-img_20140205_071120.png

    Posted via CB10
    02-04-14 11:12 PM
  9. trsbbs's Avatar
    Wondering why such a simple setting as White Balance is not available on the Z10 STL 100-1 version. They both have the same LCD display n how a different chip set cannot support such a simple function. Someone plz explain this.


    Click image for larger version. 

Name:	IMG_20140205_071120.png 
Views:	951 
Size:	85.3 KB 
ID:	245028

    Posted via CB10
    They have a different GPU.
    The option could still be coming or the GPU won't allow it.

    CB10 via Verizon Z10. 10.2.1.1925
    02-04-14 11:37 PM
  10. rhon3g's Avatar
    My Z10 is Z10STL100-1/10.2.1.1925 and I don't have the white balance option on my phone.

    Posted via CB10
    02-05-14 05:18 AM
  11. Suraj Jadhav's Avatar
    All Z10 owners...think of us owning these as - for BlackBerry we are the boyfriends or girlfriends not to be settled with...we are to be flirted with..

    Enjoy the flirting until it lasts...


    Posted via CB10
    02-05-14 11:32 PM
  12. khalid1972's Avatar
    Nothing to have with the thread, but please consider my remark...When answering a message, talking about the keyboard, the "back" key, that brings you to the line after, disappears and there is instead the "Send" key. Knowing that the "Send" key is already in the floating bar!!!
    02-06-14 04:50 AM

Similar Threads

  1. Contact issues again on 10.2.1
    By 007Storm in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-07-14, 06:13 PM
  2. Z10 Freezing up since software update
    By musicman1796 in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-06-14, 11:11 PM
  3. Apps needing updates to work on 10.2.1
    By horyel in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 02-05-14, 10:19 AM
  4. Crackberry 10 question
    By drfever in forum CrackBerry Apps
    Replies: 5
    Last Post: 02-04-14, 11:31 PM
LINK TO POST COPIED TO CLIPBOARD