1. anon(5906760)'s Avatar
    Having a glitch with my instant previews. Everything is messed up. Anyone else getting this? Usually a restart fixes it temporarily...


    10.2.1 glitch-img_00001281.png

    Posted via CB10
    12-03-13 10:45 AM
  2. BBSuperAbuser's Avatar
    Lots of bugs with 10.2.1. I haven't seen it myself, but I've heard of it. Some report that a reload of the leak fixes it.
    anon(5906760) likes this.
    12-03-13 10:51 AM
  3. moyah8's Avatar
    Lots of bugs with 10.2.1. I haven't seen it myself, but I've heard of it. Some report that a reload of the leak fixes it.
    I've just got to jump in on that comment there.. what exactly do you mean by this?

    I've been running the 10.2.1.1055 leak on both my work Q5 and personal Q10 and to date, I've had not a single bug!

    Posted via CB10 on my Q10 (Q10SQN100-3/10.2.1.1055)
    12-03-13 10:57 AM
  4. jeff.korotkin's Avatar
    I haven't seen that yet on my Q10 my biggest issue is I can't send group texts...it sends it out as single text messages.
    12-03-13 11:01 AM
  5. anon(5906760)'s Avatar
    I haven't seen that yet on my Q10 my biggest issue is I can't send group texts...it sends it out as single text messages.
    The group text is a little weird. Whenever someone sends me a group text I see it as one, but when I send it it sends it as an individual to everyone. Has happened since 10.0. Not sure if it's a glitch or if it's not compatible with other phone companies.

    Posted via CB10
    12-03-13 11:04 AM
  6. BBSuperAbuser's Avatar
    I've just got to jump in on that comment there.. what exactly do you mean by this?

    I've been running the 10.2.1.1055 leak on both my work Q5 and personal Q10 and to date, I've had not a single bug!

    Posted via CB10 on my Q10 (Q10SQN100-3/10.2.1.1055)
    You're one of the lucky ones, even I've had issues with bugs.
    12-03-13 11:12 AM
  7. smoothrunnings's Avatar
    Not having any issues with my Z10 and 10.2.1 that I haven't created myself.

    Then again after I installed 10.2.1.1055 I did a secure wipe of the device and didn't restore any of my previous data.
    12-03-13 11:16 AM
  8. egzbuen's Avatar
    I'm not on leaked 10.2.1 bit only on official 10.2 but sort of noticed this problem specially with the group chat.

    Hmm...

    Posted via CB10
    12-03-13 11:21 AM
  9. imadorkx's Avatar
    I got that glitch once.. A simple reboot did the trick.. Good luck.
    12-03-13 01:03 PM
  10. Scr_ooge's Avatar
    I had some issue with the leak.
    Z10 hub hung, then I shut it down( yes, the lazy way)
    After the boot all my mail accounts where gone!!!
    After another reboot the accounts were back, but all mails of my private accounts was gone.
    Just the workspace mails survived....
    12-03-13 01:12 PM
  11. moyah8's Avatar
    You're one of the lucky ones, even I've had issues with bugs.
    Maybe... twice at that!
    12-03-13 02:07 PM

Similar Threads

  1. a cron-like scheduler for BB 10
    By oddboy in forum BB 10 Developers Hangout
    Replies: 1
    Last Post: 12-09-13, 09:50 AM
  2. 10.2.0.429 on EE / T-Mobile UK
    By Wongsky in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 12-07-13, 01:26 AM
  3. Accounts wont load on 10.2.1
    By XyeD_R in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 12-04-13, 05:26 AM
  4. OS update to 10.2.0.429
    By aft1981 in forum BlackBerry Z10
    Replies: 8
    Last Post: 12-03-13, 02:03 PM
  5. 10.2.1 and BES 10
    By roadrunner95 in forum BES 10
    Replies: 4
    Last Post: 12-03-13, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD