12-06-14 01:31 AM
555 ... 1617181920 ...
tools
  1. pvphooman's Avatar
    Try this, it was what I was thinking of, thanks to the great Mecca El
    How to Recover From a Soft Brick Without Losing Your Data | UTB Blogs
    Thanks a million! It worked. Had to run the autoloader via Mecca EL's instructions and the radio autoloader from OP a few times but it finally worked!! My Z is well again.
    Last edited by pvphooman; 07-19-14 at 01:01 AM.
    torcheredsole56 likes this.
    07-19-14 12:50 AM
  2. ynak's Avatar
    hey man! U use autoloader allready...as posted before) )
    check autoloader version. maybe it for diff. Z
    07-19-14 01:12 AM
  3. torcheredsole56's Avatar
    Glad it worked out! The advice on here, if you have a freaky memory, and very good search skills, is unmatched. Thanks, Crackberry, and community! Especially Mecca El of course.

    Posted via CB10
    07-19-14 01:42 AM
  4. torcheredsole56's Avatar
    Don't forget to back that data up!

    Posted via CB10
    07-19-14 01:51 AM
  5. mcolton73's Avatar
    Battery life for me is in the toilet and memory consumption is also pretty bad. Also add, I never had wifi connectivity issues or problems with Bluetooth and now do. (shakes head). This really isn't leaked OS. I've been autoloading full blown leaks for almost a year straight Cuz I don't trust Verizon updates and have never had problems. This is the first non destructive with sachisi. Mind you while they are not deal breakers these are annoying issues. I don't feel it is too much to ask for clean non destructive installs that run smoothly for EVERYONE. (End rant)

    Posted via CB10
    07-19-14 06:06 AM
  6. markf's Avatar
    Used autoloader for this OS. Restored my stuff, looked at the phone and all my Android Apps are gone as well as others. As usual, my contacts became unlinked. Now I have to find all my apps and put it back to where it was yesterday. Never had this issue before, after I restored everything was back to normal, but not this time.
    07-19-14 09:40 AM
  7. clie610's Avatar
    Works great here, nice 3253

    10.2.1.3253 for all devices-img_20140718_161247.jpg
    07-19-14 10:03 AM
  8. beckzyboi's Avatar
    I doubt I will install this. I've heard nothing but bad things about the battery life and most people haven't noticed any improvements with the OS and radio. Seems like a worthless update.

    Posted via CB10
    07-19-14 10:25 AM
  9. KenV54's Avatar
    I doubt I will install this. I've heard nothing but bad things about the battery life and most people haven't noticed any improvements with the OS and radio. Seems like a worthless update.

    Posted via CB10
    For me, other than improving battery life moderately, having a somewhat better radio, seemingly solving my wifi connection problems (even with automatic IP address turned on), running a little snappier than 3247/2274 or 3140 radios, and not requiring any resets of my POP email account so far, I agree, it's pretty much of a worthless upgrade. Yawn.

    Posted via CB10
    PJD642 likes this.
    07-19-14 10:47 AM
  10. beckzyboi's Avatar
    Then how come everyone is reporting different experiences with the SAME OS/radio. It's either better or worse than 3247/3140. It can't be both.

    Posted via CB10
    chris8189 likes this.
    07-19-14 10:51 AM
  11. KenV54's Avatar
    Then how come everyone is reporting different experiences with the SAME OS/radio. It's either better or worse than 3247/3140. It can't be both.

    Posted via CB10
    I don't know, either. My guess us that there is stuff going on "under the hood" having to do with things left over from multiple past upgrades, the apps you have in place, the carrier you are using, and maybe minor differences in hardware among the various models. It may also have to do with clean installs as opposed to OTA or Sachesi upgrades, although in my case I haven't done a wipe and autoload for several months and have installed quite a few upgrades, one on top of the other, including different combos of OS and radios, all with Sachesi. It seems to boil down to trial and error, or, as they say, your mileage may vary.

    Posted via CB10
    07-19-14 11:09 AM
  12. chris8189's Avatar
    Used autoloader for this OS. Restored my stuff, looked at the phone and all my Android Apps are gone as well as others. As usual, my contacts became unlinked. Now I have to find all my apps and put it back to where it was yesterday. Never had this issue before, after I restored everything was back to normal, but not this time.
    I had exactly this problem as well initially. The fix for me was to re-install this OS again using the autoloader, then restoring from an older backup file, which still had my old Android apps on.

    Posted via Q10
    07-19-14 01:18 PM
  13. schiri's Avatar
    I had exactly this problem as well initially. The fix for me was to re-install this OS again using the autoloader, then restoring from an older backup file, which still had my old Android apps on.

    Posted via Q10
    I dropped down from 10.3 to this one and tried to restore a backup via Link and got some sort of incompatible error message.
    My battery life is certainly not any better and I've lost BB Maps. The icon is there but when I click on it my phone flips back to the home screen.

    Weird
    07-19-14 02:23 PM
  14. bluepearls's Avatar
    I went ahead and flashed the radio file only for my Z10 stl-2, and got a soft brick. To restore, i have to download the appropriate core os and signed radio file, create autoloader by joining both files and flash. Correct so far?
    07-19-14 05:06 PM
  15. chris8189's Avatar
    I dropped down from 10.3 to this one and tried to restore a backup via Link and got some sort of incompatible error message.
    My battery life is certainly not any better and I've lost BB Maps. The icon is there but when I click on it my phone flips back to the home screen.

    Weird
    BlackBerry Maps not working is certainly weird indeed. Give things a while for your battery life. Mine certainly seems to be OK, certainly not noticeably better. As far as BlackBerry Maps goes, I'd ask someone on here if they could upload it, and just sideload it back to your device.

    Posted via Q10
    07-19-14 05:33 PM
  16. akawarrior's Avatar
    28 hours on auto load and no wipe. Several restarts (4 I think), reinstall from back up (data & apps). Battery same decline as any other full OS I have ever installed full blown at this same point. All apps reinstalled (Android & BB) except TuneIn and that has happened once before with back up restore on another auto load. Normal settings tweaks as normal from Link as EVERYTHING doesn't get saved. Still up in the air over the Radio as it will take some more testing. Wifi & BT are working flawless with heavy use. Test all most every app & tool all working properly. (Maps included) Person above that maps not working, just download that bar and side load for fix. All apps are up for download from OP. Satisfied so far with stability and performance. Will know more about battery later on but for now it looks to not get 20% use spikes as the one before did. Meaning battery will be better. Still quite a bit of settling in going on as expected. More later.. :-)

    Akawarrior..


    Posted Via z10 STL100-3 (3253/3182)
    bigjman likes this.
    07-19-14 06:17 PM
  17. jhimmel's Avatar
    Downloaded the complete upgrade for Z10 through Sachesi using codes at beginning of thread. Pulled out the radio BAR and swapped in my correct Z30 radio BAR from the link in first post, then loaded the whole package non-destructively using Sachesi. Everything seems to be working fine - no issues that I can see. Of course I have no idea about battery life yet, but at least nothing seems broken. :-)
    07-19-14 07:42 PM
  18. beckzyboi's Avatar
    When I download the radio for Q10 and try to open the file it says "the archive is either unknown format or damaged" ??

    Posted via CB10
    07-20-14 01:58 PM
  19. thurask's Avatar
    When I download the radio for Q10 and try to open the file it says "the archive is either unknown format or damaged" ??

    Posted via CB10
    Using 7-Zip?

    Posted via CB10
    07-20-14 02:28 PM
  20. beckzyboi's Avatar
    Win-rar

    Posted via CB10
    07-20-14 02:33 PM
  21. thurask's Avatar
    Win-rar

    Posted via CB10
    Use 7-Zip. Better, anyway.

    Posted via CB10
    07-20-14 02:34 PM
  22. beckzyboi's Avatar
    Use 7-Zip. Better, anyway.

    Posted via CB10
    It should work with win-rar, but nevermind.

    Posted via CB10
    07-20-14 02:48 PM
  23. shorski's Avatar
    7-Zip is the best

    BlackBerry z30 OS10.3.0.700
    07-20-14 02:51 PM
  24. beckzyboi's Avatar
    I've just installed 3182 radio on top of OS 3247. I will report back.

    Posted via CB10
    07-20-14 03:04 PM
  25. Raekwon_'s Avatar
    Just installed on my Q10 with the autoloader and wiped, Will report later.

    Posted via CB10
    07-20-14 03:24 PM
555 ... 1617181920 ...

Similar Threads

  1. Best Cases for the Z30?
    By texn884 in forum BlackBerry Z30
    Replies: 33
    Last Post: 07-30-14, 05:05 PM
  2. Replies: 10
    Last Post: 07-15-14, 06:21 PM
  3. How to downgrade to 10.2.1.1055 ?
    By tasteofglory in forum Ask a Question
    Replies: 5
    Last Post: 07-15-14, 11:57 AM
  4. 10.3.0.296 file manager bar name?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-15-14, 11:46 AM
  5. QNX releases update to QNX OS for Medical
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-15-14, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD