12-06-14 01:31 AM
555 ... 1213141516 ...
tools
  1. beckzyboi's Avatar
    Will this OS be pushed out by carriers or is that doubtful? Thanks

    Posted via CB10
    07-17-14 09:37 AM
  2. shorski's Avatar
    Will this OS be pushed out by carriers or is that doubtful? Thanks

    Posted via CB10
    I really don't think so. I think this is one of the exclusive updates
    07-17-14 09:46 AM
  3. beckzyboi's Avatar
    Is there an autoloader to install the OS and radio together or must I install the OS first then the radio?

    Posted via CB10
    07-17-14 09:51 AM
  4. tryfe's Avatar
    Is there an autoloader to install the OS and radio together or must I install the OS first then the radio?

    Posted via CB10
    Check first post for links.

    Posted via CB10
    07-17-14 09:56 AM
  5. moyah8's Avatar
    Is there an autoloader to install the OS and radio together or must I install the OS first then the radio?

    Posted via CB10
    The Autoloader for your particular device as stated on page 1 of this thread also contains the radio. So you will be ok with just that.

    The radio installation is for people who just want to upgrade the radio.
    07-17-14 09:58 AM
  6. beckzyboi's Avatar
    The Autoloader for your particular device as stated on page 1 of this thread also contains the radio. So you will be ok with just that.

    The radio installation is for people who just want to upgrade the radio.
    So I just install the OS autoloader for my Q10 and it will install the radio also?

    Posted via CB10
    07-17-14 10:06 AM
  7. moyah8's Avatar
    So I just install the OS autoloader for my Q10 and it will install the radio also?

    Posted via CB10
    Yes
    07-17-14 10:08 AM
  8. beckzyboi's Avatar
    Thanks. I am still weary about installing this as the SR is older. I can't decide whether this is an update or downgrade from SR 10.2.1.2977 OS 10.2.1.3247. I will wait to read more feedback before I decide.

    Posted via CB10
    07-17-14 10:12 AM
  9. tryfe's Avatar
    Thanks. I am still weary about installing this as the SR is older. I can't decide whether this is an update or downgrade from SR 10.2.1.2977 OS 10.2.1.3247. I will wait to read more feedback before I decide.

    Posted via CB10
    This build is one minute newer with fifty-one newer bars and a newer radio.

    Posted via CB10
    07-17-14 10:25 AM
  10. thurask's Avatar
    Thanks. I am still weary about installing this as the SR is older. I can't decide whether this is an update or downgrade from SR 10.2.1.2977 OS 10.2.1.3247. I will wait to read more feedback before I decide.

    Posted via CB10
    SR is meaningless. Go with the OS version.

    Posted via CB10
    wolfee48, stratax, lift and 4 others like this.
    07-17-14 10:29 AM
  11. beckzyboi's Avatar
    Thanks guys.

    Posted via CB10
    07-17-14 10:48 AM
  12. tushargkwd's Avatar
    Yo thurask... that's the reason I updated...
    Also the build version is newer

    Posted via CB10... and my awesome Z10
    07-17-14 11:42 AM
  13. TITOMAN357's Avatar
    Non-destructive upgrade...T-Mobile Wi-Fi calling works! I do not have an unlocked device.

    Z10STL100-3/10.2.1.3253 CB10
    Same Here, but Locked to T-Mobile, so far so good... Running a little Hot... i hope improve battery Life
    07-17-14 12:19 PM
  14. prithvi64's Avatar
    Was using 10.3.296/699 since last two months with the hope of leaked stable OS but now disappointed and came back to 10.2.1. Let's see how long I can stay on it.
    This OS is good and more stable than 10.3 but UI was much better.

    Prithvi Z30, pin:2B631BE4 by CB102
    07-17-14 12:45 PM
  15. mphillips828's Avatar
    Was using 10.3.296/699 since last two months with the hope of leaked stable OS but now disappointed and came back to 10.2.1. Let's see how long I can stay on it.
    This OS is good and more stable than 10.3 but UI was much better.

    Prithvi Z30, pin:2B631BE4 by CB102
    Did you restore applications? Did it work from 10.3?

    Posted via CB10
    07-17-14 01:13 PM
  16. crazymax101's Avatar
    Hey guys got a quick question regarding contacts. I know multiple issues have previously been reported with the contacts app but it's been 2-3 OS updates that my recent contacts added within ~6 months don't sync. What is the fix to this? Do i have to give it 2-3 days for them to appear or am I gonna have to add them manually every update?
    07-17-14 01:16 PM
  17. Fret Madden's Avatar
    OK thanks for the info. How do you skip restoring the android runtime? I have an application backup and all I can do is click that and say restore. How do you choose that?

    Posted via CB10
    Custom Restore in BlackBerry Link's Backup/Restore tab. If Link is current then you should be able to click Restore and have the option select "Custom" over to the right, then you choose the backup file, and after it loads there'll be a gold link to click at the bottom of the new window that will allow you to check and uncheck what you want restored.

    Posted via CB10
    07-17-14 02:05 PM
  18. CyberMan2013's Avatar
    Z10 - all that QNX-powered speed, plus LTE... and then there's this. Whomever signed off on the bus speed apparently doesn't do much in the way of file transfer. Oh well, there's always the next device.

    Attachment 285282

    (Relevance to thread is I'm waiting on backup to complete so I can wipe and run the autoloader.)
    File transfers are much quicker for me if I close the explorer windows which are showing where the files are being copied to or moved or deleted from. Apparently the constant refreshing of the file list slows everything down considerably. Try it and see.

    Posted via CB10
    07-17-14 02:27 PM
  19. darito30's Avatar
    @Darito30......that actually worked.......thanks for that.......restoring data as I type......
    Always made ​​to order, my brother
    07-17-14 03:14 PM
  20. Arabianhorse's Avatar
    You know, I did the same but I'm not impressed yet.

    Via my simply amazing ? Q10 10.2.1.3247
    I always reboot. I think that may improve things.

    STA-100-3 v 10.2.1.3157; Radio 3182
    07-17-14 03:15 PM
  21. BVB65's Avatar
    Blackberry world is no longer working on this update. A window keeps popping up stating "List Is Not An Active List" or "An Error Occured, Blackberry World Must Close". Does anyone have any idea how to correct this. It is occuring on my phone and my wifes phone.

    Posted via CB10
    07-17-14 03:39 PM
  22. Bonsaibo's Avatar
    Blackberry world is no longer working on this update. A window keeps popping up stating "List Is Not An Active List" or "An Error Occured, Blackberry World Must Close". Does anyone have any idea how to correct this. It is occuring on my phone and my wifes phone.

    Posted via CB10
    I was getting the exact same thing, but ONLY if I used the notice in my hub . If I go directly to BB World, no problem.
    07-17-14 03:50 PM
  23. BVB65's Avatar
    I was getting the exact same thing, but ONLY if I used the notice in my hub . If I go directly to BB World, no problem.
    Well it seems to have cleared. My wifes phone and my phone ate no longer getting either message.


    Posted via CB10
    07-17-14 04:01 PM
  24. isp23's Avatar
    I need some help...

    I loaded the OS and Radio using Sachesi for my Z10 STL100-3. Assuming that since I needed to load the correct radio because the release came from Verizon, I downloaded the autoloader for the correct radio version fror STL100-2/3. After the autoloader ran (completed) and I got the "green light" my phone then when to the red light like it was going reboot, but then went into a double red light blink.

    Nothing seems to work to get it to reboot, I'm assuming I soft-bricked it but need some help on fixing it now. Any suggestions?
    07-17-14 04:34 PM
  25. howards's Avatar
    I need some help...

    I loaded the OS and Radio using Sachesi for my Z10 STL100-3. Assuming that since I needed to load the correct radio because the release came from Verizon, I downloaded the autoloader for the correct radio version fror STL100-2/3. After the autoloader ran (completed) and I got the "green light" my phone then when to the red light like it was going reboot, but then went into a double red light blink.

    Nothing seems to work to get it to reboot, I'm assuming I soft-bricked it but need some help on fixing it now. Any suggestions?
    You'll soft brick it if you do both Sachesi and an autoloader. Just use the complete OS autoloader in the original post and you'll be all set. It contains everything you need, but will be destructive. I hope you have your data backed up.

    Z30 / STA 100-3 / 10.2.1.2180
    07-17-14 04:51 PM
555 ... 1213141516 ...

Similar Threads

  1. Best Cases for the Z30?
    By texn884 in forum BlackBerry Z30
    Replies: 33
    Last Post: 07-30-14, 05:05 PM
  2. Replies: 10
    Last Post: 07-15-14, 06:21 PM
  3. How to downgrade to 10.2.1.1055 ?
    By tasteofglory in forum Ask a Question
    Replies: 5
    Last Post: 07-15-14, 11:57 AM
  4. 10.3.0.296 file manager bar name?
    By tahabashir1991 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 07-15-14, 11:46 AM
  5. QNX releases update to QNX OS for Medical
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 07-15-14, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD