07-13-14 01:10 PM
1,080 ... 41424344
tools
  1. Ragbert's Avatar
    Try using pop.earthlink.net and smtpauth.earthlink.net for your respective incoming and outgoing email servers. I have an account which uses those on my Q10 and have never had a problem sending or receiving messages.

    The Sachesi OS upgrades are non-destructive, to be sure, but I have found a very consistent pattern with my POP email account (Earthlink).

    About 1 1/2 to 2 days after upgrading or downgrading an OS with Sachesi, the POP email account stops retrieving messages. It appears to be OK in the Accounts settings. I have to re-establish it, usually just by changing the server address from pop.xxx.com to pop3.xxx.com--both work equally well-- and then re-saving it. All the emails are still there, and it's OK from then on, or maybe needs one more reset a couple days later, after which I'm set until the next OS change. My Gmail account is never affected, nor is anything else, like Twitter.

    I don't know how to explain this, that is, the fact that the emails work fine immediately after the upgrade then stop working. I've read here that the BlackBerry phone keeps the old OS around for a while after a non-destructive upgrade, then gets rid of the old files. Could it be using the old email bar files in some way for the first couple of days? I know that my free storage (out of 16 GB total) is down to 5.5 GB, and I haven't put anything else on it. Is that the old OS(s?) hanging around?

    Just curiosities for me. It's all working OK.
    Q10, SQN100-2, 10.2.1.2234
    05-04-14 04:08 AM
  2. anon(4166778)'s Avatar
    I'm assuming this OS will drop officially when the Z3 debuts..
    05-04-14 04:22 AM
  3. Jr1202's Avatar
    I'm assuming this OS will drop officially when the Z3 debuts..
    "Officially" meaning nationwide, every carrier? Because it's already dropped That's how we have it Not over the air but through Sachesi & an autoloader

    Posted via CB10
    05-04-14 05:02 AM
  4. Jr1202's Avatar
    "Officially" meaning nationwide, every carrier? Because it's already dropped That's how we have it Not over the air but through Sachesi & an autoloader

    Posted via CB10
    I got it the moment Att pushed it because someone created an os file for it on here almost immediately

    Posted via CB10
    05-04-14 05:03 AM
  5. KenV54's Avatar
    Try using pop.earthlink.net and smtpauth.earthlink.net for your respective incoming and outgoing email servers. I have an account which uses those on my Q10 and have never had a problem sending or receiving messages.



    Q10, SQN100-2, 10.2.1.2234
    Thanks, but my email address is a Mindspring address, part of Earthlink. So I have to use pop.mindspring.com for the server, but do use the smtpauth.earthlink.net for outgoing. The only variability I've found is that either pop3 or pop will work, and switching between the two avoids a whole new setup of this account when it isn't receiving emails. I still can't explain why it stops working once or twice after a nondestructive up or down grade, then is OK after that.

    Posted via CB10
    05-04-14 11:55 AM
  6. KenV54's Avatar
    It was mentioned someplace--maybe here--that 2947 is the first OS that will permit you to backup and then restore all the side loaded Android apps, e.g., those obtained from Snap or Google Play directly.

    Does anyone know if that is true, and if so, whether the official AT&T 2273/2274 OS will also do this, considering that the software release and build numbers of 2273 seem to be higher than those of 2947?
    05-04-14 02:58 PM
  7. manonthemoon's Avatar
    It was mentioned someplace--maybe here--that 2947 is the first OS that will permit you to backup and then restore all the side loaded Android apps, e.g., those obtained from Snap or Google Play directly.

    Does anyone know if that is true, and if so, whether the official AT&T 2273/2274 OS will also do this, considering that the software release and build numbers of 2273 seem to be higher than those of 2947?
    2273 did not restore Android apps but 2947 did. You do need to side load Snap again.

    Posted via CB10
    KenV54 likes this.
    05-04-14 03:21 PM
  8. aversfeld@hotmail.co.uk's Avatar
    Much better battery life with os 2947 and radio file 2274. EE uk

    Posted via CB10
    05-04-14 03:35 PM
  9. sangsuryo's Avatar
    Best combo with radio 2235, other higher # radio caused lots of signal drop. Indosat, ID

    Q10SQN100-3/10.2.1.2947

    Posted via CB10
    akawarrior likes this.
    05-04-14 03:58 PM
  10. KenV54's Avatar
    Much better battery life with os 2947 and radio file 2274. EE uk

    Posted via CB10
    Do you mean better battery life than with 2273/2274, or compared with some other combo?
    05-04-14 04:55 PM
  11. Ragbert's Avatar
    I remember mindspring. I have a couple of friends who still use it, too.

    I wonder if what you're seeing isn't just your phone settling into a new OS. For the first day or so after updating to a new OS my phone's battery drains quickly and Hub synching is a bit erratic - including email retrieval. But after that everything settles down; battery life is great and all Hub processes work smoothly.

    I was warned about this a few months ago when I started doing Sachesi updates, so it doesn't alarm me. I have no such problems between updates, either, regardless of which OS or radio version I was using.

    Thanks, but my email address is a Mindspring address, part of Earthlink. So I have to use pop.mindspring.com for the server, but do use the smtpauth.earthlink.net for outgoing. The only variability I've found is that either pop3 or pop will work, and switching between the two avoids a whole new setup of this account when it isn't receiving emails. I still can't explain why it stops working once or twice after a nondestructive up or down grade, then is OK after that.

    Q10, SQN100-2, 10.2.1.2234
    05-04-14 06:34 PM
  12. KenV54's Avatar
    I remember mindspring. I have a couple of friends who still use it, too.

    I wonder if what you're seeing isn't just your phone settling into a new OS. For the first day or so after updating to a new OS my phone's battery drains quickly and Hub synching is a bit erratic - including email retrieval. But after that everything settles down; battery life is great and all Hub processes work smoothly.

    I was warned about this a few months ago when I started doing Sachesi updates, so it doesn't alarm me. I have no such problems between updates, either, regardless of which OS or radio version I was using.




    Q10, SQN100-2, 10.2.1.2234
    You're probably right--just the OS settling in.

    Right now I am Sachesi-ing up from 2273/2274 to 2947/2274 while retaining the newer 2273 files (about 3-4), the 10.3 Browser. and the Porsche clock.

    I had had a problem earlier with that same configuration in that the MLB At Bat wouldn't play videos, so I downgraded to 2273/2274 and At Bat worked again. Someone suggested that it may have been a corrupt Sachesi upgrade rather than a true 2947 incompatibility with At Bat. So I'll see in a few minutes if At Bat videos work with 2947/2274 hybrid as described. If not, it's back to 2273 official AT&T OS.
    05-04-14 07:20 PM
  13. Harsh Tongya's Avatar
    ALL APPS: http://l.bitcasa.com/4z2HcvtW

    Will reupload without corrupt bars. Be patient.

    Here it is: http://l.bitcasa.com/kQFNWI5q

    New in 10.2.1.2947 (compared to 2234):

    Z3_10.2.01.2947_STJ100-1
    com.linkedin-10.1.6.2
    com.tcs.maps-10.2.1.779
    com.twitter-10.2.2.14
    sys.airtunes-10.200.1.58
    sys.android.shell-10.2.1.144
    sys.android-10.2.1.144
    sys.appworld-5.0.0.137
    sys.authentication.clixel_plugin-10.2.1.0
    sys.barcode-10.2.1.0
    sys.bb_screen_reader-1.0.1.18
    .
    .
    .


    can i use these bar files on stl100-1 with os 2273 radio 2274?
    05-04-14 07:46 PM
  14. manonthemoon's Avatar
    For me battery life and radio reception has been better on 2947 than 2273/2274. I'm even on AT&T though using a STA100-5.

    Posted via CB10
    05-04-14 08:18 PM
  15. KenV54's Avatar
    I am on the z10 STL100-3 running 2947 with the 5 ATT upgrade BAR slices also ATT Radio, 10.3 browser, etc, etc.. I have had no video/sound issues with Instagram, YouTube, Netflix, Hulu, Skype, Igrann, Twitter or any other video site or app. Must be that particular app that has an issue with the 2947 hybrid. Or a missing slice is possible too. It's easy with Sachesi to drop a BAR slice if your not careful and review what really got layered. Not saying that's what happened to you but that it can happen.

    Glad you got what you needed and that's what this is all about. We are all in a state of experimentation here. What works for one users needs may not work for another. That's what makes Crackberry so great. We can learn and share experiences. Here is the real kicker : our OS's are so advanced over developers base OS that sometimes you have to actually degrade your OS to get a particular app to work. The great thing is. They will eventually catch up. lol

    Great forum input. Maybe it will help someone else that has that same issue and again that's what this is all about. Have a great weekend. :-)

    akawarrior..
    Final verdict, I think, on MLB At Bat

    I upgraded again to 2947, and MLB At Bat video wouldn't play again. This was a Sachesi upgrade, using the bar files from Page 1 of this thread. I then reinstalled the 2273 Core OS bar file, leaving all the other apps in place, and At Bat works again.

    So there must be some strange incompatibility between MLB At Bat and 2947 rather than it being some sort of corruption of the file uploads. I even tried putting in the video app from 2273 on top of 2947--no go.

    Anyway, I now have 2273/2274 with the latest apps from 2947 except for the four later apps from 2273. I guess it will be a tradeoff between the better battery life of 2947/2274 and the MLB functionality of 2273/2274. Can't have everything.
    akawarrior likes this.
    05-04-14 09:44 PM
  16. enguroo's Avatar
    Running this leak but I observed something in it like if I switch on the bluetooth it runs two android processes one com.android.bluetooth thats listed as bluetooth share and other is com.android.settings listed as settings and if I switch off the bluetooth both the processes are gone.....i cant understand how come that can happen as if the bluetooth has been an android port into the BlackBerry os..this seems to drain my battery faster....if u guys are too facing this issue or have found any fix for this please let me know

    Posted via CB10
    05-05-14 05:25 AM
  17. eywong's Avatar
    if I switch on the bluetooth it runs two android processes one com.android.bluetooth thats listed as bluetooth share and other is com.android.settings listed as settings and if I switch off the bluetooth both the processes are gone.
    I do not use Bluetooth, but after I read your posting, I turned on my Bluetooth. In Task Manager, I observed both those processes had started running. However, after I turned off Bluetooth, those processes continued to run. Rather than kill them via Task Manager, I closed them by launching and then closing Google Settings. (I do that to close other Android apps that seem to be running for no purpose at the moment.)

    Device: Z10STL100-3
    OS: 10.2.1.2947
    Radio: 10.2.1.2759
    Google Play services: 4.3.25 (patched by Cobalt232)
    Last edited by eywong; 05-05-14 at 10:41 AM.
    05-05-14 10:29 AM
  18. akawarrior's Avatar
    I tried a few of the new leaks and reverted back to this one as it had
    better performance and less issues then any other OS I have loaded
    on my z10. I ran the 2274 Radio from AT&T OS and all is good again.
    I always install from scratch.
    If someone is running this OS with the 2235 radio and you have tried
    the 2274 radio and prefer the 2235. I would like to know why you
    chose that. Especially if your on AT&T.. Thanks in advance..

    akawarrior..

    Posted Via : z10 STL100-3 (2947/2247)
    05-15-14 02:25 PM
  19. grimreaper420's Avatar
    I thought I'd give a quick update since I posted here several weeks ago, tested OS10.3.0.296 leak .... from OS10.2.1.3175 downgraded back to Z30 STA100-5/10.2.1.2947 I love it, and a flawless install to boot.

    Posted via CB10 Z30STA100-5/10.2.1.2947
    05-27-14 12:28 AM
  20. akawarrior's Avatar
    I thought I'd give a quick update since I posted here several weeks ago, tested OS10.3.0.296 leak .... from OS10.2.1.3175 downgraded back to Z30 STA100-5/10.2.1.2947 I love it, and a flawless install to boot.

    Posted via CB10 Z30STA100-5/10.2.1.2947
    I am sorry, I may have missed it but what radio version are you running and what carrier are you on. Thanks in advance..

    Akawarrior..

    Posted Via : z10 STL100-3 (2947/2274)
    05-27-14 02:28 AM
  21. grimreaper420's Avatar
    I am sorry, I may have missed it but what radio version are you running and what carrier are you on. Thanks in advance..

    Akawarrior..

    Posted Via : z10 STL100-3 (2947/2274)
    I did a clean install as I usually do via Autoloader used this link http://forums.crackberry.com/showthread.php?t=918891 and my carrier is @windmobile it seems for me OS10.2.1.2947 has been the best heck I'm even able to access carrier billing again!

    Posted via CB10 Z30STA100-5/10.2.1.2947 or #PlayBook
    Attachment 274053
    Last edited by grimreaper420; 05-27-14 at 04:20 AM.
    05-27-14 04:08 AM
  22. huungryshark's Avatar
    2947 seems best for my Z10 with 2235 Radio and until 10.3 drops officially I'll using it

    RedBerry Z10 Limited Edition #0167
    05-27-14 05:47 AM
  23. 018125's Avatar
    So this OS is now being rolled out by the carriers.
    05-27-14 07:07 AM
  24. mohd37's Avatar
    I gut it officially today.. in UAE

    Posted via CB10
    05-27-14 07:29 AM
  25. mohd37's Avatar
    But I want to know what's new on this update?

    Posted via CB10
    05-27-14 07:31 AM
1,080 ... 41424344

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 10:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 07:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 10:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD