1. Don_Henry's Avatar
    Hey akawarrior - I am also in agreement that 2947 with 2274 radio is the best combo - for battery, and definitely runs cooler. (I am on AT&T).

    The other day you posted a few "update files" for AT&T subscribers to add to 2974 - can you tell me what difference these would make so I can decide whether or not to install them?

    Thanks in advance!

    Posted via CB10
    akawarrior likes this.
    04-29-14 07:44 PM
  2. anon721037's Avatar
    Hey akawarrior - I am also in agreement that 2947 with 2274 radio is the best combo - for battery, and definitely runs cooler. (I am on AT&T).

    The other day you posted a few "update files" for AT&T subscribers to add to 2974 - can you tell me what difference these would make so I can decide whether or not to install them?

    Thanks in advance!

    Posted via CB10
    Ya AT&T is pretty close to Telus up here, when I'm in the states it flips over to AT&T. I use to use the AT&T roms on my samsungs.


    Posted on CB10
    akawarrior likes this.
    04-29-14 08:21 PM
  3. kfroese's Avatar
    I'm having better luck with 2759 radio on OS2947. With 10.3 browser of course. Lowest battery usage I've had with 2947 and I've tried most of the radio combinations. Q10 on Bell.

    Q10SQN100-1/10.2.1.2947 (2759 radio)
    akawarrior likes this.
    04-29-14 08:44 PM
  4. akawarrior's Avatar
    Hey akawarrior - I am also in agreement that 2947 with 2274 radio is the best combo - for battery, and definitely runs cooler. (I am on AT&T).

    The other day you posted a few "update files" for AT&T subscribers to add to 2974 - can you tell me what difference these would make so I can decide whether or not to install them?

    Thanks in advance!

    Posted via CB10
    I can't really say on what difference they will make that would be operational noticeable as they are just newer in version number then the ones in 2947 .
    However the five files are the only ones newer from the ATT 2274 carrier version. I went ahead and added them to 2947 just to keep the core operational BAR slices up to date. Just seemed logical to me to do so. Measurable differences, can't say, none was noticed before or after. I am on AT&T and they must have had some reason to think they needed version tweaking by Blackberry for a reason. :-)

    akawarrior..
    anon721037 likes this.
    04-29-14 08:58 PM
  5. Don_Henry's Avatar
    Thanks, akawarrior - I will load them then.

    Posted via CB10
    04-29-14 09:08 PM
  6. Kisgyopi's Avatar
    Have somebody any idea, when will be available the 10.2.1.2947 for the stl100-1 users?

    Or exists any method to upgrade this version to stl100-1?

    THX!
    04-30-14 08:45 AM
  7. thurask's Avatar
    Have somebody any idea, when will be available the 10.2.1.2947 for the stl100-1 users?

    Or exists any method to upgrade this version to stl100-1?

    THX!
    It won't.
    anon721037 likes this.
    04-30-14 12:48 PM
  8. Flatman's Avatar
    After Updating Z30 I've noticed the fm radio is gone...any ideas?
    04-30-14 08:13 PM
  9. HotFix's Avatar
    After Updating Z30 I've noticed the fm radio is gone...any ideas?
    How did you install 10.2.1.2947? I used Sachesi and have the radio.

    Then again I noticed the following bar files were missing from 10.2.1.2788 (10.2.1.2947) so I included them in mine:
    bbhub-10.2.1.166-nto+armle-v7+signed.bar
    bluetooth-10.2.1.11-nto+armle-v7+signed.bar
    qc8960.wtr5-10.2.1.2235-nto+armle-v7+signed.bar (radio which is understandable since this is a swap out for the Z3)
    slacker.radio-1.0.0.9998-nto+armle-v7+signed.bar
    slacker.radio.bb10-1.0.0.268-nto+armle-v7+signed.bar

    I wonder if one of them was key?

    Posted via CB10 via Z30STA100-5/10.2.1.2947
    04-30-14 08:15 PM
  10. Uzi's Avatar
    After Updating Z30 I've noticed the fm radio is gone...any ideas?
    try put out your sim card, I noticed some carriers block the fm radio feature, for example in turkey



    Posted via CB10
    04-30-14 08:55 PM
  11. Flatman's Avatar
    How did you install 10.2.1.2947? I used Sachesi and have the radio.
    I used the auto installer phone is new.
    04-30-14 09:05 PM
  12. Flatman's Avatar
    [QUOTE=usman_hidayat19;10303504]try put out your sim card, I noticed some carriers block the fm radio feature, for example in turkey
    Its unlocked if that makes a difference.
    04-30-14 09:12 PM
  13. Uzi's Avatar
    [QUOTE=Flatman;10303558]
    try put out your sim card, I noticed some carriers block the fm radio feature, for example in turkey
    Its unlocked if that makes a difference.
    try it first

    Posted via CB10
    04-30-14 09:16 PM
  14. akawarrior's Avatar
    If you upgraded to the new Twitter app on Blackberry World and you think as I that it sucks. Here is the Twitter BAR out of 2947. You will have to delete the 10.3 (new update Twitter) with Sachesi and then side load this one back in from 2947 (10.2.2.14).. Reboot would be a good idea probably. lol :-)

    MEGA Link : https://mega.co.nz/#!NoVBRQoR!iwG-or...tAaEFGnzja6ugo

    akawarrior...
    05-01-14 09:06 PM
  15. KenV54's Avatar
    Report:

    With 2947 and 2274 radio, plus the six newer files from 2273 side loaded, MLB At Bat will not play video. It will do everything else including audio.

    I am on Z10, 100-3, AT&T. I tried all combinations of wifi, mobile network, rebooting, reinstalling At Bat, rooting for the Cubs (shoulda known /that/ wasn't going to work), everything.

    I called MLB, and next day a great tech support person called, took down all the info, said there had been no similar reports of problems with the app on any Z10, and that it must be the hybrid OS I was using and/or OS/radio combo. He suggested loading the latest AT&T official release, 2273, via Link or Sachesi. I did that, and At Bat now works perfectly again, even after re-sideloading the 10.3 Browser.

    I'm finding the 2273 to work just as well and as fast as my 2947 hybrid. It even has a higher software release number than 2947, which I forget, and a higher build number than does 2947, which is 680894.

    10.2.1.2947 OS for all except STL100-1-img_20140502_163714.png

    Posted via CB10
    Last edited by KenV54; 05-02-14 at 04:57 PM.
    05-02-14 04:38 PM
  16. akawarrior's Avatar
    I am on the z10 STL100-3 running 2947 with the 5 ATT upgrade BAR slices also ATT Radio, 10.3 browser, etc, etc.. I have had no video/sound issues with Instagram, YouTube, Netflix, Hulu, Skype, Igrann, Twitter or any other video site or app. Must be that particular app that has an issue with the 2947 hybrid. Or a missing slice is possible too. It's easy with Sachesi to drop a BAR slice if your not careful and review what really got layered. Not saying that's what happened to you but that it can happen.

    Glad you got what you needed and that's what this is all about. We are all in a state of experimentation here. What works for one users needs may not work for another. That's what makes Crackberry so great. We can learn and share experiences. Here is the real kicker : our OS's are so advanced over developers base OS that sometimes you have to actually degrade your OS to get a particular app to work. The great thing is. They will eventually catch up. lol

    Great forum input. Maybe it will help someone else that has that same issue and again that's what this is all about. Have a great weekend. :-)

    akawarrior..
    Last edited by akawarrior; 05-03-14 at 07:00 AM.
    05-02-14 09:09 PM
  17. HotFix's Avatar
    We are all in a state of extermination here.
    I sure hope you meant experimentation. ;-)



    Posted via CB10 via Z30STA100-5/10.2.1.2947
    akawarrior and DSS900 like this.
    05-02-14 10:03 PM
  18. KenV54's Avatar
    I am on the z10 STL100-3 running 2947 with the 5 ATT upgrade BAR slices also ATT Radio, 10.3 browser, etc, etc.. I have had no video/sound issues with Instagram, YouTube, Netflix, Hulu, Skype, Igrann, Twitter or any other video site or app. Must be that particular app that has an issue with the 2947 hybrid. Or a missing slice is possible too. It's easy with Sachesi to drop a BAR slice if your not careful and review what really got layered. Not saying that's what happened to you but that it can happen.

    Glad you got what you needed and that's what this is all about. We are all in a state of extermination here. What works for one users needs may not work for another. That's what makes Crackberry so great. We can learn and share experiences. Here is the real kicker : our OS's are so advanced over developers base OS that sometimes you have to actually degrade your OS to get a particular app to work. The great thing is. They will eventually catch up. lol

    Great forum input. Maybe it will help someone else that has that same issue and again that's what this is all about. Have a great weekend. :-)

    akawarrior..
    Thanks very much. I don't know, either, what happened. I did have trouble running another video in the browser before I downgraded, but didn't think much of it at the time. I told MLB that, and the guy thought it was unrelated, since MLB uses its own, self contained video driver. Maybe it was a Sachesi issue with one of the bars as you said. I'm tempted to try to go back to 2947 OS and the six newer bars and see what happens. But I wonder why the software release and build numbers are higher in the official AT&T version?

    Posted via CB10
    akawarrior likes this.
    05-02-14 10:10 PM
  19. KenV54's Avatar
    I sure hope you meant experimentation. ;-)



    Posted via CB10 via Z30STA100-5/10.2.1.2947
    No. I think the hybrid guys are worried about extermination, as he said, by BlackBerry. Remember the warning about leaks?

    Posted via CB10
    akawarrior likes this.
    05-02-14 10:12 PM
  20. akawarrior's Avatar
    [QUOTE=HotFix;10310633]I sure hope you meant experimentation. ;-)[QUOTE]

    Yes, Blackberry word prediction although great sometimes can miss calculate. lol Thanks, didn't notice. Was more involved in what I had to say then what was said I guess. Yesterday was a tuff day at work and brain was basically TOAST

    On the software version for an OS it has to do with what's on the Blackberry servers that determines that. I think.. I read that I believe in one of the other leak threads. :-)

    Going to be a beautiful weekend in the MidSouth. You guys and gals have one too even if the weather sucks where you are. Spring is here and i'm loving it.

    akawarrior...
    Last edited by akawarrior; 05-03-14 at 07:40 AM.
    05-03-14 07:08 AM
  21. KenV54's Avatar
    [QUOTE=akawarrior;10311550][QUOTE=HotFix;10310633]I sure hope you meant experimentation. ;-)

    Yes, Blackberry word prediction although great sometimes can miss calculate. lol Thanks, didn't notice. Was more involved in what I had to say then what was said I guess. Yesterday was a tuff day at work and brain was basically TOAST

    On the software version for an OS it has to do with what's on the Blackberry servers that determines that. I think.. I read that I believe in one of the other leak threads. :-)

    Going to be a beautiful weekend in the MidSouth. You guys and gals have one too even if the weather sucks where you are. Spring is here and i'm loving it.

    akawarrior...
    The weather is OK in the Chicago area today, but the Cubs have the third worst record in the Majors, so here we go again. As Tony Soprano used to say, "Whaddya gonna do....?"

    One other observation about loading new or different OS's via Sachesi, maybe even OTA up- or downgrades, although I haven't done one of those in a while.

    The Sachesi OS upgrades are non-destructive, to be sure, but I have found a very consistent pattern with my POP email account (Earthlink).

    About 1 1/2 to 2 days after upgrading or downgrading an OS with Sachesi, the POP email account stops retrieving messages. It appears to be OK in the Accounts settings. I have to re-establish it, usually just by changing the server address from pop.xxx.com to pop3.xxx.com--both work equally well-- and then re-saving it. All the emails are still there, and it's OK from then on, or maybe needs one more reset a couple days later, after which I'm set until the next OS change. My Gmail account is never affected, nor is anything else, like Twitter.

    I don't know how to explain this, that is, the fact that the emails work fine immediately after the upgrade then stop working. I've read here that the BlackBerry phone keeps the old OS around for a while after a non-destructive upgrade, then gets rid of the old files. Could it be using the old email bar files in some way for the first couple of days? I know that my free storage (out of 16 GB total) is down to 5.5 GB, and I haven't put anything else on it. Is that the old OS(s?) hanging around?

    Just curiosities for me. It's all working OK.
    05-03-14 11:55 AM
  22. manonthemoon's Avatar
    I was thinking that 2947 radio was better than 2274 but can't get my Z30 to find Hands Free Link on our Honda Odyssey to set up bluetooth. It just doesn't come up as it always has. Reboots have not helped. Not a big deal as its the vehicle my wife uses most of the time. It has paired fine with my other Bluetooth speakerphones.

    Posted via CB10
    05-03-14 01:10 PM
  23. mrboba's Avatar
    So now that the dust has settled and this OS has been out for a while, what is the consensus? I'm coming to the conclusion from many posts that 2947 and 2274 radio is the most agreed upon combo.

    I was using the 2234 and was happy with it but my phone updated itself to 2273 as a mandatory update. I don't like non destructive updates so it's now time to either fully reload 2273 or go with 2947+2274 autoloader. On the new 2273 I got OTA I am experiencing the weak and spotty wifi as others have mentioned.

    Thanks for input

    Posted via CB10
    05-03-14 01:17 PM
  24. rayporsche's Avatar
    Running 2947+2229 radio with TMobile SQN 100-5 for a couple of weeks now and so far it's been flawless, everything works and I mean everything with great battery and signal too..........
    05-03-14 01:36 PM
  25. Jr1202's Avatar
    Running 2947+2229 radio with TMobile SQN 100-5 for a couple of weeks now and so far it's been flawless, everything works and I mean everything with great battery and signal too..........
    I have that w/ 2235 radio & when I first loaded it the battery sucked but it's fine now

    Posted via CB10
    05-03-14 02:48 PM
1,080 ... 4041424344

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 09:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 06:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 09:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD