07-13-14 12:10 PM
1,080 ... 3839404142 ...
tools
  1. LP_Rigg's Avatar
    mobile hotspot works fine for me on 2947. I am running the 2759 radio for what its worth.
    Z10 stl 100-3 on AT&T
    04-22-14 11:09 AM
  2. go1ndr's Avatar
    Not sure if it's just me (been following this thread very closely) but I'm getting an awfully high memory usage with this build. I've been using it for quite some time now with 2274 radio, 10.3 browser and the 5 upgrade bar files on z30 STA100-2/O2UK. Really don't want to use an auto loader tbh... the browser just tends to close automatic a lot lately but not sure what it is in the system that is using so much memory lately. CPU usage on system doesn't tend to go that high, hangs on ~5% mark and battery is absolutely amazing, gives me a comfortable full days use

    Attachment 264753

    Posted via CB10
    That is almost unbelievable! If it were me, I'd do a wipe and autoload the OS again! Something is really wrong to use that much memory. Reinstall! And, good luck!
    04-22-14 02:35 PM
  3. andysan1971's Avatar
    Does anyone have the sachesi codes for a Q10 to install this OS?

    Q10 - 10.2.1.2758
    04-22-14 02:51 PM
  4. mu57afa's Avatar
    That is almost unbelievable! If it were me, I'd do a wipe and autoload the OS again! Something is really wrong to use that much memory. Reinstall! And, good luck!
    I keep thinking that but I don't want to :'( :'( hahahha

    Posted via CB10
    04-22-14 04:21 PM
  5. go1ndr's Avatar
    Does anyone have the sachesi codes for a Q10 to install this OS?

    Q10 - 10.2.1.2758
    Open Sachesi and do a search for it. When it comes up, "download all" or "grab links" and download it.
    04-22-14 06:55 PM
  6. Jr1202's Avatar
    Does anyone have the sachesi codes for a Q10 to install this OS?

    Q10 - 10.2.1.2758




    Attachment 264999


    Attachment 265000
    04-22-14 06:59 PM
  7. wolfee48's Avatar
    I have a similar issue with system memory.
    10.2.1.2947 OS for all except STL100-1-img_20140422_214221.png

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.2947 via CB10
    04-22-14 09:42 PM
  8. KenV54's Avatar
    I have a similar issue with system memory.
    Click image for larger version. 

Name:	IMG_20140422_214221.png 
Views:	3501 
Size:	69.5 KB 
ID:	265027

    Feeding my CrackBerry addiction on my Z10STL100-4/10.2.1.2947 via CB10
    Likewise, I guess. On z10 100-3 2947/2274. What's it supposed to be?


    Posted via CB10
    Attachment 265036
    Attached Thumbnails 10.2.1.2947 OS for all except STL100-1-img_20140422_220442.png  
    04-22-14 10:07 PM
  9. satyenpoojary's Avatar
    And my device crashed with this. Its flashing 1-3-2 led lights. The upgrade failed
    RIM Wireless Device Command-Line Auto-Programmer Version 3.10.0.55 (Win32) [Dec
    19 2013 16:33:01]
    Copyright 2012 Research In Motion Limited

    Connecting to Bootrom: Connected

    [ Uploading RAM Image 0x8023945C ] [############## 100 ##############]

    QCFMv1/v2 Hybrid File
    containing: Radio

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)
    [ Writing 0x0062C000 ] [############## 100 ##############]

    QCFMv1/v2 Hybrid File
    containing: IFS, OS, User File System

    IFS/OS Version: 10.2.1.2947 DEV
    Hardware ID: 0x051D0001 RIM BlackBerry Device
    Metrics Version: 3.18
    Build Date: Mar 22 2014
    Build Time: 20:58:11
    Build User: ec_agent
    STP Protocol Ver: 0.0.4 (release OS)

    Signature Trailer:
    EC521_512 Signer: 0x48584E51 (QNXH-OS-1)
    EC521_256 Signer: 0x4C584E51 (QNXL-OS-1)
    [ Writing 0x000088BC ] [######### 27 ]



    Edit: Tried it from another USB port and it failed, then tried it again after some time and it just finished the installation. Phew!
    Waiting to see the new bits from .21xx
    Last edited by satyenpoojary; 04-23-14 at 11:55 AM. Reason: It worked
    JoBudden likes this.
    04-23-14 11:51 AM
  10. ZeroBarrier's Avatar
    OK, so I'm trying to do a non-destructive update through sachesi from 10.2.1.2234 which I updated to using sachesi from the official Verizon 10.2.1 OTA update and I can't update no matter how many times I try.

    I downloaded the 10.2.1.2947 upgrade OS bar, the 10.2.1.2759 Q10 radio bar and I extracted the app bars from the full 10.2.1.2947 debrick file, but I keep running into this error while updating:

    "While sending: sys.dxtg.launcher.bar
    Error: failure 880 manifest asset list mismatch (frozenset(['native/assets/apps/libDTGLauncher.so.1.0.0', 'native/assets/apps/libWordToGo.so.1.0.0', 'native/assets/apps/libSlideshowToGo.so.1.0.0', 'native/assets/apps/copyRelease.bat', 'native/assets/apps/libSheetToGo.so.1.0.0', 'native/assets/apps/copyRelease.sh']))"

    Anyone have any idea as to what may be wrong?

    Posted via CB10
    04-23-14 11:47 PM
  11. ynak's Avatar
    just don't load apps.bar. Sure
    04-23-14 11:53 PM
  12. ZeroBarrier's Avatar
    just don't load apps.bar. Sure
    The question was if anyone had any idea what may be wrong, not what half assed workaround do I use to get around it.
    04-24-14 12:46 AM
  13. ZeroBarrier's Avatar
    OK, so I tried something different and it worked. I went back to OP and downloaded to app bar files zip linked in the OP and that did the trick. I went ahead and compared the checksums from both the files I extracted from the debrick bar and those in the zip linked to in the OP and they're different. I had no idea that the app bar files embedded in the debrick bar file would be so different than those used for an upgrade; lesson learned.
    Ragbert likes this.
    04-24-14 06:48 AM
  14. Norg's Avatar
    I have a good question: Anyone aware if a 2948 Radio file has been spotted somewhere in BB World ??

    Posted via CB10 with my Super Snappy Q5
    04-24-14 07:01 AM
  15. ahergheligitei's Avatar
    04-24-14 07:21 AM
  16. LP_Rigg's Avatar
    Has anyone tried this radio on Z10 STL 100-3? Curious to find out. The radio bar file header looks a little different. Looks like the Z3 radio - even though they claim it is for Z10 2-3-4
    Last edited by LP_Rigg; 04-24-14 at 08:58 AM.
    04-24-14 08:46 AM
  17. cchilderhose's Avatar
    Has anyone tried this radio on Z10 STL 100-3? Curious to find out. The radio bar file header looks a little different. Looks like the Z3 radio - even though they claim it is for Z10 2-3-4
    Was thinking the same thing as the QC8930 throws me off. The radio files I have loaded have QC8960. Waiting to see about this one.
    04-24-14 09:00 AM
  18. DarcyTallGuy's Avatar
    Was thinking the same thing as the QC8930 throws me off. The radio files I have loaded have QC8960. Waiting to see about this one.
    qc8930-wtr5 is the Z3 radio. That's always been available. Don't try loading it on any other device.
    04-24-14 09:10 AM
  19. LP_Rigg's Avatar
    qc8930-wtr5 is the Z3 radio. That's always been available. Don't try loading it on any other device.
    Thanks - That is what I thought, but I looked at the link from the previous poster.
    04-24-14 09:25 AM
  20. DNCBold9650's Avatar
    I want to drop back from 10.3 due to issues I am having with BT. I have downloaded all of the app bar files. However, I can not not download the OS file. It downloads up to 99% and then stops. Is there something I am missing? Can I install this files via chrome?
    04-24-14 02:12 PM
  21. ZeroBarrier's Avatar
    You should be using Sachesi, not the chrome extension to install the OS, radio and the app bar files.

    The chrome extension is only really for sideloading.

    Posted via CB10
    04-24-14 03:28 PM
  22. bigjman's Avatar
    2759 radio was terrible for me... it dropped network right after i finished a call and it took a few secs to reinitialize the network connection, it was losing data frequently too for no apperant reason. reverting to 2274 solved all of these
    I thought I was the only one. I loaded 2759 radio and it's been problems every since. I'm on Verizon and I'm only getting a bar or two pretty much everywhere I go. Battery life has been the worse ever since I had my Q10. I used to get through my night at work with at least 30% to spare, now I get the below 20% warning by my lunch break and have to charge. Here is an example of my battery situation from last night, hoping changing the radio to 2274 fixes things.
    10.2.1.2947 OS for all except STL100-1-img_20140425_024414.png

    Posted via CB10
    04-25-14 07:20 AM
  23. Bash_Man's Avatar
    hey everyone,
    where can I download Radio 10.2.1.7724?

    I have STL100-3.

    Thanks
    04-25-14 09:20 AM
  24. Don_Henry's Avatar
    Bash - I think you mean 2274 radio - anyway use Sachesi to find the 2273 OS - then do "Grab Links" - once you have the list of all the bar file links, find the one for "radio" paste the link into your browser and download it.

    Posted via CB10
    04-25-14 09:31 AM
  25. BruvvaPete's Avatar
    1,000!

    @BruvvaPete :Channel: C0012176F. Live well
    04-25-14 09:39 AM
1,080 ... 3839404142 ...

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 09:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 06:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 09:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 08:59 AM
LINK TO POST COPIED TO CLIPBOARD