07-13-14 01:10 PM
1,080 ... 3738394041 ...
tools
  1. Alain_A's Avatar
    had to freaking revert could not connect with BBLink
    04-18-14 06:39 PM
  2. jamesmcp5's Avatar
    When stl100-1 z10?

    Z10 STL100-1 on 10.2.1.2234
    04-19-14 06:31 AM
  3. JamieWilson01's Avatar
    had to freaking revert could not connect with BBLink
    Did you security wipe after loading. I did and couldn't connect to link. Reloaded using an autoloader and it connects fine.
    Also if you have McAfee there are certain ports that need access added in firewall settings.

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    04-19-14 08:53 AM
  4. harshik's Avatar
    Why!?? Discrimination for stl-100

    Posted via CB10
    04-19-14 09:09 AM
  5. thurask's Avatar
    Why!?? Discrimination for stl-100

    Posted via CB10
    Sigh...

    Posted via CB10
    Pdinos3, zephyr613 and Blacklatino like this.
    04-19-14 10:03 AM
  6. Alain_A's Avatar
    Did you security wipe after loading. I did and couldn't connect to link. Reloaded using an autoloader and it connects fine.
    Also if you have McAfee there are certain ports that need access added in firewall settings.

    Via CB10 from Scotland using Z10STL100-2/10.2.1.2947
    nope I don't have mcfee I have AVG worked before when I had my Z 10. Wiped b4 loading
    04-19-14 10:37 AM
  7. cchilderhose's Avatar
    2274 is working better for me. Seems to be lasting longer and running cooler for sure.
    Same here loaded it Thursday and it has been good.

    Posted via CB10
    04-19-14 10:48 AM
  8. Ragbert's Avatar
    I have Avast on one machine and AVG on another. I found that it helped to temporarily disable the running AV shield while installing files from the computer to the phone.

    nope I don't have mcfee I have AVG worked before when I had my Z 10. Wiped b4 loading
    Typed on my Q10, SQN100-2, OS 10.2.1.2234
    04-19-14 01:25 PM
  9. TheDutch20's Avatar
    dont know if anyone has done this but i heard good things about this combo its the core OS. 10.2.1.2947 with 10.2.1.2274 radio, link is here https://drive.google.com/?tab=Xo&authuser=0#my-drive
    04-19-14 01:32 PM
  10. jevinzac's Avatar
    Can anyone give me the link for Z30's autoloader on Google drive or Bitcasa or torrent, if it is there? Cuz I want to download it from my BlackBerry Bold with unlimited BIS, as my z30 doesn't have unlimited data and I don't have wifi at home.

    Posted via Z30
    04-20-14 12:15 AM
  11. aming63's Avatar
    Haven't used Guru much of late, think I'll start monitoring my power consumption too for the next few days.

    Posted via CB10 with my Super Snappy Z10 (STL100-3) 10.2.1.2947 on AT&T
    I'm running 2759 radio on ATT which is pretty good now. Wondering how 2274 is compared to it?
    04-20-14 01:19 AM
  12. jevinzac's Avatar
    Can anyone give me the link for Z30's autoloader on Google drive or Bitcasa or torrent, if it is there? Cuz I want to download it from my BlackBerry Bold with unlimited BIS, as my z30 doesn't have unlimited data and I don't have wifi at home.

    Posted via Z30
    Or should I ask this by creating another thread?

    Posted via Z30
    04-20-14 06:48 AM
  13. uaegangster111's Avatar
    Everything is smooth. But there is a problem with mobile hotspot my laptop can't connect to the BB's hotspot. This is related to the OS.

    Posted via CB10
    04-20-14 10:09 AM
  14. KenV54's Avatar
    I'm running 2759 radio on ATT which is pretty good now. Wondering how 2274 is compared to it?
    Same hardware and carrier as you. 2947 and 2274 is golden. Also add in 10.3 browser.

    Next upgrade for me will be a stable 10.3 OS whenever it appears.

    Posted via CB10
    aming63 and go1ndr like this.
    04-20-14 11:21 AM
  15. aming63's Avatar
    Same hardware and carrier as you. 2947 and 2274 is golden. Also add in 10.3 browser.

    Next upgrade for me will be a stable 10.3 OS whenever it appears.

    Posted via CB10
    2274 is with the latest AT&T?
    04-20-14 03:40 PM
  16. KenV54's Avatar
    2274 is with the latest AT&T?
    Yes, it is.

    Posted via CB10
    aming63 likes this.
    04-20-14 04:00 PM
  17. dvarnai's Avatar
    2759 radio was terrible for me... it dropped network right after i finished a call and it took a few secs to reinitialize the network connection, it was losing data frequently too for no apperant reason. reverting to 2274 solved all of these

    I'm running 2759 radio on ATT which is pretty good now. Wondering how 2274 is compared to it?
    04-20-14 05:16 PM
  18. sidhuk's Avatar
    Some of my music apps (bb10 and android) Songza, Tunein waze etc. Don't recognize any network connection when connected through cellular network. They all work fine on wifi. The issue has been going on since last few leaks. I have tried different radio files as well.

    10.2.1.2947 OS for all except STL100-1-img_20140420_171518.png

    Posted using Z30. Best of the best Smart phone in the world.
    04-20-14 06:19 PM
  19. aming63's Avatar
    Yes, it is.

    Posted via CB10
    Done, and we will see how 2274 goes Already had the 10.3 browser which I love!!!
    04-20-14 10:54 PM
  20. J-MIKE's Avatar
    I'm not sure if I missed it but... Is there a autoloader to load the 10.3 browser ? I've never used any other methods than autolaoders. Thank you in advance

    Posted via CB10
    04-21-14 12:23 AM
  21. aming63's Avatar
    I'm not sure if I missed it but... Is there a autoloader to load the 10.3 browser ? I've never used any other methods than autolaoders. Thank you in advance

    Posted via CB10
    I used the bar method and side loaded it with my chrome browser extension.
    04-21-14 03:10 AM
  22. thurask's Avatar
    04-21-14 08:41 PM
  23. mu57afa's Avatar
    Not sure if it's just me (been following this thread very closely) but I'm getting an awfully high memory usage with this build. I've been using it for quite some time now with 2274 radio, 10.3 browser and the 5 upgrade bar files on z30 STA100-2/O2UK. Really don't want to use an auto loader tbh... the browser just tends to close automatic a lot lately but not sure what it is in the system that is using so much memory lately. CPU usage on system doesn't tend to go that high, hangs on ~5% mark and battery is absolutely amazing, gives me a comfortable full days use

    10.2.1.2947 OS for all except STL100-1-img_20140422_023016.png

    Posted via CB10
    04-21-14 09:42 PM
  24. Hannes Herrmann1's Avatar
    Hello,

    i face one problem only with this build: My "remote-file-acces" doesn't work.
    When Link searches for linked devices, my Q5 turns up but it says: at least OS 10.1 is needed fot this function.

    Anyone knows a fix for this?
    04-22-14 06:18 AM
  25. uaegangster111's Avatar
    The mobile hotspot has a problem. It can't connect my laptop to it.

    Posted via CB10
    04-22-14 08:10 AM
1,080 ... 3738394041 ...

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 10:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 07:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 10:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD