07-13-14 01:10 PM
1,080 ... 1415161718 ...
tools
  1. PJD642's Avatar
    Gonna try a non-destructive upgrade via Sachesi for the first time. Question is, after I download the OS upgrade & All apps files that Thurask posted and load 'em, will I need to upload a Q10 .2234 radio bar as well? I'm on .2228 on Verizon right now.
    jaydee5799 and Mecca EL like this.
    03-29-14 12:19 PM
  2. francees's Avatar
    wel IG working 100% now :s

    03-29-14 12:21 PM
  3. toobs623's Avatar
    Gonna try a non-destructive upgrade via Sachesi for the first time. Question is, after I download the OS upgrade & All apps files that Thurask posted and load 'em, will I need to upload a Q10 .2234 radio bar as well? I'm on .2228 on Verizon right now.
    The 2229 radio should work fine.

    Posted via CB10
    Mecca EL and PJD642 like this.
    03-29-14 12:22 PM
  4. toobs623's Avatar
    Yes thanks, I just loaded it up, and man its great, fast and I love the way it looks

    Posted via CB10
    I guess I should give it a try lol

    Posted via CB10
    03-29-14 12:23 PM
  5. anon721037's Avatar
    Pretty sure the "Driving Apps and Media" section in BlackBerry World is new.
    Attachment 259331

    Posted via CB10
    I have that for that last 3 leaks.


    Posted on my z30 running 10.2.1.2947
    Mecca EL likes this.
    03-29-14 12:25 PM
  6. masterscarhead1's Avatar
    Not sure if it was mentioned. Still can't save settings in contacts app after restore. Specifically the dark theme. Other settings will save but once I try and change to dark theme poof any changes made reverts back.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.2947 Vote for Z10 Smartphone Rankings | PhoneDog
    This is a problem with restoring settings across major revisions
    It became a problem for the contacts app and fb app first during the 10.2 release in June last year.
    The only way to solve it is not to restore settings
    jmbel13 likes this.
    03-29-14 12:26 PM
  7. masterscarhead1's Avatar
    Curious...if I updated only changed bars from a previous release and kept 2235 radio, would that be why the "software release" still shows 10.2.1.2160? (myver shows Z10STL100-3/10.2.1.2947)

    Attachment 259330

    Posted via CB10 on my Zed10.
    It's simply because a release version does not exist for anything apart from Jakarta, Copi, and Cafe
    Also you're using a radio combination with OS that doesn't exist on server, so it won't be able to update the version
    I did a clean install, and it says "no information available"
    03-29-14 12:28 PM
  8. iBosun's Avatar
    We don't have this software update in Africa yet

    Posted via CB10
    03-29-14 12:28 PM
  9. anon721037's Avatar
    We don't have this software update in Africa yet

    Posted via CB10
    It's not an update it's a leak.


    Posted on my z30 running 10.2.1.2947
    03-29-14 12:29 PM
  10. Uzi's Avatar
    I guess I should give it a try lol

    Posted via CB10
    yep conform work bro

    Posted via CB10
    03-29-14 12:29 PM
  11. danielsamwel's Avatar
    It's old it's been around for awhile. If you hook up your BlackBerry to your vehicle via bt it shows up

    Posted via CB10
    I was test driving cars yesterday, so that's probably it.

    Posted via CB10
    03-29-14 12:33 PM
  12. PowderJockey's Avatar
    Installed the leak on my Z10-STL100-3. I backed up, ran the autoloader, then did a restore. I must say I'm impressed. All of my android apps were reinstalled, except Snap. The data along with the apps is there. Chat information for, SMS, BBM both groups and individuals is there. This has never been my experience in the past. I only wish they would restore my wallpaper that was being used when backed up.

    Haven't looked too much further, but everything seems to function.

    For the person on the move - BB10-10.2.1.2947 + Pebble
    03-29-14 12:37 PM
  13. jose_trevizo's Avatar
    This is a problem with restoring settings across major revisions
    It became a problem for the contacts app and fb app first during the 10.2 release in June last year.
    The only way to solve it is not to restore settings
    Thanks, I knew about it. Just wanted to see if it would work but alas it still has the issue.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.2947 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    03-29-14 12:43 PM
  14. hennesseystealth's Avatar
    I always keep this camera bar installed and delete the newest ones.
    If anyone needs it:
    http://1drv.ms/1fmjLvt
    Since the name on the download file is a bit strange, do we need to rename it before installing it?

    Also, anyone know how to delete the existing camera file using Sachesi? or is that even needed?
    03-29-14 12:43 PM
  15. PJD642's Avatar
    OK, I'm using Sachesi to load the upgrades, and after the OS files and a few others were installed, it's been sitting on "sending sys.browser" at 0% for about 5 minutes now. I realize transfer may take a while, but is this normal?
    03-29-14 12:49 PM
  16. hennesseystealth's Avatar
    OK, I'm using Sachesi to load the upgrades, and after the OS files and a few others were installed, it's been sitting on "sending sys.browser" at 0% for about 5 minutes now. I realize transfer may take a while, but is this normal?
    No, likely corrupted file. Delete the file, install all the rest, download just that file, and retry.
    PJD642 likes this.
    03-29-14 12:58 PM
  17. akawarrior's Avatar
    please is there any way i can have the bar file for the browser 10.3 to sideload ?
    I cant find it .
    I will appreciate if someone posts it for me .
    Thank you
    Someone else uploaded that for you but may I ask why you want to use it in this OS and if you installed it did it work?

    akawarrior...
    03-29-14 01:00 PM
  18. habs_fan's Avatar
    Someone else uploaded that for you but may I ask why you want to use it in this OS and if you installed it did it work?

    akawarrior...
    Because its seems faster looks way better

    Posted via CB10
    Mecca EL and akawarrior like this.
    03-29-14 01:03 PM
  19. feisalsinaga's Avatar
    when im open on hub in txt msg section, i cant see sms that i've sent before until my friends reply my text.
    trying to reload os again..
    03-29-14 01:18 PM
  20. VR6's Avatar
    annoying here.. every sms that sent and received not show on text mssging app.. it show on hub only
    Works fine for me. Z10STL100-3/10.2.1.2947

    Posted via CB10
    saxxman and Mecca EL like this.
    03-29-14 01:22 PM
  21. sangsuryo's Avatar
    Up and running for a half day now.
    I will pay attention to contact app.
    Couple previous 10.2.1 leaks really messed up my yahoo sync contacts if it failed to connect to the server. i.e. in elevator.
    Many times I walked out from elevator with nameless contacts, only numbers.

    Q10SQN100-3/10.2.1.2947

    Posted via CB10
    03-29-14 01:28 PM
  22. francees's Avatar
    you guys ever think about it??? all these leaks from 10.2.1 and 10.3 someone at bkackberry is sure to be reading these forums atleadt twice a week.
    10.2.1.2947 OS for all except STL100-1-mockit_29032014134644.jpg
    Mecca EL and Naeg1995 like this.
    03-29-14 01:49 PM
  23. tb146's Avatar
    My review for this built.

    1. Have problem with text messages. I cannot erased it but solve by choosing the messages (like choose many messages in a time) then delete.

    2. First time restore all my text messages, they are not come up, evertyhing getting works after reboot the device.

    I assume this built has different technique to settle down. Looks very slow after reload the os, cpu up to 80% during that time.. but now after 5 hours.... almost 3-7% on standby.

    Now everything seems faster than the last one, I notice that contact bug on call history has gone, before sometimes the contact name didnt showed up, just phone number... now it is working good.

    BBM with sticker is good but need to buy them for 1.99 dollar... what for?

    Posted via CB10
    03-29-14 02:01 PM
  24. habs_fan's Avatar
    My review for this built.

    1. Have problem with text messages. I cannot erased it but solve by choosing the messages (like choose many messages in a time) then delete.

    2. First time restore all my text messages, they are not come up, evertyhing getting works after reboot the device.

    I assume this built has different technique to settle down. Looks very slow after reload the os, cpu up to 80% during that time.. but now after 5 hours.... almost 3-7% on standby.

    Now everything seems faster than the last one, I notice that contact bug on call history has gone, before sometimes the contact name didnt showed up, just phone number... now it is working good.

    BBM with sticker is good but need to buy them for 1.99 dollar... what for?

    Posted via CB10
    Bbm stickers are there so BlackBerry can make money of bbm of course they charge. There is the bbm pack that's free

    Posted via CB10
    Mecca EL likes this.
    03-29-14 02:03 PM
  25. bluegreen1965's Avatar
    I like to use the autoloader method for installing. Is it still recommended that we do a security wipe, and should we do it before or after the installation? Thanks!

    Posted with Z10 10.2.1.2234
    03-29-14 02:06 PM
1,080 ... 1415161718 ...

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 10:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 07:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 10:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD