07-13-14 01:10 PM
1,080 ... 1112131415 ...
tools
  1. LightYagamai's Avatar
    This is a subpar STL100-1. It's starting to not work anymore.
    03-29-14 01:21 AM
  2. SCrid2000's Avatar
    Thanks for the update guys

    I'm surprised the Z3 is already starting to show OSes on production. What's the hardware ID for the Z3?
    03-29-14 01:23 AM
  3. KemKev's Avatar
    sorry i really confused here.. my ver is on 10.2.1.2234 stl 002, what should i download?
    just autoloader?

    thanks
    Go back and read the first post. If you want to do a non-destructive update, download the upgrade and apps bar files and update using Sachesi. If you want to install from scratch, back up your stuff and download the autoloader.
    Mecca EL and feisalsinaga like this.
    03-29-14 01:25 AM
  4. feisalsinaga's Avatar
    Go back and read the first post. If you want to do a non-destructive update, download the upgrade and apps bar files and update using Sachesi. If you want to install from scratch, back up your stuff and download the autoloader.
    ok got it.. thank you KemKev
    03-29-14 01:29 AM
  5. Sanjoov's Avatar
    what does it include, OS, Apps and Radio??????
    03-29-14 01:40 AM
  6. Sanjoov's Avatar
    Installed Changed Apps and Upgrade OS over 2234/35.

    Settings OS still shows 2234 and not 2947.

    AND YOU THIMK YOU ARE IMPROVING IN YOUR KNOWLEDGE OF BB, AFTER BEING IN AND READING CB INTENSIVELY. HOW WRONG. SORRY THURASK, MY MISTAKE. FORGOT THAT QUALCOM OS WONT WORK ON STL 100-1.


    Z10 STL100-1/10.2.1.2234
    03-29-14 01:57 AM
  7. jhanks64's Avatar
    I hope this allows me to put my Verizon Voice mail password in like I could in 10.2.0.1803.
    03-29-14 02:00 AM
  8. ralphbu's Avatar
    i'm getting errors with some of the bars
    03-29-14 02:06 AM
  9. eybee1970's Avatar
    i'm getting errors with some of the bars
    it was the same for me...finally i flashed via autolader and all went fine
    03-29-14 02:10 AM
  10. ralphbu's Avatar
    will take that path then. thanks...
    03-29-14 02:13 AM
  11. thurask's Avatar
    Thanks for the update guys

    I'm surprised the Z3 is already starting to show OSes on production. What's the hardware ID for the Z3?
    0x04002e07

    Posted via CB10
    SCrid2000 likes this.
    03-29-14 02:36 AM
  12. StutterStep's Avatar
    In all seriousness, Android apps are a lot faster on this build than any 10.2 release I have tried thus far.
    How so? It feels exactly the same to me. Doing a lot quickly can make apps stutter and hitch like usual. My test app is theScore; it's the one app that makes my Z30 struggle.
    03-29-14 02:38 AM
  13. SCrid2000's Avatar
    0x04002e07

    Posted via CB10
    Interesting. I wonder if it's an OMAP like the STL100-1, or just happen have a similar hardware ID to the 100-1.
    03-29-14 02:46 AM
  14. yhamaie's Avatar
    my ver is on 10.2.1.2234 stl 002, what should i download?
    just autoloader?
    I have downloaded all .bar files with Sachesi 1.1.5, deleted the radio file (Version 10.2.1.2948) meant for Z3, and installed all remaining .bar files onto my Z10 (STL100-2).

    10.2.1.2947 OS for all except STL100-1-sachesi_captured_10.2.1.2788_z3.jpg
    03-29-14 02:55 AM
  15. luthnice 7's Avatar
    Can anyone give bar file for clock 10.3???urgent

    Posted via CB10
    03-29-14 03:13 AM
  16. shadur's Avatar
    Just installed, ok so far. Thanks

    Posted via CB10
    rcs36 likes this.
    03-29-14 03:17 AM
  17. Paul Ogorzow's Avatar
    I also installed via Sachesi 510 / 01 and deleted radio file. All went well and running smooth.

    Noticed (at the second start) that booting is much quicker.
    Mecca EL likes this.
    03-29-14 03:50 AM
  18. DementedDevil's Avatar
    Just performed a non-destructive update.
    So far so good...

    Z10 STL100-2 10.2.1.2947 DTAC 3G
    Mecca EL likes this.
    03-29-14 04:00 AM
  19. wout000's Avatar
    Running ever so smooth

    BB keeps getting better and better...now just getting the word out!
    Mecca EL likes this.
    03-29-14 04:06 AM
  20. bbmjack's Avatar
    Can I run autoloader without BlackBerry Link?
    03-29-14 05:11 AM
  21. carlone88's Avatar
    Can I run autoloader without BlackBerry Link?
    well, i did it once, so i can say yes. but you need to have the drivers installed ... an usually that means you have installed either bblink..
    03-29-14 05:23 AM
  22. AcADIeN's Avatar
    Big news!! Back up and restore even kept my apks.. perfect restore using Link.. Very happy.

    Posted via CB10
    Make sure you keep an eye on how big your system storage is (device manager, storage, system) because last time I did a restore with link from 2212 to 2234 it went fine for a week, but then my system storage started to grow for nothing and them my device become laggy, I had to reinstall the os without restore to fix this.
    Mecca EL likes this.
    03-29-14 05:37 AM
  23. xxsashixx's Avatar
    This is a better release than 2234, for me anyways, for my Z30 on Bell..

    Faster and better battery life thats for sure, just finished re-installing all my apps and setting up my accounts
    03-29-14 05:54 AM
  24. hamed_star's Avatar
    what`s new?
    03-29-14 06:02 AM
  25. Paul Ogorzow's Avatar
    Simple as that: nothing is new.
    03-29-14 06:04 AM
1,080 ... 1112131415 ...

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 10:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 07:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 10:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD