07-13-14 01:10 PM
1,080 ... 89101112 ...
tools
  1. Jerlexis's Avatar
    Does this OS break T-Mobile wifi calling?
    03-28-14 06:57 PM
  2. coldfir3's Avatar
    10.2.1.2947 OS for all except STL100-1-mockit_28032014185744.jpg

    Posted via CB10
    03-28-14 06:58 PM
  3. LazyEvul's Avatar
    It's been that way all the time.

    from a broken white z10
    Ah, go figure. I've only been using my Lumia for a few days and I'm already forgetting things!
    03-28-14 06:58 PM
  4. blakobecwa's Avatar
    Click image for larger version. 

Name:	MockIt_28032014185744.jpg 
Views:	2941 
Size:	81.4 KB 
ID:	259153

    Posted via CB10

    AHAAHAH dont know why i didn't think of that
    03-28-14 06:59 PM
  5. pvphooman's Avatar
    Does this OS break T-Mobile wifi calling?
    No. It's working for me. Just upgrade the OS and apps and you're good.

    Z10STL100-3/10.2.1.2947 CB10
    03-28-14 07:10 PM
  6. pvphooman's Avatar
    The quick settings drop down works while in the hub. Was this feature there before?

    Z10STL100-3/10.2.1.2947 CB10
    03-28-14 07:12 PM
  7. Paul Ogorzow's Avatar
    No, that is a new feature!
    03-28-14 07:13 PM
  8. chalx's Avatar
    it's working in 10.2.1.2141
    03-28-14 07:15 PM
  9. Jerlexis's Avatar
    Can anyone with the new beta zone Twitter (10.3.0.219) confirm it still works on 2947?
    03-28-14 07:24 PM
  10. julianrt's Avatar
    Can anyone with the new beta zone Twitter (10.3.0.219) confirm it still works on 2947?
    Works

    Posted via CB10
    03-28-14 07:25 PM
  11. juliankueh's Avatar
    Bitcasa is sooooooo slow......grrrrrr!!!!
    03-28-14 07:29 PM
  12. tayl0rd's Avatar
    That usually happens when updating with Sachesi. It should switch over to 2788 after a while, but if you really want it, you can use an autoloader. Which probably isn't worth it.
    Definitely not worth it! But thanks for letting me know.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    03-28-14 07:30 PM
  13. Faizan Syed's Avatar
    The quick settings drop down works while in the hub. Was this feature there before?

    Z10STL100-3/10.2.1.2947 CB10
    Yes!

    Subscribe to my BBM channel pin:C002FED66
    03-28-14 07:40 PM
  14. jose_trevizo's Avatar
    Attachment 259143

    I doubt this change occurred in this version of the OS, but since when is the Network and Connections menu split into Networks and Connectivity Services? I swear they used to be all together... or maybe I'm just losing it?
    It's been like that for awhile now.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.2141 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    03-28-14 07:49 PM
  15. grimreaper420's Avatar
    Installed this 2 hours ago...runs like a dream guys! thank you so much!!
    03-28-14 07:51 PM
  16. yessuz's Avatar
    guys, anyone tried to load camera, browser, android runtime from 10.3???
    03-28-14 07:51 PM
  17. Lostboy5151's Avatar
    Whenever I try and use the new version of Sachesi, i keep getting this error...any ideas? Version 1.1.3 works fine but not the new one
    It's a driver problem.
    Just do a "Google" for that driver and download. Right click to install!
    03-28-14 08:02 PM
  18. MobileMadness002's Avatar
    So, has anyone noticed any changes? Or is it just a performance update? I haven't noticed any changes yet :S

    Posted via CB10

    Probably noted already, but the 1 change I noticed was separate back screens for lock and home screens.
    03-28-14 08:02 PM
  19. forthperson4's Avatar
    The quick settings drop down works while in the hub. Was this feature there before?

    Z10STL100-3/10.2.1.2947 CB10
    Yes, it has been there for awhile.

    from a broken white z10
    03-28-14 08:04 PM
  20. SteelGreek's Avatar
    guys, anyone tried to load camera, browser, android runtime from 10.3???
    For me the camera crashed right on open so I had to revert back. Settings app works fine as does the browser. I didn't try the runtime. STA-003 Verizon Z30
    yessuz likes this.
    03-28-14 08:08 PM
  21. tayl0rd's Avatar
    The quick settings drop down works while in the hub. Was this feature there before?

    Z10STL100-3/10.2.1.2947 CB10
    Yes, it was.

    (Black Z10. Because the Blacker the 'Berry, the sweeter the use.)
    03-28-14 08:09 PM
  22. grimreaper420's Avatar
    guys, anyone tried to load camera, browser, android runtime from 10.3???
    No issues here, Installed Newegg app via Snap, camera works great, and browser is fine
    03-28-14 08:19 PM
  23. Alain_A's Avatar
    got the emergency alerts in hub.....probably no need for Canada
    03-28-14 08:26 PM
  24. hennesseystealth's Avatar
    After having issues with the wallpaper bar, I downloaded the latest app files and now get a new error.

    10.2.1.2947 OS for all except STL100-1-capture.jpg

    PS the wallpaper bar did load this time as did all other bar files.
    Last edited by hennesseystealth; 03-28-14 at 09:13 PM.
    03-28-14 08:30 PM
  25. tmf06's Avatar
    Several of you mentioned that apk files were restored from backup. Was all the app data for those restored as well? Thanks.

    Posted via BlackBerry Z10
    03-28-14 08:36 PM
1,080 ... 89101112 ...

Similar Threads

  1. How's This? - BB7 for Keyboard - BB10 for Touch!
    By Whyareallthegoodnamestaken in forum Armchair CEO
    Replies: 20
    Last Post: 04-01-14, 10:45 AM
  2. 10.3.x
    By smoothrunnings in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 03-28-14, 07:49 PM
  3. BlackBerry App Roundup for March 28, 2014
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 03-28-14, 10:30 AM
  4. 10.3
    By ghamed963 in forum BB10 Leaked/Beta OS
    Replies: 1
    Last Post: 03-28-14, 09:59 AM
LINK TO POST COPIED TO CLIPBOARD