03-12-14 09:29 PM
382 ... 45678 ...
tools
  1. staticxxxx's Avatar
    Uhm, after this update i no longer have the display colour slider (cool/warm).

    Do you guys have it?

    Posted via CB10
    02-16-14 12:15 PM
  2. Harry_III_UK's Avatar
    Uhm, after this update i no longer have the display colour slider (cool/warm).

    Do you guys have it?

    Posted via CB10
    Yes - it is there for me.
    02-16-14 12:22 PM
  3. geekaren's Avatar
    I loaded this using Sachesi and the Vodaphone 2142 - So far everything is fine, smooth and running- and it fixed my Visual Voicemail issue plaguing me since I installed 1925 (seems restoring <settings> can have an issue with that ). V V hasn't been in my Hub for awhile- and I couldn't download or listen to Voicemail- I had to dial in ! ( How do people live like that ? ) Stay tuned but I am VERY HAPPY and wish to extend my sincere thanks to Sachesi AND Legend (I will contribute today) - BB ROCKS :
    I used the Z30 autoloader to install .2141 firmware/radio and had the same experience -- it fixed visual voicemail issues that had popped up a few weeks ago on the .1925 leak.

    Not sure if it's connected, but getting more bars, slightly faster LTE data speeds, and better voice call quality with .2141 on my Verizon Z30.
    02-16-14 12:31 PM
  4. staticxxxx's Avatar
    Yes - it is there for me.
    Stragne, i don't have it anymore.
    What happened?
    stevovr likes this.
    02-16-14 12:59 PM
  5. Overlake's Avatar
    Who the heck knows. Given BlackBerry's massive layoffs, crap mkt position, it's software mgmt has become tribal.

    Leaks r great but end of day having a healthy Locked down ecosystem saves u and me lots of time. I'm just glad the latest update is working for me. Glass house.

    Everyone installing all diff types of leaks from all over the globe, telecom menagerie, loading non native Google apps... don't come here expecting much. luck of draw and tenacity... gl

    Posted via CB10
    02-16-14 01:48 PM
  6. Omnitech's Avatar
    Still doesn't work with mine Z10STL100-2/10.2.1.2141, the same TV, the same cable.

    I hate to state the obvious but sometimes one just must check all the basics: you have "HDMI Audio" under the "Display" section of settings turned ON, yes?


    i don't know if this is available on 10.2.1 below but i'm surprised that, i was able to view the contact apps in landscape mode.

    Works in 10.2.0.xxxx


    Has anybody mentioned the problem where the new emoticons from BBM do not display correct in the hub and in the instant reply toast notificaton?

    I have seen this somewhere, yes. I will add it.
    02-16-14 02:46 PM
  7. Omnitech's Avatar
    I can still switch send from addresses when forwarding FYI

    Interesting. Have you been upgrading using autoloaders or non-destructive method?

    And what was your previous OS on that device?

    Because the entire account dropdown box is missing for me on my 10.2.1.2141 device when forwarding a message.
    02-16-14 02:47 PM
  8. The Big Picture's Avatar
    Interesting. Have you been upgrading using autoloaders or non-destructive method?

    And what was your previous OS on that device?

    Because the entire account dropdown box is missing for me on my 10.2.1.2141 device when forwarding a message.
    Id like to know this too. I used sachesi and mine is missing the dropdown.

    Q10SQN100-3/10.2.1.2141, Z30, Z10, iP5, SGS3
    02-16-14 03:01 PM
  9. TheBigHarvCombo's Avatar
    Anyone else notice that location services stays on for no apparent reason with this build? Is there a way to see what's accessing it?

    Posted via CB10
    02-16-14 03:11 PM
  10. 2Peks1Bird's Avatar
    I have seen this somewhere, yes. I will add it.
    I believe it's related to the bbm update, not necessarily the OS. And that happens when one of your bbm contacts Sends u a bbm from a bbm app of a lower version

    Z10 STL100-2 / Official Release 10.2.1.1925
    02-16-14 03:20 PM
  11. Omnitech's Avatar
    It seems as though the Flash player version has been downgraded from v 429 to v 2102:

    http://i137.photobucket.com/albums/q...0v429v2102.png

    I see that, but since the only mobile platform that still maintains a Flash Player version is BB10 and those builds are essentially private builds, not sure if the literal version number has specific meaning in terms of "newness".

    Also, many have noticed a lot of websites using Flash not working on BB10 since Adobe stepped their current version to 12.x and presumably v12x content by default does allow playback by an 11.1 player. Perhaps the older version number was specifically detected on some websites and it actually results in better compatibility to leave the player at that version?

    In any case I'll add this observation as a note to the list.
    02-16-14 03:34 PM
  12. Omnitech's Avatar
    I believe it's related to the bbm update, not necessarily the OS. And that happens when one of your bbm contacts Sends u a bbm from a bbm app of a lower version

    Z10 STL100-2 / Official Release 10.2.1.1925

    Well since lower BBM versions don't support those emoticons anyway (via the emoticon picker, unless someone types the text equivalent manually) I'm not sure why what displays in Hub would have any bearing on what version is sending those combinations of text chars.

    Seems to me this has to be related to whether or not the receiving client recognizes those text char combinations as an emoticon or not. It does work on my 10.2.0.1809 device. (I don't use BBM on my 10.2.1.2141 device because I'm sharing a BBID between those devices)
    02-16-14 03:36 PM
  13. just_luc's Avatar
    Interesting. Have you been upgrading using autoloaders or non-destructive method?

    And what was your previous OS on that device?

    Because the entire account dropdown box is missing for me on my 10.2.1.2141 device when forwarding a message.
    It only applies if the email you are forwarding was sent to an alias. So not all message will have the drop down. Always been that way as far as I remember.

    Posted via CB10
    02-16-14 03:58 PM
  14. Omnitech's Avatar
    So let's say you get a chick's number and want to punch it in by just entering the # from home screen. 2065632544. You hold to save. When I get to add new contact the button to save or cancel don't respond. Workaround is to go to contact app. But that's a few extra steps.

    I assume you have a Q10 or Q5? Because I can't see how to do this on a Z10.
    02-16-14 04:09 PM
  15. Omnitech's Avatar
    Android runtime has problems accessing camera images still. This existed from way back in the 10.2.1 branch and it still has not been fixed.

    I think this is more a matter of including default paths as a symlink to where Android normally expects to find images, because on my Android apps if I tell them to look in /mnt/sdcard/DCIM/Camera, they find the camera images just fine.

    I'd imagine it's possible Blackberry intentionally designed it that way to minimize the chance that a rogue Android app would grab sensitive images and send them off to who-knows-where or something.


    Selecting multiple emails and pressing delete does not prompt the user to select to delete locally or locally and the server.

    Known issue since that feature appeared in 10.2.1.1055 or .1259 or whenever that was.

    Since jpvj also mentioned this I will list it as a continuing/existing bug.



    Sometimes the back swipe gesture on the keyboard to erase a word does not work. It's definitely hit and miss. Sometimes it registers a swipe but does nothing, other times it does not even register the swipe.

    Switching between the chat mode and attachment mode in BBM 10.3 can sometimes severely lag, causing full redraw of the screen. This one is BBM specific.

    I will wait until I see more mention of those due to the large number of variables that could impact those things.
    02-16-14 04:15 PM
  16. Omnitech's Avatar
    Stragne, i don't have it anymore.
    What happened?

    When you go to Settings/Display there is no "White Balance" section with a slider underneath to control it?

    Did you by chance do an upgrade install with Sachesi and not install the updated App BAR files?

    A lot of people did that based on bad advice here and ended up with "Frankensteined" OS's on their device.

    One of those updated BARs was the Settings app.
    02-16-14 04:35 PM
  17. Omnitech's Avatar

    Now that's quite curious.

    Below is what I see on 10.2.1.2141.

    I note that on 10.2.0, when forwarding an email you were sent to a screen titled "Compose", ie a regular email composition screen, along with the account dropdown.

    This one is titled "Forward", and on mine as you can see, it lists the sending account but it is a static name with no dropdown to choose account.

    10.2.1.2141: Changelog, fixes, discoveries-z10_screenshot_10-2-1-2141_no-send-acct-choice_email-forwarding.png
    02-16-14 04:46 PM
  18. mrjmc99's Avatar
    Anyone else notice that location services stays on for no apparent reason with this build? Is there a way to see what's accessing it?

    Posted via CB10
    I've noticed that as well, I thought it was related to the sochi app, but I removed, then I thought it was an android app that now has the ability to check location due to some unknown change in the runtime, but it was appearing on apps that don't use location, ie outlook Web mobile. Don't even get me started on why I have to use OWA on a freaking BlackBerry.

    Z10STL100-4/10.2.1.2141
    02-16-14 05:16 PM
  19. Omnitech's Avatar
    It only applies if the email you are forwarding was sent to an alias. So not all message will have the drop down. Always been that way as far as I remember.

    Can you clarify what you mean by "sent to an alias? I have never seen any variation in this issue regardless of recipient or account.

    No message I try to forward with 10.2.1.2141 has a facility to change the "sending account", any message I try to forward using 10.2.0.1809 does have that facility.
    02-16-14 05:25 PM
  20. Omnitech's Avatar
    Anyone else notice that location services stays on for no apparent reason with this build? Is there a way to see what's accessing it?

    Location Services was turned off when I updated one of my Z10s to 10.2.1.2141, and after the update it was still turned off.
    02-16-14 05:27 PM
  21. Omnitech's Avatar
    Id like to know this too. I used sachesi and mine is missing the dropdown.

    Did you install all of the updated app BAR files?
    02-16-14 05:28 PM
  22. Omnitech's Avatar
    Has anybody else experienced the new bug that some apps do not load maps anymore?
    Attachment 248428

    Are you saying that "DriveNow" cannot access the native maps app, or ???

    I notice that app gets a fairly low overall rating, and it appears to be an Android port, so it could be a result of some changes in the Android runtime.
    02-16-14 05:30 PM
  23. just_luc's Avatar
    Can you clarify what you mean by "sent to an alias? I have never seen any variation in this issue regardless of recipient or account.

    No message I try to forward with 10.2.1.2141 has a facility to change the "sending account", any message I try to forward using 10.2.0.1809 does have that facility.
    I have name@name.com setup as an account on this device. If an email is sent directly to name@name.com then when I reply to or forward that message the send from is static.

    I also have name2@name2.com forwarding to name@name.com. When messages are sent to that address, and come through to the device on the name@name.com account the drop down list appears for replys and forwards. Presumably so I can change it back to the alias, name2@name2.com

    It's been that way ever since 10.2.0.0 for me.

    Posted via CB10
    02-16-14 05:42 PM
  24. Fret Madden's Avatar
    I assume you have a Q10 or Q5? Because I can't see how to do this on a Z10.
    Hold on the number, add to contacts (from the side menu), enter name/relevant info, hit save. And save/cancel works fine on my STL100-4.
    02-16-14 06:07 PM
  25. Omnitech's Avatar
    Hold on the number, add to contacts (from the side menu), enter name/relevant info, hit save. And save/cancel works fine on my STL100-4.

    But I don't think that was what he was describing:


    So let's say you get a chick's number and want to punch it in by just entering the # from home screen. 2065632544. You hold to save. When I get to add new contact the button to save or cancel don't respond. Workaround is to go to contact app. But that's a few extra steps.

    To me, "entering the # from the home screen" suggests typing something directly. Where would that info be available in the "home screen" anyway?

    Or did he actually mean "lock screen" - ie from an email or SMS preview or toast popup?
    02-16-14 06:33 PM
382 ... 45678 ...

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 05:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 08:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 09:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 08:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD