03-12-14 09:29 PM
382 ... 34567 ...
tools
  1. just_luc's Avatar
    I can still switch send from addresses when forwarding FYI
    02-16-14 07:46 AM
  2. just_luc's Avatar
    Also still cannot add/save .ics email attachments to my google apps active sync calendar
    02-16-14 07:48 AM
  3. BB_Santa's Avatar
    Not sure if anyone has asked or posted already, could you tell me still we can't use wifi direct for cross platform file transfers?

    Via The Monster Z30
    02-16-14 07:52 AM
  4. Overlake's Avatar
    So let's say you get a chick's number and want to punch it in by just entering the # from home screen. 2065632544. You hold to save. When I get to add new contact the button to save or cancel don't respond. Workaround is to go to contact app. But that's a few extra steps.

    Posted via CB10
    02-16-14 08:26 AM
  5. Harry_III_UK's Avatar
    It seems as though the Flash player version has been downgraded from v 429 to v 2102:

    02-16-14 08:31 AM
  6. Harry_III_UK's Avatar
    Not sure if this is a new thing as it is the first time I have enabled SIM security on my Z10 (i.e. when the phone prompts you to enter a PIN to unlock your SIM card before it can be used each time you re-boot the phone) - but when I do, boot times dramatically increase:

    My boot times are:
    1min 30 secs without SIM card security.
    5min 10 secs with SIM card security.

    Handset: Z10 - STL 100-2
    S/W: 10.2.1.2102
    Carrier: Vodafone UK

    Repeated several times turning SIM security on and off - all with similar boot time results.
    02-16-14 08:37 AM
  7. tlegend2012's Avatar
    I used to have an issue when I connect the phone to 2 bluetooth devices ( My car and music gateway) when I disconnect and try to connect again, it will only connect to one device. it seems to be fixed in this version.
    02-16-14 08:46 AM
  8. Camelhmpz's Avatar
    I can still switch send from addresses when forwarding FYI
    Did you use an autoloader or just update your bars?

    Posted via CB10
    02-16-14 08:59 AM
  9. SubmarinerOne's Avatar
    I have read through --though not as deep into each and everyone's-- posts here, and have not read a comment on the new OS's radio version. Also, as it may be filed under "discoveries", I hope I don't offend anyone with this question: What's the radio version in 10.2.1.2141? Is it better than 1989? Better than 1926? Thanks!

    Posted via CB10
    02-16-14 09:30 AM
  10. Brandon Orr's Avatar
    Did you use an autoloader or just update your bars?

    Posted via CB10
    Confirmed cannot choose what email to forward from.

    - Developer of PinGuin
    02-16-14 09:31 AM
  11. Brandon Orr's Avatar
    This OS has serious jitters / lag whenever I have an active frame open that changes images in the fly. Every time I go back and forth between the active frames page the swipe motion jitters/ lags this wasn?t the case in the previous OS. I'm on Z30STA100-5/10.2.1.2141

    Not that big of a bug, just can't believe it's happening on a Z30

    - Developer of PinGuin
    02-16-14 09:34 AM
  12. buu511's Avatar
    Not sure if this is a new thing as it is the first time I have enabled SIM security on my Z10 (i.e. when the phone prompts you to enter a PIN to unlock your SIM card before it can be used each time you re-boot the phone) - but when I do, boot times dramatically increase:

    My boot times are:
    1min 30 secs without SIM card security.
    5min 10 secs with SIM card security.

    Handset: Z10 - STL 100-2
    S/W: 10.2.1.2102
    Carrier: Vodafone UK

    Repeated several times turning SIM security on and off - all with similar boot time results.
    Not new. Problem has been here since 10.2.1.1925

    Sent from my Q10
    02-16-14 09:38 AM
  13. Harry_III_UK's Avatar
    Not new. Problem has been here since 10.2.1.1925

    Sent from my Q10
    Thanks! Wonder why it does that though? I can understand the phone checking for something but for THAT long?

    5 minutes plus is a "good" boot time for a PlayBook! Never understood why that too so long either!
    02-16-14 09:42 AM
  14. dejanh's Avatar
    I seemed to have lost the ability to change the "send from" email when doing a forward.

    Posted via CB10
    This prompted me to check as well and yes, I can confirm this bug. This is actually a pretty big one.

    In addition to the above, I can confirm the following.

    Android runtime has problems accessing camera images still. This existed from way back in the 10.2.1 branch and it still has not been fixed.

    Selecting multiple emails and pressing delete does not prompt the user to select to delete locally or locally and the server.

    Sometimes the back swipe gesture on the keyboard to erase a word does not work. It's definitely hit and miss. Sometimes it registers a swipe but does nothing, other times it does not even register the swipe.

    Switching between the chat mode and attachment mode in BBM 10.3 can sometimes severely lag, causing full redraw of the screen. This one is BBM specific.


    Posted via CB10
    02-16-14 09:54 AM
  15. npunk42's Avatar
    I seemed to have lost the ability to change the "send from" email when doing a forward.

    Posted via CB10
    Yes that's official. I will miss that option, on the other hand its one less thing to think about. It is reported in the list as a feature removed.
    02-16-14 09:56 AM
  16. npunk42's Avatar
    I can still switch send from addresses when forwarding FYI
    Well then you must really be doing something wrong.
    02-16-14 10:03 AM
  17. foolds's Avatar
    Did this leak fix the contact bug, where is shows the wrong persons name and picture?

    Posted via CB10
    02-16-14 10:22 AM
  18. Camelhmpz's Avatar
    Selecting multiple emails and pressing delete does not prompt the user to select to delete locally or locally and the server.
    This has never happened, it has been said it caused too many errors in testing and they may indulge in it later in the future. I'll locate the tweet I read, I think it was Clewley who stated it tho.
    02-16-14 10:23 AM
  19. fjfisher601#AC's Avatar
    I loaded this using Sachesi and the Vodaphone 2142 - So far everything is fine, smooth and running- and it fixed my Visual Voicemail issue plaguing me since I installed 1925 (seems restoring <settings> can have an issue with that ). V V hasn't been in my Hub for awhile- and I couldn't download or listen to Voicemail- I had to dial in ! ( How do people live like that ? ) Stay tuned but I am VERY HAPPY and wish to extend my sincere thanks to Sachesi AND Legend (I will contribute today) - BB ROCKS :
    02-16-14 10:23 AM
  20. Camelhmpz's Avatar
    This OS has serious jitters / lag whenever I have an active frame open that changes images in the fly. Every time I go back and forth between the active frames page the swipe motion jitters/ lags this wasn?t the case in the previous OS. I'm on Z30STA100-5/10.2.1.2141
    Thats odd, especially on a Z30... I haven't seen this on my Z10, actually quite the opposite.
    02-16-14 10:24 AM
  21. Harry_III_UK's Avatar
    Confirmed cannot choose what email to forward from.

    - Developer of PinGuin
    Yes, agreed - that is a pain :-(
    02-16-14 10:25 AM
  22. Camelhmpz's Avatar
    Android runtime has problems accessing camera images still. This existed from way back in the 10.2.1 branch and it still has not been fixed.
    I hope the runtime gets updated soon so I can use my BoA mobile deposit ...
    02-16-14 10:26 AM
  23. just_luc's Avatar
    Well then you must really be doing something wrong.

    10.2.1.2141: Changelog, fixes, discoveries-1392568493482.jpg

    Posted via CB10
    Camelhmpz likes this.
    02-16-14 10:35 AM
  24. Ecm's Avatar
    I can still switch send from addresses when forwarding FYI
    I can as well.
    02-16-14 11:18 AM
  25. Brandon Orr's Avatar
    Thats odd, especially on a Z30... I haven't seen this on my Z10, actually quite the opposite.
    Maybe I'll backup and wipe.

    - Developer of PinGuin
    02-16-14 11:55 AM
382 ... 34567 ...

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 05:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 08:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 09:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 08:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD