03-12-14 09:29 PM
382 12345 ...
tools
  1. tickerguy's Avatar
    In other words, sideload the 1259 camera for face detect capabilities?
    No; it was gone in 1259 but you could load an older camera version and it would work.

    That ability is now gone, as the older cameras will not open. So "face detect" is, for the time being, no longer available on this version at all.
    02-15-14 01:08 PM
  2. jpvj's Avatar
    This issue is not fixed:

    KB35669 When the Delete On settings of Handheld Only and Prompt are not actioned when deleting two or more email items at a time
    KB35669-When deleting messages from the BlackBerry Hub, messages are deleted from both the BlackBerry Hub and the mail server even though the "Delete On" setting is set to "Handheld Only" or "Prompt"


    I did report it to a BB source some weeks ago. He wrote the KB article and tried to get it included in the MR, but I guess it was too late/too little time.
    02-15-14 01:31 PM
  3. Lostboy5151's Avatar
    No; it was gone in 1259 but you could load an older camera version and it would work.

    That ability is now gone, as the older cameras will not open. So "face detect" is, for the time being, no longer available on this version at all.
    I loaded the clock bar file (for the Porsche Clock) and the camera Bar file (for face detection) from the 1055 OS and both work perfectly on my Z10
    02-15-14 02:27 PM
  4. Samikk1's Avatar
    Still annoying bug is here )=
    Attachment 248244


    And why on English it calls "storage" and "memory", but on Russian it is "??????" and "??????"? It is annoying too..

    Posted via CB10
    Dobavlyaj menya pin:24C9DEB0

    Posted via CB10
    02-15-14 02:36 PM
  5. rajbir01's Avatar
    Bug fix of this leak - my satisfaction t

    Posted via CB10
    02-15-14 02:44 PM
  6. buu511's Avatar
    My whatsapp messages sometimes don't update in the hub. Happened 4x now. I open a conversation and then it loads messages I haven't received yet.

    Before this version it was 100% reliable.

    Sent from my Q10
    02-15-14 04:25 PM
  7. bpw1972's Avatar
    Same here! It's gone and not showing up on Pinterest either!

    Posted via CB10
    02-15-14 04:28 PM
  8. Camelhmpz's Avatar
    I seemed to have lost the ability to change the "send from" email when doing a forward.

    Posted via CB10
    02-15-14 04:44 PM
  9. xACiD's Avatar
    Not sure If has been posted already but latest Pandora is working with sound finally on Q10SQN100-2/10.2.1.2141. Never got any of the newer versions working before.

    Posted via CB10
    02-15-14 04:48 PM
  10. toobs623's Avatar
    Hub stability has definitely improved. High volumes of messages don't seem to bring it down as easily.

    Also I had a previous problem where the "L" gesture to switch between emails would jump two messages at a time. This seems to have resolved itself.

    Posted via CB10
    02-15-14 05:07 PM
  11. Omnitech's Avatar
    Added new column for "Existing Bug" and updated records.

    Working on adding new data...
    02-15-14 05:15 PM
  12. The Big Picture's Avatar
    Some android apps which wouldnt start (shows a blank screen) properly on Q10 because of the screen size limitation actually works now. But the layout is still messed up (expected).

    An example of an app is GSC cinemas Malaysia.

    Reading all the other android runtime fixes this update certainly has a better runtime.

    Q10SQN100-3/10.2.1.2141, Z30, Z10, iP5, SGS3
    Last edited by Q10Nutter; 02-16-14 at 02:31 PM. Reason: added info
    02-15-14 05:24 PM
  13. Omnitech's Avatar
    I keep seeing my phone say "searching for network" on the lock screen, even though it has reception. I also see this when I've unlocked the phone and swipe down from the top to see the date and carrier, every 5 seconds it says "searching for network". My data seems to work perfectly though, so it's not really affecting me, just annoying I suppose.

    Edit: seems like after a restart it doesn't doe this anymore, will monitor.

    This is interesting because it is precisely the problem that another user reported was fixed in this build.

    Please keep us up to date on this.
    02-15-14 05:42 PM
  14. Omnitech's Avatar
    I was wondering the same thing. I see an entry in Omni's list for "camera exposure" being fixed, but the link goes back to another thread that was cleaned up to just three posts and links back to this one - so I don't know where is was determined one way or the other.

    Looks like Lendo had good intentions, but he deleted my reference material.

    I will PM him.
    02-15-14 05:44 PM
  15. Omnitech's Avatar
    I'm reluctant to now go back TWO versions of the camera app just to get back face detection. Surely they have made other improvements in the meantime. I wonder why this feature was dropped. Maybe BlackBerry was just not happy with the implementation yet.

    Thoughts?

    Please limit your comments here to specific reports about 10.2.1.2141 changes.

    Thanks.
    02-15-14 05:47 PM
  16. Omnitech's Avatar
    Omnitech....Woke up this morning and notifications were working fine through Hub++. not sure if the new OS just needed to settle in or what was the case.

    Thanks, I'll remove that entry.

    Headless notification apps in general have been having lots of reliability issues, so I'd probably chalk it up to that for now.
    02-15-14 05:49 PM
  17. Omnitech's Avatar
    I did notice in quick settings the "display" adjust option is missing

    Do you mean the ability to add display brightness to the Quick Settings? I didn't lose that on my device.
    02-15-14 06:16 PM
  18. Omnitech's Avatar
    Looks like Lendo had good intentions, but he deleted my reference material.

    I will PM him.

    Lendo has restored the referenced post.
    02-15-14 06:19 PM
  19. Pdinos3's Avatar
    Do you mean the ability to add display brightness to the Quick Settings? I didn't lose that on my device.
    I think he doesn't realize that if you touch the sun instead of the word a toggle pops out allowing you to allow brightness. It's still there

    Via CB Rockin Rogers Z30STA100-5/10.2.1.2141 /2142 Radio
    02-15-14 06:19 PM
  20. Omnitech's Avatar
    Bug in Google Apps paid for EAS Calendar where participants were not allowed has now been fixed. EAS connection now seems to be just as it should. be

    That is a biggie, and very welcome. It has been making a lot of people hot under the collar for a while now.
    02-15-14 06:21 PM
  21. Omnitech's Avatar
    My observations about the camera exposure capabilities:

    I can now bias the exposure only when the camera Mode is set to Stabilization or HDR, or if I change the Scene to Night.

    I just re-tested this on my red Z10 LE device that I have not yet upgraded and it did not work, as I recollected.

    I'm so glad that this feature is back =D

    So I'm guessing you're being tongue-in-cheek there, yes?

    Do you consider that a regression, a continuation of an existing bug, missing feature, or ???
    02-15-14 06:23 PM
  22. BlackBerryMalaysia's Avatar
    anybody answered you regarding this matter? i'm concern about it too.
    02-15-14 06:27 PM
  23. Omnitech's Avatar
    This issue is not fixed:

    KB35669 – “When the “Delete On” settings of “Handheld Only” and “Prompt” are not actioned when deleting two or more email items at a time”
    KB35669-When deleting messages from the BlackBerry Hub, messages are deleted from both the BlackBerry Hub and the mail server even though the "Delete On" setting is set to "Handheld Only" or "Prompt"


    I did report it to a BB source some weeks ago. He wrote the KB article and tried to get it included in the MR, but I guess it was too late/too little time.

    I have seen this myself, starting with when they introduced selective delete in 10.2.1.1259 I believe. When you make a selection, sometimes it seems to ignore the "delete on server" part and leave it anyway.

    In regards to deleting multiple messages, my observation is actually the reverse of what is described in KB35669, if you delete multiple messages you get no prompt and the messages are ONLY deleted on the handheld. This seems to be what "shysparrow" was referring to earlier here as well.

    Also, did you try to post 2 separate links there? Because the KB number they both reference is identical.
    Last edited by Omnitech; 02-15-14 at 07:02 PM.
    02-15-14 06:45 PM
  24. Omnitech's Avatar
    I seemed to have lost the ability to change the "send from" email when doing a forward.

    Confirmed. Though I think this may have been an issue with .1925 as well. Did it work for you in that build?
    02-15-14 06:45 PM
  25. Omnitech's Avatar
    Same here! It's gone and not showing up on Pinterest either!

    I have no idea what you are referring-to because you make no references to it in your post.
    02-15-14 06:48 PM
382 12345 ...

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 05:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 08:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 09:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 08:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD