03-12-14 09:29 PM
382 ... 13141516
tools
  1. bb_tv's Avatar
    I checked the device lock time, and mine is working correctly. I cant speak to the picture password because my company's exchange active sync policy won't let me use it

    How did you update, OTA through your carrier or sachesi , or autoloader?

    Posted via CB10
    I used sachesi. Uhm strange.
    I also can select a certain lock time (for example 1 minute). However after 2 unlocks and a couple of minutes later, it automatically sets it back to 15 minutes. And that's really annoying.

    Posted via CB10
    03-04-14 01:27 AM
  2. truthbeautychaos's Avatar
    so, ever since the update to 2141, *one* single contact of mine has begun displaying as only the phone number with country code and plus sign in text messages. contact is saved properly and I even tried saving the +1 version. no change. phone calls and contact app look fine... anyone else seeing this? any solution?

    I've searched the forums and tried a few other "solutions" including KB articles from the BlackBerry site itself. nothing works yet...



    Posted via CB10
    03-06-14 01:12 AM
  3. Ron Caron's Avatar
    SMS/Text/Email in vehicle.
    Honda 2014 Accord - used to be able to connect phone to handsfree system and receive SMS/Text messages (or email) on the in-car display screen. Since the update to 10.2.1.2141, this no longer works. I tried a security wipe, but no change. It will sometimes connect to an email account but it won't ever connect to regular SMS/Text. Standard error message on screen "phone not compatible". I tested this same functionality with a Z10 using version .1925 and a Q10 running the standard AT&T release and BOTH worked fine. So I downgraded back to .1925 and now it's working again.

    It's rather funny because receiving text message (or emails) in my car is nice, but I'm not so important in the world that I can't live without it. It was the principle of the thing. It should work.

    I don't know how to address this problem overall. If it's an OS issue that isn't fixed, then every release in the future (even official ones) will probably not work with the SMS/Text function in my vehicle. It's the same system that's in Acura, BMW, Mazda, Lexus.
    03-06-14 10:16 AM
  4. NoAhB0Dy's Avatar
    Not sure if this is new or not, but someone posted about being able to lock the focus on the camera...today I (yes me!) discovered that you could also move the focus box to a different location. Again, not sure if it's new but definitely a cool feature!

    (I know my screenshot isn't focused but it shows that the focus boxy can be moved :P)
    Attached Thumbnails 10.2.1.2141: Changelog, fixes, discoveries-img_20140306_145650.jpg  
    03-06-14 03:21 PM
  5. PD in T-DOT's Avatar
    I'm trying to remember what I did LMFAO. I guess sync the hockey team's calendar to your email address, and maybe that's what it is/was.

    As with following 2 teams and my work schedule synced to my Gmail, they seem to coexist and do their thing that way (assumptions)

    Here's another screen shot to show you folks.




    Attachment 252594

    Posted via CB10
    I think we can do this with the score app. Did you maybe click follow leafs / enable notifications. ?

    via CB10 | STL100-3 Z10 | Rogers | 10.2.1.2141
    03-06-14 03:37 PM
  6. PD in T-DOT's Avatar
    Hi since 2141, picture password is not working anymore. And there is also a bug with the device password lock time. Every time when you enter a certain time (1, 2, 5, ... minutes) afterwards it automatically changes to 15 minutes. And that's a pretty important bug, as it's directly related to the security of your device ... anyone else having these issues? Or found any solution? Thx!
    Mine works perfectly fine; picture password and time frame.

    via CB10 | STL100-3 Z10 | Rogers | 10.2.1.2141
    03-06-14 03:38 PM
  7. deezy87's Avatar
    I think we can do this with the score app. Did you maybe click follow leafs / enable notifications. ?

    via CB10 | STL100-3 Z10 | Rogers | 10.2.1.2141
    I have the Score app, but don't follow the buds, or any team. There was issues with stuck notifications, so I don't follow any teams as per the app. I have the Canucks and Leafs calendars synced to my gmail. I'll delete The Score and test this out, the Canucks play tonight!
    03-06-14 04:10 PM
  8. bb_tv's Avatar
    Mine works perfectly fine; picture password and time frame.

    via CB10 | STL100-3 Z10 | Rogers | 10.2.1.2141
    Hi,
    When I choose "1 minute" as password lock time, everything seems to work. However when I lock and unlock a couple of times, it suddenly changes the password lock time automatically to 15 minutes. Can you please do the test? Thanks!
    03-06-14 04:28 PM
  9. go1ndr's Avatar
    It has been pushed out by some carriers, some of us just installed either through the leaked autoloader or with Sachesi

    Posted via CB10
    Hi Toobs! Hope you're doing well my friend. Have you had any issues with the new version of Link just out last week and 2141? After loading 2141 via Sachesi I was trying to sync my Outlook 2007 contacts and calendar with my Q10. This has always been flawless but all of a sudden last Friday it wouldn't sync-stating that there was a failure to commit to the device-meaning it didn't write the data to the phone. I immediately downloaded the newest Link that came out in the last couple of weeks, and it wouldn't work on that version either. I then uninstalled it, ran ccleaner and rebooted and loaded an older version of Link--this time it will only sync the calendar but not the contacts. So--it's either got to be Link, the new OS 2141 or a combination of the two where as the OS isn't playing nice with Link? It's all over the web and CB and BB put out a memo in trouble shooting saying they were aware of the problem but gave no time frame. Any ideas from you end? This is a huge problem for those of us that have to use a stand alone email/office client like Outlook 2007. Thanks buddy!
    03-06-14 04:54 PM
  10. toobs623's Avatar
    Hmm... I honestly have no idea... I don't use it myself. The only thing I can offer is a work around. If you are willing to deal with something in the cloud, it's fairly easy to setup a sync from Outlook 2007 to an Outlook.com account, then add the outlook account as an exchange sever to the device.

    I ran into issues syncing with desktop back on 10.1 with a customer (he's still on 10.1 thanks to AT&T *shakes fist*). This was the only feasible option I could come up with.

    Has anyone tried rolling back to 1925 or reinstalling 2141?

    Posted via CB10
    03-06-14 06:40 PM
  11. torcheredsole56's Avatar
    Y'all need to figure out the hockey team scores on the lock screen thing, that's seriously cool. How did you get the Gmail part setup to sync cals to begin with, please?

    Posted via CB10
    03-06-14 07:06 PM
  12. go1ndr's Avatar
    Hmm... I honestly have no idea... I don't use it myself. The only thing I can offer is a work around. If you are willing to deal with something in the cloud, it's fairly easy to setup a sync from Outlook 2007 to an Outlook.com account, then add the outlook account as an exchange sever to the device.

    I ran into issues syncing with desktop back on 10.1 with a customer (he's still on 10.1 thanks to AT&T *shakes fist*). This was the only feasible option I could come up with.

    Has anyone tried rolling back to 1925 or reinstalling 2141?

    Posted via CB10
    I don't know if anyone has tried rolling back to 1925 or not. Or reinstalling the 2141 OS. What's odd was that it was working and then just simply quit-lol (not really laughing). I have an outlook.com account that I use for personal emails but our regular business domain address is run through Outlook 2007 which we basically use to run our business.

    The problem that comes to mind with forwarding (so to speak) our domain address to Outlook.com is that any replies would have the outlook.com return not the domain name return. For instance my email at our business is jack@xyzcompany.com--so if I moved it to say, jack@outlook.com via a forward, even though the emails would come to me through outlook.com if I went to reply to them, it would show the outlook.com address and due to the nature of our business this would not work and couldn't hold up to an audit (securities and insurance business). Is this what you are referring to?
    03-06-14 07:08 PM
  13. Tank1978's Avatar
    Y'all need to figure out the hockey team scores on the lock screen thing, that's seriously cool. How did you get the Gmail part setup to sync cals to begin with, please?

    Posted via CB10
    It's just a notification, you set the app to notify you and it shows up in notifications, hence, homescreen

    From my Q10
    03-06-14 08:07 PM
  14. toobs623's Avatar
    I don't know if anyone has tried rolling back to 1925 or not. Or reinstalling the 2141 OS. What's odd was that it was working and then just simply quit-lol (not really laughing). I have an outlook.com account that I use for personal emails but our regular business domain address is run through Outlook 2007 which we basically use to run our business.

    The problem that comes to mind with forwarding (so to speak) our domain address to Outlook.com is that any replies would have the outlook.com return not the domain name return. For instance my email at our business is jack@xyzcompany.com--so if I moved it to say, jack@outlook.com via a forward, even though the emails would come to me through outlook.com if I went to reply to them, it would show the outlook.com address and due to the nature of our business this would not work and couldn't hold up to an audit (securities and insurance business). Is this what you are referring to?
    No, when I did it I was able to sync only the contact list. You're email would exist as is. Does your contact list have to sync with work servers as well? I don't know a whole lot about outlook.

    Posted via CB10
    03-06-14 08:41 PM
  15. cuek80's Avatar
    suggestion: online spreadsheet so we can use sort and/or filter to see changelog?
    thanks for this
    03-06-14 11:05 PM
  16. Ron Caron's Avatar
    I realize this sounds very generalized, but a few of my users (who don't mind experimenting with a leaked OS) and I have had issues with OS 2141. I've gone through the hassle of rolling us all back to 1925.

    The issues are various and inconsistent between devices (all Z10 on AT&T). What doesn't work for some works fine for others. My specific issues related to car connectivity and reading SMS and Emails. Once I rolled back, everything was working again. For others it was issues with Android apps with which I wasn't having any problems for the exact same app. And still further, one user had very delayed email sync issues with our Exchange Server (we run ActiveSync).

    I personally believe that there are overall problems with 2141 but I'm not an OS guru, just a device specialist, so I have no proof other than observations. And the fix in all cases was a reinstall of 1925.
    03-07-14 08:19 AM
  17. KemKev's Avatar
    I have the Score app, but don't follow the buds, or any team. There was issues with stuck notifications, so I don't follow any teams as per the app. I have the Canucks and Leafs calendars synced to my gmail. I'll delete The Score and test this out, the Canucks play tonight!
    SIDEBAR: You have my sympathies for the terrible season they are having...
    03-07-14 11:27 AM
  18. KemKev's Avatar
    <snip> I personally believe that there are overall problems with 2141 but I'm not an OS guru, just a device specialist, so I have no proof other than observations. And the fix in all cases was a reinstall of 1925.
    Agreed there are annoying bugs here and there. Mine is the fact that some Android apps no longer work on the carrier network which while annoying, is not enough for me to roll back to 1925. As for car connectivity, emails can be read (I don't use that function); though it shows on the phone's display of car features that it is capable of that text messages, I have not seen that option enabled so far..
    03-07-14 11:37 AM
  19. Observer2's Avatar
    I have not seen anyone else report this, so I am reporting a BBM issue in 2141. Gif files behaved in 1925, where you could use them for your own BBM emote and also share gifs with other BBM users. However, these features are broken in 2141. 2141 treats the gifs as pics. Has anyone else observed this?

    If this has already been posted, please excuse me. Thanks.
    03-08-14 06:01 AM
  20. Xilus79's Avatar
    Sorry, i'm too lazy to go through 15 pages of posts....

    But has anyone noticed that from the notifications setting, you can't "Customize for Contacts"? When i press the button, nothing happens; it's the same for the wallpapers button under Display. I recently linked my phone to twitter so that i can get notifications from news agencies w/out going into the app, but i want to be able to disable sounds for that #...

    EDIT: Sorry I forgot I had Parental Controls on (for lockscreen wallpaper). That's why I couldn't configure the settings. :/
    Last edited by Xilus79; 03-13-14 at 01:31 PM.
    03-09-14 04:30 PM
  21. tmf06's Avatar
    Sorry, i'm too lazy to go through 15 pages of posts....

    But has anyone noticed that from the notifications setting, you can't "Customize for Contacts"? When i press the button, nothing happens; it's the same for the wallpapers button under Display. I recently linked my phone to twitter so that i can get notifications from news agencies w/out going into the app, but i want to be able to disable sounds for that #...
    To edit contact notifications, you need to go to the contact/edit and then click on ring tones / notifications at the bottom.

    The contacts tab in notification just lists the contacts you have already edited.

    Posted via CB10
    03-09-14 07:28 PM
  22. ralfyguy's Avatar
    To edit contact notifications, you need to go to the contact/edit and then click on ring tones / notifications at the bottom.

    The contacts tab in notification just lists the contacts you have already edited.

    Posted via CB10
    Or you can go to Settings, Notifications, Applications and tap for contact. Same thing.

    Posted via CB10
    03-09-14 08:00 PM
  23. 2Peks1Bird's Avatar
    Not sure if this is already mentioned (cant go through all the post in this thread) but since this update, in the calendar app, the dates with events have bigger numbers.

    Z10 STL100-2 / Official Release 10.2.1.1925
    03-10-14 04:05 AM
  24. joeldf's Avatar
    Not sure if this is already mentioned (cant go through all the post in this thread) but since this update, in the calendar app, the dates with events have bigger numbers.

    Z10 STL100-2 / Official Release 10.2.1.1925
    In calendar settings, general, just past halfway down under "activity indicators" is the option for "growing numbers". Turn that off if you don't want it.

    BTW, it's not new. I've had it at least since 10.2.0. Maybe even in 10.1, but I'm not positive. Default may be on because I've never set it, but it could have been off early on.

    Posted via CB10
    03-10-14 08:14 AM
  25. deezy87's Avatar
    As per the scores updating on the lock screen, it was due to having the team(s) synced to my calendar. Not The Score app.
    03-10-14 10:16 AM
382 ... 13141516

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 05:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 08:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 09:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 08:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD