03-12-14 09:29 PM
382 ... 1213141516
tools
  1. LatinoLoco24's Avatar
    So wait, people were getting this update a couple of weeks ago? Or are people just reporting the update coming through today? I haven't gotten anything. Sorry if this is an ignorant question. I'm out of the loop.

    Posted via CB10
    02-28-14 04:13 PM
  2. toobs623's Avatar
    So wait, people were getting this update a couple of weeks ago? Or are people just reporting the update coming through today? I haven't gotten anything. Sorry if this is an ignorant question. I'm out of the loop.

    Posted via CB10
    It has been pushed out by some carriers, some of us just installed either through the leaked autoloader or with Sachesi


    Posted via CB10
    LatinoLoco24 likes this.
    02-28-14 04:23 PM
  3. yohannyphm's Avatar
    Yep started working for me again, thanks. Sensorgate all over again.

    Posted via CB10
    Funny thing, when something on BlackBerry gets screw up it is globally, when BlackBerry wants to update or improve something it is on a controlled basis.

    Posted on my flagship Z30 10.2.1.2141
    02-28-14 04:36 PM
  4. Vio's Avatar
    I can't respond to facebook messages right out of the hub I have to pull the app up...but the app works now where as before it was hit or miss if it would open
    02-28-14 07:24 PM
  5. toobs623's Avatar
    I can't respond to facebook messages right out of the hub I have to pull the app up...but the app works now where as before it was hit or miss if it would open
    Happened on previous builds as well. If you go to the hub and hit compose then select Facebook it should fix the problem.

    Posted via CB10
    02-28-14 08:42 PM
  6. yohannyphm's Avatar
    I can't respond to facebook messages right out of the hub I have to pull the app up...but the app works now where as before it was hit or miss if it would open
    I got that fixed by sideloading Facebook and Hub BAR again

    Posted on my flagship Z30 10.2.1.2141
    02-28-14 09:14 PM
  7. Omnitech's Avatar
    When I just search the hub, not remote search. Found out that the issue is that gmail archives the message when you move it to a folder. This is a folder not a label. It's a limitation in how BlackBerry supports gmail...

    I already explained to you about the main reason why Gmail is unique, and why it does not map 1:1 to an IMAP client. The same issue afflicts iOS and WinPhone. And in fact, neither iOS nor WP8 will get push mail notification on Gmail either because neither of them support IMAP IDLE. BB10 does.

    How Gmail handles folders is actually highly configurable. There is a idiosyncracy with how BB10 handles "trash" on Gmail, this is indeed a known issue with IMAP on BB10. Probably not helped by Gmail's unique IMAP implementation, either.


    ...and the fact that gmail doesn't support active sync on anything other than iOS and Android.

    Actually there is no EAS support at all for free Gmail accounts today, unless you have a specific device you had connected to an account prior to 2013-02 when they disabled that feature for free customers. EAS is still supported for Google commercial accounts, and works fine on BB10 devices.


    For a company that likes to brag about its open source stuff it sure locks down a lot of its services lately.

    Heh. Google basically exploits OSS to get what they want from it, then pulls Ye Olde Microsoftian "Embrace and Extend" on it, basically proprietarizing it, then kicks all that stuff to the curb (along with all the customers) when they've wrung everything they want out of it.
    Last edited by Omnitech; 03-01-14 at 01:50 AM.
    Brandon Orr likes this.
    03-01-14 01:34 AM
  8. benny4u_06's Avatar
    I don't know if anyone has noticed this but the battery indicator is little bit out off the box after restarting the phone but changes to normal state after checking the battery percentage. Check the pic..!!


    10.2.1.2141: Changelog, fixes, discoveries-img_20140228_215012.png

    Posted via CB10
    03-01-14 03:02 AM
  9. Colin Wu's Avatar
    So wait, people were getting this update a couple of weeks ago? Or are people just reporting the update coming through today? I haven't gotten anything. Sorry if this is an ignorant question. I'm out of the loop.

    Posted via CB10
    Looks like Rogers in Canada finally is pushing the update out. Got a notification yesterday which "updated" my clock so had to reload the Porsche version. Have turned off automatic update.

    Posted via CB10
    03-01-14 07:18 AM
  10. clie610's Avatar
    I tried that yesterday to no avail, but I'll give it another shot, thanks.


    Didn't work.....
    Come to think of it maybe it caused by the wifi router setting that now has B/G/N in auto mode, perhaps to change only to B/G will solve the issue.

    I noticed that when at office with wifi router set at B/G/N, I have that issue, but not at home once I set the wifi router to only B/G, and am still using the 2141 radio now.
    03-01-14 07:30 AM
  11. toobs623's Avatar
    Come to think of it maybe it caused by the wifi router setting that now has B/G/N in auto mode, perhaps to change only to B/G will solve the issue.

    I noticed that when at office with wifi router set at B/G/N, I have that issue, but not at home once I set the wifi router to only B/G, and am still using the 2141 radio now.
    Yeah I tried just about everything lol, turned out to be something on BlackBerry's end. Now it's all working.

    Posted via CB10
    gemoelle likes this.
    03-01-14 08:34 AM
  12. Colin Wu's Avatar
    ...
    Actually there is no EAS support at all for free Gmail accounts today, unless you have a specific device you had connected to an account prior to 2013-02 when they disabled that feature for free customers. EAS is still supported for Google commercial accounts, and works fine on BB10 devices.
    ...
    I have an old (and free) Google Apps account and EAS works great with it but I have noticed similar issue. In my GA account I have a filter that automatically labels messages to and from a particular contact. I have the hub set up to display conversations and to not display Sent messages.

    I have noticed that new threads between myself and this contact do not show up in the hub until a few messages have been exchanged. Haven't done much testing to see if there's a pattern (how many? How long? Etc)

    Posted via CB10
    03-01-14 10:14 AM
  13. NoAhB0Dy's Avatar
    Not sure if anyone else noticed this. For Bluetooth audio in the car, the track / artist display shows unknown since after 10.2.0 (can't confirm this release or 1925) and I have to disable audio stream option in bt setting and re-enable to get it to show the info. Other than that love the bass on my Bose system in my Mazda!

    Posted via CB10 on my Zed10.

    Edit: Opened a case with BB today on this
    Last edited by NoAhB0Dy; 03-06-14 at 03:19 PM.
    03-01-14 02:00 PM
  14. The Big Picture's Avatar
    Well done!. There's a wealth of information on this thread. I hope omnitech will find someway to submit this list to BlackBerry somehow.

    Q10SQN100-3/10.2.1.2141, Z30, Z10, iP5, SGS3
    03-02-14 02:07 PM
  15. Douken's Avatar
    Maybe this is true, but I'm just testing my signature here, never mind me

    Visit GTR Lifestyle @ C001247FA
    03-02-14 11:20 PM
  16. Douken's Avatar
    Maybe this is true, but I'm just testing my signature here, never mind me

    Visit GTR Lifestyle @ C001247FA
    Annnnnnnd it works

    Visit GTR Lifestyle @ C001247FA
    03-02-14 11:21 PM
  17. miss_morgana's Avatar
    Camera in 10.2.1 has focus lock
    Just press on the focus point a little and it will lock

    Posted using BlackBerry Z10 via CB10
    NoAhB0Dy likes this.
    03-03-14 04:38 AM
  18. bb_tv's Avatar
    Hi since 2141, picture password is not working anymore. And there is also a bug with the device password lock time. Every time when you enter a certain time (1, 2, 5, ... minutes) afterwards it automatically changes to 15 minutes. And that's a pretty important bug, as it's directly related to the security of your device ... anyone else having these issues? Or found any solution? Thx!
    03-03-14 10:44 AM
  19. NoAhB0Dy's Avatar
    Not sure if anyone else noticed this. For Bluetooth audio in the car, the track / artist display shows unknown since after 10.2.0 (can't confirm this release or 1925) and I have to disable audio stream option in bt setting and re-enable to get it to show the info. Other than that love the bass on my Bose system in my Mazda!

    Posted via CB10 on my Zed10.
    Just tested on the wife's Z10 at 1925 and it also experiences this issue. My display shows "NO TITLE" for Album / Artist / Song.
    03-03-14 05:11 PM
  20. tmf06's Avatar
    Hi since 2141, picture password is not working anymore. And there is also a bug with the device password lock time. Every time when you enter a certain time (1, 2, 5, ... minutes) afterwards it automatically changes to 15 minutes. And that's a pretty important bug, as it's directly related to the security of your device ... anyone else having these issues? Or found any solution? Thx!
    I checked the device lock time, and mine is working correctly. I cant speak to the picture password because my company's exchange active sync policy won't let me use it

    How did you update, OTA through your carrier or sachesi , or autoloader?

    Posted via CB10
    03-03-14 06:37 PM
  21. deezy87's Avatar
    Okay...I was half in the bag last night and noticed my lock screen would display the Toronto Maple Leafs score.

    Just some insight, I somehow added the Leafs and Vancouver Canucks to follow games, and they're synced with my Gmail account, not sure if this comes into play.

    Pretty cool feature.




    10.2.1.2141: Changelog, fixes, discoveries-img_20140303_200925.png






    10.2.1.2141: Changelog, fixes, discoveries-img_20140303_204630.png

    Posted via CB10
    03-03-14 07:53 PM
  22. tmf06's Avatar
    Okay...I was half in the bag last night and noticed my lock screen would display the Toronto Maple Leafs score.

    Just some insight, I somehow added the Leafs and Vancouver Canucks to follow games, and they're synced with my Gmail account, not sure if this comes into play.

    Pretty cool feature.




    Click image for larger version. 

Name:	IMG_20140303_200925.png 
Views:	2328 
Size:	635.1 KB 
ID:	252543






    Click image for larger version. 

Name:	IMG_20140303_204630.png 
Views:	2322 
Size:	637.0 KB 
ID:	252544

    Posted via CB10
    I need to figure that out...better start drinking now

    Posted via CB10
    deezy87 likes this.
    03-03-14 07:56 PM
  23. NoAhB0Dy's Avatar
    Leafs. Haha

    Posted via CB10 on my Zed10.
    03-03-14 09:02 PM
  24. deezy87's Avatar
    Leafs. Haha

    Posted via CB10 on my Zed10.
    *sighs*

    Posted via CB10
    03-03-14 10:02 PM
  25. deezy87's Avatar
    I'm trying to remember what I did LMFAO. I guess sync the hockey team's calendar to your email address, and maybe that's what it is/was.

    As with following 2 teams and my work schedule synced to my Gmail, they seem to coexist and do their thing that way (assumptions)

    Here's another screen shot to show you folks.




    10.2.1.2141: Changelog, fixes, discoveries-img_20140303_230531.png

    Posted via CB10
    03-03-14 10:06 PM
382 ... 1213141516

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 05:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 08:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 09:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 08:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD