03-12-14 10:29 PM
382 ... 89101112 ...
tools
  1. ralfyguy's Avatar
    PlayBook Video Chat is gone from my contacts, even though the email addresses and BBM pins are still listed.
    There used to be an icon for it, it also does not show in BBM Video Chat anymore.

    Posted via CB10
    02-18-14 11:40 AM
  2. XyeD_R's Avatar
    is this update gonna come OTA to the ones who have the old (official) version of 10.2.1
    02-18-14 11:59 AM
  3. toobs623's Avatar
    is this update gonna come OTA to the ones who have the old (official) version of 10.2.1
    If your carrier releases it, yes.

    Posted via CB10
    02-18-14 12:07 PM
  4. XyeD_R's Avatar
    If your carrier releases it, yes.

    Posted via CB10
    Actually I have an Unlocked device and Carriers don't push Updates here (Pakistan). Our devices aren't dependent on carriers like in the First World.

    Posted via CB10
    toobs623 likes this.
    02-18-14 12:14 PM
  5. TheStixter's Avatar
    The only issue I've really noticed or run into so far is that I can't seem to update my contact information. For example, through the Hub, I'll go into my Text Messaging window to add or search for a contact to sync said new number to...it'll populate it...I'll click save in the contact profile window, but then the number won't actually save...the number will still be there in the Hub and not the contact name. Anyone else experience this...or am I missing something?
    02-18-14 02:03 PM
  6. dejanh's Avatar
    There is a setting in Foursquare that causes the location services to run in the background. They prompted at one time to enable this and if you said yes, it gets turned on. You need to go to Settings / Account Settings / Privacy Settings and disable "Allow Foursquare to use my device's background location..."
    Thanks for this, solved the problem. Obviously a bug in Foursquare as "run in background" should not equate to "run all the time".

    Posted via CB10
    02-18-14 02:39 PM
  7. Brandon Orr's Avatar
    The only issue I've really noticed or run into so far is that I can't seem to update my contact information. For example, through the Hub, I'll go into my Text Messaging window to add or search for a contact to sync said new number to...it'll populate it...I'll click save in the contact profile window, but then the number won't actually save...the number will still be there in the Hub and not the contact name. Anyone else experience this...or am I missing something?
    The only thing that fixed this for me was to load an autoloader of a lower OS, then load the fill autoloader of this OS version and then load my backup. It's an annoying bug.

    - Developer of PinGuin
    02-18-14 03:09 PM
  8. TheStixter's Avatar
    The only thing that fixed this for me was to load an autoloader of a lower OS, then load the fill autoloader of this OS version and then load my backup. It's an annoying bug.

    - Developer of PinGuin
    Yea, definitely sucks. I ended up just adding the contact to my Google Account and then re-syncing my contacts there...then it finally updated on the phone. You SHOULD be able to do it through the Hub and phone though, but whatever...life goes on lol...

    Thanks for the tip, hopefully they'll fix the bug here soon.
    02-18-14 03:56 PM
  9. slang36's Avatar
    Anyone else having issues with the hub synchronising?

    I have 5 email accounts (Gmail, Hotmail, Yahoo and two Exchange), all of which are to to sync 'Forever'. However, four of them are only syncing for seven days (the Yahoo account appears to sync for 30 days). Deleting the accounts has no effect, nor does altering the sync timeframe do anything (no matter whether I increase or decrease it, syncing is still set to seven days). Also, my Twitter account does not sync beyond seven days, and my flagged emails only show up if flagged on the device.

    I'm running 10.2.1.2102 (OTA update via VodafoneUK) on a Blackberry Z10 STL100-2. Any suggestions?
    02-18-14 04:10 PM
  10. slang36's Avatar
    Actually, scrub that last comment - my Hotmail account has started to repopulate the hub beyond 7 days.

    I have 10k+ emails on my phone, and on 10.1 several thousand of them would mysteriously vanish for a few days before eventually reappearing. Odd how it's happened to almost all of my accounts this time, though (rather than just the odd one or two on 10.1).
    02-18-14 04:26 PM
  11. NoAhB0Dy's Avatar
    Thanks for this, solved the problem. Obviously a bug in Foursquare as "run in background" should not equate to "run all the time".

    Posted via CB10
    I wouldn't say it's a bug. It is a setting. I remember after one of the foursquare updates a couple months ago that it asked me if I wanted this feature turned on. I stupidly said yes. Then I noticed the location icon on almost all the time. Fortunately I remembered saying yes to this so went digging into the settings to find it. As soon as I unchecked the option, it turned off.
    02-18-14 05:00 PM
  12. The Big Picture's Avatar
    My update fixed a problem I had with spotify not retaining files downloaded by using offline mode.

    Q10SQN100-3/10.2.1.2141, Z30, Z10, iP5, SGS3
    02-18-14 05:05 PM
  13. hennesseystealth's Avatar
    I would take exception to one of the bug fix items. Pandora (apk) has been working fine on my Z10 since .1055.

    02-18-14 07:14 PM
  14. tmf06's Avatar
    I would take exception to one of the bug fix items. Pandora (apk) has been working fine on my Z10 since .1055.

    http://image.blingee.com/images15/co...3_643734.gif?4
    Same here.

    Posted via CB10
    02-18-14 08:13 PM
  15. Omnitech's Avatar
    Actually, scrub that last comment - my Hotmail account has started to repopulate the hub beyond 7 days.

    I have 10k+ emails on my phone, and on 10.1 several thousand of them would mysteriously vanish for a few days before eventually reappearing. Odd how it's happened to almost all of my accounts this time, though (rather than just the odd one or two on 10.1).

    Exchange ActiveSync servers can not only limit the maximum amount of history an EAS client can sync back to, they can also limit things like size of attachments and various aspects of resource usage. There is no guarantee that any particular server you are connected to will honor a "forever" sync request, depending on various factors.

    If an EAS client is trying to sync many thousands of emails, it is not at all surprising that the server may throttle that request, either by limiting the data that is exchanged or just dropping the session entirely.
    02-19-14 04:04 AM
  16. Omnitech's Avatar
    I would take exception to one of the bug fix items. Pandora (apk) has been working fine on my Z10 since .1055.

    http://image.blingee.com/images15/co...3_643734.gif?4

    I added a footnote to the entry since there are probably a lot of variables that affect such things.
    02-19-14 04:06 AM
  17. Jamal Abuhijleh's Avatar
    I installed this leak, everything is running good, except my media card! It didnt detect it!!

    I removed my media card put back in, restarted my device but still same problem!

    Its been about 3 days! So I guess its settled down!

    Any ideas?

    Posted via CB10
    02-19-14 05:58 AM
  18. teostar's Avatar
    I've noticed I'm getting "emergency calls only" a lot since this update. Though if I try to make a call it goes through. Anyone have issues with network connectivity?


    10.2.1.2141: Changelog, fixes, discoveries-img_20140219_065434.png

    Posted via CB10
    02-19-14 06:56 AM
  19. deezy87's Avatar
    I was managing my contacts yesterday, and for some reason my mom's LinkedIn made my name appear as hers.

    This went on for a good hour or 2. Deleted myself and added my information back but left out LinkedIn information, and it seems to be okay.

    Other than that, nothing else to report.

    Posted via CB10
    02-19-14 07:01 AM
  20. Naeg1995's Avatar
    I've noticed I'm getting "emergency calls only" a lot since this update. Though if I try to make a call it goes through. Anyone have issues with network connectivity?


    Click image for larger version. 

Name:	IMG_20140219_065434.png 
Views:	2660 
Size:	191.4 KB 
ID:	249249

    Posted via CB10
    Yes unfortunately i had the same issue
    I just loaded only the radio 1926 again and its perfect again
    02-19-14 07:04 AM
  21. akabbani's Avatar
    This is the result of updating to 10.2.1.2102. **** battery on my Q10!!

    75% at around 2am. Device was locked overnight and didn't touch it, woke up at 8:30am to find it at 8%. Charged it and it's at 100% now giving me only 4 measly hours. Now down to 97% as I'm about to post this.
    10.2.1.2141: Changelog, fixes, discoveries-img_20140219_130607.png

    From the Q10 Until the Q30
    aluv likes this.
    02-19-14 07:13 AM
  22. Naeg1995's Avatar
    can someone please confirm that the new android runtime in this os is 10.2.1.136
    Thanks
    02-19-14 07:18 AM
  23. Omnitech's Avatar
    I noticed when i had just put my Z10 on the charger i needed to check something tried to swipe up and also tried the top button but the screen just remained black. Waited a few seconds and tried it again i got to my home screen then pressed the top button but it wouldn't do anything. I unplugged it and tried to see if it work normally and i worked as normal. Tested it a few times to make sure before i plugged the charger and it was hit and miss. Plugged it and fully charged it and it hasn't happened since.


    Because I've now seen 3 reports of something like this, I'm adding it to the list.
    02-19-14 07:30 AM
  24. Brandon Orr's Avatar
    can someone please confirm that the new android runtime in this os is 10.2.1.136
    Thanks
    It is

    - Developer of PinGuin
    Naeg1995 likes this.
    02-19-14 07:34 AM
  25. Naeg1995's Avatar
    It is

    - Developer of PinGuin
    thank you
    02-19-14 07:37 AM
382 ... 89101112 ...

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 06:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 09:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 10:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 09:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 07:10 PM
LINK TO POST COPIED TO CLIPBOARD