03-12-14 09:29 PM
382 123 ...
tools
  1. Omnitech's Avatar

    (This post may not format properly using the CB10 app, you may have to view with a regular web browser.)



    This is a work in progress, I will be updating it progressively as I scan through posts. If you are using a regular web browser, please see the "Last edited by" timestamp at the bottom of the post to check for my last update.



    Reported changes on OS 10.2.1.2141 (Software Release 10.2.1.2102) over OS 10.2.1.1925 (Software Release 10.2.0.537:


    Issue Bugfix New Bug Existing
    Bug
    Feature
    Added
    Feature
    Removed
    Device Carrier Poster Date Comment Link
    Voice Control: no voice X STA100-2 mhhH4RI 2/14 Voice prompts working again LINK
    " speedbird1 2/15 " LINK
    Voice to text recognition X Z10 AT&T Lostboy5151 Improved recognition LINK
    5Ghz WiFi X STL100-4 Verizon mrjmc99 2/14 More reliable LINK
    " STL100-4 Verizon Omnitech 2/14 Reconnect finally works properly UPDATE: not always. This Post
    General wireless performance improvement X Zain - SA shysparrow 2/15 Both carrier and Wifi speed and reliability improved LINK
    " Q10 UK CJH_ 2/15 Cellular performance improved LINK
    " Canada dejanh 2/15 Carrier and WiFi performance improved LINK
    " Z10 horyel 2/15 " LINK
    " Z30 Verizon geekaren 2/16 " LINK
    " Z10 T-Mobile USA hennesseystealth 2/25 Faster speeds, more sensitive HSPA+ LINK
    LTE battery drain issue X Z10 AT&T Observer2 2/22 Apparent LTE tower handshake issue only on SOME towers. Present in .1925 and prior. See links. LINK
    " Z30 Verizon Relletti 2/23 " LINK
    " T-Mobile USA sroberts1519 2/24 " LINK
    " Z10 T-Mobile USA tickerguy 2/24 " LINK
    " SQN100-2 Verizon bikenski 2/25 " LINK
    UTC +1 timezone bug X SQN100-3 deiop 2/14 Still present LINK
    General Android app performance X Canada dejanh 2/15 Improved app performance and "smoothnness" LINK
    " Orange (UK?) delroyj 2/15 Apps load faster LINK
    " yammyfan 2/18 Apps load faster LINK
    " Z10 horyel 2/15 Device runs smoother and cooler when running Android apps, games LINK
    Pandora (Android) now works X Q10 Verizon xACiD 2/15 Current Pandora app now works in Android runtime (some claim it has all along) LINK
    Viber (Android) now works without crashing X STL100-1 Orange miss_morgana 2/26 LINK
    Plex (Android) now works X dooboo 2/17 Plays files OK now LINK
    Clash of Clans (Android) operation improved X Z10 Rogers Daniel Montanaro 2/18 Does not crash when opening attack/defense log LINK
    Android Integration X forbid3n 2/14 Tested with XBMC, opening data in app improved LINK
    Android app compatibility, C2DM X Rogers stickyiki 2/14 No more C2DM (Cloud to Device Messaging Service) errors LINK
    " X STL100-3 Bell Canada laketrout73 2/14 " LINK
    Android Q10 app compatibility X SQN100-3 Celcom Q10Nutter 2/15 Certain apps now launch LINK
    Android data, file improvements X Mugenski 2/15 Data visibible in BB10 file manager, downloading improvements LINK
    Android data access issues Z10 Maxis Kuala Lumpur afiqhamzah 2/15 Reported problems with Android apps accessing data LINK
    Android file picker and Dropbox X STL100-3 T-Mobile USA tickerguy 2/15 Cannot point Android file picker to Dropbox location LINK
    Application Permissions missing X kja123 2/15 With large # of apps "There are no applications to manage" LINK
    Exchange ActiveSync account deletion fix X jonty12 "subset error" fix for login credential entry delay account deletion issue LINK
    "Delete On" email prompt issues X Z10 Telenor Denmark jpvj 2/15 Does not offer or respect choice of where to delete. See links. LINK
    " STL100-4 Verizon Omnitech 2/15 See links. LINK
    " Canada dejanh 2/16 See links. LINK
    "Send from" choice when forwarding email missing X Camelhmpz 2/15 Can't change sending account when forwarding an email (Some claim still works if original sent to an "alias" addr) LINK
    " Canada dejanh 2/16 " LINK
    " Brandon Orr 2/16 " LINK
    Google ActiveSync HTML email bugfix. X STL100-2 Three Austria geodorn 2/14 No longer gives "HTML is disabled by IT policy" error. LINK
    " John Clark 2/15 " LINK
    Google ActiveSync Calendar participants bugfix X O2 Cestrian 2/15 Can now add Calendar event participants on EAS-connected paid Google accounts LINK
    Can't save .ICS files via Google Apps / EAS X Z10 Rogers just_luc 2/16 Saving .ICS calendar files when connected to Google Apps via EAS doesn't work LINK
    Proximity sensor issues X STL100-3 T-Mobile USA serum67 2/14 Doesn't detect face proximity in calls LINK
    " STL100-2 A1 manuelw79 2/14 " LINK
    Camera exposure fixes X STL100-1 ronaksuper 2/15 LINK
    " X Z10 AT&T joeldf 2/17 Exposure can again be modified by moving focus point LINK
    App Manager display bug w/ Russian lang X Evil Dead 2/15 See links
    (Russian lang only)
    LINK
    " Russia crmabbit 2/15 " LINK
    General Hub improvements X Z30? AT&T toobs623 2/15 Better stability, performance, see link LINK
    Facebook Hub issue X STL100-3 Rogers NoAhB0Dy 2/15 FB does not open from Hub LINK
    WhatsApp Hub issue X Q10 buu511 2/15 Intermittent - WhatsApp does not update in Hub LINK
    Voicemails not showing in Hub X Z30 Telus mtitiz34 2/15 LINK
    " STL100-3 AT&T HotFix 2/15 May be related to settings, see both links. LINK
    LINK
    Misc visual voicemail improvements X STL100-4 Verizon fjfisher601#AC 2/16 Now appears in Hub, etc. See link. LINK
    " Z30 Verizon geekaren 2/16 Unspecified LINK
    HDMI audio fix X STL100-3 Rogers Xilus79 2/15 HDMI audio now working from Z10 LINK
    Audio volume scaling X Z30, Q10 Orange delroyj 2/15 Volume scales from low to high better LINK
    Bluetooth audio HF / volume issue X Brandon Orr 2/17 Excessive gain or "dirtyness" in high frequencies using native music player (some do not corroborate) LINK
    " dejanh 2/17 " LINK
    " DurdenLunarius 2/17 " LINK
    BBM action-bar, keyboard issues X deezy87 2/15 See links for details LINK
    " Brandon Orr 2/15 See links for details LINK
    " Brandon Orr 2/15 See links for details LINK
    BBM 2.0 emoticons do not display in Hub X Z10 Vodafone akavbb 2/16 LINK
    BBM 2.0: can't leave channel X Z10 Globe Telecom Emgell 2/15 Can't leave subscribed channel LINK
    " Q10 UK CJH_ 2/16 " LINK
    Blank Active Frame issue X Z10? T-Mobile Carterbits 2/15 Disappearing Active Frames, see link LINK
    Active Frame "jitter" on image change X STA100-5 Telus Brandon Orr 2/16 See link for details LINK
    Selenium Web Driver X CB Blog 2/14 Developer Feature LINK
    Flash Player version "lower" Q10 Vodafone UK Harry_III_UK 2/16 This may just be a cosmetic issue. Older OS builds showed higher Flash Player version. LINK
    Long boot time w/ SIM card security enabled X STL100-2 Vodafone UK Harry_III_UK 2/16 ~5 minute boot time when SIM card security is enabled LINK
    " buu511 2/16 " LINK
    Improved battery life X Z10 Rogers coldfir3 2/17 This is always a controversial subject because it is hard for single users to accurately measure, but there is a trend in this direction so I will post some links to some of the reports. LINK
    " timee80 2/17 " LINK
    " latitude702523 2/17 " LINK
    " John Clark 2/18 " LINK
    " tinochiko 2/19 " LINK
    " aversfeld@ hotmail.co.uk 2/24 " LINK
    " NaijaBerry 2/28 " LINK
    Screen sometimes won't wakeup / unlock X Z10 Canada BlueRaven25 2/17 Sometimes does not respond to unlock gesture or power button to unlock LINK
    " Z10 Telkomsel forthperson4 2/18 " LINK
    " Z10 ufone Fahad Shafiq 2/19 " LINK
    Share option in copy/paste popup X STA100-5 Telus Brandon Orr 2/20 Not sure when this appeared LINK
    Issue Bugfix New Bug Existing
    Bug
    Feature
    Added
    Feature
    Removed
    Device Carrier Poster Date Comment Link
    Last edited by Omnitech; 03-01-14 at 01:00 AM. Reason: Data updates, Removed WiFi issue which was non-OS related
    02-14-14 09:51 PM
  2. laketrout73's Avatar
    The "C2DM" pop-up that occurred in some Android apps is gone. At least when I tested with the CBC Sochi 2014 app.

    Z10 STL100-3 |10.2.1.2141 | Bell | CB10
    blakobecwa, cdnrower and bpw1972 like this.
    02-14-14 10:07 PM
  3. mrjmc99's Avatar
    I'm curious what you mean by reconnect finally works, reconnect to what?

    Z10STL100-4/10.2.1.2141
    02-14-14 10:38 PM
  4. eldricho's Avatar
    Thanks for this!

    Posted via CB10
    Omnitech likes this.
    02-14-14 10:56 PM
  5. Omnitech's Avatar
    I'm curious what you mean by reconnect finally works, reconnect to what?

    There has been a very longstanding issue on my Verizon Z10s with OS versions starting with 10.1, where if you were connected to WiFi and lost the signal - ie walked out of the room or out of the building for a while and then returned (with WiFi on all the time), it would not reconnect to the previously-used and configured hotspot unless the device was restarted.

    I notice this particularly with 5Ghz WiFi which is the default in my house, but it may also occur with 2.4Ghz WiFi.

    I assume it had something to do with an issue with power management which shut off the WiFi radio or put it into "deep sleep" when it dissociated from the current network, but would not "wake it up" when the signal became available again.

    I've only done very preliminary testing with this but since someone else also noticed an improvement, I'm inclined to think I'm not imagining it this time.
    00stryder and Superfly_FR like this.
    02-15-14 12:35 AM
  6. Overlake's Avatar
    Disappearing activesync exchange slash four digit security pin reboot issue?

    Posted via CB10
    02-15-14 12:39 AM
  7. Omnitech's Avatar
    By the way: if anyone sees a credible account of something in this build that I haven't included, and have a link to their CB post, please feel free to post it here as I certainly don't expect to see everything.

    I am only including observations which seem "credible". That tends to exclude things like "seems smoother" and especially if there's a possibility that the user did not upgrade the OS properly. (Some people were following misleading instructions to just update the OS and radio using Sachesi, but not load the updated app BAR files, so if there's a possibility that they were one of those people I'm not treating their observations with high credibility until they fix that.)

    Thanks.
    02-15-14 12:40 AM
  8. Omnitech's Avatar
    Disappearing activesync exchange slash four digit security pin reboot issue?

    Is that a question or a statement?

    That is in my list already, if it is what I think you are saying.
    02-15-14 12:41 AM
  9. geodorn's Avatar
    There is another EAS releated bug finally fixed:
    "HMTL is disabled by IT policy" for Google Apps EAS accounts!
    02-15-14 12:55 AM
  10. jeremyr4's Avatar
    Thanks VERY much for starting this thread - it's a HUGE help!

    Any word on a possible fix the EAS intermittent delayed mail delivery bug? If it's finally fixed and VZW Q10s received 2141 then I am finally going to buy a Q10. Thanks very much!
    02-15-14 01:03 AM
  11. Omnitech's Avatar
    There is another EAS releated bug finally fixed:
    "HMTL is disabled by IT policy" for Google Apps EAS accounts!

    Thanks for that. Added.



    Any word on a possible fix the EAS intermittent delayed mail delivery bug? If it's finally fixed and VZW Q10s received 2141 then I am finally going to buy a Q10. Thanks very much!

    I haven't seen any specific observations yet but I wouldn't be surprised if this was improved - lots of good bugfixes from what I can see so far. (Probably helped by the fact that 10.2.1.1925 was kind of 'premature' for an official release. )
    02-15-14 02:00 AM
  12. 00stryder's Avatar
    Thanks Omni! Very excited to read about the improved wifi stability with Verizon Z10s, huge gripe of mine since essentially launch.

    Posted via CB10
    sbx9900 likes this.
    02-15-14 02:29 AM
  13. shysparrow's Avatar
    Now we can add Middle Name in Contacts (donno if other's have seen it before)

    Full Restore working 100%

    Outlook365 Active sync seems to be fixed. Exchange is working fine.

    WiFi and Reception is much better (was on .1056) .1899 was worst for my carrier.
    Superfly_FR likes this.
    02-15-14 02:35 AM
  14. Omnitech's Avatar
    Now we can add Middle Name in Contacts (donno if other's have seen it before)

    In OS 10.2.0.1809, I can add Middle Name by adding the multi-purpose field "Name Details" and then selecting "Middle Name" in the dropdown.

    Is that what you are referring to?



    Outlook365 Active sync seems to be fixed. Exchange is working fine.

    Can you explain in more detail what the issue was that is now fixed?


    WiFi and Reception is much better (was on .1056) .1899 was worst for my carrier.

    So you tried the 1055, 1899 and 1926 radios for 10.2.1.1925, and the 10.2.1.2141/10.2.1.2142 combo is better than all? Who is your carrier - Zain?

    Thanks.
    02-15-14 02:55 AM
  15. shysparrow's Avatar
    In OS 10.2.0.1809, I can add Middle Name by adding the multi-purpose field "Name Details" and then selecting "Middle Name" in the dropdown. Is that what you are referring to?
    * Contacts now autodetect Middle name. Haven't seen that before. Maybe I phrased it wrong sorry!

    Can you explain in more detail what the issue was that is now fixed?
    * I had issue on my Outlook 365 that when deleted from device and server my outlook on mac still use to download deleted msgs and i had to delete it twice. That's what we call active sync isn't it?

    So you tried the 1055, 1899 and 1926 radios for 10.2.1.1925, and the 10.2.1.2141/10.2.1.2142 combo is better than all? Who is your carrier - Zain?
    * Yes my carrier is zain (worst in SA). I tried all radio becoz I was facing problem in B2 parking area. .1056 worked pretty well atleast 2 bars signal in basement parking and elevator. I faced problems with .1899 signal was worst and additional battery drain. used .1926 for only a day then read a thread abt radio comparison and went back to .1056. I flashed only radio from .2142 and got good results on wifi and network. so flashed both system & radio. Still i haven't seen "searching for network" when device is locked. Will report abt battery drain.
    Thanks.
    02-15-14 03:33 AM
  16. delroyj's Avatar
    Android apps definitely loads faster.

    Posted via CB10
    kye2000 and neilwhite like this.
    02-15-14 05:00 AM
  17. Omnitech's Avatar
    * Contacts now autodetect Middle name. Haven't seen that before. Maybe I phrased it wrong sorry!

    Still not sure what you mean by this.

    You mean if you are syncing contacts from an external source that has some text in a "Middle Name" field, it populates now on the Blackberry, whereas it did not before? Because as I mentioned that field was already available if you were creating a contact on the device.



    * I had issue on my Outlook 365 that when deleted from device and server my outlook on mac still use to download deleted msgs and i had to delete it twice. That's what we call active sync isn't it?

    Outlook 365 can be accessed on a mobile device in a variety of ways, depending on how you set it up. Exchange ActiveSync or EAS is one of those options. If you go into the edit account settings page for the Office 365 / Outlook 365 account on your Blackberry, you can determine if it is using EAS by going into "Advanced" and scrolling to the bottom. If you see a setting called "Sync Timeframe", it is using EAS.

    If you are using the "Selective Delete" feature (ie in HUB under "Display and Actions" you have "Delete On" set to "Prompt" and then each time you delete a message it prompts you where you want to delete it) - I have found in the past that if I selected "Handheld and Server", it would often NOT delete on server. This would cause what you describe - where you had to "re-delete" it on your Mac. Is that what is happening, and is fixed now?

    Also bear in mind that if you are deleting more than one message at a time, even if you have the setting above set to "prompt" - you get NO choice and it assumes "Handheld Only".
    02-15-14 05:19 AM
  18. Evil Dead's Avatar
    Bug - "Storage" pie chart at app manager disappears at couple parts of second when Russian lang selected. I suspect it's because of wrong thumbnail name: the one has the same as "Memory" when Russian lang selected. Started from 10.2.1.537
    02-15-14 07:29 AM
  19. tickerguy's Avatar
    Inability to point to a file in an Android app on Dropbox is not fixed. This was a new bug in 1925 and it's still there. You can manually key it into the file selector and it works, but the file chooser does not for non-local storage in Android apps.
    02-15-14 07:40 AM
  20. andreirad's Avatar
    I'm with Verizon in New York. Installed the new OS last night. For me until now the radio seems slower then. 1926 on the. 1925 OS. I have the Speed Tester app and checked the speed thru WiFi and the network and seems 30% slower. Didn't make any calls yet so can't comment about the voice quality . Rest seems to work well.

    Visit my BBM Channel C000E96F6
    02-15-14 07:46 AM
  21. deezy87's Avatar
    I loaded via Sachesi at the office yesterday afternoon. Have only came across hiding action bar in BBM that's about it.

    In the home screen of BBM swipe down and select settings. Toggle 'show action bar with keyboard' to off.

    Posted via CB10
    02-15-14 08:09 AM
  22. 1magine's Avatar
    The sideloaded face detection bars did not really work on .1925. The option was there, but it could only detect and focus on a single face. I wonder if this is fully functioning like it was in .1259.
    tb146 likes this.
    02-15-14 08:19 AM
  23. delroyj's Avatar
    Don't know if this was there prior. When playing a music app and youre in another program..say crackberry10... When the volume rocker is pressed volume status and song being played is displayed at the top of the frame....cool.


    Posted via CB10
    02-15-14 08:25 AM
  24. Omnitech's Avatar
    Just FYI - going to be offline for a while so won't be updating the post for 8-10 hours but please keep the comments coming. Thanks.
    02-15-14 08:27 AM
  25. jonty12's Avatar
    Thanks VERY much for starting this thread - it's a HUGE help!

    Any word on a possible fix the EAS intermittent delayed mail delivery bug? If it's finally fixed and VZW Q10s received 2141 then I am finally going to buy a Q10. Thanks very much!
    This may be fixed "by accident". They still haven't diagnosed the cause of the delayed email (at least as of Thursday). It is possible that other fixes have improved this as well, though I haven't tested it much since installing.

    Posted via CB10
    02-15-14 08:36 AM
382 123 ...

Similar Threads

  1. Q5 10.2.1 update problem
    By fourthsantos in forum BlackBerry Q5
    Replies: 12
    Last Post: 02-19-14, 05:21 AM
  2. Different between Leaked. 2141 and. 1925
    By kiran kapricorn in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 02-15-14, 08:43 AM
  3. Blackbery 10 text tones
    By Justin Zubko in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-14-14, 09:54 PM
  4. Android apps lose touch on 10.2
    By Ishami in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-14-14, 08:30 PM
  5. Selenium WebDriver support now included in BlackBerry 10.2.1
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 02-14-14, 06:10 PM
LINK TO POST COPIED TO CLIPBOARD