1. Eric McDace's Avatar
    just installed 10.2.1.1925 leak on my z10 stl-3 and everything is looking great except that wifi doesn't appear to be working. It looks like its scanning and then doesn't show any routers in range (just and empty list). Ive tried turning the wifi on and off and restarting the device several times. let me know what you guys think, this is my first leak so hopefully i can get it working.
    12-24-13 04:57 PM
  2. Xavier85's Avatar
    That's odd, my wifi works great. Have you tried deleting your saved connections and reconnecting?

    Posted via CB10
    12-24-13 05:08 PM
  3. Xavier85's Avatar
    Also have you tried connecting to more than one wifi network? (to eliminate the network itself as the culprit)


    Posted via CB10
    12-24-13 05:09 PM
  4. Eric McDace's Avatar
    I started from fresh after installing the leak so there aren't any saved settings. I have more than one wifi network in my area and it's not able to pick up any of them, so i know it's not the router.
    12-24-13 05:12 PM
  5. Eric McDace's Avatar
    I tried connecting manually with the add button on the bottom of the wifi settings and got a connection timeout error
    12-24-13 05:15 PM
  6. Eric McDace's Avatar
    I was able to successfully create and connect to a mobile hotspot from my phone, so we know the wifi is working
    12-24-13 05:17 PM
  7. Eric McDace's Avatar
    Problem solved itself i guess. Sorry for the mini freak out. thanks for your help
    12-24-13 05:23 PM
  8. PhillipStreet's Avatar
    Mine isn't working either. Any idea how you fixed it? I have the Z30
    12-25-13 05:58 PM
  9. Eric McDace's Avatar
    it might have been creating the hotspot, i honestly think it just needed to settle in. I also unplugged my router like 10 mins before.
    12-25-13 06:14 PM
  10. Eric McDace's Avatar
    maybe closing the settings active frame.
    12-25-13 06:14 PM
  11. DSS900's Avatar
    Mine isn't working either. Any idea how you fixed it? I have the Z30
    Was at a rogers store in Calgary yesterday and had the privilege if playing with a new our if the box z30. On its first boot up, it recognized several routers but timed out trying to connect with both private and public networks. Was finally able to download and install the latest os from rogers using my sim to connect with. Even after the os update, I still had to make 4 attempts to connect to the stores wifi.

    Seems like something just have work themselves out.

    Posted via CB10
    12-25-13 06:23 PM
  12. PhillipStreet's Avatar
    Hmm weird. I'll see if it works tomorrow and wipe/reinstall if necessary. I tried all of the above. Thanks

    Posted via CB10
    12-26-13 12:14 AM
  13. MiSsY_'s Avatar
    Try putting the device into flight mode for a min and then try again
    12-26-13 01:24 PM
  14. PhillipStreet's Avatar
    It actually just sorted itself out but took a long time. Weird. Thanks

    Posted via CB10
    01-02-14 02:57 PM

Similar Threads

  1. T-Mobile Getting 10.2
    By hf199 in forum BBRY
    Replies: 85
    Last Post: 01-01-14, 03:14 PM
  2. Instagram 5.0.2 upload video fine on on 10.2.1.1259
    By laromanamusic in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 12-30-13, 07:10 PM
  3. Erase contacts on 10.2.1.1055
    By Pete Vidal in forum BlackBerry Z10
    Replies: 6
    Last Post: 12-26-13, 09:40 AM
  4. [incorrect] 10.2.1.1259 is higher than 10.2.1.1925 ?? :0
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 30
    Last Post: 12-25-13, 05:56 AM
LINK TO POST COPIED TO CLIPBOARD