01-01-14 02:42 AM
85 ... 234
tools
  1. Gerii's Avatar
    That's AT&T then. Had this way back on my branded Nokia N95 because my carrier didn't have a 2G network and national roaming with another carrier was probably more expensive for them.

    Posted via CB10
    12-26-13 11:40 AM
  2. MiSsY_'s Avatar
    Is there a lag with BBM emotions??

    Posted via CB10
    None for me
    12-26-13 02:14 PM
  3. MiSsY_'s Avatar
    OK prior to installing this new leaked o/s i was running 10.2.1.1259 this was an ok o/s my android apps all worked fine even using the snap app to download directly. but once i installed the newest leak 10.2.1.1925 i cannot get any android app to work on my z10 stl100-4 i tried to reinstall the old o/s but still the android apps still dont work. has anyone else come across this issue before. is their a fix to this issue. PLEASE HELP
    Did you try and restore from a backup?
    Have you tried to do a wipe and then re-install apps one at a time to see if you narrow down whats causing the problem?
    12-26-13 02:16 PM
  4. pooger's Avatar
    Let me know when you guys find a leaked OS as good as 1791 (aka no issues).
    12-26-13 02:22 PM
  5. HotFix's Avatar
    Let me know when you guys find a leaked OS as good as 1791 (aka no issues).
    Every OS will have issues, even full releases. I don't know what you consider show stoppers with this version but overall it's pretty darn stable and good.

    Posted via CB10
    dragon77 likes this.
    12-26-13 03:18 PM
  6. SFCDallas's Avatar
    Every OS will have issues, even full releases. I don't know what you consider show stoppers with this version but overall it's pretty darn stable and good.

    Posted via CB10
    I agree and am sorry to hear there are some who have not had much success with the latest leak. For me, I did a full backup and full wipe then full reload. Works like a breeze and the LTE is really much more responsive as any app that requires Internet.

    Posted via CB10
    12-26-13 03:30 PM
  7. Vector-SS's Avatar
    It seems to have fixed my screen lag / jitters.

    Posted via CB10
    Yes! Finally seems to have been fixed, something I've been complaining about since 10.0 and since I got my Q10 which never exhibited such issues.

    No doubt it's quite fast, but having issues with FB and WhatsApp. Photos not sinking with contacts and WhatsApp keeps on initializing. I unstalled, then reinstalled and still facing same problems with both apps. Anyone with similar issues?. Stl-1.

    Posted via CB10
    Facing WhatsApp keeping on initializing issue.

    This OS is damn fluid. As far as no hiccups between transitions and smoothness this has to be the beast leak i've tried. Just Awesome! Verizon Z10 here! Oh and battery life is great too, plus is it just me or doe the phone charge a lot quicker too!?

    Agreed on all points, but I haven't really noticed faster charging time - I will keep an eye for it.
    Posted via CB10
    Also, I agree with the posters that have said it's not "faster." No, it's not. It's definitely smoother but not faster. Swiping rapidly around the apps screen, open apps, and the hub you will notice the phone miss swipes quite a bit. Do the same in the pictures app and you will know what I'm talking about. The same can be said about quickly switching between accounts in the hub (for example BBM to WhatsApp).

    This is my only gripe with the OS and I feel this is the design of the OS and is something that will take a while to adjust, if at all.
    12-26-13 03:34 PM
  8. Jon Ryder's Avatar
    I D/L my android apps from 1mobile/Amazon/good ereader etc, so the apk file are in my downloads folder and all i have to do is reinstall them after installing a new build as they have not gone anyplace.
    12-27-13 03:39 AM
  9. anon721037's Avatar
    Let me know when you guys find a leaked OS as good as 1791 (aka no issues).
    Just found it , this 1925 leak is hands down better than 1791 as i was a strong supporter of that os.
    12-27-13 01:24 PM
  10. michaelrb88's Avatar
    Just thought I'd suggest a cause of some battery issues. When a device searches for signal it drains tremendously. I notice this at my work. Quite the variable if you ask me. Questions the accuracy of any claim of good, or poor, battery life. 1925 seems better for me, but I charge every night for good measure. Could be the excitement of a new OS factoring in as well.

    Posted via CB10
    01-01-14 02:42 AM
85 ... 234

Similar Threads

  1. 10.2.1.1925 wifi problem
    By Eric McDace in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 01-02-14, 03:57 PM
  2. Sonic Dash works on 10.2.1.1925
    By apodkos in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 12-25-13, 08:44 PM
  3. Replies: 7
    Last Post: 12-25-13, 11:14 AM
  4. [incorrect] 10.2.1.1259 is higher than 10.2.1.1925 ?? :0
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 30
    Last Post: 12-25-13, 06:56 AM
  5. Is there an app for...
    By ProjectBrett in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-24-13, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD