01-01-14 02:42 AM
85 1234
tools
  1. WJF84's Avatar
    love these self-proclaimed "heavy users" who clearly don't even use their phone.
    mufc1, sbx9900 and mnc76 like this.
    12-25-13 04:20 AM
  2. WanShark69's Avatar
    Ok. Used it for an hour and left it idling for the next 4 to play my ipad games :snigger:

    Encrypted by my Z10 on a 1925 os
    12-25-13 04:21 AM
  3. R0BSTA's Avatar
    Just wondering if anyone has noticed any bugs in the camera or picture viewer as pictures taken with the camera and also downloaded images saved to the memory card are becoming corrupted. This is only happening to picture saved after updating to 1925.

    Swiped on my supa fast 10.2.1 Driodberry via CB10.
    Attached Thumbnails 10.2.1.1925,...is Pretty Snappy!-img_20131225_093000.png   10.2.1.1925,...is Pretty Snappy!-img_20131225_093005.png  
    Last edited by R0BSTA; 12-25-13 at 04:38 AM. Reason: ADD SCREENSHOTS
    12-25-13 04:33 AM
  4. meltbox360's Avatar
    Just wondering if anyone has noticed any bugs in the camera or picture viewer as pictures taken with the camera and also downloaded images saved to the memory card are becoming corrupted. This is only happening to picture saved after updating to 1925.

    Swiped on my supa fast 10.2.1 Driodberry via CB10.
    Is your card formatted fat32? I had this issue on all OS versions until I formatted my 64gb card to fat32. Been great ever since.

    Posted via CB10
    12-25-13 04:36 AM
  5. R0BSTA's Avatar
    Is your card formatted fat32? I had this issue on all OS versions until I formatted my 64gb card to fat32. Been great ever since.

    Posted via CB10
    Not sure but I've never had a problem with my memory card before this update.

    Swiped on my supa fast 10.2.1 Driodberry via CB10.
    12-25-13 04:42 AM
  6. meltbox360's Avatar
    Not sure but I've never had a problem with my memory card before this update.

    Swiped on my supa fast 10.2.1 Driodberry via CB10.
    What size is the card and did you ever format it or just pop it straight into your phone?

    Posted via CB10
    12-25-13 04:52 AM
  7. R0BSTA's Avatar
    32GB. I think I may have formatted it through the phone can't remember though. I'm going to try a fresh clean install as I've noticed that when the phone is loading and gets between 70 - 100% it slows down and can take roughly a minute or more to finish booting.

    Swiped on my supa fast 10.2.1 Driodberry via CB10.
    12-25-13 05:08 AM
  8. hamsterwheel's Avatar
    Certainly does seem faster. Hub loads quick, and most apk's are running much better!
    12-25-13 02:58 PM
  9. melb_me's Avatar
    Pretty darn snappy here too! Google Maps 7.4 is working just super............... Browser is smokin'!
    shief24 likes this.
    12-25-13 03:13 PM
  10. JMDBERRY's Avatar
    The battery didn't overheat as much. I used Restore and have NO difficulties with any applications. The OS is fast.

    Merry Christmas!!!
    Best OS leak ever

    STA-100-3 v10.2.1.1055
    I noticed this too

    Posted via CB10
    12-25-13 03:39 PM
  11. hverduyckt's Avatar
    After installing this leak I have 4G signal where I live which is nice.

    Posted via CB10
    12-25-13 03:41 PM
  12. superdiesel's Avatar
    OK prior to installing this new leaked o/s i was running 10.2.1.1259 this was an ok o/s my android apps all worked fine even using the snap app to download directly. but once i installed the newest leak 10.2.1.1925 i cannot get any android app to work on my z10 stl100-4 i tried to reinstall the old o/s but still the android apps still dont work. has anyone else come across this issue before. is their a fix to this issue. PLEASE HELP
    12-25-13 03:49 PM
  13. superdiesel's Avatar
    OK prior to installing this new leaked o/s i was running 10.2.1.1259 this was an ok o/s my android apps all worked fine even using the snap app to download directly. but once i installed the newest leak 10.2.1.1925 i cannot get any android app to work on my z10 stl100-4 i tried to reinstall the old o/s but still the android apps still dont work. has anyone else come across this issue before. is their a fix to this issue. PLEASE HELP
    12-25-13 03:58 PM
  14. mikeplus1's Avatar
    I'm having a snappy tomato Bloody Mary right now! (Christmas tradition at my place) It's Snappy!
    12-25-13 04:03 PM
  15. fjfisher601#AC's Avatar
    Am sorry to hear your Android apps don't work- Mine are- side loaded and loaded by Snap. Everything is running fast & smooth.
    12-25-13 04:04 PM
  16. The_Original_Modifier's Avatar
    has anyone else come across this issue before. is their a fix to this issue. PLEASE HELP
    I had to reboot twice with the leak 12xx. Before I did that, even some of the android apps ported over to bb10 crashed. This time around I find after the initial start, it is way quicker to load apps etc.


    BTW how did you double post 9 minutes apart?
    pttptppt likes this.
    12-25-13 04:11 PM
  17. shief24's Avatar
    Pretty darn snappy here too! Google Maps 7.4 is working just super............... Browser is smokin'!
    Did you try turn by turn navigation? I tried it but didn't leave the house. I'd fully leave my htc one if turn by turn works since I travel to unknown places a lot.
    12-25-13 04:11 PM
  18. draconis123's Avatar
    Really love this leak. The best one I've used so far. Now THIS is a BlackBerry.

    ? Posted with Q10 ?
    bbert2k and WanShark69 like this.
    12-25-13 04:16 PM
  19. stardomains's Avatar
    Completely awesome leak. OS is fantastic.
    bbert2k likes this.
    12-25-13 05:09 PM
  20. theonecid's Avatar
    Pretty darn snappy here too! Google Maps 7.4 is working just super............... Browser is smokin'!
    I'm using the newest Google maps 7.5 and it's running very well too
    12-25-13 06:08 PM
  21. oystersourced's Avatar
    I'm using the newest Google maps 7.5 and it's running very well too
    How does this compare to BeMaps?

    Posted via CB10
    12-25-13 07:38 PM
  22. Fanatix85's Avatar
    This OS is damn fluid. As far as no hiccups between transitions and smoothness this has to be the beast leak i've tried. Just Awesome! Verizon Z10 here! Oh and battery life is great too, plus is it just me or doe the phone charge a lot quicker too!?

    Posted via CB10
    12-25-13 09:16 PM
  23. LamarStarr's Avatar
    Is there a lag with BBM emotions??

    Posted via CB10
    12-25-13 09:58 PM
  24. theonecid's Avatar
    Is there a lag with BBM emotions??

    Posted via CB10
    Yes there kinda is but that's expected from a beta
    12-25-13 10:27 PM
  25. draconis123's Avatar
    I would also like to add, after 2 hours of listening to music I'm only down to 88%. Usually I would be down at least twice as much if not more. Battery life is turning out to be very impressive.

    ? Posted with Q10 ?
    bbert2k likes this.
    12-25-13 10:32 PM
85 1234

Similar Threads

  1. 10.2.1.1925 wifi problem
    By Eric McDace in forum BB10 Leaked/Beta OS
    Replies: 13
    Last Post: 01-02-14, 03:57 PM
  2. Sonic Dash works on 10.2.1.1925
    By apodkos in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 12-25-13, 08:44 PM
  3. Replies: 7
    Last Post: 12-25-13, 11:14 AM
  4. [incorrect] 10.2.1.1259 is higher than 10.2.1.1925 ?? :0
    By tahabashir1991 in forum BB10 Leaked/Beta OS
    Replies: 30
    Last Post: 12-25-13, 06:56 AM
  5. Is there an app for...
    By ProjectBrett in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-24-13, 06:28 PM
LINK TO POST COPIED TO CLIPBOARD