02-24-14 09:48 PM
732 ... 56789 ...
tools
  1. mrphuc's Avatar
    I also intend to come back to 10.2.0 until 10.2.1 is stable
    12-27-13 12:19 AM
  2. williaml's Avatar
    Just updated to this OS and everything works perfectly except my voice calling: it won't make or receive calls (tried switching networks etc...).

    I have followed all procedures (eg: security wipe, etc...), but still no luck.

    Using a SQN100-3 on Fido: any suggestions?

    Posted via CB10
    12-27-13 12:22 AM
  3. williaml's Avatar
    Nevermind: I realized the autoloader didn't proper flash the radio file.

    I was on 10.2.0.1804 and after reflashing 10.2.1.1899 everything works!

    Posted via CB10
    12-27-13 01:12 AM
  4. spike007's Avatar
    Maybe that is the point: the separate profile for traveler has bugs. For me, the last leak was completely unusable because of permanent resyncs of PIM.

    I loved the possibility to have my to-do list back on blackberry, so for me the separate traveler profile is a huge way forward.

    I had configured two accounts, both traveler-type. One populated via BES and one directly attached to traveler. Only the one via BES had this continues issues. So I thought it is a BES thing.

    But after digging deeper, I realised that I only configured mail within the direct account, no PIM. After enabling full PIM sync the same happens to the traveler account directly attached to traveler.

    So I am also more and more sure that the "traveler account profile" have massive bugs.

    I went back to the 10.2.0 release yesterday for my productive device - and everything is working greate. Maybe I just had to use the normal exchange profile - and the leak had worked for me also. Except the to-do sync of course ;-)



    Posted via CB10
    I have the same problem on 10.2.1.1925 with the dedicated Notes Traveler account profile. Before I installed this leak I was running 1055 again with the Lotus traveler profile and never had this problem. So it seems the bugs were introduced between 1055 and 1925.
    ami.one likes this.
    12-27-13 03:42 AM
  5. willowbeast's Avatar
    Z30, volume up doesn't work only volume down. No idea what's up.

    Posted via CB10
    12-27-13 03:59 AM
  6. ksean007's Avatar
    the only annoying thing I have found is that my volume up appears to be buggy since this leak other than that I love it just hate the idea that I may need to reinstall to correct the problem.
    whenever I try and increase the volume the rocker is slow to respond going down is fine but volume up isn't and before I get any comments the rocker is absolutely fine I have come across the same issue ages ago when I first installed a leaked 10.2 OS any ideas would be appreciated

    I had 1055 previous to this and no issues at all with the volume rocker.
    12-27-13 05:27 AM
  7. dpw09's Avatar
    Does Facebook contacts still appear in the text message when selecting a contact?

    Keepin' it Chill Z10 (10.2.1.1259 )
    If your contact has a mobile phone number and the contact is linked to their FB contact. Sometimes the FB image becomes default. Then you will see that image no matter what app accesses that contact for whatever reason. Check your address book for that contact and open up. Click on the image and see if there is more than 1 to choose from. Also check the LINKS button at the bottom. Click on it if there is a number.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    12-27-13 05:28 AM
  8. ksean007's Avatar
    Z30, volume up doesn't work only volume down. No idea what's up.

    it appears to be random bug and I have the same issue also. Keep me posted if you find a fix and I will let you know if I find one also. I'm hoping maybe if a media bar can be installed to correct it

    Posted via CB10
    12-27-13 05:32 AM
  9. Lmuzzammil's Avatar
    Yeah, I had that problem, just ask that contact to change his/her display picture and restart their phone, ( if they are iPhone or Android they can exit and restart bbm, it has the same effect) that's what fixed it for me, it feels awkward talking to someone and someone else's picture keeps popping up dosent it? :P, after all of this, I assume the contact can change their display picture to whatever they had before and it should be fine,

    Posted via CB10
    12-27-13 05:37 AM
  10. sharkyboy's Avatar
    Hello!

    i have problems with my bluetooth free speech connection in my car.
    I can connect it one time (first connection), but it never reconnect. I am using a Mercedes-Benz.
    I have the problems with all leaks 10.2.1.xxxx

    Any solution?
    12-27-13 06:15 AM
  11. ksean007's Avatar
    BBM channels does indeed work, you may need to install an older BBM bar file and try again from their also blackberry beta should have an update available
    12-27-13 06:21 AM
  12. jamesmcp5's Avatar
    Someone have the bar of the twitter 2.2 i lost the new twitter with this leaked
    12-27-13 07:00 AM
  13. willowbeast's Avatar
    I'm going to install an older bar file to see if this works.
    I'll keep you posted.
    I also find the battery drains a bit faster on this leak. It was amazing on 1055 but since has not been as good


    Posted via CB10
    12-27-13 07:07 AM
  14. raxamillion's Avatar
    is anybody getting any problems using the tether, last leak stopped for me and hoping this leak resolves that.
    12-27-13 07:14 AM
  15. BravoZuluDelta's Avatar
    Just ran into an old 10.2.1 bug that's still present. If the Hub crashes in a certain way, all retained emails are lost. For my EAS accounts, I just have to toggle the sync timeframe to 7 days and then back to Forever, but I have to delete and add my Google and Yahoo accounts again to get my emails back.

    Posted via CB10 on Z30
    12-27-13 07:17 AM
  16. jrohland's Avatar
    Just got up and running with 1925..so far so good.
    However I lost the option to deselect LTE from Mobile Data option.

    I got AT&T and live in the NY area and LTE drains my battery so I loved having the option to swicth to 3g and conserve battery power.

    Anyone else with this issue?
    Is there a fix?

    Thanks
    1. On your phone open your browser and open escreen://
    2. Open this site on another tab or on another device: eScreen Keygen
    3. Enter the information: PIN, OS Ver (app ver) and Uptime EXACTLY as it is shown on escreen into the keygen form
    4. 2 finger swipe up from the bottom to open the keyboard (Z phones only)
    5. Type the code in all lower case. You won't see anything as you type.

    If you did everything right, the escreen should open. From there you can turn off LTE.

    The usual warning applies. You can brick your phone messing about in here. Don't blame me if you end up buying a new phone because you killed yours.
    zephyr613 and niceup like this.
    12-27-13 07:24 AM
  17. RJurman's Avatar
    Hello!

    i have problems with my bluetooth free speech connection in my car.
    I can connect it one time (first connection), but it never reconnect. I am using a Mercedes-Benz.
    I have the problems with all leaks 10.2.1.xxxx

    Any solution?
    This leak was really hard for me to sync as well. I don't know why since I have installed practically every leak and never had a problem. Make sure you indicate that it is "My Car" when prompted or you may have an issue. I made that mistake once before on a loaner and had the same problem.
    12-27-13 07:29 AM
  18. pkcable's Avatar
    Folks,

    I am starting this thread at the request of mrphuc who asked me to start up a thread for folks to post up JUST issues and solutions about 1925. So please no chit chat in this thread there are plenty of other thread for that. In here JUST post up problems you are having OR solutions, fixes or workarounds you have found! (or of course help those who have posted problems!)

    If you are looking for 10.2.1.1925 you will find it here.....

    http://forums.crackberry.com/bb10-le...ll-q-z-887047/

    Thanks!
    Ecm, eldricho and Uzi like this.
    12-27-13 08:02 AM
  19. stitch69's Avatar
    Tuesday night my Z30 froze and a reboot didn't work, it stalled at 100%. I rebooted a couple times with no avail. I proceeded to reload the OS and things were good from there. Yesterday. I rebooted and it froze at 100% again, I left it for a couple minutes and it eventually made it to the SIM unlock screen.

    Anyone else experienced this? I know a reload may not have been necessary because I was impatient...but now I know better.

    Z30STA100-2/10.2.1.1925

    Posted via CB10
    12-27-13 08:19 AM
  20. sleepngbear's Avatar
    I can't copy address info out of Contacts. Phone numbers, email addresses, and any other info in there seems copy-able. But when I select the contents of any of the address fields, there's no option in the little tool bar to copy, only to select more text, and paste if u have something else previously copied. This may not be something new -- I haven't tried copying contact info in quite some time.
    12-27-13 08:21 AM
  21. sickyute's Avatar
    Still having the problem with the camera not starting at times.

    Only solution for me, was to reboot the phone.

    Z10STL100-1/10.2.1.1925

    Posted via CB10
    Last edited by sickyute; 12-27-13 at 10:32 AM.
    12-27-13 08:24 AM
  22. pkcable's Avatar
    Still having the problem with the camera not starting at times.

    Only solution for me, was to reboot the phone.

    Posted via CB10
    Yes I have heard of camera issues if a skilled soul can post a good working camera bar file I would appreciate it! If pointed out to me I will transfer good downloads to the OP.
    Last edited by pkcable; 12-27-13 at 08:47 AM.
    12-27-13 08:30 AM
  23. machfive's Avatar
    Whatsapp keeps asking for password... Apart from that, so far soooo good..
    12-27-13 08:32 AM
  24. geenaxion's Avatar
    If your contact has a mobile phone number and the contact is linked to their FB contact. Sometimes the FB image becomes default. Then you will see that image no matter what app accesses that contact for whatever reason. Check your address book for that contact and open up. Click on the image and see if there is more than 1 to choose from. Also check the LINKS button at the bottom. Click on it if there is a number.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    I mean all of my facebook friends even those that don't have a number appear on the text message when selecting a contacts.

    Only those with number should appear here right?
    not email addresses.


    Keepin' it Chill Z10
    12-27-13 08:32 AM
  25. Naeg1995's Avatar
    this leak unfortunately doesn't play MOV files
    12-27-13 08:37 AM
732 ... 56789 ...

Similar Threads

  1. Can't get Porsche Design Clock to work in OS 10.2.1.1925
    By bonesdahated1 in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 02-19-14, 12:13 AM
  2. Any news on official 10.2.1 release?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 01-14-14, 11:49 PM
  3. Replies: 1
    Last Post: 12-29-13, 11:12 AM
  4. UK Post Christmas sale - Pick up a BlackBerry 9720 for only 99.95
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 03:20 AM
  5. Have you got the skills to beat Stunt Pilot HD for BlackBerry 10?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD