02-24-14 09:48 PM
732 ... 2223242526 ...
tools
  1. DementedJohn's Avatar
    I have deleted rebooted and reinstalled. Both on wifi and off. No change to the stuck login screen.



    Posted via CB10
    01-16-14 03:42 PM
  2. tmf06's Avatar
    I have deleted rebooted and reinstalled. Both on wifi and off. No change to the stuck login screen.



    Posted via CB10
    A long shot, but all app permissions are turned on?

    Posted via CB10
    01-16-14 04:18 PM
  3. jaydee5799's Avatar
    I have had a few instances of BT dropping with this OS. Anyone else experience this? Like when I get in my car, sometimes I have to PAIR again...weird. Been running this since the day it hit and BT was fine. Just started recently.
    01-16-14 04:50 PM
  4. extisis's Avatar
    I use bb travel all the time with 10.2.1.1925. I would delete the app and reinstall.

    Posted via CB10
    i tried that and it's still stuck on the login screen. not cool. Not cool at all.
    Last edited by extisis; 01-16-14 at 05:31 PM.
    01-16-14 05:09 PM
  5. tmf06's Avatar
    i tried that and it's still stuck on the login screen. not cool. Not cool at all.
    Yeah, that sucks - I would be lost without it. I hope you figure it out.

    Posted via CB10
    01-16-14 06:13 PM
  6. yessuz's Avatar
    One thing what I found (and it addressed to runtime, I think, nor the leak it self, is that it's throughput is low.

    I mean, try native speedchecker (available in app world) and android based speedtest app .

    The difference using the same hsdpa (H+) was twice bigger on native app.

    Posted from Z10 with 10.2.1.1925 leak. Pwnage aparatus!
    01-16-14 06:46 PM
  7. extisis's Avatar
    Yeah, that sucks - I would be lost without it. I hope you figure it out.

    Posted via CB10
    i'm going to have to find an alternative, i don't know what else to try besides re-loading the OS which I don't feel like doing. I'll do it probably when the official 10.2.1 releases.
    01-16-14 06:47 PM
  8. ArtilesGabriel's Avatar
    Finally camera on some android apps, were no bug. No green screen anymore. Nice.!!!

    Blackberry Z10STL100-2 | 10.2.1.1925 | XL Axiata | 2ABD91CA
    01-16-14 06:55 PM
  9. anon(3072139)'s Avatar
    I use bb travel all the time with 10.2.1.1925. I would delete the app and reinstall.

    Posted via CB10
    Same here. Works fine for me.

    Posted via CBQ10
    01-16-14 09:50 PM
  10. brzsa's Avatar
    I have had a few instances of BT dropping with this OS. Anyone else experience this? Like when I get in my car, sometimes I have to PAIR again...weird. Been running this since the day it hit and BT was fine. Just started recently.
    I haven't had any issues myself but I do recall seeing a bunch of posts with the same problem earlier in this thread. I'm not sure if it was resolved though.

    Posted via CB10
    jaydee5799 likes this.
    01-16-14 10:12 PM
  11. extisis's Avatar
    Same here. Works fine for me.

    Posted via CBQ10
    so far that's 2 people with BB Travel working on .1925 and 2 people not.
    01-16-14 10:40 PM
  12. mdasent's Avatar
    I have the same issue BB Travel is stuck logging in
    01-16-14 11:37 PM
  13. KenV54's Avatar
    so far that's 2 people with BB Travel working on .1925 and 2 people not.
    I hadn't looked at it in a long time, not since 10.1.

    It loads, and it works until I try to add a trip, and then it hangs. I uninstalled then reinstalled it, and then it hung on the login screen, both with wifi and on the mobile network.

    So I guess it's 2 yes and 3 no st this point.

    Posted via CB10
    01-16-14 11:43 PM
  14. extisis's Avatar
    I hadn't looked at it in a long time, not since 10.1.

    It loads, and it works until I try to add a trip, and then it hangs. I uninstalled then reinstalled it, and then it hung on the login screen, both with wifi and on the mobile network.

    So I guess it's 2 yes and 3 no st this point.

    Posted via CB10
    perhaps it's going to need an update once 10.2.1 officially rolls out for everyone
    01-16-14 11:49 PM
  15. james-007's Avatar
    1926 version of radio files constant issue with work email disconnecting and asking for password. I went back to 1024

    Sent from my ME301T using CB Forums mobile app
    01-17-14 12:37 AM
  16. XBSTANLEY's Avatar
    Still no issues encountered 12hrs after installation. Way to go!

    Z10 STL100-1/10.2.1.1925
    01-17-14 12:40 AM
  17. Mercury's Avatar
    I have had a few instances of BT dropping with this OS. Anyone else experience this? Like when I get in my car, sometimes I have to PAIR again...weird. Been running this since the day it hit and BT was fine. Just started recently.
    I was in the middle of a conversation with my fiancee on Tuesday and my BT completely disconnected in the car and then came back up about 2 minutes later. Weirdest thing I have experienced with my phone and car
    jaydee5799 likes this.
    01-17-14 06:43 AM
  18. 02mustang02's Avatar
    Has anyone been able to upload videos on instagram or are they all crashing I have stl1

    Posted via CB10
    01-17-14 08:56 AM
  19. extisis's Avatar
    Yeah, that sucks - I would be lost without it. I hope you figure it out.

    Posted via CB10
    came back today for a lot of us out of nowhere..... fixed i guess lol
    01-17-14 11:19 AM
  20. KenV54's Avatar
    I hadn't looked at it in a long time, not since 10.1.

    It loads, and it works until I try to add a trip, and then it hangs. I uninstalled then reinstalled it, and then it hung on the login screen, both with wifi and on the mobile network.

    So I guess it's 2 yes and 3 no st this point.

    Posted via CB10
    My BlackBerry Travel is working again. I just added a trip using an email reservation confirmation.

    Posted via CB10
    01-17-14 12:16 PM
  21. gruv4u's Avatar
    Now my lock screen notifications aren't showing up. They were there after last install but started disappearing yesterday. Now they are totally gone from the lock screen. Still in the peek though. Anyone else having this issue?

    Z10 Superphone (STL 100-3) with vitamin 10.2.1.1925
    01-17-14 08:22 PM
  22. extisis's Avatar
    Now my lock screen notifications aren't showing up. They were there after last install but started disappearing yesterday. Now they are totally gone from the lock screen. Still in the peek though. Anyone else having this issue?

    Z10 Superphone (STL 100-3) with vitamin 10.2.1.1925
    Dayum man they're just not cutting you any slack are they? I had a problem where on the lock screen I couldn't interact with the notifications but it only happened once

    Z10 STL100-3 using CB10 on 10.2.1
    01-17-14 08:42 PM
  23. gruv4u's Avatar
    Dayum man they're just not cutting you any slack are they? I had a problem where on the lock screen I couldn't interact with the notifications but it only happened once

    Z10 STL100-3 using CB10 on 10.2.1
    The issue is an issue of bells and whistles. Everything I need to use is working just fine. I'm gonna let this marinade for a while before reinstall it for the very last time. 10.2.1.1925 is still a great build. I didn't do a security wipe after installing this time.

    Z10 Superphone (STL 100-3) with vitamin 10.2.1.1925
    01-17-14 09:01 PM
  24. extisis's Avatar
    The issue is an issue of bells and whistles. Everything I need to use is working just fine. I'm gonna let this marinade for a while before reinstall it for the very last time. 10.2.1.1925 is still a great build. I didn't do a security wipe after installing this time.

    Z10 Superphone (STL 100-3) with vitamin 10.2.1.1925
    same here, no wipe but i also started over on the app data because it was just too filled up and even as i deleted apps it wouldn't go down significantly.
    01-17-14 10:00 PM
  25. XBSTANLEY's Avatar
    Camera is crashing every time I play videos in Instagram. Temporary solution is to restart the device.

    Z10 STL100-1/10.2.1.1925
    01-18-14 10:12 AM
732 ... 2223242526 ...

Similar Threads

  1. Can't get Porsche Design Clock to work in OS 10.2.1.1925
    By bonesdahated1 in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 02-19-14, 12:13 AM
  2. Any news on official 10.2.1 release?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 01-14-14, 11:49 PM
  3. Replies: 1
    Last Post: 12-29-13, 11:12 AM
  4. UK Post Christmas sale - Pick up a BlackBerry 9720 for only 99.95
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 03:20 AM
  5. Have you got the skills to beat Stunt Pilot HD for BlackBerry 10?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD