02-24-14 10:48 PM
732 ... 1819202122 ...
tools
  1. buu511's Avatar
    Alam clock issue. There is a main alarm set at 6 AM that I cannot delete. I never activate it but I'd like to delete it so I can have another main alarm which I then can activate via quick launch.

    The picture shows the grayed out trash bin.


    10.2.1.1925 Findings & Fixes *ONLY*-img_20140111_144404.png

    Sent from my Q10
    01-11-14 08:44 AM
  2. zaid-z10's Avatar
    I just did a video chat over cellular with my daughter and it worked perfectly well. I'm on 1925.

    Posted via CB10
    It's better quality in 1925 build, true

    Z10STL100-1/10.2.1.1925 last leak, 4G LTE 3G 2G H+
    01-11-14 08:53 AM
  3. dpw09's Avatar
    Alam clock issue. There is a main alarm set at 6 AM that I cannot delete. I never activate it but I'd like to delete it so I can have another main alarm which I then can activate via quick launch.

    The picture shows the grayed out trash bin.


    Click image for larger version. 

Name:	IMG_20140111_144404.png 
Views:	2005 
Size:	58.3 KB 
ID:	237708

    Sent from my Q10
    Why don't you delete the alarm that you do use and edit the main alarm to that time?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-11-14 09:05 AM
  4. scienceboy's Avatar
    Not sure if anyone has seen this but Covergrabber no longer works after the update.... bit of a pain as I'm finally recording all my old rare vinyl... anyone else seen this?

    Posted with my shiny new Z30
    01-11-14 10:07 AM
  5. buu511's Avatar
    Why don't you delete the alarm that you do use and edit the main alarm to that time?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    Very good idea didn't know I could edit it.

    Sent from my Q10
    01-11-14 10:20 AM
  6. poonsaloon's Avatar
    Audio randomly disappears. The leak's been working great for the past few weeks and then just recently the speakers would just stop (ie. no keyboard click, ringtone ect) and the only way to resolve seems to be a reboot.

    Anybody else have this issue or found a better work around?? Thanks in advance!

    White BlackBerry Z30, unlocked, Rogers carrier.
    01-11-14 11:55 AM
  7. johnprague's Avatar
    From within the hub, go to the extended menu, select settings, select hub management, select text messages, select the option you desire as to where the text messages are displayed.

    CB10 VZW Q10 SQN100-2/Z10 STL100-4 10.2.1.1925
    Did it, didn't work. I was on the phone for an hour and a half with a BB tech in Canada who finally said I had stumped the band. He had no fix. No idea why the text message folder was empty. Is anyone else having a similar problem?


    Sent from my iPad using CB Forums mobile app
    01-11-14 02:15 PM
  8. Thannor's Avatar
    I'm quite sure I'm not the first one to find this out (not sure) but if you touch the screen bar at the bottom of the home screen you can hold it and swipe to get to the screen you want rather than swiping to where you want to go.

    Posted via CB10 from Z10
    01-11-14 02:28 PM
  9. dpw09's Avatar
    I'm quite sure I'm not the first one to find this out (not sure) but if you touch the screen bar at the bottom of the home screen you can hold it and swipe to get to the screen you want rather than swiping to where you want to go.

    Posted via CB10 from Z10
    You can also just single click on them as well. But the sliding is a nice new visual. And good for big thumbs. Reminds me of the new slider in the weather app.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    extisis likes this.
    01-11-14 02:45 PM
  10. extisis's Avatar
    I have a pretty simple problem.. probably no workaround cause it just doesn't work. The dark theme (titled "dark background") in the contacts app doesn't seem to work. I go into settings, turn dark background on and it says to close and reopen the app to apply changes. so i do and it never goes to dark, i go back to settings and it's still selected as off. anyone else experiencing this?
    01-11-14 02:51 PM
  11. extisis's Avatar
    You can also just single click on them as well. But the sliding is a nice new visual. And good for big thumbs. Reminds me of the new slider in the weather app.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    that same bar, if you flick towards the left across the tiny envelope icon, it'll go straight to the hub. most people seem to think the swipe up & swipe across gestures are the only way to get to the hub but well you have options: you could flick the entire page to the right (if you're at the first page of apps), you can swipe left across that tiny envelope, or instead of two gestures i do one where i swipe diagonally across from bottom to center right to get to the hub. I like the tiny envelope method.
    01-11-14 02:56 PM
  12. dpw09's Avatar
    that same bar, if you flick towards the left across the tiny envelope icon, it'll go straight to the hub. most people seem to think the swipe up & swipe across gestures are the only way to get to the hub but well you have options: you could flick the entire page to the right (if you're at the first page of apps), you can swipe left across that tiny envelope, or instead of two gestures i do one where i swipe diagonally across from bottom to center right to get to the hub. I like the tiny envelope method.
    I just swipe from left bezel. Like I'm peeling back a page.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-11-14 03:09 PM
  13. extisis's Avatar
    I just swipe from left bezel. Like I'm peeling back a page.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    very classy, my friend like a sir
    dpw09 likes this.
    01-11-14 04:30 PM
  14. chasegolf's Avatar
    I am running 1925 now and everything is working great with the exception of one important thing- I cannot make or receive calls. What do I do now?

    Thanks

    Posted via CB10
    01-11-14 04:44 PM
  15. Punji Panicker's Avatar
    So after moving loading 10.2.1.1925, and restoring my backup information. I no longer have the option to add a facebook account from the settings.

    I never installed facebook before on this account but I figured I would do so now. the actual facebook app upon open says to "Please re-login to renew your session"

    Anyone come across this problem before?

    I have NOT tried reloading the OS, and then INSTALLING the facebook and then performing a restore (I am sure this would work). I just find it curious there is no longer an option in the settings to add a facebook account.
    01-11-14 05:08 PM
  16. jrohland's Avatar
    Audio randomly disappears. The leak's been working great for the past few weeks and then just recently the speakers would just stop (ie. no keyboard click, ringtone ect) and the only way to resolve seems to be a reboot.

    Anybody else have this issue or found a better work around?? Thanks in advance...
    Do you have the new SayIt installed? I have the same problem. It turns out I'm somehow tapping the mute button which starts SayIt listening for a command so no other audio will work until I tap mute again. I've tried turning off background processing in SayIt but it still captures the mute button.
    extisis likes this.
    01-11-14 05:52 PM
  17. dpw09's Avatar
    So after moving loading 10.2.1.1925, and restoring my backup information. I no longer have the option to add a facebook account from the settings.

    I never installed facebook before on this account but I figured I would do so now. the actual facebook app upon open says to "Please re-login to renew your session"

    Anyone come across this problem before?

    I have NOT tried reloading the OS, and then INSTALLING the facebook and then performing a restore (I am sure this would work). I just find it curious there is no longer an option in the settings to add a facebook account.
    Chances are it's the restore that causes something to go wonky. Although try reinstalling the app. If not. Wipe (not reload) and try again.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    01-11-14 07:55 PM
  18. niceup's Avatar
    I have seen two issues not mentioned here:

    First is on Att I cannot change the mobile wireless connection type. So I am stuck at LTE and cannot change to HSPA+.

    Second, on 2 Verizon z10s instant preview for BBM does not work. It works for SMS and email. I have gone through the settings multiple times and even though everything is on, no notification on the top of the screen.

    One other issue that may or may not be due to this os is the ability for BBM to make and receive calls over a mobile network. The option in BBM is greyed out on my z10 on ATT. Now on the 2 Verizon z10s the option can be toggled on and off.
    I have the same exact issue and I am on the Att network as well. I miss being able to change my network from lte to 3g to conserve battery power also allowing bbm calls over mobile data network is sure missed.

    I wonder you can install the bar file from the previous build that had these 2 missing options working?

    Posted via CB10
    01-11-14 10:59 PM
  19. anon(3072139)'s Avatar
    I am running 1925 now and everything is working great with the exception of one important thing- I cannot make or receive calls. What do I do now?

    Thanks

    Posted via CB10
    Flash the radio to 1899 or side load 1926

    Posted via CBQ10
    01-11-14 11:25 PM
  20. tmf06's Avatar
    I have seen two issues not mentioned here:

    First is on Att I cannot change the mobile wireless connection type. So I am stuck at LTE and cannot change to HSPA+.

    Second, on 2 Verizon z10s instant preview for BBM does not work. It works for SMS and email. I have gone through the settings multiple times and even though everything is on, no notification on the top of the screen.

    One other issue that may or may not be due to this os is the ability for BBM to make and receive calls over a mobile network. The option in BBM is greyed out on my z10 on ATT. Now on the 2 Verizon z10s the option can be toggled on and off.
    I have verizon z10 and instant previews for bbm are working for me. It is strange that you have the same issue on 2 verizon phones.

    Posted via CB10
    01-11-14 11:38 PM
  21. Trick_Deck's Avatar
    I have the same exact issue and I am on the Att network as well. I miss being able to change my network from lte to 3g to conserve battery power also allowing bbm calls over mobile data network is sure missed.

    I wonder you can install the bar file from the previous build that had these 2 missing options working?

    Posted via CB10
    To my knowledge this ability isn't available on AT&T. At least not that I've ever seen. I couldn't do this on 10.0, official 10.1 or any leak after. The switching networks. The mobile over BBM is available for me but I believe that is also a plan specific thing as well

    Posted via CB10
    01-12-14 01:18 AM
  22. extisis's Avatar
    To my knowledge this ability isn't available on AT&T. At least not that I've ever seen. I couldn't do this on 10.0, official 10.1 or any leak after. The switching networks. The mobile over BBM is available for me but I believe that is also a plan specific thing as well

    Posted via CB10
    i think you're right i'm on AT&T and have never been able to do so, just like not being able to tether or hotspot
    01-12-14 01:35 AM
  23. Trick_Deck's Avatar
    i think you're right i'm on AT&T and have never been able to do so, just like not being able to tether or hotspot
    Now I am able to do that lol. Again plan specific I think

    Posted via CB10
    01-12-14 01:43 AM
  24. extisis's Avatar
    Now I am able to do that lol. Again plan specific I think

    Posted via CB10
    what would the plan have to do with changing from 3G/4G? It would be a battery saver for me. I have the grandfathered unlimited plan which one do you have?
    Last edited by extisis; 01-12-14 at 11:23 AM.
    01-12-14 01:58 AM
  25. Trick_Deck's Avatar
    what would the plan have to do with changing from 3G/4G? It would be a battery save for me. I have the grandfathered unlimited plan which one do you have?
    No no. The Hotspot/ tethering. Included in all mobile share plans. And the ability to do BBM voice and video over mobile. The 3g/4g thing is just something that AT&T keeps us from doing for some reason. It's got t have something to do with the SIM because when I pop a tmobile sim into my AT&T Z10 the option magically appears


    Posted via CB10
    extisis likes this.
    01-12-14 02:02 AM
732 ... 1819202122 ...

Similar Threads

  1. Can't get Porsche Design Clock to work in OS 10.2.1.1925
    By bonesdahated1 in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 02-19-14, 01:13 AM
  2. Any news on official 10.2.1 release?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 01-15-14, 12:49 AM
  3. Replies: 1
    Last Post: 12-29-13, 12:12 PM
  4. UK Post Christmas sale - Pick up a BlackBerry 9720 for only 99.95
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 04:20 AM
  5. Have you got the skills to beat Stunt Pilot HD for BlackBerry 10?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 03:20 AM
LINK TO POST COPIED TO CLIPBOARD