02-24-14 10:48 PM
732 1234 ...
tools
  1. QXS's Avatar
    Text messages are not in the hub, I tried to manage the hub accounts buy text messages just are not there. If I tap the text message shortcut it just takes me to the hub. This might just be me but I had no problems with this before the update so I'm going to put this here as a bug.

    No change on soft restart ( four swipes diagonally from the top right corner)

    Anyone got a bar from a previous version I can try loading?

    8310 >> 9800 >> Z10 10.2.1.1925 (Forever BlackBerry)
    12-25-13 02:18 PM
  2. dpw09's Avatar
    My black theme doesn't work with my Contacts book, camera focusing is poor, text messaging is laggy to display memo screen, Facebook contacts won't turn off in contacts book

    Posted via CB10
    Black theme only works if you set it and close and reopen the app. Did you perform a restore?

    Mine works fine
    Also my FB contacts also hide. Remember though. If you linked a FB contact with a BBM, local, LinkedIn, twitter, email contact and the FB image is set as default image on the contact it will still show even though you hide FB.
    True test is find a FB contact that has no links and see if that one hides. Contacts also auto links if it's definitive enough details.

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    12-25-13 02:20 PM
  3. manuelw79's Avatar
    My Gmail contacts sync perfectly fine. Did you perform a restore?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    No, I did no restore. Did a clean setup. I am having this issue since the first 10.2.1 leak.
    12-25-13 02:23 PM
  4. zaid-z10's Avatar
    Problem with game crashes on loading
    8 ball pool by Miniclip can anyone help me Z10STL100-1/10.2.1.1925

    Z10STL100-1/10.2.1.1925 last leak, 4G LTE 3G 2G H+
    12-25-13 02:26 PM
  5. dpw09's Avatar
    Text messages are not in the hub, I tried to manage the hub accounts buy text messages just are not there. If I tap the text message shortcut it just takes me to the hub. This might just be me but I had no problems with this before the update so I'm going to put this here as a bug.

    No change on soft restart ( four swipes diagonally from the top right corner)

    Anyone got a bar from a previous version I can try loading?

    8310 >> 9800 >> Z10 10.2.1.1925 (Forever BlackBerry)
    It's a bug in your device but not an OS bug as mine works fine. Did you perform a restore?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    12-25-13 02:26 PM
  6. dpw09's Avatar
    No, I did no restore. Did a clean setup. I am having this issue since the first 10.2.1 leak.
    If you turn off Gmail contact sync in accounts do they all disappear properly?

    Can you unlink the 100 contacts?

    Does it look the same if you hide your outlook contacts?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    12-25-13 02:29 PM
  7. QXS's Avatar
    It's a bug in your device but not an OS bug as mine works fine. Did you perform a restore?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    All I know is that it worked in every other leak and official releases. I did perform a restore after I installed the OS.

    I restarted my BlackBerry and it shows the text messages now.

    8310 >> 9800 >> Z10 10.2.1.1925 (Forever BlackBerry)
    12-25-13 02:31 PM
  8. dpw09's Avatar
    All I know is that it worked in every other leak and official releases. I did perform a restore after I installed the OS.

    I restarted my BlackBerry and it shows the text messages now.

    8310 >> 9800 >> Z10 10.2.1.1925 (Forever BlackBerry)
    Hint of advise, always reboot first. If it's fixed and 1 off. Don't worry about it. If it fixes it temp but comes back or doesn't work... that would be concern. glad it's back. Enjoy

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    12-25-13 02:34 PM
  9. WArcher's Avatar
    For BBM Channels you just need to load the beta version back on using the free and easy to load BetaWorld application.
    12-25-13 02:35 PM
  10. manuelw79's Avatar
    If you turn off Gmail contact sync in accounts do they all disappear properly?

    Can you unlink the 100 contacts?

    Does it look the same if you hide your outlook contacts?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    I am able to unlink the contacts, did that several times. Hiding the Outlook contacts won't change anything. (I have Outlook.com contacts since Gmail is causing troubles)
    Turning off contact sync from Gmail works fine, all contacts disappear.
    12-25-13 02:36 PM
  11. dpw09's Avatar
    I am able to unlink the contacts, did that several times. Hiding the Outlook contacts won't change anything. (I have Outlook.com contacts since Gmail is causing troubles)
    Turning off contact sync from Gmail works fine, all contacts disappear.
    Unlinking works? And then they relink on their own?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    12-25-13 02:40 PM
  12. manuelw79's Avatar
    Unlinking works? And then they relink on their own?

    Sent via CB10 on my ? Z10STL100-3/10.2.1.1925
    Yes, unlinking works and the unlinked contacts stay unlinked. But when installing a new leak the same thing happens again
    I am tired of unlinking the contacts every time I am installing a new leak. (that's why I am using Outlook.com for now, but that should be temporarily)
    12-25-13 02:44 PM
  13. joewoo's Avatar
    i dl-ed and ran the loader with the radio.. but when i check ABOUT>OS... it stills says radio version 10.2.1.1056...

    so i get the radio only loader and do that... says same thing...

    whats up with that?
    12-25-13 03:10 PM
  14. moyah8's Avatar
    i dl-ed and ran the loader with the radio.. but when i check ABOUT>OS... it stills says radio version 10.2.1.1056...

    so i get the radio only loader and do that... says same thing...

    whats up with that?
    Try a reboot!

    Posted via CB10 on my Q10SQN100-3/10.2.1.1925
    12-25-13 03:14 PM
  15. moyah8's Avatar
    I do hope that the battery life improves to that of 1055 (where I would get 28 hours in-between charge). At the moment I'm averaging about 6-8 hours in-between charges.

    10.2.1.1925 Findings & Fixes *ONLY*-img_20131225_211315.png

    I know it's early days still, so the device is still doing a lot (indexing, etc), so it's understandable.

    I'll continue to monitor.

    Posted via CB10 on my Q10SQN100-3/10.2.1.1925
    flacrack likes this.
    12-25-13 03:17 PM
  16. joewoo's Avatar
    Try a reboot!

    Posted via CB10 on my Q10SQN100-3/10.2.1.1925
    didnt change anything... how would a reboot fix that anyways...
    12-25-13 03:23 PM
  17. mikeplus1's Avatar
    Z10STL100-1/10.2.1.1925
    My SD card 32Gb SanDisk is not recognized
    I can not even format it, no msg error, it just didn't see SD card inserted and pulled out.

    Anyone experience same thing?

    Posted via CB10
    I just had this problem. Apparently we lost the ability to format SDXC cards with 10.2.1.xxxx. I had to use HP USB Disk Storage Format Tool - Free download and software reviews - CNET Download.com to format it to FAT32 to get it working.
    I can't answer that because I've only used SanDisk SDXC 64GB cards in my Z10 and Q10.
    You will need a 3rd party PC app as suggested (be sure it works with your version of windows) to format to FAT32 on cards larger than 32GB, which will work with 10.2.x leaks, but exFAT (or FAT64), which is the default format for 64GB SDXC cards, which windows will do without a 3rd party app, but it won't work on 10.2.x. So you can remove your card and use a micro SD card to SD adapter to USB adapter, or SD car reader of some type with a 3rd party PC app to format to FAT32. If you can't do that for some reason (ie, no adapter), you could downgrade your OS to a 10.1 version (ie, with LINK) that will format the card to FAT32 then upgrade your OS to 10.2.x and it should work fine, although it is a huge PITA and time consumer, plus you don't get any of the advantages of exFAT such as file sizes in excess of 4GB, but either way it will work with 10.2.x. Just don't try to format to exFAT on your card on your phone. And don't forget to backup your card first no matter what!
    coolfouad likes this.
    12-25-13 03:25 PM
  18. Arabianhorse's Avatar
    I have loaded a trip itinerary in BlackBerry Travel. Intermittently, when trying to add information it throws you out of the program. That's the only glitch I have.

    STA-100-3 v10.2.1.1925
    12-25-13 03:26 PM
  19. moyah8's Avatar
    didnt change anything... how would a reboot fix that anyways...
    Reboot normally fixes in the same way a reboot often fixes a Windows PC... Somewhere along the way a process may have crashed or failed to initiate successfully. What a reboot does is reinitialises all the settings, thus also closing any process that maybe running which maybe causing problems.

    A reboot however, is not necessarily the solution to all problems... It was only an initial step that should not be ruled out due to its simplicity in solving problems, which require this sort of intervention.

    That's my view from a technical perspective.
    dpw09 and Levi_Asaiah like this.
    12-25-13 03:51 PM
  20. gpl4all's Avatar
    I was about to purchase a 16GB card (Kingston Technology Micro SDHC 16GB Memory Card - Frustration Free Packaging: Amazon.co.uk: Computers & Accessories ), does this lack of ability mean that the card will not be recognisable in the device?
    i did it.
    1. sd card still can be read by my Linux box
    2. back it up
    3. format it
    4. insert it to z10
    5. format it again in z10, to make sure directory structure created properly
    6. restore data back to it.

    now in the process of restoring, my data is about 16Gb, mostly high dev audio and photo
    12-25-13 03:52 PM
  21. GiantSchnauzer's Avatar
    Turned swipe to unlock phone off, still on, no big deal. That's about it. Just weird that every phone is different, kinda like a jeep wrangler. Lol


    Z30, a bit in the heavy side but the Carbonate beta case rocks!
    moyah8 likes this.
    12-25-13 03:54 PM
  22. Hallandale's Avatar
    There is an issue synching the contacts from Gmail. About 100 contacts are linked in one contact. This happened with all the 10.2.1 versions... What am I doing wrong?
    Synching from Outlook.com works fine.

    Edit: using a Z10

    Same phone. I have the exact same thing happening on mine. I haven't found a fix anywhere. It appears that it's only happening on my oldest contacts.. they might all be tagged with a certain criterion. I thought it was a contact group, but I got rid of that and still have problems.
    Broadberry likes this.
    12-25-13 04:33 PM
  23. ashrafboy's Avatar
    Browser not working

    Z10STL100-2/10.2.1.1925

    Posted via CB10
    12-25-13 04:34 PM
  24. npunk42's Avatar
    Is it really a "bug" if some folks have the problem and others don't? I would think a "true bug" worth its salt would affect everyone the same. I don't mean to diminish the problems posted here, but I wonder if they are really "bugs".
    12-25-13 04:47 PM
  25. anon(5906760)'s Avatar
    I'm having the sms problem. No sms notifications and no sms in the texting partition of the hub (but there are in the regular hub)

    Might need to delete ally texts and restart... I'll post here if find a fix

    Posted via CB10
    12-25-13 04:48 PM
732 1234 ...

Similar Threads

  1. Can't get Porsche Design Clock to work in OS 10.2.1.1925
    By bonesdahated1 in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 02-19-14, 01:13 AM
  2. Any news on official 10.2.1 release?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 01-15-14, 12:49 AM
  3. Replies: 1
    Last Post: 12-29-13, 12:12 PM
  4. UK Post Christmas sale - Pick up a BlackBerry 9720 for only 99.95
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 04:20 AM
  5. Have you got the skills to beat Stunt Pilot HD for BlackBerry 10?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 03:20 AM
LINK TO POST COPIED TO CLIPBOARD