02-24-14 09:48 PM
732 ... 89101112 ...
tools
  1. TheDutch20's Avatar
    Fixed my mms problem just extracted the 1259 text bar and ran chrome extension done

    Posted via CB10
    12-27-13 05:56 PM
  2. howards's Avatar
    Not really a bug, more of an issue. My battery overheats when I'm browsing the Internet but not when I do anything else. Never happened before I installed the leak and not sure if anyone else has the same issue.

    Posted via CB10
    Did you do a restore? I experienced the same exact thing when I loaded 1925 and did a restore using Link. So I went back to 1259 and didn't do a restore. Now I'm no longer having that issue. Drove me crazy!

    Z30 / STA 100-3 / 10.2.1.1259
    12-27-13 06:09 PM
  3. sdgandhi's Avatar
    Just wanted to know.....

    If I restore App Data & Media what all is restored. My App Data shows 2.07 GB & Media shows 998.3 MB.

    What if I restored only App Data? Basically I want only WhatsApp conversation data & SMS Text mssg data to be restored.

    Last back up shows only 553MB on 10.2.1.1925, while earlier back up shows 3.06GB backed up while I was on 1055. please guide & help

    Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.2.1.1925.
    12-27-13 06:24 PM
  4. bungaboy's Avatar
    I just had this problem. Apparently we lost the ability to format SDXC cards with 10.2.1.xxxx. I had to use HP USB Disk Storage Format Tool - Free download and software reviews - CNET Download.com to format it to FAT32 to get it working.
    I have no trouble formatting new SanDisk Ultra SDXC 64GB in my Z30 on 10. 2. 1.1925

    10.2.1.1925 Findings & Fixes *ONLY*-img_20131227_203732.png
    10.2.1.1925 Findings & Fixes *ONLY*-img_20131227_203746.png
    10.2.1.1925 Findings & Fixes *ONLY*-img_20131227_203804.png
    10.2.1.1925 Findings & Fixes *ONLY*-img_20131227_203819.png
    12-27-13 06:53 PM
  5. brzsa's Avatar
    Did you do a restore? I experienced the same exact thing when I loaded 1925 and did a restore using Link. So I went back to 1259 and didn't do a restore. Now I'm no longer having that issue. Drove me crazy!

    Z30 / STA 100-3 / 10.2.1.1259
    I did do a restore. Will try another time without it. Thank you!

    Posted via CB10
    12-27-13 07:07 PM
  6. lengend's Avatar
    If someone can make a list I'll add it to the op of the leak thread.

    Running 10.2.1.2049 with Black Edition Alcohol Abuse Meeting App
    12-27-13 07:42 PM
  7. FuriousK's Avatar
    Just wanted to know.....

    If I restore App Data & Media what all is restored. My App Data shows 2.07 GB & Media shows 998.3 MB.

    What if I restored only App Data? Basically I want only WhatsApp conversation data & SMS Text mssg data to be restored.

    Last back up shows only 553MB on 10.2.1.1925, while earlier back up shows 3.06GB backed up while I was on 1055. please guide & help

    Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.2.1.1925.
    Application Data includes all your installed applications and data specifically associated with them like saved games and usernames you've entered.

    Settings includes your email accounts (and history), contacts, text message history, and I think Password Keeper Data and call logs.

    WhatsApp history will be in Application Data.

    Text Message history will be in Settings.
    (And unfortunately it's generally Settings restore that messes things up.)

    There's a paid app called SMS Backup you could use to backup and restore your text message history separately.
    I've sometimes had trouble with pictures attached to texts restoring with it, so you might want to save any of those separately.
    (You might want to check on WhatsApp pics or video too because they don't always restore with Application Data I don't think.)

    Posted via CB10
    12-27-13 07:56 PM
  8. ediggity's Avatar
    I'm having a real issue with Whatsapp. It's not listed in the Hub (nor in the settings/hub management listing), and I'm not getting sound when its notifications come through. I've deleted/reinstalled it and I really don't want to wipe/reinstall this OS because everything else running fine .

    Any other suggestions?
    12-27-13 08:11 PM
  9. mvoloch's Avatar
    so i too had 2 whatsapps showing in the hub. uninstalled whatsapp, reinstalled and now... whatsapp is not showing in the hub!
    tried uninstalling, rebooted, installed again... u name it. nada.
    worst of all, i dont even see a notification if someone sends me a whatsapp message!

    any hints?

    thanks!
    12-27-13 08:11 PM
  10. dsunglao's Avatar
    Pressing the number sign in the phone application doesn't show unless you spam it but you can't delete afterwards. I'm using BlackBerry Q5.
    12-27-13 08:12 PM
  11. zyad's Avatar
    I had the same problem with 1055:
    My work email address (a Microsoft Exchange Google-based account) Calendar will not let me invite people to meetings.
    Anyone know how I can fix this without running a different calendar account?

    10.2.1.1925 Findings & Fixes *ONLY*-img_20131227_214904.png

    Posted via CB10
    12-27-13 08:52 PM
  12. sdgandhi's Avatar
    Application Data includes all your installed applications and data specifically associated with them like saved games and usernames you've entered.

    Settings includes your email accounts (and history), contacts, text message history, and I think Password Keeper Data and call logs.

    WhatsApp history will be in Application Data.

    Text Message history will be in Settings.
    (And unfortunately it's generally Settings restore that messes things up.)

    There's a paid app called SMS Backup you could use to backup and restore your text message history separately.
    I've sometimes had trouble with pictures attached to texts restoring with it, so you might want to save any of those separately.
    (You might want to check on WhatsApp pics or video too because they don't always restore with Application Data I don't think.)

    Posted via CB10
    Oh wow.... thx... & what about Media??

    Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.2.1.1925.
    12-28-13 12:41 AM
  13. Pdinos3's Avatar
    Oh wow.... thx... & what about Media??

    Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.2.1.1925.
    You'll save time and grief if you move all media to your SD card

    Via CB10 Z30STA100-5/10.2.1.1925
    12-28-13 01:20 AM
  14. Vector-SS's Avatar
    Cheers

    Did you do a wipe before install of OS or did you install OS on top of old one?

    Posted via CB10
    No wipe. Just installed right over 1055 with the autoloader and restored my last backup.



    Posted via my annoying, page-skipping CB10 app.

    ^^ keeps going back to this signature!
    PwrSurge likes this.
    12-28-13 01:32 AM
  15. sdgandhi's Avatar
    You'll save time and grief if you move all media to your SD card

    Via CB10 Z30STA100-5/10.2.1.1925
    I do save all media to Media card but what is saved in Media back up...??

    Sent by Sanjiv from my BlackBerry Q10 using Vodafone, Gujarat, India. Q10SQN100-3/10.2.1.1925.
    12-28-13 02:22 AM
  16. ravipiero's Avatar
    Anyone have problem in open/save file in sd card using android app?

    Posted via CB10
    12-28-13 02:24 AM
  17. DuckWurth's Avatar
    This version doesn't work on my T-Mobile Q10 (SQN100-5). The SIM won't activate, so I can't use it on the mobile network. The phone double-reboots when I try turn it on. It seems to load, goes around the circle of the blackberry loading thing, then reboots again, goes all the way around again, stays like that for a minute or two, then loads up like normal but I get an "Unknown Error" in the top right where my network signal / info should be.

    So yeah - radio doesn't work on my device.
    12-28-13 03:16 AM
  18. Nice_Guy's Avatar
    From SMS Text Message conversation, clicking the contact name does not bring to the corresponding saved contact, instead to a contact list selection. Does anybody have the same issue?

    Thanks

    Posted via CB10
    12-28-13 03:48 AM
  19. ksean007's Avatar
    Fixed the volume issue with loading sys. Airtunes. 10.200.1.23

    Posted via CB10
    Hey willowbeast thanks for the tip I've just installed it and it did the trick cheers

    Posted via CB10
    12-28-13 05:47 AM
  20. buu511's Avatar
    This version doesn't work on my T-Mobile Q10 (SQN100-5). The SIM won't activate, so I can't use it on the mobile network. The phone double-reboots when I try turn it on. It seems to load, goes around the circle of the blackberry loading thing, then reboots again, goes all the way around again, stays like that for a minute or two, then loads up like normal but I get an "Unknown Error" in the top right where my network signal / info should be.

    So yeah - radio doesn't work on my device.
    I can confirm that. Had the same thing happen to me yesterday SQN3 on tmobile Germany.

    Sent from my Q10
    12-28-13 07:48 AM
  21. howards's Avatar
    I did do a restore. Will try another time without it. Thank you!

    Posted via CB10
    I reloaded 1925 last night this time with no restore. I'll report back and let you know if the battery heating up online problem is resolved. So far the battery has been draining quickly but it's only been around 9 hours. I'm confident the battery will settle but am more interested in the battery and getting warm while online.

    Z30 / STA 100-3 / 10.2.1.1925
    12-28-13 07:53 AM
  22. jaydee5799's Avatar
    What ver. did you restore from? 10.2.1.1055 or something older?
    I restored from 1259
    12-28-13 08:39 AM
  23. DarlinNikki86's Avatar
    The voice control doesn't respond with voice. Has anyone had issues with that in 1925?

    Posted via CB10
    12-28-13 09:46 AM
  24. butatx's Avatar
    Anyone experienced can't unzip zip file.

    STL100-1 here

    Update: my bad, its a password protected zip file. BB10 native file manager seem don't support to extract password protected zip file yet.


    Sent from my Z10 using Tapatalk
    Last edited by butatx; 12-28-13 at 10:04 AM.
    12-28-13 09:47 AM
  25. shorski's Avatar
    The voice control doesn't respond with voice. Has anyone had issues with that in 1925?

    Posted via CB10
    It's working fine here

    Posted via CB with Z10 STL100-1 on 10.2.1.1925
    12-28-13 10:00 AM
732 ... 89101112 ...

Similar Threads

  1. Can't get Porsche Design Clock to work in OS 10.2.1.1925
    By bonesdahated1 in forum BB10 Leaked/Beta OS
    Replies: 24
    Last Post: 02-19-14, 12:13 AM
  2. Any news on official 10.2.1 release?
    By Acvdm in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 01-14-14, 11:49 PM
  3. Replies: 1
    Last Post: 12-29-13, 11:12 AM
  4. UK Post Christmas sale - Pick up a BlackBerry 9720 for only 99.95
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 03:20 AM
  5. Have you got the skills to beat Stunt Pilot HD for BlackBerry 10?
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 12-27-13, 02:20 AM
LINK TO POST COPIED TO CLIPBOARD