1. ronfc's Avatar
    I know this is not a major bug but it is quite annoying. Most of the time when I'm doing a reboot, the time (and the boot time on About > Hardware > Boot Time) goes back to a specific time, in my case, Dec 20, 2013 1:45:xx AM GMT+08:00. The weird thing is I loaded this OS exactly Dec 25, 2013 12:00:xx AM GMT+08:00! The 'Set Date and Time Automatically' is set to ON already. I haven't experienced this on 1055 and official 10.2.0.xxxx so I know this is not a device or carrier problem. Anyone encountered this?

    Z10STL100-1/10.2.1.1925
    01-08-14 11:36 AM
  2. zaid-z10's Avatar
    Maybe it's bug
    Try security wipe


    Z10STL100-1/10.2.1.1925 last leak, 4G LTE 3G 2G H+
    01-08-14 11:44 AM
  3. yeek's Avatar
    Don?t have such problem on Z30 with .1925

    Posted via CB10
    01-08-14 05:54 PM
  4. jojo212's Avatar
    Just reboot. Sometimes I get the same problem. I just reboot and then it's ok.
    01-08-14 08:38 PM
  5. ronfc's Avatar
    Just reboot. Sometimes I get the same problem. I just reboot and then it's ok.
    Doesn't solve the problem. It re-appears randomly.

    Z10STL100-1/10.2.1.1925
    02-04-14 02:43 PM

Similar Threads

  1. Mobogenie App Store on BlackBerry 10
    By russell hunte in forum Android Apps (Amazon Store & APK Files)
    Replies: 22
    Last Post: 12-07-14, 01:05 AM
  2. 10.2.1 dev os updated 10.2.1.1927
    By SirJes in forum BB10 Leaked/Beta OS
    Replies: 80
    Last Post: 01-23-14, 01:51 PM
  3. BlackBerry 10 OS leak 10.2.1 Question and Guidance
    By FranRamos in forum BlackBerry Z10
    Replies: 10
    Last Post: 01-08-14, 09:51 AM
  4. Good times is back again
    By avnishsp in forum Armchair CEO
    Replies: 9
    Last Post: 01-08-14, 12:55 AM
  5. New BlackBerry 10.2.1 SDK OS now available for developers
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 1
    Last Post: 01-07-14, 07:55 PM
LINK TO POST COPIED TO CLIPBOARD