1. tahabashir1991's Avatar
    I want to ask what if I install 10.2.1.1057 sdk version on my z10... and radio .1056 and all other bars from 1055 on 10.2.1.1057.... will it be ok? because I love 10.2.1.1055 but I don't like two bugs one opposite jerky gyro e.g in minion rush and red light blinking most of the time in upper bezel.. it should just blink when I call someone...


    So what if I installed sdk which has corrected gyro and install radio and media bars.. will it be fully working and normal version of 1055 ?

    please anyone?

    Posted via CB10
    12-05-13 03:40 AM
  2. SirJes's Avatar
    I think you won't be able to add any account, fb,twitter, etc... u should stay on 1055 I think

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    tahabashir1991 likes this.
    12-05-13 03:42 AM
  3. JustUgochukwu's Avatar
    Wen is the official version coming out

    Posted via CB10
    12-05-13 03:58 AM
  4. tahabashir1991's Avatar
    I think you won't be able to add any account, fb,twitter, etc... u should stay on 1055 I think

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    Will it not cause any damage that sensor all the time working red light of upper bezel

    Posted via CB10
    12-05-13 04:05 AM
  5. toobs623's Avatar
    1057 won't fix anything wrong with 1055. It is the same core, just the developers build.

    Posted via CB10
    12-05-13 06:40 AM
  6. SirJes's Avatar
    1057 won't fix anything wrong with 1055. It is the same core, just the developers build.

    Posted via CB10
    What he said^

    CLICK HERE To Join My Music & Poetry Channel. Please&Thanks.
    toobs623 likes this.
    12-05-13 01:26 PM
  7. m1kr0's Avatar
    OP, perhaps an unnecessary question but why don't you simply reinstall 1055 without restoring, start fresh and see if this issue is not resolved. AFAIK very few people have the same persistent issue and I'm sure its possible to address this with a clean install. I can tell you I definitely do not have this problem.
    12-05-13 01:34 PM
  8. tahabashir1991's Avatar
    OP, perhaps an unnecessary question but why don't you simply reinstall 1055 without restoring, start fresh and see if this issue is not resolved. AFAIK very few people have the same persistent issue and I'm sure its possible to address this with a clean install. I can tell you I definitely do not have this problem.
    I have done clean install many times and the two bugs which I mentioned is persistent

    Posted via CB10
    12-05-13 02:07 PM
  9. m1kr0's Avatar
    I have done clean install many times and the two bugs which I mentioned is persistent

    Posted via CB10
    Let's hope it get fixed in the official release, else your phone may be one of a few with a hardware bug pertaining to this sensor. Let's hope.
    12-05-13 02:27 PM

Similar Threads

  1. BB z10 10.2.0.424 with 595 runtime working with most apps
    By Taif Khan in forum BlackBerry 10 Games
    Replies: 6
    Last Post: 12-13-13, 03:32 AM
  2. BES 10 too expensive?
    By kevinnugent in forum News & Rumors
    Replies: 25
    Last Post: 12-09-13, 12:39 AM
  3. Quick silent on 10.2.1.1055??
    By Labba Labbala in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-07-13, 07:30 PM
  4. 10.2.1.1055 Server Sensor Related Problem?
    By meltbox360 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 12-05-13, 04:50 PM
  5. Share issues 10.2.0.429
    By Shake99 in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-05-13, 09:25 AM
LINK TO POST COPIED TO CLIPBOARD