1. yknujssab's Avatar
    Hi. First off I would like to say that I'm new to Blackberry (well not really new because I had a BOLD and I hated it). I came from android and the only reason I have a BB is because my work only gives us a choice between BB and iPhone. I dislike Apple so here I am.
    This OS is great, just having a few issues. The main one is that I can't access my SD card. After I format it, it's accessible but then after some time (not sure how, an hour or a day?) when I try to see what's in there it tells me that i don't have permission. I'm able to open it thru the computer but what's the use in having a 32GB card if you can't use. Help or advise would appreciated.
    Oh, I also have a problem with the audio. I've tried the other fixes to no avail.
    Thanks in advance.
    12-16-13 07:01 PM
  2. Chuck Foltz's Avatar
    Encryption or ntfs file permissions maybe.

    Posted from Z10@ via CB10 app
    12-16-13 07:24 PM
  3. yknujssab's Avatar
    I format it thru the phone and it works fine for a bit. After a while I loose permission to access.
    12-16-13 07:59 PM
  4. Kris Simundson's Avatar
    Might be a faulty card

    Sent from my iPhone using Tapatalk
    12-16-13 08:01 PM
  5. yknujssab's Avatar
    I already tried several. Different sizes and they all do the same.
    12-16-13 08:04 PM
  6. Kris Simundson's Avatar
    Do other OS'S do this?

    Sent from my iPhone using Tapatalk
    12-16-13 08:08 PM
  7. yknujssab's Avatar
    It didn't before. It worked fine on 10.2.0.XXX
    12-16-13 08:16 PM
  8. anon5781939's Avatar
    It didn't before. It worked fine on 10.2.0.XXX
    Seems like an OS bug...try re-installing the OS n pls do a security wipe too..
    12-16-13 08:20 PM
  9. yknujssab's Avatar
    Seems like an OS bug...try re-installing the OS n pls do a security wipe too..
    The only thing about reinstalling is that I have to contact my admin to setup my workspace to access my works VPN and it's a hassle to do that.
    Looks like I'll just keep it this way.
    12-16-13 09:04 PM
  10. FunktasticLucky's Avatar
    There is a problem in 1055 where it can't access the drivers to format some cards. Try to have someone on official 10.2 format the card. Then insert it. I couldn't even get my Z30 to format and recognize my SD card. I had to downgrade to 10.2 and format the card. Then installed 1055 again. PITA for sure. But that's the price we pay for playing with leaks.

    Posted via CB10
    12-17-13 04:03 AM

Similar Threads

  1. How durable is the Z10 without a case?
    By nath1492 in forum BlackBerry Z10
    Replies: 97
    Last Post: 01-06-14, 01:54 PM
  2. Back protective cover for z10
    By Sir Edwin Noble in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 12-17-13, 05:46 AM
  3. Can't Delete Some Emails, 1055 Leak
    By Xavior in forum BlackBerry Z10
    Replies: 3
    Last Post: 12-16-13, 10:14 PM
  4. Official Telus Z10 10.2 Autoloader?
    By zyad in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 12-16-13, 02:54 PM