01-16-14 06:23 PM
103 ... 2345
tools
  1. toobs623's Avatar
    Sorry to hijacked the thread but can someone direct me to the right link to download the right file. This is my first time installing leaked . I have AT&T z10 also version 3.

    Thanks

    Posted via CB10
    Here you go:
    https://mega.co.nz/#!Ql1ikJwQ!cZT84T...SiktpyfHoFPxyk
    Make sure to check out this thread, which is where the original links were
    http://forums.crackberry.com/bb10-le...evices-873653/

    If you want to check out these as well:
    http://forums.crackberry.com/bb10-le...ores-p-872906/
    http://forums.crackberry.com/bb10-le...-fixes-873158/


    Posted via CB10
    11-16-13 11:31 PM
  2. sasky's Avatar
    I just got my mms working. Had to put my port number in.

    Posted via CB10
    What do you mean by this? Where did you put your number?


    Posted via CB10
    11-16-13 11:41 PM
  3. vgorous's Avatar
    What do you mean by this? Where did you put your number?


    Posted via CB10
    I saw one of the picture above. They put it in the same line as the proxy server.

    Posted via CB10
    11-17-13 12:11 AM
  4. mrfreeze's Avatar
    I saw one of the picture above. They put it in the same line as the proxy server.

    Posted via CB10
    Great glad to hear that worked. Thanks for the update.

    Posted via CB10
    vgorous likes this.
    11-17-13 12:20 AM
  5. mzceetee's Avatar
    Sooo, I backed up on Link, downloaded the BITCASA full OS Autoloader used 7-Zip to extract and reset, BAM like butter!!
    Awesome OS not a problem at all!!
    Also the article about installing APK files straight from your phone works just fine using Amazon and 1Mobile.
    Thank you to all that have worked so hard to bring it to us!!

    Posted via CB10
    Exactly, Awesome OS,10.2.1.1055 working flawless for me as well.

    Via Z10 AT&T - OS 10.2.1.1055
    11-17-13 01:06 AM
  6. heading4tomorrow's Avatar
    Sooo, I backed up on Link, downloaded the BITCASA full OS Autoloader used 7-Zip to extract and reset, BAM like butter!!
    Awesome OS not a problem at all!!
    Also the article about installing APK files straight from your phone works just fine using Amazon and 1Mobile.
    Thank you to all that have worked so hard to bring it to us!!

    Posted via CB10
    During last three days, have you encountered any new issues/problems? I am in process of getting Z10, and would love to know if x.2.1 is really a workable option.


    Exactly, Awesome OS,10.2.1.1055 working flawless for me as well.

    Via Z10 AT&T - OS 10.2.1.1055
    Is that including Music Player and Play ON working perfectly?
    11-18-13 05:07 PM
  7. kidkamel's Avatar
    I'm glad I found this thread
    11-18-13 07:37 PM
  8. jose_trevizo's Avatar
    The only issue I have found is that the contacts app will not save any changes to its settings. I.e. Dark theme or the setting to not add contacts for twitter or Facebook.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    11-18-13 11:54 PM
  9. heading4tomorrow's Avatar
    The only issue I have found is that the contacts app will not save any changes to its settings. I.e. Dark theme or the setting to not add contacts for twitter or Facebook.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 Smartphone Rankings | PhoneDog
    Thanks for sharing, are there any other known issues/bugs? Someone kept referring to a list, but I can't find it.
    I am about to go for STL 100-3 from AT&T (it will be locked) and it will be my daily driver with exchange/activesync and dropbox, so I would like to make sure it runs smooth.
    11-19-13 12:09 AM
  10. heyjohnnybravo's Avatar
    There's some issues to be ironed out with the Picture Password but other than that this build has been golden for me.

    I find it much better than the official 10.2.

    Standby battery life is through the roof for me.

    All in all I do recommend!
    11-19-13 07:45 PM
  11. go1ndr's Avatar
    Attachment 221013

    Posted via my AT&T Z10
    How did you download the app store to your phone? BBW?
    11-19-13 08:33 PM
  12. kidkamel's Avatar
    How did you download the app store to your phone? BBW?
    Very simple, go to 1mobile.com in your phones browser download their app store and follow the steps

    Posted via CB10
    11-19-13 09:36 PM
  13. babehboi's Avatar
    Awesome Thread. I agree, I'm running AT&T in NoCal and it works quite solidly.

    Mind you, I'm running the latest Link and I did the full restore and the wipe etc, and all settings seem fine...

    Have the facebook issue, but you can always downgrade, I'm not a big Facebook person so having to take the extra step to go into my FB app to clear my notifications aren't too bad..

    Picture Password issue is there, where sometimes you'd get a black screen after unlocking the phone...easy fix though either a quick swipe might work or just press power button once and swipe to unlock and you're good to go.

    I have the gyro issue running on some apps and it's annoying, again I heard a quick fix is to lock your rotation prior to going into the app.

    Otherwise, I'm loving this, I was on the 10.2.0.1803 or whatever, but this one is working well, especially with the APK loading.

    Issues I've found which I think is weird is if I'm connected to BT and I have my cassette tape in the system I can't get any audio to come through the BT unless I disconnect the audio jack (why do I still use Cassette...beats me...) using the audio selection still doesn't work.

    And BEST of ALL, BBM VIDEO and BBM CALLS I can use it through my Unlimited Data (yes I'm granny) without getting the annoying ATT message that I have to contact the vendor and not have to be on WIFI! So you can drive and have videocalls and HD natural voice calls on a drive through traffic =P (I'm sure this isn't safe) but it's cool!

    I notice some lag when running through BB World...
    11-19-13 09:59 PM
  14. Sal Long's Avatar
    Hey I have a z10 and I was running into the same issue...
    11-20-13 10:36 AM
  15. anon5897078's Avatar
    For some reason i cannot receive group sms. I can send but when i receive group sms its coming as a single message with download box and after a few hours message becoming blank. Any ideas ?
    11-20-13 11:34 AM
  16. toobs623's Avatar
    For some reason i cannot receive group sms. I can send but when i receive group sms its coming as a single message with download box and after a few hours message becoming blank. Any ideas ?
    I believe that group messages are sent via mms protocol... try this: Google your carrier's mms settings and input them manually under Hub > settings > text messages > advanced. I think that will work.

    Posted via CB10
    11-20-13 11:42 AM
  17. anon5897078's Avatar
    I believe that group messages are sent via mms protocol... try this: Google your carrier's mms settings and input them manually under Hub > settings > text messages > advanced. I think that will work.

    Posted via CB10
    Thank you, now its working ))
    11-20-13 12:02 PM
  18. toobs623's Avatar
    Thank you, now its working ))
    Anytime, glad to hear it.

    Posted via CB10
    11-20-13 12:09 PM
  19. nerdyperdy's Avatar
    I want to update so bad but i'm not fond of leaks. i'm probably gonna wait for a while longer but i might just use the leak.
    12-16-13 05:40 PM
  20. poonsaloon's Avatar
    Anybody experience the bug where you delete a SMS and have it reappear when you do a search? I have this leak on both my Z10 and Z30 and it happens on both devices. Rogers locked fyi.
    12-16-13 07:45 PM
  21. za_berry's Avatar
    Anyone found a fix for the music player. If I play from file explorer I don't have an issue, but from the Music player I get an exception error. Apologies if this has been covered somewhere else

    Posted via CB10 from my Awesome Hub enabled Z10
    12-17-13 12:02 AM
  22. GedZju's Avatar
    Holy cow..just install lower version airtunes.bar

    Posted via CB10
    12-17-13 03:15 AM
  23. Hypnoboy's Avatar
    For the music player, search CrackBerry for the term Music player and you'll find a thread about the issue you're having. There will be a link to download the Bar file you need to install.

    Posted via CB10
    12-17-13 07:32 AM
  24. MLE724's Avatar
    I loaded 10.2.1.1055 this morning on my Z10. Downloaded the .exe, installed it, manually reloaded apps from BBW, manually setup email accounts again. Everything looks fine and appears to be working, but the device is incredibly slow. significantly slower than when I was running the AT&T 10.1.0.2019. It's been about 4 hours since I performed the install, and as far as I can tell there is nothing still syncing or running in the background. I even did a reset (up/down keys). Performance remained the same.

    Anyone else experienced this after installing 10.2.1.1055? Any ideas on what to look for?
    Thanks!
    01-16-14 01:52 PM
  25. joeldf's Avatar
    I loaded 10.2.1.1055 this morning on my Z10. Downloaded the .exe, installed it, manually reloaded apps from BBW, manually setup email accounts again. Everything looks fine and appears to be working, but the device is incredibly slow. significantly slower than when I was running the AT&T 10.1.0.2019. It's been about 4 hours since I performed the install, and as far as I can tell there is nothing still syncing or running in the background. I even did a reset (up/down keys). Performance remained the same.

    Anyone else experienced this after installing 10.2.1.1055? Any ideas on what to look for?
    Thanks!
    Can't say I had that kind of experience after loading 1055 on mine. I'm also on AT&T.

    I did notice that apps took about 3 times longer to initially load up than they used to take Once loaded, the apps themselves ran fine.

    However, I'd suggest forgetting about 1055 and jumping on 1925. The direct loading of android apks (if you're into that) is much better and even allows upgrading an app already loaded. In 1055, you have to delete the previously loaded apk before loading the newer version.

    Also, initial app loading is back on par with earlier builds.

    Posted via CB10
    01-16-14 03:49 PM
103 ... 2345

Similar Threads

  1. Replies: 15
    Last Post: 11-20-13, 02:46 PM
  2. 10.2.1.1055 Upgrade Instructions
    By mlb5000 in forum BB10 Leaked/Beta OS
    Replies: 9
    Last Post: 11-16-13, 08:11 AM
  3. bbm over wifi on curve 8520? using bb id i used to use on old 9320
    By brandonmac11121998 in forum General BlackBerry Discussion
    Replies: 5
    Last Post: 11-15-13, 11:53 AM
  4. I like my Z10 just the way it is
    By SubmarinerOne in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 11-15-13, 10:29 AM
LINK TO POST COPIED TO CLIPBOARD