11-20-13 07:16 AM
64 123
tools
  1. thewzard's Avatar
    Got it. Can anyone else confirm that wifi calling is working?

    The apps thing isn't much of an issue but the contacts and calendar will be an issue for me. I might have to sync with Gmail first before making the jump.

    How about password keeper and remember? I don't want to have to transfer everything over to another app and then export/import.

    How about pictures and music files? SD card right? How about random files on the device itself? Copy over to PC or SD card?

    That just leave settings, wifi networks, etc. Can we salvage this information?

    Posted via CB10
    11-16-13 06:26 AM
  2. RADEoN1337's Avatar
    This radio doesn't have wifi calling.

    Posted via CB10
    11-16-13 06:33 AM
  3. Snark Shark's Avatar
    Apk loading - nothing but good experiences

    But... I've got a deal killer. My screen flickers/blacks out repeatedly at the drop of a hat. Not at the timeout its supposed to under display settings, but seconds after you put it down (and sometimes even when you are manipulating it). It's a nightmare. My next step is a second load of 10.2.1.1055 to see if that helps I guess.

    Most of the rest has been fine, although I was hardly adventurous with the screen going crazy like that.
    11-16-13 07:03 AM
  4. casperkaroff's Avatar
    10.2.1.1055 on T-Mobile USA  Z10.-img_00000069.png

    I am on TMO USA, Z10, 10.2.1.1055 and I have WiFi Calling!

    This radio doesn't have wifi calling.

    Posted via CB10
    11-16-13 06:34 PM
  5. mig1234's Avatar
    Does anyone have the Facebook bar from the previous release?
    do a search for facebook.bar
    11-16-13 07:17 PM
  6. pvphooman's Avatar
    Click image for larger version. 

Name:	IMG_00000069.png 
Views:	1399 
Size:	716.1 KB 
ID:	221526

    I am on TMO USA, Z10, 10.2.1.1055 and I have WiFi Calling!
    What!? How?

    STL100-3 10.2.1.1055
    11-16-13 08:27 PM
  7. nate8830's Avatar
    Yes,how?! That wifi app definitely looks different than the one I downloaded from BlackBerry world

    Posted via CB10
    11-16-13 08:30 PM
  8. AlwaysActions's Avatar
    Please tell us how?

    Posted via CB10
    11-16-13 08:58 PM
  9. tickerguy's Avatar
    What!? How?

    STL100-3 10.2.1.1055
    Wait a second -- the app will enable on yours?! I have the app on mine and it will NOT enable... this is what I have... incidentally I did not restore; I loaded and then set up from scratch.
    10.2.1.1055 on T-Mobile USA  Z10.-img_00000581.png
    Last edited by tickerguy; 11-16-13 at 10:08 PM.
    11-16-13 09:29 PM
  10. hawklet00's Avatar
    For those of you having mms issues, go into the mms settings, select advanced, scroll down to mmsc url and paste the following into the blank area:

    http://mms.msg.eng.t-mobile.com/mms/wapenc

    Posted via CB10
    11-16-13 10:01 PM
  11. Derlitz's Avatar
    Click image for larger version. 

Name:	IMG_00000069.png 
Views:	1399 
Size:	716.1 KB 
ID:	221526

    I am on TMO USA, Z10, 10.2.1.1055 and I have WiFi Calling!
    I, too, am in the "WHAT?! HOW?!" camp.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-16-13 10:08 PM
  12. RADEoN1337's Avatar
    Casper, I am honestly a little bit skeptical. What radio did you have installed before? What os version?

    I wonder if there's remnants of the old os hanging out in your system. Might not be a bad idea to install your previous radio version, then the 10.2.1.1056 radio, and see what happens.

    Posted via CB10
    Derlitz likes this.
    11-16-13 11:13 PM
  13. crispcarnival's Avatar
    Casper, I am honestly a little bit skeptical. What radio did you have installed before? What os version?

    I wonder if there's remnants of the old os hanging out in your system. Might not be a bad idea to install your previous radio version, then the 10.2.1.1056 radio, and see what happens. I am in the same camp, you need to tell us what you did please!!!

    Posted via CB10
    11-16-13 11:43 PM
  14. crispcarnival's Avatar
    I, too, am in the "WHAT?! HOW?!" camp.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    Tell us what you did!!!
    11-16-13 11:46 PM
  15. imcurved's Avatar
    I'm interested to know too...thanks.

    Post via CB Z10
    11-16-13 11:56 PM
  16. crispcarnival's Avatar
    My wifi calling app is grayed out too.

    Posted via CB10
    11-17-13 12:15 AM
  17. Derlitz's Avatar
    Tell us what you did!!!
    I'm not sure why you quoted me and asked what I did. It doesn't work for me, but I'll tell you everything I've tried...

    I've installed the leak, wiped, no wifi calling. I've installed the leak, wiped, re-installed leak, no wifi calling. I've wiped, reinstalled official release (10.1.0.4780), wiped, reinstalled leak, no wifi calling. I've wiped, reinstalled official release, reinstalled leak, no wifi calling. I've wiped, reinstalled official, wiped, reinstalled leak, wiped, no wifi calling. I've wiped, reinstalled official, wiped, reinstalled leak, wiped, reinstalled leak, no wifi calling.

    Tomorrow I might try: all of those combinations with my 10.2.0.1791OS/.811Radio patchwork build. But it's too late to keep going tonight.
    Douken likes this.
    11-17-13 12:54 AM
  18. RADEoN1337's Avatar
    Derlitz, don't wipe after installing the official 10.1... I wonder if that would do it.

    Posted via CB10
    11-17-13 07:02 AM
  19. docfreed's Avatar
    Nope, I tried that on my Q10. Originally had official TMO 10.1.0.4200, loaded 1055 over that, no wipe, no WiFi calling!


    Derlitz, don't wipe after installing the official 10.1... I wonder if that would do it.

    Posted via CB10
    11-17-13 08:10 AM
  20. thewzard's Avatar
    Will Wi-Fi networks carry over after the upgrade? I have a ton of them and I don't want to have to reinstall them. Does anything carry over for that matter? If I do a backup of the current official release what happens if/when I want to go back to it?

    I really would like to go to 10.2.1 but I'm terrified of losing everything
    11-17-13 09:16 AM
  21. tryfe's Avatar
    I installed WiFi calling when I first loaded 1055 but it showed that it was disabled. After seeing this thread, I decided to re-download the app and try again but this is what I get now on my Z10...it shows up as unavailable for my device..


    10.2.1.1055 on T-Mobile USA  Z10.-img_00000016.png

    Posted via CB10
    11-17-13 10:43 AM
  22. Derlitz's Avatar
    Will Wi-Fi networks carry over after the upgrade? I have a ton of them and I don't want to have to reinstall them. Does anything carry over for that matter? If I do a backup of the current official release what happens if/when I want to go back to it?

    I really would like to go to 10.2.1 but I'm terrified of losing everything
    Nothing really carries over. If you restore "settings" from a backup, all you connections will come back; but, I would suggest not doing that, as it can cause issues in other parts of the OS. From what I've read, it really screws with contacts and the accounts page.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-17-13 11:54 AM
  23. Derlitz's Avatar
    Derlitz, don't wipe after installing the official 10.1... I wonder if that would do it.

    Posted via CB10
    Yeah... I did that.. it's in my rant somewhere... it didn't work.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-17-13 11:54 AM
  24. Derlitz's Avatar
    Yeah... I did that.. it's in my rant somewhere... it didn't work, even did the initial setup from official, no wipe, install leak, no wipe, no wifi calling.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)


    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-17-13 11:55 AM
  25. jcraig's Avatar
    As far as the Facebook / Hub issue, in another thread it was pointed out that after installing 10.2.1.1055 and you are unable to open FB notifications from the Hub, just click Compose, choose Facebook, then back out. For some reason that fixes it and I was able to open FB notifications from the Hub again without having to load a different bar file. Can't explain it, but it worked
    11-18-13 07:35 AM
64 123

Similar Threads

  1. ScotiaOnline app Not working and not available for z10 after 10.2 update???
    By Robertino BB-Z10 in forum BlackBerry OS Apps
    Replies: 14
    Last Post: 02-20-14, 07:50 PM
  2. Poor BlackBerry Music Gateway and Z10 Connection
    By MaxR_A in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-18-13, 01:20 PM
  3. My Z10 buying experience
    By xorozu in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-17-13, 08:02 AM
  4. Andriod Apps notification problems on Os 10
    By playyah in forum BlackBerry Z30
    Replies: 2
    Last Post: 11-15-13, 06:49 PM
  5. 10.2.1.1055 wifi storage not working
    By Jsolts in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-15-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD