11-20-13 07:16 AM
64 123
tools
  1. tvko's Avatar
    How work? any comment. Please USA T-Mobile Only.. Tonight is my night to jump to 10.2.1.1055.
    11-15-13 06:00 PM
  2. mangofed's Avatar
    I've got it and it seems to be working well so far !

    Posted via CB10
    11-15-13 06:03 PM
  3. Derlitz's Avatar
    How work? any comment. Please USA T-Mobile Only.. Tonight is my night to jump to 10.2.1.1055.
    I love it, personally. I had the common Facebook hub problem, but it clears itself up, or you can sideload the Facebook bar from the 10.2.1.845 leak, but that doesn't have the "share" option under posts.
    11-15-13 06:03 PM
  4. Derlitz's Avatar
    Oh, you will lose wifi calling. So if that's something you need, might want to wait till another leak drops. Don't be fooled, when you add a wifi connection, it will say that you can make calls over wifi, but it lies.
    Moacirusa likes this.
    11-15-13 06:05 PM
  5. casperkaroff's Avatar
    Something that I learned. I have a TMO USA Z10 running the 10.2.1.1055.

    When I first loaded the os via the Autoloader I setup my device I had the WiFI Calling Icon in the top right hand corner. (Didn't test it)

    DId the security wipe as per the recommended steps for loading Autoloader OS's. Icon now gone after setup.

    Reloaded the OS for a 2nd time, Icon is back. And it works. Made 2 calls with the Network turned off and only WiFi on. Downloaded the TMO WiFi calling app via BlackBerry World to turn it on and off (I was getting WiFi calling notifications every few minutes in the Hub even with the WiFi itself turned off)

    Long story short and theory tested. If you want TMO WiFI calling, do not security wipe after you load the os.
    11-15-13 06:31 PM
  6. tickerguy's Avatar
    Excellently.

    I am NOT getting WiFi calling notifications nor does the app work, and I'm on T-Mobile US with a STL100-3. I did NOT restore; I set up from zero.
    11-15-13 06:56 PM
  7. tvko's Avatar
    No wifi calling... okay I never use before...
    11-15-13 06:59 PM
  8. Derlitz's Avatar
    Something that I learned. I have a TMO USA Z10 running the 10.2.1.1055.

    When I first loaded the os via the Autoloader I setup my device I had the WiFI Calling Icon in the top right hand corner. (Didn't test it)

    DId the security wipe as per the recommended steps for loading Autoloader OS's. Icon now gone after setup.

    Reloaded the OS for a 2nd time, Icon is back. And it works. Made 2 calls with the Network turned off and only WiFi on. Downloaded the TMO WiFi calling app via BlackBerry World to turn it on and off (I was getting WiFi calling notifications every few minutes in the Hub even with the WiFi itself turned off)

    Long story short and theory tested. If you want TMO WiFI calling, do not security wipe after you load the os.
    Awesome! I might just have to give this a try. Thanks for the heads up.
    11-15-13 07:06 PM
  9. mangofed's Avatar
    Does anyone have the Facebook bar from the previous release?
    11-15-13 07:08 PM
  10. n8tiveg's Avatar
    Something that I learned. I have a TMO USA Z10 running the 10.2.1.1055.

    When I first loaded the os via the Autoloader I setup my device I had the WiFI Calling Icon in the top right hand corner. (Didn't test it)

    DId the security wipe as per the recommended steps for loading Autoloader OS's. Icon now gone after setup.

    Reloaded the OS for a 2nd time, Icon is back. And it works. Made 2 calls with the Network turned off and only WiFi on. Downloaded the TMO WiFi calling app via BlackBerry World to turn it on and off (I was getting WiFi calling notifications every few minutes in the Hub even with the WiFi itself turned off)

    Long story short and theory tested. If you want TMO WiFI calling, do not security wipe after you load the os.
    Security wipe can be used but as you found out you need to reinstall the autoloader a second time to avoid any issues

    Posted via CB10
    11-15-13 07:18 PM
  11. Derlitz's Avatar
    So, I don't even need to flash an OS that did have working wifi calling, I can just reflash 10.2.1.1055 over my existing install and have wifi calling back? (I know I'll have to reinstall apps, sync contacts, etc.)
    troubl3dman likes this.
    11-15-13 07:26 PM
  12. BlackBerry Owner 1's Avatar
    You lose wifi calling, setting up your accounts seems to take longer to load, but honestly everything else seems to be par with what other people are reporting about bugs, new features, and whatever else.

    Now that I have set up I'm not really liking the battery life, but it is still settling for me for I'm gonna wait a few days.

    If you use Facebook side load an older version and if you use the music app side load an older version.

    Posted via CB10
    11-15-13 07:32 PM
  13. pvphooman's Avatar
    Everything works great. Now instead of saying 3g it says:
    10.2.1.1055 on T-Mobile USA  Z10.-img_00000008.png

    Also at first my MMS didn't work. I had to add something to APN in the MMS advanced settings. Google "MMS T-Mobile APN setting" if this is the case for you.

    STL100-3 10.2.1.1055
    Last edited by pvphooman; 11-15-13 at 09:47 PM.
    11-15-13 07:33 PM
  14. Derlitz's Avatar
    Something that I learned. I have a TMO USA Z10 running the 10.2.1.1055.

    When I first loaded the os via the Autoloader I setup my device I had the WiFI Calling Icon in the top right hand corner. (Didn't test it)

    DId the security wipe as per the recommended steps for loading Autoloader OS's. Icon now gone after setup.

    Reloaded the OS for a 2nd time, Icon is back. And it works. Made 2 calls with the Network turned off and only WiFi on. Downloaded the TMO WiFi calling app via BlackBerry World to turn it on and off (I was getting WiFi calling notifications every few minutes in the Hub even with the WiFi itself turned off)

    Long story short and theory tested. If you want TMO WiFI calling, do not security wipe after you load the os.
    Had to delete my previous comment; I realized after posting it, that I had SERIOUS errors in my signature.

    Any how... This process didn't work for me. I wiped my install, and ran autoloader without wiping after, no wifi calling. I thought maybe something just didn't stick, so I ran autoloader again, still no wifi calling. I'm in the process of restoring my app data, then going to setup all my accounts and whatnot, and just go about using it without wifi calling (even though its a wonderful feature, given the poor reception at my house). If it works for anyone, that's awesome. But, unfortunately no wifi calling for me.
    11-15-13 08:39 PM
  15. tickerguy's Avatar
    My music player is fine -- but the 1803 radio fixes are NOT in this release. That I can confirm.

    The only problem I have had is the known Facebook issue, which was resolved by flashing the last leak's Facebook app over the top of the existing one.
    11-15-13 08:43 PM
  16. Derlitz's Avatar
    My music player is fine -- but the 1803 radio fixes are NOT in this release. That I can confirm.

    The only problem I have had is the known Facebook issue, which was resolved by flashing the last leak's Facebook app over the top of the existing one.
    You don't miss the "Share" button? That was my problem with that solution. The Facebook issue does clear itself up, after a few hours...
    11-15-13 09:03 PM
  17. tickerguy's Avatar
    Hmmm.... maybe I'll flash the other one back
    Derlitz likes this.
    11-15-13 09:06 PM
  18. tvko's Avatar
    I like the 1055 everything run perfect for now.


    Posted via CB10
    Attached Thumbnails 10.2.1.1055 on T-Mobile USA  Z10.-img_00000001.png   10.2.1.1055 on T-Mobile USA  Z10.-img_00000005.png  
    11-15-13 09:26 PM
  19. thewzard's Avatar
    So...what is the common FB hub problem?
    11-15-13 10:01 PM
  20. thewzard's Avatar
    For us beginners what is flashing ontop of old apps? How do you do it? Is this what Darcy's tools are for?

    Second, if Darcy's tools allows you to extract pretty much anything. Why wouldn't we be able to extract our contacts and apps and just load them individually as we do the radios? I assume the radios are extracted with Darcy's tools. Why not do the same with the Wifi calling app?
    11-15-13 10:08 PM
  21. tvko's Avatar
    So...what is the common FB hub problem?
    I have no problem FB hub, FB work by the book.

    Posted via CB10
    11-15-13 10:11 PM
  22. Derlitz's Avatar
    For us beginners what is flashing ontop of old apps? How do you do it? Is this what Darcy's tools are for?

    Second, if Darcy's tools allows you to extract pretty much anything. Why wouldn't we be able to extract our contacts and apps and just load them individually as we do the radios? I assume the radios are extracted with Darcy's tools. Why not do the same with the Wifi calling app?
    The FB hub issue is that you'll receive a notification, but it won't open within the hub.

    Darcy's tools will allow you to extract .bar files from .SIGNED files (which is how BlackBerry packs the OSes and radio files). Generally, most people use Sachesi these days to sideload .bar files back onto the phone. You cannot extract contacts and apps from installed OSes, just from the .signed files (or autoloaders, which contain the .signed files) on your hard drive. You can install the wifi calling app, but it won't connect to the service, as it doesn't know how with the newer OS (there are obviously things I'm missing here, but I'm not sure exactly what's different). Its similar to how some OSes only work with certain radio files, from what I understand.

    I hope this helps.
    M65c02 likes this.
    11-15-13 10:25 PM
  23. alextercero's Avatar
    Works amazing on t-mibile USA

    Posted via CB10
    11-15-13 10:27 PM
  24. thewzard's Avatar
    Well then why extract .Bar files at that point? I guess so you can mix and match content from across different OS versions? But if you can do this shouldn't you be able to do the same with the older radio that works with the wifi calling app?

    Posted via CB10
    11-15-13 10:50 PM
  25. Derlitz's Avatar
    Well then why extract .Bar files at that point? I guess so you can mix and match content from across different OS versions? But if you can do this shouldn't you be able to do the same with the older radio that works with the wifi calling app?

    Posted via CB10
    This OS won't work with ANY other radio file. Trust me, there were a bunch of people trying every radio file out there, when we only had this OS for the Q series and STL100-1. A few days later, the SDK came out, we got the radio for the other devices, and SirJes and Toobs made the autoloader with the OS and those new radios. That's why we were all so excited yesterday when it came out.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-15-13 11:01 PM
64 123

Similar Threads

  1. ScotiaOnline app Not working and not available for z10 after 10.2 update???
    By Robertino BB-Z10 in forum BlackBerry OS Apps
    Replies: 14
    Last Post: 02-20-14, 07:50 PM
  2. Poor BlackBerry Music Gateway and Z10 Connection
    By MaxR_A in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 11-18-13, 01:20 PM
  3. My Z10 buying experience
    By xorozu in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-17-13, 08:02 AM
  4. Andriod Apps notification problems on Os 10
    By playyah in forum BlackBerry Z30
    Replies: 2
    Last Post: 11-15-13, 06:49 PM
  5. 10.2.1.1055 wifi storage not working
    By Jsolts in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 11-15-13, 05:08 PM
LINK TO POST COPIED TO CLIPBOARD