1. tcee-'s Avatar
    Has anybody else noticed this? For a lot of my apps I would see the black blackberry 10 screen or the app splash screen for a good like 5-10 seconds before the app loads

    Posted via CB10
    11-18-13 12:37 AM
  2. masterscarhead1's Avatar
    Not sure why this is. Perhaps all useless background processes are terminated when not in use
    It would explain why 10.2.1 is much more battery friendly
    11-18-13 12:54 AM
  3. tcee-'s Avatar
    So you have noticed it as well?

    Posted via CB10
    11-18-13 12:54 AM
  4. eldricho's Avatar
    Noticed the same
    Twitter takes 10+ seconds to startup etc

    Posted via CB10
    11-18-13 12:55 AM
  5. masterscarhead1's Avatar
    Noticed the same
    Twitter takes 10+ seconds to startup etc

    Posted via CB10
    That's because original twitter, and FB versions are funky in this OS. If you want to downgrade to another version, the apps start faster
    The other apps aren't much slower to be honest
    eldricho likes this.
    11-18-13 12:57 AM
  6. pvphooman's Avatar
    I'm noticing it. Keep in mind this is an early release and things will get smoother in the next few leaks.

    STL100-3 10.2.1.1055 CB10
    11-18-13 01:05 AM
  7. tigrute's Avatar
    Seeing the same with all native apps.

    Posted via CB10
    11-18-13 01:22 AM
  8. nycspaces.'s Avatar
    I made the mistake of updating to 1055 and started re-syncing data before I remembered to restore settings to get my Password Keeper back. I may re--install in this order because for me on a Q10 everything on 1055 feels laggy and slow to open, Native or sideloaded, it's all MUCH slower than 1779 or whichever 2.0.XXXX is was on previously.

    Other than a handful of apps that fail looking for the Play framework the speed issue is the only problem I am seeing.

    If the 1055 features had been here at launch with a little speed boost I think BBRY could have pulled off a clean comeback. Better late than never but geet the play store worked out so Joe Blow can just download and use Android apps and bbry should be a totally viable and kick a55 platform again.

    Posted via CB10
    11-18-13 07:03 AM
  9. mikechawla's Avatar
    Did you guys restore or start anew? I restored from 10.2.0.xxxx backup file and I'm thinking this might be the reason.

    Posted via CB10
    11-18-13 07:22 AM
  10. tcee-'s Avatar
    I restored as well

    Posted via CB10
    11-18-13 07:23 AM
  11. TecumsehBrewer's Avatar
    I restored as well and have the same issue.
    11-18-13 07:34 AM
  12. eldricho's Avatar
    Restored settings and media

    Posted via CB10
    11-18-13 08:27 AM
  13. BB_Phoenix's Avatar
    My native apps take a lot longer to open also. I always do a full restore. Have done a dozen leaks this way and never had a problem. Not sure if full restore is the cause or not.

    Posted via CB10
    11-19-13 11:35 AM
  14. dwane32's Avatar
    Same here, very long opening apps compared to pre leak install
    11-19-13 11:45 AM
  15. tcee-'s Avatar
    Hopefully because this is still a fairly early 10.2.xxxx build the software is still being optimized. Case and point being the slow app startup times, hub notification issues, and high idle battery drain. Otherwise, this build has been amazing for me

    Posted via CB10
    11-19-13 01:23 PM
  16. tfp's Avatar
    Has anyone started fresh and had this issue? Might be worth a fresh install if it fixes the slow apps lol

    Posted via CB10
    11-21-13 01:27 PM
  17. tickerguy's Avatar
    Cold load here, no restore. I have seen it in some cases, yes...
    11-21-13 02:09 PM
  18. julianrt's Avatar
    +1... fully restored, same problem.
    11-21-13 02:12 PM
  19. whatsever's Avatar
    I just have my Z30 since 2 days and when I charged and get green light I installed the leak 1005. Wow all kind of good and nice stuff. The only problem I had that apps loading slow. 6-8 seconds.

    I decided to install OS 10.2.0.249 and WOW. CB start in a second instead of 8 seconds and I also notice that 1055 has more lag and is not as smooth like .429 . The sound on the speakers sound better but lesser loud. The musicplayer is showing things right and the radio on 1055 has problems when you bicking but is good but missing thing like to rename a favorite instead only the frequenty number. But overall the leak is not bad to install to get a future sight at BBOS 10..

    But if you wanted al that stuff and you don't care about above then I'm sure you will like 1055. The native apps like wheater, browser, setting start
    all quick so I think apps like CB, Facebook etc are not compatible enough with 1055. And you also can install de music player from an older version and maybe that helps.
    11-22-13 03:42 PM
  20. kbz1960's Avatar
    So now ported apps open faster? I hope not or they aren't giving up on native apps
    11-22-13 03:46 PM
  21. anon(5818411)'s Avatar
    I've noticed this with facebook


    Posted via CB10
    11-22-13 04:13 PM

Similar Threads

  1. What is the release date for the 10.2 update for AT&T?
    By Drake Photography HD in forum BlackBerry Z10
    Replies: 28
    Last Post: 02-12-14, 12:51 PM
  2. What app would you want made by The Astonishing Tribe (TAT)?
    By jason9900 in forum General BlackBerry Discussion
    Replies: 47
    Last Post: 01-08-14, 12:40 AM
  3. Android apps not uninstalling.
    By Joel Hill in forum BB10 Leaked/Beta OS
    Replies: 4
    Last Post: 12-01-13, 01:52 AM
  4. Crackberry App on BB10 extremely frustrating to use
    By Kingdmen in forum CrackBerry Apps
    Replies: 13
    Last Post: 11-23-13, 08:21 PM
  5. The app gap, and google's experimental runtime "art".....
    By Terser Nori in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 11-18-13, 03:32 AM
LINK TO POST COPIED TO CLIPBOARD