11-03-16 10:06 AM
2,685 ... 9394959697 ...
tools
  1. Overlake's Avatar
    How is this leak working on Q10? Any significant issues? It has been nearly flawless for me on my Z10 and Z30. I have a coworker with reception issues on the TELUS release and am tempted to load this for him but only want to do it if it will be pain-free.

    Thoughts?

    Posted via CB10 on my Z30 (STA100-5 / 10.2.1.1055)
    I followed mecca's instructions exactly for my q10. Did not restore anything. All from scratch.

    Ended up having consistent exchange email disappearing on reboot so back to 10.1 for me. Also device password would ask me twice with two diff Window styles. Other little bugs came up.

    Imo 1055 is not ready for primetime.

    Posted via CB10
    James Blight likes this.
    11-25-13 12:42 AM
  2. ncf5501's Avatar
    can anyone advice me.. should i install android runtime from BBW after i loaded 10.2.1.1055??
    11-25-13 12:51 AM
  3. Uzi's Avatar
    can anyone advice me.. should i install android runtime from BBW after i loaded 10.2.1.1055??
    no need

    Posted via CB10
    11-25-13 12:55 AM
  4. ncf5501's Avatar
    thanks usman
    11-25-13 12:57 AM
  5. sdgandhi's Avatar
    I had Truecaller working on this OS but after reloading OS it's not working. When I click open it asks for permission and exits. Also not able to install Blackmart same problem.

    Both were working before I reloaded OS.

    Kindly help.
    11-25-13 01:06 AM
  6. Shinigami_Reii's Avatar
    Are the 10.2.1743 OS can load apk. Files directly? If its not, im gonna download this version.. thanks

    Posted via CB10
    11-25-13 02:12 AM
  7. Uzi's Avatar
    Are the 10.2.1743 OS can load apk. Files directly? If its not, im gonna download this version.. thanks

    Posted via CB10
    only 1055

    Posted via CB10
    11-25-13 02:13 AM
  8. saleemkashaf's Avatar
    Thanks, but it doesn't matter which method I use (hard reset, soft reset, battery pull), it still hangs at 100%. If I remove all Android apps, it works fine. Just to say also that I did not restore when the OS was installed.
    I had the same issue and tried to load the leak 13 times, but finally I got the solution, I will explain what worked for me:
    1- removed the SIM and SD Card from phone
    2- Load the leak properly
    3- Started the phone without SIM and SD Card - Done a security Wipe
    4- No Restore from Backup
    5- Setup sucessfully from scratch
    6- the main solution was (tried different SIM cards from different carriers, only one worked for me). and be careful here, if the phone does not start for the first time and restarts with the specific SIM, don't let the phone to restart and try to load 100%, pull out the battery and try another SIM, if it restarts and tries to load the OS for 2nd time, then you have to reload the Leak again.
    7- after being able to load the OS with that SIM, I inserted back the SD card as well.
    11-25-13 02:41 AM
  9. saleemkashaf's Avatar
    Nobody has replied to my Question; can someone kindly help me with this:
    I am getting a message with some apps like Google+.
    "Google play services, which some of your applications rely on, is not supported by your device. Please contact the manufacturer for assistance".
    11-25-13 02:46 AM
  10. cyber samurai's Avatar
    Hello guys, after installing 10.2.1.1055 my music player stopped working. Please somebody help..

    Posted via CB10
    11-25-13 06:01 AM
  11. Marquee Tabetha's Avatar
    Removed SDK links, for the sake of a simple post lol.


    RADIOS. (ONLY NEEDED IF YOU INSTALLED 1055 OS. WITHOUT RADIO PRIOR TO THIS)

    STL100-2/3/ RADIO
    https://mega.co.nz/#!H1AQSb5S!CY99eX...8_5SrQEReomUR4

    STL100-4
    https://mega.co.nz/#!T1YkASqZ!NQWOjm...zxD8qAXqSCxdqY

    STA RADIO
    https://mega.co.nz/#!jhIQmB6S!CiJt-D...W-1Q9F4yOBm7cI (Thnx Thurask)

    FULL OS AUTOLOADERS

    Z10 STL100-2/3/4 10.2.1055 + Radio
    MEGA:
    https://mega.co.nz/#!j1AX1JpL!SsRF9W...EFtkdRN5HbDHJY

    MEGA2:
    https://mega.co.nz/#!ZB1lQZBB!R6bnVW...q1eNsY3mGS9CBs (thanks to 3hb78ftG)

    BITCASA
    http://l.bitcasa.com/Q_S9CW7g (Thurask)

    TORRENT: https://thepiratebay.sx/torrent/9195141 (Thanks Kodrizzle)

    TORRENT2: https://thepiratebay.sx/torrent/9195497 (Thanks to AcADIeN)

    Z10 STL100-1 only
    https://mega.co.nz/#!ukgzES6I!X8_yBy...9e7K7AZj960Gvk

    Z30 STA OS+RADIO
    http://l.bitcasa.com/N0gG0cO_ (Thurask)

    ALL Q models and variants (SQN100-X and SQR100-X).

    https://mega.co.nz/#!Tg4yAaYI!NXWjoj..._w_cbDZPbgc68M

    Fixes For Bugs.

    Check to see if your issue is addressed here first: http://forums.crackberry.com/bb10-le...-fixes-873158/

    Facebook Issues
    Sideload this: https://mega.co.nz/#!p51lSSpK!UrjTC3...eo6K4sLLe0LpZI

    Music Player Issues:
    Sideload this: https://mega.co.nz/#!LsIxTYzL!VWtNYA...kpCtD4XSucgbc0

    MMS Issues:
    Find your mms settings here: Internet Settings / APN Settings / MMS Settings TheUnlockr

    Accounts Issues:
    1.Try deleting twitter
    or
    2. Sideload these: https://mega.co.nz/#!T95WyCxB!Ppk5uW...VcmN3W2tfbaUMk
    Can you please link me with a torrent for Z10 STL100-1 full auto-loader ? I have a problem with the mega website I can't get it downloaded :/ !! Many thanks !
    11-25-13 07:02 AM
  12. rcmajhi78's Avatar
    I had updated my z10 with 10.2.1.1057, apk files are downloaded & installed easily via browser as well as some Andriod apps such as apkinstaller, mobogenie & 1mobile market. However, few inbuilt apps of BlackBerry are missing such as file manager, video player, gallery & video editor. Moreover, search button in home screen is also inactive and unable to edit images.

    Posted via CB10
    11-25-13 07:26 AM
  13. KemKev's Avatar
    Thanks, but it doesn't matter which method I use (hard reset, soft reset, battery pull), it still hangs at 100%. If I remove all Android apps, it works fine. Just to say also that I did not restore when the OS was installed.
    I had the same issue and tried to load the leak 13 times, but finally I got the solution, I will explain what worked for me:
    1- removed the SIM and SD Card from phone
    2- Load the leak properly
    3- Started the phone without SIM and SD Card - Done a security Wipe
    4- No Restore from Backup
    5- Setup sucessfully from scratch
    6- the main solution was (tried different SIM cards from different carriers, only one worked for me). and be careful here, if the phone does not start for the first time and restarts with the specific SIM, don't let the phone to restart and try to load 100%, pull out the battery and try another SIM, if it restarts and tries to load the OS for 2nd time, then you have to reload the Leak again.
    7- after being able to load the OS with that SIM, I inserted back the SD card as well.
    Thank you for your suggestion. I would love to try it except that I do not have access to multiple SIM cards from multiple carriers). I did take out the SIM when I did the original load; I may give it a go again with both SD and SIM removed.
    11-25-13 09:18 AM
  14. sammysang86's Avatar
    Really iam confused on how to load 10.2.1.1055 os to my z30. It tells me ADD bitcasa and then Radio file, I need an AUTOLOADER without this complication i.e Full inclusive of radio! Anyone show me?

    Posted via CB10
    11-25-13 11:23 AM
  15. SirJes's Avatar
    Really iam confused on how to load 10.2.1.1055 os to my z30. It tells me ADD bitcasa and then Radio file, I need an AUTOLOADER without this complication i.e Full inclusive of radio! Anyone show me?

    Posted via CB10
    you only need this
    https://my.bitcasa.com/send/3dc3f845...f19bca8fa6623d
    11-25-13 11:31 AM
  16. sammysang86's Avatar
    Ok, it tells me add Bitcasa and download, and when I hit download, it only gives me a 35MB radio file download.
    Please simplify for me since I never had a problem loading my Q10 this OS 10.2.1.1055

    Posted via CB10
    11-25-13 11:42 AM
  17. SirJes's Avatar
    Ok, it tells me add Bitcasa and download, and when I hit download, it only gives me a 35MB radio file download.
    Please simplify for me since I never had a problem loading my Q10 this OS 10.2.1.1055

    Posted via CB10
    The link I gave you has the full file 908.5mb, just click it, download it, and load.

    Posted via CB10
    11-25-13 11:50 AM
  18. sammysang86's Avatar
    Ok thanks will do it 1st thing morning and for sure 10.2.1.1055 os is awesome on Q10, thanks

    Posted via CB10
    11-25-13 11:55 AM
  19. katiepea's Avatar
    Ok, it tells me add Bitcasa and download, and when I hit download, it only gives me a 35MB radio file download.
    Please simplify for me since I never had a problem loading my Q10 this OS 10.2.1.1055

    Posted via CB10
    Something you are doing is wrong. Don't know what, but the link is fine.
    Lawrie Sherratt likes this.
    11-25-13 11:57 AM
  20. ldudiaz's Avatar
    Can someone point me to where I can download the radio only for the Q10. I know this thread has the signed radio but does any one have the Q10 radio as an autoloader, thanks (yes I've looked but can't seem to find it).
    11-25-13 12:38 PM
  21. SirJes's Avatar
    Can someone point me to where I can download the radio only for the Q10. I know this thread has the signed radio but does any one have the Q10 radio as an autoloader, thanks (yes I've looked but can't seem to find it).
    Q10_10.2.1.1056 Radio.exe
    ldudiaz likes this.
    11-25-13 01:18 PM
  22. ldudiaz's Avatar
    I love you man
    11-25-13 01:44 PM
  23. Drayk's Avatar
    Ok....just found another bug. BlackBerry maps doesn't work after the update. You tap it.& it just closes. Anyone else experience this? Any fix?

    Posted from my kick azz Z10 via CB10
    11-25-13 01:49 PM
  24. KemKev's Avatar
    Imo 1055 is not ready for primetime.
    Of course not; it is a leaked OS to play with!
    11-25-13 02:11 PM
  25. SirJes's Avatar
    Can you please link me with a torrent for Z10 STL100-1 full auto-loader ? I have a problem with the mega website I can't get it downloaded :/ !! Many thanks !
    You still need this?

    Posted via CB10
    11-25-13 02:15 PM
2,685 ... 9394959697 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD