11-03-16 10:06 AM
2,685 ... 9293949596 ...
tools
  1. KenV54's Avatar
    Ok.....i think I'm good now. Re downloaded the OS & I was able to send an mms. I'll need to wait a bit till I see if I can receive them..... I'm sure it'll be fine. Thnx for the help, peeps!??

    Posted from my kick azz Z10 via CB10
    Good to hear--helps everyone who has thus issue. You may still have to put in the settings in the advanced APN screen to receive MMS--I did--but that's easy.

    All of this raises the more general question when loading future leaks or OS upgrades via OTA or Sachesi. Should we ever be doing a security wipe?

    The conventional wisdom to date has been that a wipe somehow gets rid of the leftover stuff, whatever that is, from previous builds. All theory, no evidence, in my opinion. In this case a wipe ends up wasting a lot of time and effort. BlackBerry itself has never recommended a wipe after an OTA update, which is the only kind of update it officially supports for the end user.

    The other question has to do with restores of app data and settings. (A media restore is always safe.) These restores are causing problems for some people, not for others, and you always lose something by not restoring. The restores seem most problematic with major upgrades, like a 10.2.0 to a 10.2.1, but obviously BlackBerry gave us this option for a reason.

    One solution would be for BlackBerry to give us more selective restores in settings, the way it was with the old DM and OS7 and below.

    Posted via CB10
    11-24-13 10:41 AM
  2. Bluline79's Avatar
    Crapppppp.. I'm tempted to download this but I think I want to hold out for the next release. Does anyone know if Blackberry removed the icon backgrounds or is that wishful thinking on someones part?
    11-24-13 11:51 AM
  3. chiefpmd's Avatar
    Looks like all peers are stuck at 19.8%.
    11-24-13 12:01 PM
  4. Ashish Sanghvi's Avatar
    Is anyone having sensor issues on this leak?
    1. My android apps shows weird orientations. I open my normally and it shows upside down.
    2. Minion rush are using sensors totally opposite. I tilt left and it goes right.

    It's happening almost in every app.
    Any suggestions

    Posted via CB10
    11-24-13 12:21 PM
  5. 91300zx's Avatar
    Might have to give this another go. I got it up and running but mms wasn't working. I tried to reinstall the OS but then just received blinking red lights and nothing. Then tried to go back to 10.2 and more red lights lol. Finally got a way old OS version loaded and not happy after playing with 10.2.1
    11-24-13 12:44 PM
  6. Drayk's Avatar
    Might have to give this another go. I got it up and running but mms wasn't working. I tried to reinstall the OS but then just received blinking red lights and nothing. Then tried to go back to 10.2 and more red lights lol. Finally got a way old OS version loaded and not happy after playing with 10.2.1
    I had the same issue. I downloaded the OS from Bitcasa. I ran the gamut on fixes. I finally got megaload to download the OS. I loaded that one & shazaam.... Everything works well. Try that......

    Sent from my Galaxy S4 using CB Forums Mobile App
    11-24-13 03:19 PM
  7. dagoel's Avatar
    https://mega.co.nz/#!ukgzES6I!X8_yBy...9e7K7AZj960Gvk


    Extract zip file is broken...confused... 3 hours. download.

    Posted via CB10
    11-24-13 03:48 PM
  8. jose_trevizo's Avatar
    Crapppppp.. I'm tempted to download this but I think I want to hold out for the next release. Does anyone know if Blackberry removed the icon backgrounds or is that wishful thinking on someones part?
    You should go ahead and load it. It is worth it and working great. I'm getting apps that I probably wouldn't have with out this leak. Not sure what icon backgrounds you are referring to.

    CB10 on Z10 AT&T STL 100-3 OS 10.2.1.1055 Vote for Z10 http://www.phonedog.com/rankings/smartphones
    11-24-13 04:14 PM
  9. kennyg17's Avatar
    What's the Difference between MEGA and MEGA2 [aside from MEGA 2 is .rar and the first MEGA is .exe (and also twice as big)] ?? thanks...K
    11-24-13 04:21 PM
  10. katiepea's Avatar
    What's the Difference between MEGA and MEGA2 [aside from MEGA 2 is .rar and the first MEGA is .exe (and also twice as big)] ?? thanks...K
    The difference is one is compressed
    11-24-13 04:29 PM
  11. ZizzyLizzy's Avatar
    PPl please help, I downloaded the file for my z10 but I'm running Win 7 64-bit and it won't connect to my BB. I keep getting the error message that the file is incompatible. Is there any help for the issue?
    11-24-13 05:21 PM
  12. Drayk's Avatar
    PPl please help, I downloaded the file for my z10 but I'm running Win 7 64-bit and it won't connect to my BB. I keep getting the error message that the file is incompatible. Is there any help for the issue?
    I've never heard of any issues with Win 7. I've also never heard of that error message either..... Sorry you sure you have the correct OS?

    Sent from my Galaxy S4 using CB Forums Mobile App
    11-24-13 05:35 PM
  13. ZizzyLizzy's Avatar
    yes, it's working now. I have no idea why that message came up, but I just did a restart and now it works fine.
    11-24-13 05:48 PM
  14. morpho4444's Avatar
    That's the beauty of CB!

    SQN100-2 | 10.2.1.1055
    Big bunch of bull****. How do you search for it? I have Gmail email issues. I put GMAIL LEAKED OS. A bunch of garbage shows up in the search. This leak is buggy, glitchy, slow, the ****ty lockscreen notifications takes forever to load the message. All my android apps are gone, my debug token is not being installed. Major frustrations. Temple run and others when installed from Amazon doesn't work, netflix, instagram. that worked before.
    11-24-13 06:05 PM
  15. katiepea's Avatar
    Big bunch of bull****. How do you search for it? I have Gmail email issues. I put GMAIL LEAKED OS. A bunch of garbage shows up in the search. This leak is buggy, glitchy, slow, the ****ty lockscreen notifications takes forever to load the message. All my android apps are gone, my debug token is not being installed. Major frustrations. Temple run and others when installed from Amazon doesn't work, netflix, instagram. that worked before.
    You should have read the thread before complaining about a dozen things that already have solutions. You shouldn't restore settings. You shouldn't install amazon or apps from amazon, you don't need or have any use for a debug token. Every issue you have is an issue you've caused yourself. Perhaps you should become a bit more informed about what you're doing prior to making complaints about something you got for free and didn't have to install. Rather than act like an entitled brat.

    There are hundreds of posts here discussing amazon app installs not working and how to install apps properly. Instagram and Netflix and temple run all work perfectly fine if you do it properly.
    TSY#CB, AngusH and Uzi like this.
    11-24-13 06:14 PM
  16. kennyg17's Avatar
    I had the same issue. I downloaded the OS from Bitcasa. I ran the gamut on fixes. I finally got megaload to download the OS. I loaded that one & shazaam.... Everything works well. Try that......

    Sent from my Galaxy S4 using CB Forums Mobile App
    There are two Megaload...MEGA and MEGA2...which did you download that worked for you? thanks.
    11-24-13 07:01 PM
  17. 91300zx's Avatar
    There are two Megaload...MEGA and MEGA2...which did you download that worked for you? thanks.
    I only got the first mega link to actually download. For the mega 2 it goes to 100% then chrome tells me encryption error? Will also try what was mentioned
    11-24-13 07:20 PM
  18. saddhaviro2's Avatar
    Is anyone having sensor issues on this leak?
    1. My android apps shows weird orientations. I open my normally and it shows upside down.
    2. Minion rush are using sensors totally opposite. I tilt left and it goes right.

    It's happening almost in every app.
    Any suggestions

    Posted via CB10
    For a moment, you can enable Rotation lock to prevent that problem
    11-24-13 07:23 PM
  19. caiterz's Avatar
    I love the new os but in not able to send photos through most. I get an error that says "general problems". Also can't receive photos. How do I fix this???

    Posted via CB10
    11-24-13 08:23 PM
  20. caiterz's Avatar
    Sorry. Auto correct. Through mms. I mean.

    Posted via CB10
    11-24-13 08:24 PM
  21. toobs623's Avatar
    First search Google for your carrier's mms settings, then go to hub>settings>text messages>advanced and input them manually.

    Posted via CB10
    11-24-13 08:56 PM
  22. TSY#CB's Avatar
    Big bunch of bull****. How do you search for it? I have Gmail email issues. I put GMAIL LEAKED OS. A bunch of garbage shows up in the search. This leak is buggy, glitchy, slow, the ****ty lockscreen notifications takes forever to load the message. All my android apps are gone, my debug token is not being installed. Major frustrations. Temple run and others when installed from Amazon doesn't work, netflix, instagram. that worked before.
    Not entirely sure what u're referring to as "a bunch bull****" when all I said was the beauty of CB was about how people are willing to help. Of course, posts like yours would tend to discourage helpful responses.

    That notwithstanding, perhaps you might think about a clean install, removing both SIM & SD card first. Be patient. And frankly, I've always used Link restores. Just make sure you have the latest version installed prior to your backup. In regards to your android apps, can't help u much cos I don't use 'em. But I have read that the amazon store has issues, and that 1droid does too. And that the best way is still to side load an apk. Also, anyone with more experience, ie all of you feel free to correct me, but with 1055, I don't believe tokens are necessary.

    EDIT: one last thing - you do realize that there are 2 amazing threads out there about 1055's issues, bugs & fixes, right? One by freeze, and another by mecca, both of which are stellar places to look for answers, which might alleviate your need to b****.

    SQN100-2 | 10.2.1.1055
    11-24-13 10:22 PM
  23. TSY#CB's Avatar
    You should have read the thread before complaining about a dozen things that already have solutions. You shouldn't restore settings. You shouldn't install amazon or apps from amazon, you don't need or have any use for a debug token. Every issue you have is an issue you've caused yourself. Perhaps you should become a bit more informed about what you're doing prior to making complaints about something you got for free and didn't have to install. Rather than act like an entitled brat.

    There are hundreds of posts here discussing amazon app installs not working and how to install apps properly. Instagram and Netflix and temple run all work perfectly fine if you do it properly.
    Even reading your response made me glad, tho I felt he deserved one from me nonetheless. Thx hon

    SQN100-2 | 10.2.1.1055
    11-24-13 10:27 PM
  24. Ashish Sanghvi's Avatar
    Is anyone having sensor issues on this leak?
    1. My android apps shows weird orientations. I open my normally and it shows upside down.
    2. Minion rush are using sensors totally opposite. I tilt left and it goes right.

    It's happening almost in every app.
    Any suggestions

    Posted via CB10
    Pls someone confirm this?

    Posted via CB10
    11-24-13 11:24 PM
  25. toobs623's Avatar
    Pls someone confirm this?

    Posted via CB10
    I don't use a whole lot of android apps myself but I believe that the fix is to enable rotation lock before opening the app.

    Posted via CB10
    11-24-13 11:35 PM
2,685 ... 9293949596 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD