11-03-16 10:06 AM
2,685 ... 9192939495 ...
tools
  1. Drayk's Avatar
    Ok, so I keep typing phone in the APN field & save it. When I leave settings & come back, the field is blank again. There's a u/n & p/w field too. Do they need to be filled in as well? I don't use a p/w on my phone. I guess I need to reload the OS.

    Sent from my Galaxy S4 using CB Forums Mobile App
    Oh wait. I don't have my sim card in. Lemme slip it in ....... & see if the APN stays.

    Sent from my Galaxy S4 using CB Forums Mobile App
    11-23-13 11:24 PM
  2. mariusvam's Avatar
    I did not get the same screen. But one looking for help.
    11-24-13 12:11 AM
  3. daeji5's Avatar
    i'm so sorry to ask, and hopefully this doesn't bug anyone, but is there anyway to load this OS on my q10 using a mac? sorry, i'm not very techie.
    11-24-13 12:51 AM
  4. KemKev's Avatar
    Sorry about that. This leak has a lot of goodness. My phone stalls at 100% at the BBRY logo on reboot supposedly because of some Android apps but I don't want to downgrade. So, dependent on when the next leak comes out, I may have the CB record for the longest time a phone has not been rebooted by the owner
    hi kem I think you can try normal restart rather than do hard reset it's a lot faster than hard reset
    Thanks, but it doesn't matter which method I use (hard reset, soft reset, battery pull), it still hangs at 100%. If I remove all Android apps, it works fine. Just to say also that I did not restore when the OS was installed.
    11-24-13 01:18 AM
  5. seeing man's Avatar
    I've been using Z10 STL100-4 Everything OK but radio :]y. Have nothing called radio in here?

    Posted via CB10
    11-24-13 01:45 AM
  6. seeing man's Avatar
    Sorry, i mean great but radio )

    Posted via CB10
    11-24-13 01:46 AM
  7. TSY#CB's Avatar
    Well I think we can confirm there are bluetooth issues in this build. I've never had an issue with audio quality over bluetooth until this build, and I have many now. Crackling audio, Media volume level not being saved after a disconnect / reconnect, unresponsive controls... It's no deal breaker for me, I have had other bluetooth functionality problems with BB10 so I have resorted to an android device for my bluetooth needs. The call screen coming up if navigation is on, lack of navigation volume controls, no option to not start playing music upon bluetooth connection, etc.
    Here's an interesting one though.....the crackling shows up connecting my Bose Sound Dock thru a bluetooth dock-converter, which never happened before. And my Jaybird headphones are fine connecting to the Q, and lastly, the crackling happens when I stream from my X1 Carbon to said Bose..... and yes, before anyone asks, bluetooth radio was off on Q when crackling occurred on Bose streaming from X1

    SQN100-2 | 10.2.1.1055
    11-24-13 02:48 AM
  8. TSY#CB's Avatar
    Mine was good after 8 hours and improved over the next day. You can check in device monitor when only system is running <5% cpu its just about done.

    STL100-3 10.2.1.1055 CB10
    Good tip on the 5%, tho my Q's battery settles in about 2-3 hrs after accounts being re-attached.

    SQN100-2 | 10.2.1.1055
    11-24-13 03:04 AM
  9. TSY#CB's Avatar
    glad to hear that nice if you face any bugs dont panic search or ask in the forum sure someone will help you

    Q10SQN100-3/10.2.1.123456789
    That's the beauty of CB!

    SQN100-2 | 10.2.1.1055
    11-24-13 03:09 AM
  10. TSY#CB's Avatar
    How is this leak working on Q10? Any significant issues? It has been nearly flawless for me on my Z10 and Z30. I have a coworker with reception issues on the TELUS release and am tempted to load this for him but only want to do it if it will be pain-free.

    Thoughts?

    Posted via CB10 on my Z30 (STA100-5 / 10.2.1.1055)
    Dunno if anyone else has answered this, as I'm catching up (as usual). I'm on a VZW Q10 in NYC, and it's been quite smooth. Note that I'm not an avid Android app fan, and I always restore from Link, ensuring Link's updated to latest version to make the backup. Tho many here will say that's a risky proposition. Your call.

    SQN100-2 | 10.2.1.1055
    11-24-13 03:15 AM
  11. TSY#CB's Avatar
    well... I'm probably the last one who installed the leak?)
    just did it today. flawless so far. looks like everything works. but I didn't restore anything.. Just need to re-set-up my phone from the begining...

    or is it safe to restore from 10.20.0.429?
    Yes for me. Make sure u update to latest Link b4 making backup, then off u go.

    SQN100-2 | 10.2.1.1055
    11-24-13 03:34 AM
  12. sdgandhi's Avatar
    After loading OS for 3rd time.... I am not able to send Text (SMS) mssg.... General problem error.

    was able to send on same os b4.

    pls help
    11-24-13 04:31 AM
  13. sdgandhi's Avatar
    Accounts Issues:
    1.Try deleting twitter
    or
    2. Sideload these: https://mega.co.nz/#!T95WyCxB!Ppk5uW...VcmN3W2tfbaUMk
    I side loaded the 2 files still accounts dont show up>>>
    11-24-13 04:42 AM
  14. sdgandhi's Avatar
    Also I had Truecaller sideloaded working.... now when I open I asks for permission and closes... Please help
    11-24-13 04:51 AM
  15. vmiles's Avatar
    So om trying to download the leak and a blank white page jeeps popping up and it's not loading the page....what does that mean?


    Posted via CB10
    11-24-13 04:59 AM
  16. ami.one's Avatar
    Accounts has a new entry in this leak - "Lotus Traveler".
    Till now, all Lotus Notes users have been using "MS Exchange Sync".

    So, does anyone know what is the advantage of using "Lotus Traveler" ?

    I will need to do a security wipe before trying it as accounts doesn't load for me after installing / side loading android apps.
    11-24-13 09:03 AM
  17. Emgell's Avatar
    I did a hard reset on my phone after the problem on bbm video where the sound just went off. When I powered on the phone, as I entered my pin, I got a message that I reached the number of tries and my phone was locked. It did not lock the phone and went thru but just weird. I also had this when I first installed the leaked os and opened my phone with the sim on already.
    Havent tested yet though if the voice on bbm is now ok.

    Posted via CB10
    11-24-13 09:13 AM
  18. atila1's Avatar
    10.2.1.176 is the correct software version for OS 10.2.1.1055. For the music player issue side load sys.airtunes https://mega.co.nz/#!NpkgkYiB!XfIqIU...Nftf_O51DiuOhI


    Posted via CB10
    Link is broken, do you have anotherone? Pls help, txs!



    Posted via CB10
    11-24-13 09:25 AM
  19. KenV54's Avatar
    Oh wait. I don't have my sim card in. Lemme slip it in ....... & see if the APN stays.

    Sent from my Galaxy S4 using CB Forums Mobile App
    For sure you have to have an AT&T SIM card in to make MMS work and probably to save APN settings. I don't think you have to do anything with user name and password, although the old settings used something like wap.cingular and cingular1 respectively. I don't have anything in these fields.

    Posted via CB10
    11-24-13 09:25 AM
  20. Norg's Avatar
    Absolutely Love this build, even the battery life is better than I expected...only bug I noticed is that I can't see/nor select my Contacts from the phone app. Have to find numbers by directly selecting them via the Contacts. However, Speed dials work fine.

    Posted via CB10 using my handy dandy STL100-3 ~ 10.2.1.1055 ~ AT&T
    11-24-13 09:46 AM
  21. toobs623's Avatar
    Sorry about that. This leak has a lot of goodness. My phone stalls at 100% at the BBRY logo on reboot supposedly because of some Android apps but I don't want to downgrade. So, dependent on when the next leak comes out, I may have the CB record for the longest time a phone has not been rebooted by the owner
    I think Adam went 3 weeks once, I hope for all our sakes it's not that long

    Posted via CB10
    KemKev likes this.
    11-24-13 09:48 AM
  22. toobs623's Avatar
    Link is broken, do you have anotherone? Pls help, txs!



    Posted via CB10
    I don't have anything but mega right now, but I just recreated the link so it should definitely work. If it's still not working pm me and I'll email the file to you.

    https://mega.co.nz/#!NpkgkYiB!XfIqIU...Nftf_O51DiuOhI

    Posted via CB10
    11-24-13 09:53 AM
  23. toobs623's Avatar
    For sure you have to have an AT&T SIM card in to make MMS work and probably to save APN settings. I don't think you have to do anything with user name and password, although the old settings used something like wap.cingular and cingular1 respectively. I don't have anything in these fields.

    Posted via CB10
    Yeah that's from legacy stuff I think, the new apns should be the same as android. Simply "phone" no username or pw

    Posted via CB10
    11-24-13 09:54 AM
  24. Drayk's Avatar
    Oh wait. I don't have my sim card in. Lemme slip it in ....... & see if the APN stays.

    Sent from my Galaxy S4 using CB Forums Mobile App
    Ok.....i think I'm good now. Re downloaded the OS & I was able to send an mms. I'll need to wait a bit till I see if I can receive them..... I'm sure it'll be fine. Thnx for the help, peeps!??

    Posted from my kick azz Z10 via CB10
    toobs623 likes this.
    11-24-13 10:15 AM
  25. ander5288's Avatar
    I typically don't post much but have been a BlackBerry addict for years and after loading up 1055 had to say WOW!

    I've had it up and running for just a little over 24 hours now on my Verizon Z10 and everything seems to be running great. I used the install method outlined here Installing leaks - BerryLeaks and it worked flawlessly including a restore of Apps and Media data which I know many have had problems with.

    I did have some problems with a couple of sideloaded apps but I decided to delete them and pull in new versions from Droid Store and 1Mobile. All the apps I've loaded from both sites have worked perfectly with no glitches so far. Let me put a plug in for Droid Store because it is by far the easiest of the APK sites that’s I’ve played with so far and not to mention it’s FAST. What would take several minutes to download from 1mobile would download in seconds from Droid Store. Well worth the effort sideload it.

    I’m running 4 email accounts including one active sync, multiple social media apps along with a ton of business related apps and all are working perfectly with the Hub, contacts, calendar, etc. They only minor issue that I seem to have encountered that I haven’t been able to quickly fix is at times the Facebook notifications won’t take me to the specific Facebook item when I click on them. It dims for a bit then goes back to the Hub. If I hit the compose button in Facebook in the Hub then cancel out it fixes it for a while but it has been coming back. Certain parts have been a little sluggish at times but it's getting better so I’m sure it’s just a matter of letting it settle in. Other than that no significant issues that I’ve found.

    Big props to SirJes and all the rest of the great folks in the forum!! What a great community!
    11-24-13 10:18 AM
2,685 ... 9192939495 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD