11-03-16 11:06 AM
2,685 ... 8889909192 ...
tools
  1. sarcazmo's Avatar
    Sorry for the remedial stuff just want to make sure my ducks are in a row before I do this.

    I have a z30 through Verizon so downloaded the sta-003.

    Made a backup with link.

    Next make sure link isn't running. Run autoloader, connect device, let it do it's thing. Can use link "restore" feature or restore from cloud.

    That about cover it?

    Posted via CB10
    11-22-13 06:28 PM
  2. kunal bansal's Avatar
    my phone can no longer dettect connection to a wifi network via connectify.
    Havent checked via a router.
    But this has vreated a great mess for me.
    11-22-13 06:30 PM
  3. Abhithelucifer's Avatar
    Using STL100-1....
    Sideloaded Z10_10.2.01.1055
    Software Release 10.2.1.176

    Wifi is not working on my Device.....

    Need Help...
    11-22-13 07:52 PM
  4. AsianGloBo's Avatar
    After months of wanting to load a leaked OS, finally gave in to the 10.2.1055! Everything has been working perfectly. I love it. Thanks!

    Posted via White Q10 on the Verizon Network
    11-22-13 08:07 PM
  5. Uzi's Avatar
    Using STL100-1....
    Sideloaded Z10_10.2.01.1055
    Software Release 10.2.1.176

    [HL]Wifi is not working on my Device.....
    [/HL]

    Need Help...
    run again the autoloader and dont do restore

    Q10SQN100-3/10.2.1.1120
    11-22-13 08:11 PM
  6. yositampan's Avatar
    I'm using slt-1
    The sideloader is 10.2.1.1055 but after i installed it said software realese 10.2.176 and the music player doesn't work.
    Please help.

    Posted via CB10
    11-22-13 09:55 PM
  7. Uzi's Avatar
    I'm using slt-1
    The sideloader is 10.2.1.1055 but after i installed it said software realese 10.2.176 and the music player doesn't work.
    Please help.

    Posted via CB10
    yes that is software version
    music can be solve its in the OP

    Q10SQN100-3/10.2.1.1120
    11-22-13 09:59 PM
  8. toobs623's Avatar
    I'm using slt-1
    The sideloader is 10.2.1.1055 but after i installed it said software realese 10.2.176 and the music player doesn't work.
    Please help.

    Posted via CB10
    10.2.1.176 is the correct software version for OS 10.2.1.1055. For the music player issue side load sys.airtunes https://mega.co.nz/#!NpkgkYiB!XfIqIU...Nftf_O51DiuOhI


    Posted via CB10
    11-22-13 10:02 PM
  9. BB12MX's Avatar
    Doing sec wipe ... report back my experience on this leak =D
    11-22-13 11:02 PM
  10. Vince Monte's Avatar
    i installed OS 10.2.1.1055 but when setting up the phone it connects to network and wifi but then before you can start up it must checkfor updated mine is getting connection errors at this point????
    11-23-13 12:06 AM
  11. Vince Monte's Avatar
    how did you fix this?
    11-23-13 12:08 AM
  12. Vince Monte's Avatar
    my phone can no longer dettect connection to a wifi network via connectify.
    Havent checked via a router.
    But this has vreated a great mess for me.
    how did you fix this?
    11-23-13 12:08 AM
  13. BB12MX's Avatar
    So far almost everything works OK ...
    My calendar from gmail account not working
    Not able to asign a color to my email account (used to be on last leak)
    Not able to add my outlook account, getting message that is not able at this moment when entered pwd
    11-23-13 12:21 AM
  14. Stratostrophic's Avatar
    Is it possible to download the 10.2.1 update without being connected to a computer? Is possible over the mobile network?

    Posted via CB10
    11-23-13 01:29 AM
  15. thurask's Avatar
    Is it possible to download the 10.2.1 update without being connected to a computer? Is possible over the mobile network?

    Posted via CB10
    Download, maybe (Mega's a definite no, but Bitcasa might work over mobile, haven't tried it). Use, no. You'll need a Windows PC/Boot Camp/etc. to get any use out of the autoloader file.
    11-23-13 01:32 AM
  16. Uzi's Avatar
    yes I can confirm bitcasa can be download from my Q10 browser

    Q10SQN100-3/10.2.1.1120
    11-23-13 01:37 AM
  17. Stratostrophic's Avatar
    So in order to be able to activate and use the leak I'll definitely need to be connected to a computer...correct? How stable is the leak would you say, i just got the Z30 and would like to update it to 10.2.1,is it worth the risk?

    Posted via CB10
    11-23-13 01:44 AM
  18. Uzi's Avatar
    So in order to be able to activate and use the leak I'll definitely need to be connected to a computer...correct? How stable is the leak would you say, i just got the Z30 and would like to update it to 10.2.1,is it worth the risk?

    Posted via CB10
    you can started to read the this thread see what bug what solutions with this os and then you can decide

    Q10SQN100-3/10.2.1.1120
    11-23-13 01:48 AM
  19. Siddharth Panchal's Avatar
    Hey! I installed the 10.2.1.1055. but my wifi is not working. Please help! How should i make it work? When I turn it on then it doesn't turn on!
    11-23-13 02:23 AM
  20. kha10led's Avatar
    I updated my phone and works fine. After i restored my backup the bbm stop working via the wifi, any suggestions??

    Posted via CB10
    11-23-13 04:11 AM
  21. Meeh Yahh's Avatar
    is it ok to install the software for Z10 STL100-2/3/4 10.2.1055 + Radio on Z10 STL100-1 and what is the best practice
    thanks
    11-23-13 04:32 AM
  22. DigitalBoy1031's Avatar
    Hi,

    I have run the autoloader (model STL100-1) and now I can't install any apps on my phone, native or not. What am I doing wrong?

    Apps would download OK but when installing, it keeps popping up the message "an error has occurred processing your request".

    Please help.
    11-23-13 06:00 AM
  23. Henri-Philippe Verschoore's Avatar
    Device Model: STL100-2
    Issue/Question: sometimes when opening an email it freezes without showing mail and few seconds later it reboots, had it like dozen times
    What action caused the issue? opening email
    What did you try to resolve the issue? several reboots, hard resets and even sideloaded sys.bb_screen_reader-1.0.1.15 and sys.uri.bbhub-10.2.1.166 but still the same problem from time to time
    11-23-13 06:43 AM
  24. Uzi's Avatar
    Device Model: STL100-2
    Issue/Question: sometimes when opening an email it freezes without showing mail and few seconds later it reboots, had it like dozen times
    What action caused the issue? opening email
    What did you try to resolve the issue? several reboots, hard resets and even sideloaded sys.bb_screen_reader-1.0.1.15 and sys.uri.bbhub-10.2.1.166 but still the same problem from time to time
    try security wipe and do not restore settings

    Q10SQN100-3/10.2.1.1120
    11-23-13 07:08 AM
  25. Drayk's Avatar
    So...without having to read 90 pages, I have 2 issues, possibly 3 that I know of & could use some help, plz;
    1-I don't seem to be able to receive MMS
    2-When on a call, I get an H icon in the upper right by connection status
    3-My Z10 can't seem to find a wifi hotspot in an area that is typically hot
    Does anyone know a fix for any of these issues????
    11-23-13 08:06 AM
2,685 ... 8889909192 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 09:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 04:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 03:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-15-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD