11-03-16 10:06 AM
2,685 ... 8384858687 ...
tools
  1. HigherThanMars's Avatar
    Search the forums for 'snap'. It really is a great app and downloads directly from Google play.
    Please read the whole op of the snap-thread, it contains all the intel to set the app up.

    Posted via CB10
    Ah I just got done jumping through all the hoops, I download steam and uts working better than before but now when I try to download another app it just says preparing download and won't move from there. Tried hard resetting phone but no luck...


    10.2.1.1055+radio for ALL DEVICES!!!-img_00001028.png

    Posted via CB10
    11-20-13 04:15 AM
  2. saleemkashaf's Avatar
    did you do restore from back up?

    Q10SQN100-3/10.2.1.123456789
    No I haven't done any restore.
    11-20-13 04:35 AM
  3. pfl4ume's Avatar
    Ah I just got done jumping through all the hoops, I download steam and uts working better than before but now when I try to download another app it just says preparing download and won't move from there. Tried hard resetting phone but no luck...


    Click image for larger version. 

Name:	IMG_00001028.png 
Views:	963 
Size:	63.0 KB 
ID:	222595

    Posted via CB10
    Does this happen with every app? Could try to download Google maps please?

    Sometimes this happens when you try to download an app that's incompatible with your device. Did you install genymotion and choose galaxy nexus android 4.2.2? you could try another (virtual) device with android 4.2.2 and use it's device id.
    Usually when this happens to me, I take a look at Google play (on my pcs browser) and as said it shows that the app is incompatible with my device. Only way to get around this error is to use another devices device id or to download through PC Browser with apk downloader.

    Posted via CB10
    11-20-13 04:41 AM
  4. saleemkashaf's Avatar
    Will the radio from official release work with this Leak?

    as I cannot use the SIM with this release, if the radio from the official release works with it; can anyone share the link to that Radio?
    11-20-13 04:47 AM
  5. UnlimitedEra's Avatar
    Why does it take forever to type a pass code? Anyone facing the random lag in the pass code screen? One cannot type the password fast like before.

    Posted via CB10
    11-20-13 05:33 AM
  6. Uzi's Avatar
    Will the radio from official release work with this Leak?

    as I cannot use the SIM with this release, if the radio from the official release works with it; can anyone share the link to that Radio?
    nope other radio file wont work with this os

    Q10SQN100-3/10.2.1.123456789
    11-20-13 05:37 AM
  7. vanthol's Avatar
    Facebook friends in contacts show blank picture contacts.
    10.2.1.1055+radio for ALL DEVICES!!!-img_00000748.png

    Posted via CB10
    11-20-13 05:52 AM
  8. Drayk's Avatar
    Facebook friends in contacts show blank picture contacts.
    Click image for larger version. 

Name:	IMG_00000748.png 
Views:	1071 
Size:	98.9 KB 
ID:	222600

    Posted via CB10
    How long has it been since you've updated? Depending on how many contacts you have, it could take a while for everything to repopulate. At least that used to be the case with 10.1xxx

    Sent from my Galaxy S4 using CB Forums Mobile App
    11-20-13 06:19 AM
  9. anon(870071)'s Avatar
    A note: I did a install without doing a pre wipe, did a settings and app data restore and it messed things up where apps would crash, would not open or just give me a black screen.

    Re-did the install the proper way and did not restore. Working seamlessly now zero issues!

    Posted Via CB10/SQN-100-3 luvn leak 10.2.1.1055
    11-20-13 06:24 AM
  10. Michael Charleston's Avatar
    Does anyone know if this will work if my phone already has a leaked OS installed?
    11-20-13 08:31 AM
  11. pol64's Avatar
    set 10.2.1.1055 + radio on your BlackBerry Z10 STL-2 and can `t find it there
    11-20-13 08:33 AM
  12. Uzi's Avatar
    Does anyone know if this will work if my phone already has a leaked OS installed?
    yes it will re write your current os

    Q10SQN100-3/10.2.1.123456789
    11-20-13 08:34 AM
  13. D.Vader's Avatar
    Got it now. For some reason the file just disappeared the first time. :P
    Last edited by D.Vader; 11-20-13 at 11:13 AM.
    11-20-13 10:59 AM
  14. katiepea's Avatar
    OK so I am at the Mega screen that say 100% now what?

    This is why I hate Mega, not only is it run by an egotistical ***** and i support him, but when something doesn't go perfect I am generally starting over. I am not interested in loading other apps to make Mega work. Mega should do what it says it does outside of additional applications.

    EDIT: Trying again. Anyone have a regular non-bittorrent link for this beyond mega?
    What browser are you downloading with?
    11-20-13 11:07 AM
  15. D.Vader's Avatar
    What browser are you downloading with?
    Firefox for some reason the first one just disappeared. :P Usually Mega works OK, just hate downloading 2GBs twice, at work LOL. Was trying to fly under the radar.
    11-20-13 11:14 AM
  16. nnik's Avatar
    I have been noticing that the leaks usually take at least 4 days to settle as far as battery and stability are concerned....whether this is true for most devices IDK, but it certainly is for mine

    Posted via CB10
    11-20-13 11:23 AM
  17. pfl4ume's Avatar
    I have been noticing that the leaks usually take at least 4 days to settle as far as battery and stability are concerned....whether this is true for most devices IDK, but it certainly is for mine

    Posted via CB10
    Yep, same here.

    Posted via CB10
    11-20-13 11:25 AM
  18. Arrush Gupta's Avatar
    i just downloaded autoloader for my z10 stl 100...its stuck now autoloader says ressting device while device has bb icon with a loading bar around it...what shall i do...plssss help
    11-20-13 11:42 AM
  19. tushargkwd's Avatar
    i just downloaded autoloader for my z10 stl 100...its stuck now autoloader says ressting device while device has bb icon with a loading bar around it...what shall i do...plssss help
    Don't worry... z10 doesn't get bricked...
    Try and check if it has really crashed, else do a battery pull and start autoloader again... Also, if it doesn't recognise your phone, then try and restore your phone via bb link.

    Posted via the awesome keyboard on Z10STL100-1/10.2.0.1791 using CB10 App
    11-20-13 12:06 PM
  20. pol64's Avatar
    set 10.2.1.1055 for STL-2/3/4 autoloader with radio for Blackberry z 10
    Radio is not there, how to find where the
    11-20-13 12:56 PM
  21. CyBeRcR0W's Avatar
    i just updated with this 10.2.1.1055+radio for ALL DEVICES!!!-lisbon.jpg my z10 -stl3
    11-20-13 01:07 PM
  22. KenV54's Avatar
    i just updated with this Click image for larger version. 

Name:	lisbon.jpg 
Views:	745 
Size:	29.2 KB 
ID:	222721 my z10 -stl3
    What is "this"? Did you sideload 10.2.1.1055 and if so, how?

    Maybe I just can't read the small print on the CB app on my Z10.

    Posted via CB10
    11-20-13 01:34 PM
  23. HigherThanMars's Avatar
    Does this happen with every app? Could try to download Google maps please?

    Sometimes this happens when you try to download an app that's incompatible with your device. Did you install genymotion and choose galaxy nexus android 4.2.2? you could try another (virtual) device with android 4.2.2 and use it's device id.
    Usually when this happens to me, I take a look at Google play (on my pcs browser) and as said it shows that the app is incompatible with my device. Only way to get around this error is to use another devices device id or to download through PC Browser with apk downloader.

    Posted via CB10
    It doesn't work with any apps, I tried netflix, instagram, vine, candy crush... they all just stop on that screen. I downloaded steam and it's working fine....
    I chose the galaxy nexus with 4.2.2 and got all the Google apps working in the vm and signed up with the same email... i don't know what's wrong. should I delete snap and reinstall? Or choose another android device?

    Posted via CB10
    11-20-13 01:36 PM
  24. eyecrispy's Avatar
    Has anyone gotten Lose It! to install? Mine errors out.

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-20-13 01:47 PM
  25. pfl4ume's Avatar
    It doesn't work with any apps, I tried netflix, instagram, vine, candy crush... they all just stop on that screen. I downloaded steam and it's working fine....
    I chose the galaxy nexus with 4.2.2 and got all the Google apps working in the vm and signed up with the same email... i don't know what's wrong. should I delete snap and reinstall? Or choose another android device?

    Posted via CB10
    But you did take the Google services framework id? Some took the android id, which will not work.
    I'd say reinstall snap and if it doesn't work, then try another android device with android 4.2.2

    Posted via CB10
    11-20-13 02:19 PM
2,685 ... 8384858687 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD