11-03-16 10:06 AM
2,685 ... 8182838485 ...
tools
  1. Aboo Bucker's Avatar
    Dude I am using Z10 any new version update I am using 10.2.0.424

    Posted via CB10
    11-19-13 01:44 PM
  2. akavbb's Avatar
    Yes they worked with Official OS

    What is this radio thing?
    Is it for this purpose, if yes, can you share a link to the radios for Q10 Autoloaders?

    I found this file (Radio_Q10_10.2.01.1056_SQN100-1-2-3-4-5.0.Radio.Signed), but I don't know how this works? How to install this? what is the type of this file?

    Anyone please help?
    This file needs to be combined with an OS file in order to become a full autoloader.


    Before you start crafting OSs lets make sure you have the correct autoloader for Q10.
    Is the one below??
    https://mega.co.nz/#!Tg4yAaYI!NXWjoj..._w_cbDZPbgc68M
    11-19-13 01:49 PM
  3. DurdenLunarius's Avatar
    As of today i'm having bluetooth streaming issues now...crackles where a few days ago it wasn't. Have had to resort back to mp3 cord...

    Loading the 10.2.100.23 sysairtunes didn't correct the issue. I noticed when hitting Shuffle on opening Music app it always opens the same song...top of the alphabetical list of songs. Didn't do that before either.

    Posted via CB10
    11-19-13 01:59 PM
  4. katiepea's Avatar
    As of today i'm having bluetooth streaming issues now...crackles where a few days ago it wasn't. Have had to resort back to mp3 cord...

    Loading the 10.2.100.23 sysairtunes didn't correct the issue. I noticed when hitting Shuffle on opening Music app it always opens the same song...top of the alphabetical list of songs. Didn't do that before either.

    Posted via CB10
    I've had crackling too, turned media volume down on device and it went away. Something is screwy with bluetooth / dsp settings in this build. I've also noticed that sometimes I cannot get navigation / maps to get into landscape.
    Last edited by katiepea; 11-19-13 at 03:28 PM.
    11-19-13 03:18 PM
  5. saleemkashaf's Avatar
    This file needs to be combined with an OS file in order to become a full autoloader.


    Before you start crafting OSs lets make sure you have the correct autoloader for Q10.
    Is the one below??
    https://mega.co.nz/#!Tg4yAaYI!NXWjoj..._w_cbDZPbgc68M


    I have the correct Autoloader, but facing this issue.
    The Current solution that I am applying and it is working for is not the best and hope someone else can find a better one.
    Start the phone without SIM Card inserted, wtich to aeroplane mode (Radios Off), witch off the phone and insert the SIM, Start and then Changes the Aero Plane mode and carrier signal is there (3G network as well).

    Please someone provide a better solution?
    11-19-13 03:27 PM
  6. hennesseystealth's Avatar
    About 50 hours and did the reboots but it's giving way too much problems
    Email and a whole bunch of other things

    Posted via CB10
    Mine has been lasting more than a full day since the start. It is strange how devices act so differently but that was true with OS5 as well.

    Posted via CB10
    11-19-13 04:36 PM
  7. hennesseystealth's Avatar
    Is anyone else having absolute terrible data speeds??? I read to airplane mode, turn off, pull sim, reboot, setup things with wifi, turn off, insert sim, reboot and data speeds (4g, lte) should be back working. No luck so far...my speeds are less than 200kbs almost consistently for the last 3 days. I called my provider and there is nothing wrong in the area and definitely no throttling on my account or anything. Just curious if it's a bug or a carrier/phone issue. Thanks.
    I don't have LTE but I had HSPA+ on 10.1.0.1803 but only get HSPA on this leak. I loaded Ookla and it shows about 2 mbps up and down...sometimes a bit less.

    Posted via CB10
    11-19-13 04:39 PM
  8. Fret Madden's Avatar
    Anyone else able to bypass the lock screen with tap to open messages displayed there? My Z10 was locked; I tapped on a BBM and it went straight there, no unlocking necessary. In addition, I now have full use of my device after replying.

    Simple password and picture password enabled, FYI.

    EDIT: tapping email from the lockscreen requires unlocking.
    11-19-13 04:47 PM
  9. theking1009's Avatar
    Has anyone been able to connect to a Bluetooth heli ,with the iSuper Heli app, the Bluetooth finds the heli but can't connect
    11-19-13 05:22 PM
  10. James Blight's Avatar
    Just noticed that Remote Desktop for BlackBerry App doesn't seem to work on 10.2.1.1055.

    I have it installed as a work app on the work side of my BlackBerry (connected to BES with balance turned on). It usually connects this way with the server name and port along with Administrator credentials.

    I enter my usual credentials and connection details and it simply won't connect.

    Going to test on the personal side using external server IP and port.

    Posted via CB10 on my Z30 (STA100-5 / 10.2.1.1055)
    11-19-13 05:23 PM
  11. southlander's Avatar
    Here is the burning question. On OS 10.2.0.424 (Official release) , the Bluetooth is a streaming disaster. When I connect my Z10 to the Music Gateway, the volume cannot be turned completely down, and the connection is spotty if you move around the room. The same issue exists when connected to my Jabra Solemate Mini, and both issues are identical on my fiance's Z10 as well. Does this leak fix that at all?

    I used my Z10 to create this CrackBerry madness!
    I am actually having my first EVER bluetooth streaming issues on this leak. Using the BlackBerry Music Gateway.

    Z10STL100-4/10.2.1.1055
    11-19-13 05:29 PM
  12. Drayk's Avatar
    I just picked up another Z10 (currently using a GS4) & dropped this leak on it. I put one email account on it but it only seems to have downloaded a weeks worth of emails. Can someone tell me how to lengthen this?....to as far back as possible?
    11-19-13 05:38 PM
  13. ricocan's Avatar
    I went to upgrade to 1055 but got 176, what is the difference, should I get 1055

    Posted via CB10
    11-19-13 06:10 PM
  14. katiepea's Avatar
    I am actually having my first EVER bluetooth streaming issues on this leak. Using the BlackBerry Music Gateway.

    Z10STL100-4/10.2.1.1055
    Well I think we can confirm there are bluetooth issues in this build. I've never had an issue with audio quality over bluetooth until this build, and I have many now. Crackling audio, Media volume level not being saved after a disconnect / reconnect, unresponsive controls... It's no deal breaker for me, I have had other bluetooth functionality problems with BB10 so I have resorted to an android device for my bluetooth needs. The call screen coming up if navigation is on, lack of navigation volume controls, no option to not start playing music upon bluetooth connection, etc.
    southlander likes this.
    11-19-13 06:21 PM
  15. Drayk's Avatar
    I went to upgrade to 1055 but got 176, what is the difference, should I get 1055?

    Posted via CB10
    Thats the softwear release. Go to about>OS....it should tell you 10.2.1.1055
    ricocan likes this.
    11-19-13 06:27 PM
  16. ricocan's Avatar
    Learned something, always good, thanks. First timer for leaked OS.

    Posted via CB10
    11-19-13 06:51 PM
  17. Drayk's Avatar
    Learned something, always good, thanks. First timer for leaked OS.

    Posted via CB10
    NP man. Glad to help. I'm new as well, kinda. Actually been a crackhead for years. Went droid, then back to a Z10. Got "disillusioned", lost my azz on BBRY shares & got rid of all things blackberry. I'm on a GS4 now but just picked up another Z10. I pretty stoked about BBRY's future & just wanna be part of it again. Let's just hope I don't end up in divorce court over it
    11-19-13 07:08 PM
  18. toobs623's Avatar
    I just picked up another Z10 (currently using a GS4) & dropped this leak on it. I put one email account on it but it only seems to have downloaded a weeks worth of emails. Can someone tell me how to lengthen this?....to as far back as possible?
    Yep, if you go to settings, accounts, and delete the account then reset it up. But those time click the three little bars that appear over the keyboard and go into advanced settings. At the bottom you will see sync time frame.

    Posted via CB10
    11-19-13 07:10 PM
  19. Uzi's Avatar
    Yep, if you go to settings, accounts, and delete the account then reset it up. But those time click the three little bars that appear over the keyboard and go into advanced settings. At the bottom you will see sync time frame.

    Posted via CB10

    10.2.1.1055+radio for ALL DEVICES!!!-img_00000009.png

    Posted via CB10
    11-19-13 07:21 PM
  20. yohannyphm's Avatar
    NP man. Glad to help. I'm new as well, kinda. Actually been a crackhead for years. Went droid, then back to a Z10. Got "disillusioned", lost my azz on BBRY shares & got rid of all things blackberry. I'm on a GS4 now but just picked up another Z10. I pretty stoked about BBRY's future & just wanna be part of it again. Let's just hope I don't end up in divorce court over it
    Welcome back I see a bright future if BlackBerry continues on this new road

    Posted from the best mobile device Z10 10.2.0. 1803
    11-19-13 07:27 PM
  21. DurdenLunarius's Avatar
    Hoping the obb data issue finds a solution soon... CoD Zombies will take me only so far

    Posted via CB10
    11-19-13 07:32 PM
  22. MrEvets's Avatar
    So no one else is having issues with android apps crashing all the time or know a fix if there is one?

    Posted via CB10
    11-19-13 08:06 PM
  23. Drayk's Avatar
    Yep, if you go to settings, accounts, and delete the account then reset it up. But those time click the three little bars that appear over the keyboard and go into advanced settings. At the bottom you will see sync time frame.

    Posted via CB10
    Yeah man. I did that & made to mistake of checking "forever". After about 30min & my ram dropping to about 500mb, I deleted the account again. I'll set it for something smaller

    Sent from my Galaxy S4 using CB Forums Mobile App
    11-19-13 08:14 PM
  24. Drayk's Avatar
    Welcome back I see a bright future if BlackBerry continues on this new road

    Posted from the best mobile device Z10 10.2.0. 1803
    Thnx man. I'm gonna toy around w/this thing for a while & see what happens. There's no reason bb shouldn't be a main player soon.

    Sent from my Galaxy S4 using CB Forums Mobile App
    11-19-13 08:16 PM
  25. hennesseystealth's Avatar
    So no one else is having issues with android apps crashing all the time or know a fix if there is one?

    Posted via CB10
    No crashing here. Some apps don't work completely (Viber) or work intermittently (Pandora) but the stay open. I am using a 4.2.2 GSF ID.

    Posted via CB10
    11-19-13 08:17 PM
2,685 ... 8182838485 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD