11-03-16 11:06 AM
2,685 ... 7879808182 ...
tools
  1. mopar_fxr's Avatar
    Sometimes they're the same. Just means there weren't many improvements

    Posted via CB10
    Popcorn time...

    Posted via CB10
    Derlitz, Uzi and toobs623 like this.
    11-18-13 07:32 PM
  2. mopar_fxr's Avatar
    Thanks for your response. But it still isn't working. Even turned mass storage on, and ONLY memory card was accessible.
    However, I kept getting a prompt stating I don't have permission to modify drive Y (device)

    Z10STL100-1/10.2.1.1055 "the iPhone-killa"
    Still not connecting to win 8 after you select connect to windows?
    Odd... that's what got mine... the mass storage is last ditch effort.
    If this screen is where you were something probably didn't load right...

    10.2.1.1055+radio for ALL DEVICES!!!-img_20131471.png

    Posted via CB10
    11-18-13 07:35 PM
  3. UnlimitedEra's Avatar
    Uninstall all apks, turn off the phone, pull the battery for a few then put it back in and turn on the device. That worked for me.
    Worked! Thanks a lot dude!
    Is this a one time solve or do I have to give up on android apps?

    Posted via CB10
    11-18-13 07:41 PM
  4. TerribleTim68's Avatar
    I found this.. I don't know if it'll work for you... :



    Edit: the only other info I can find is doing a reboot, or hitting cancel (after which, its supposed to just continue installing).
    Yea, I tried that. For what ever reason, the other Android Shell apps won't run. They start loading and the progress bar gets to about 70% and it force closes. I'm going to need to look into what's going on with my Android Shell. I think it may have something to do with having the cracked Android shell files installed before and then doing a restore after upgrading to this one. It may have loaded those Android files and be messing it up. Is there a simple way to take those off?
    11-18-13 07:43 PM
  5. Derlitz's Avatar
    Yea, I tried that. For what ever reason, the other Android Shell apps won't run. They start loading and the progress bar gets to about 70% and it force closes. I'm going to need to look into what's going on with my Android Shell. I think it may have something to do with having the cracked Android shell files installed before and then doing a restore after upgrading to this one. It may have loaded those Android files and be messing it up. Is there a simple way to take those off?
    Aside from sideloading the android shell and runtime, I'm at a loss.
    11-18-13 07:52 PM
  6. thurask's Avatar
    Attachment 222097

    Posted via CB10
    Either you spelled "kernel" wrong or BlackBerry hired Dan Quayle for QA.
    Derlitz, eyecrispy, shabbs and 3 others like this.
    11-18-13 07:57 PM
  7. DurdenLunarius's Avatar
    Has the "android ports open in portrait, sometimes upside down portrait" issue found a resolution yet? Haven't noticed it in the posts aside from "close the app...try again later". Later is still equating to portrait mode frustration for landscape games...

    Posted via CB10
    11-18-13 07:58 PM
  8. Derlitz's Avatar
    Has the "android ports open in portrait, sometimes upside down portrait" issue found a resolution yet? Haven't noticed it in the posts aside from "close the app...try again later". Later is still equating to portrait mode frustration for landscape games...

    Posted via CB10
    Try putting rotation lock on before opening app. It has worked flawlessly for me.
    11-18-13 08:01 PM
  9. Uzi's Avatar
    Either you spelled "kernel" wrong or BlackBerry hired Dan Quayle for QA.
    Nice spotting Lol

    Posted via CB10
    11-18-13 08:09 PM
  10. arkosakti's Avatar
    there is still much room for improvement in this 10.2.1 build (1055) some of the apks from playstore didn't come up to what I expected, pokopang game from line for example, seem to crashed in graphic section, however other native bbw porting apps like flipboard and wechat sometimes fail to even load the apps (wechat) and flipboard sometimes crash while updating the feeds, there's some from what I found, while other apks apps works fine for me is line chat for example

    edit: trying to install the app back using debug token method, and we'll see what's comes up next
    Posted via CB10
    11-18-13 08:27 PM
  11. Anonymous2039's Avatar
    Either you spelled "kernel" wrong or BlackBerry hired Dan Quayle for QA.
    What a faker. I was wondering why he blacked-out the other software numbers.

    Posted via CB10
    11-18-13 08:36 PM
  12. BB_Mendsanity's Avatar
    Okay so it's been three days since install and phone is fine. I say it finally settled in and is good. My android apps run superb on my phone no bugs, well just really have one installed instagram. Instant previews is awesome a real time saver. The bugs that I do have tho are Facebook is real slow had to delete the side loaded one and re install from app world cuz it wasn't loading stories. Every time I open up an app that let's you connect to BBM it says cannot connect to BBM make sure mobile of wifi connection is on. And also my BlackBerry logo has yet to pop up next to connection bars top right of screen. Any one have any solution. Thinking about reinstalling it to see if it will show up.

    Posted via CB10
    11-18-13 09:06 PM
  13. NoahFecks's Avatar
    Worked! Thanks a lot dude!
    Is this a one time solve or do I have to give up on android apps?

    Posted via CB10
    I think it might only be certain apps affecting it. Some have had it come back after deleting the 1Mobile app, but that didn't work for me. As soon as I deleted FireFox though the accounts came right back up.
    11-18-13 09:09 PM
  14. CurtJ's Avatar
    Blackberry Bridge update available on Blackberry World today fixes problem with Bridge and this leak. Also adds SMS support from Playbook when connected with Bridge.
    Derlitz and DurdenLunarius like this.
    11-18-13 09:32 PM
  15. Anonymous2039's Avatar
    Blackberry Bridge update available on Blackberry World today fixes problem with Bridge and this leak. Also adds SMS support from Playbook when connected with Bridge.
    SMS support? I think a lot of people are going to be happy...!

    Q10SQN100-3/10.2.1.1055 using CB10
    Derlitz likes this.
    11-18-13 09:34 PM
  16. Derlitz's Avatar
    Blackberry Bridge update available on Blackberry World today fixes problem with Bridge and this leak. Also adds SMS support from Playbook when connected with Bridge.
    That's a TON of win!
    11-18-13 09:37 PM
  17. tryfe's Avatar
    Worked! Thanks a lot dude!
    Is this a one time solve or do I have to give up on android apps?

    Posted via CB10
    I did it one time & all is well. I suspect it was either 1market or the Amazon store that screwed things up.
    11-18-13 09:38 PM
  18. eyecrispy's Avatar
    10.2.1.1055+radio for ALL DEVICES!!!-img_00000038.png

    This is my battery drain for the day. Off charger at 9am. Moderate use all day - texts, BBMs, emails, etc. Used Waze on my drive home and noticed that the phone stayed a lot cooler than usual with Waze running and drained less battery. Not bad for 12 hours.

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-18-13 10:11 PM
  19. bintheredundat's Avatar
    Hey everyone. Little late to the party here but the full autoloader files for stl3 don't seem to be working. Is it just me or have the files been modified/taken down?

    Thanks!

    Posted via CB10 on my Z10 Oreo
    11-18-13 10:14 PM
  20. Derlitz's Avatar
    Click image for larger version. 

Name:	IMG_00000038.png 
Views:	775 
Size:	52.2 KB 
ID:	222164

    This is my battery drain for the day. Off charger at 9am. Moderate use all day - texts, BBMs, emails, etc. Used Waze on my drive home and noticed that the phone stayed a lot cooler than usual with Waze running and drained less battery. Not bad for 12 hours.

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    Here's mine:

    10.2.1.1055+radio for ALL DEVICES!!!-img_00000004.png

    Lol. I had to do the Battery Recalibration thing. Nobody look at this and think it's normal, by any means.

    Posted via CB10
    11-18-13 10:21 PM
  21. Anonymous2039's Avatar
    Here's mine:
    Click image for larger version. 

Name:	IMG_00000004.png 
Views:	388 
Size:	59.1 KB 
ID:	222167

    Lol. I had to do the Battery Recalibration thing. Nobody look at this and think it's normal, by any means.

    Posted via CB10
    The picture doesn't show.

    Q10SQN100-3/10.2.1.1055 using CB10
    11-18-13 10:22 PM
  22. Derlitz's Avatar
    The picture doesn't show.

    Q10SQN100-3/10.2.1.1055 using CB10
    Yeah, I saw it didn't show in my post, but it shows in your quote of my post. Lol

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    11-18-13 10:25 PM
  23. Anonymous2039's Avatar
    Yeah, I saw it didn't show in my post, but it shows in your quote of my post. Lol

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    I noticed that after.

    Q10SQN100-3/10.2.1.1055 using CB10
    11-18-13 10:28 PM
  24. pvphooman's Avatar
    2000th post. I win.

    Stl100-3 10.2.1.1055 cb10
    11-18-13 10:28 PM
  25. Anonymous2039's Avatar
    2000.

    Stl100-3 10.2.1.1055 cb10
    Two thousand what?

    Q10SQN100-3/10.2.1.1055 using CB10
    11-18-13 10:29 PM
2,685 ... 7879808182 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 09:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 04:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 03:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-15-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD