11-03-16 11:06 AM
2,685 ... 7576777879 ...
tools
  1. toobs623's Avatar
    I didn't check till now I think it wasn't there all the time lol I'm not sure

    Posted via CB10
    It popped up in the very beginning, then disappeared I guess now it's back lol. Not too surprised though, since it's an sdk release.

    Posted via CB10
    11-18-13 11:56 AM
  2. pfl4ume's Avatar
    Mine says 'no information available' :'(

    Posted via CB10
    11-18-13 12:16 PM
  3. Derlitz's Avatar
    Ok... am I the only one surprised there's a software release?
    Attachment 222019

    Posted via CB10
    I was. And although I'm enjoying it, I'm not sure that it's stable enough to be a release candidate, so it definitely surprised me.

    Posted via CB10 from my seksi Z10 (STL100-3 | OS 10.2.1.1055)
    Graheem likes this.
    11-18-13 12:24 PM
  4. alamitospc's Avatar
    Anybody have an issue with email notifications on the lock screen? even if I delete the emails from my hub, it still shows up on the lock screen.

    Other than that, this leak is AWESOME.
    11-18-13 12:24 PM
  5. alamitospc's Avatar
    I got an icon on my screen that looks like a wifi signal on top of a house. Anyone know what it is?

    rocking the awesome new 10.2.1.1055

    Thanks
    11-18-13 12:30 PM
  6. Graheem's Avatar
    No, I just surprised now as when I first loaded and checked the Software Release was 'Not available' but when I looked today after seeing this post of yours, it is there now, as yours. What up with that?
    Ok... am I the only one surprised there's a software release?
    Attachment 222019

    Posted via CB10
    11-18-13 12:55 PM
  7. Graheem's Avatar
    Were you using Mobile Hotspot? I don't know if that would be it, just guessing, as I haven't tried that yet.
    I got an icon on my screen that looks like a wifi signal on top of a house. Anyone know what it is?

    rocking the awesome new 10.2.1.1055

    Thanks
    11-18-13 12:57 PM
  8. thatplaybookguy's Avatar
    Just converted a friend to BB10leaks. muhahahahahahahaha
    11-18-13 01:03 PM
  9. thatplaybookguy's Avatar
    I got an icon on my screen that looks like a wifi signal on top of a house. Anyone know what it is?

    rocking the awesome new 10.2.1.1055

    Thanks
    hot spot I think.
    Last edited by thatplaybookguy; 11-18-13 at 01:37 PM.
    11-18-13 01:04 PM
  10. nerdydaddyo's Avatar
    Here is the burning question. On OS 10.2.0.424 (Official release) , the Bluetooth is a streaming disaster. When I connect my Z10 to the Music Gateway, the volume cannot be turned completely down, and the connection is spotty if you move around the room. The same issue exists when connected to my Jabra Solemate Mini, and both issues are identical on my fiance's Z10 as well. Does this leak fix that at all?

    I used my Z10 to create this CrackBerry madness!
    11-18-13 01:11 PM
  11. alamitospc's Avatar
    nope, I have not
    11-18-13 01:16 PM
  12. habs_fan's Avatar
    Natural sound I think.
    No..
    Pretty sure it's his carrier icon because he's using a extender or whatever it's called to help boast his signal

    Posted from my Z30.
    11-18-13 01:24 PM
  13. L AL's Avatar
    Ok... am I the only one surprised there's a software release?
    Attachment 222019

    Posted via CB10
    Thats very interesting SirJes. Mine doesnt show anything



    10.2.1.1055+radio for ALL DEVICES!!!-img_00000164.png

    Posted via CB10
    11-18-13 01:36 PM
  14. Thachoc1's Avatar
    I got an icon on my screen that looks like a wifi signal on top of a house. Anyone know what it is?

    rocking the awesome new 10.2.1.1055

    Thanks
    That's the symbol for a network extender.

    10.2.1.1055+radio for ALL DEVICES!!!-73770d1373655132t-what-notification-icon-screenshot_2013-07-12-13-54-21.jpg

    Sorry borrowed the pic from AC.
    11-18-13 01:41 PM
  15. alamitospc's Avatar
    Nope, don't have one.
    11-18-13 01:46 PM
  16. alamitospc's Avatar
    thanks everyone for the help though.
    11-18-13 01:47 PM
  17. JamieWilson01's Avatar
    I have software release after changing batteries today. It wasn't there yesterday.

    Via CB10 from Scotland while particularly stoned using Z10STL100-2/10.2.1.1055
    11-18-13 01:58 PM
  18. UnlimitedEra's Avatar
    Guys I need help here!
    I'm stuck on the loading accounts thing in the Accounts Tab inside the settings app.
    Some suggested that I should delete any android market installed. I removed 1market/apptoid/Amazon and nothing happened. Still cannot manage apps. And every time I run either Facebook or Twitter it keeps on asking me to update my account info. Any idea how to fix this?

    Posted via CB10
    11-18-13 03:03 PM
  19. TOfinest's Avatar
    I tried this and couldn't fix my MMS problem still.

    MMS Issues:
    Find your mms settings here: Internet Settings / APN Settings / MMS Settings TheUnlockr

    I couldn't find the MMS port option in my z30. Sirjes to the rescue once again?
    11-18-13 03:34 PM
  20. dollface's Avatar
    Please forgive if this has been mentioned already, but I have been reading through so many different threads since updating. I have installed about 7 apps from amazon world, several that I bought. They all open perfectly but then they all close after about 10 seconds. Anyone else experiencing this? Oddly, the few that I installed from 1Mobile all work fine and stay open. thank you
    11-18-13 03:36 PM
  21. HigherThanMars's Avatar
    Was there a fix for music not playing in the native music player? All my songs say unexpected error... videos and pics are fine though

    Posted via CB10
    11-18-13 03:38 PM
  22. pfl4ume's Avatar
    Please forgive if this has been mentioned already, but I have been reading through so many different threads since updating. I have installed about 7 apps from amazon world, several that I bought. They all open perfectly but then they all close after about 10 seconds. Anyone else experiencing this? Oddly, the few that I installed from 1Mobile all work fine and stay open. thank you
    Yes, amazon store is total bs. Not one of the apps I downloaded worked. Several others had this too.
    Can't do anything but delete amazon's store.

    Posted via CB10
    11-18-13 03:39 PM
  23. pfl4ume's Avatar
    Was there a fix for music not playing in the native music player? All my songs say unexpected error... videos and pics are fine though

    Posted via CB10
    Yes, side load the bar from the op.

    Posted via CB10
    11-18-13 03:40 PM
  24. dollface's Avatar
    Yes, amazon store is total bs. Not one of the apps I downloaded worked. Several others had this too.


    Posted via CB10
    oh no. I really want two of my paid apps off of there. darn.
    11-18-13 03:40 PM
  25. pfl4ume's Avatar
    oh no. I really want two of my paid apps off of there. darn.
    Can you get a refund for them?
    Should buy them in Google play and download with apk downloader.

    Posted via CB10
    11-18-13 03:42 PM
2,685 ... 7576777879 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 09:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 04:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 03:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-15-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD