11-03-16 10:06 AM
2,685 ... 6061626364 ...
tools
  1. geraham's Avatar
    Quick question:

    Once I install, after I restore all settings (from a full backup), do I have to re-setup my email accounts?
    YES you need to verification all the emails password back...
    11-16-13 09:26 AM
  2. savelandia153's Avatar
    Has someone tried to install SnapChat, Instagram or Subway Surfers?


    Posted via CB10
    11-16-13 09:33 AM
  3. eyecrispy's Avatar
    Has someone tried to install SnapChat, Instagram or Subway Surfers?


    Posted via CB10
    I've installed Instagram. Not the other two.

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-16-13 09:39 AM
  4. THEMAURY's Avatar
    thanx
    grazie from italy
    11-16-13 09:50 AM
  5. tlegend2012's Avatar
    anyone experiencing Bluetooth problems? like when you play music and connecting to your car?
    11-16-13 10:00 AM
  6. nerdydaddyo's Avatar
    Subway Surfers has worked fine since 10.1.


    I used my Z10 to create this CrackBerry madness!
    11-16-13 10:03 AM
  7. pfl4ume's Avatar
    anyone experiencing Bluetooth problems? like when you play music and connecting to your car?
    Nope, works fine on my Z10.Connecting was a bit strange, asked me twice if I wanted to connect to my car.
    11-16-13 10:03 AM
  8. THEMAURY's Avatar
    thanx
    grazie from italy
    11-16-13 10:05 AM
  9. bdt417's Avatar
    I'm seeing a pattern on radio of people installing the leak and getting less signal than they use to get. 4G LTE getting 4G, 4G getting 3G, etc. people using the leak can you confirm this?

    Posted from the best mobile device Z10 10.2.0. 1803
    I am definitely getting less bars on my network signal when i have my network mode set to LTE/4G/3G. When i switch to 4G/3G/2G i get full bars on the network. I am using Z30 on Rogers network.
    11-16-13 10:11 AM
  10. bdt417's Avatar
    anyone experiencing Bluetooth problems? like when you play music and connecting to your car?
    Bluetooth working great for me. Connected to SYNC on my Ford truck flawlessly. I also connect and can automatically reconnect to a Bose bluetooth speaker i have.
    moody likes this.
    11-16-13 10:14 AM
  11. imirza's Avatar
    Can someone please tell me which version and how to install 10.2 for T-Mobile (US) Z10? Thanks
    11-16-13 10:25 AM
  12. BaconCheddar93's Avatar
    Can someone please tell me which version and how to install 10.2 for T-Mobile (US) Z10? Thanks
    What version z10 do you have? I'm on t mobile, you install in like you would any leak for any other carrier.

    Posted via CB10
    11-16-13 10:30 AM
  13. jcraig's Avatar
    The Z10 for T-Mobile US is model 100-3.
    11-16-13 10:35 AM
  14. bb624's Avatar
    Anyone know how to fix the contacts? Dark theme won't stay on and double contacts on Z10 STL100-3.

    Thank you
    11-16-13 10:48 AM
  15. imirza's Avatar
    The Z10 for T-Mobile US is model 100-3.
    Sorry, I'm new to this. I've never installed a Leak before. Can you direct me in the right direction how to go about getting and installing it? thanks again in advance
    11-16-13 10:48 AM
  16. bb624's Avatar
    Also, text messages settings says dark theme on but screen is white?
    11-16-13 10:51 AM
  17. dudoo's Avatar
    Loving this leak, lots of good features and improvements. Looking forward to more. (strava app working) , thanks.

    Z10, 10.2.1.1055
    James Blight likes this.
    11-16-13 10:51 AM
  18. kraidx's Avatar
    Sorry, I'm new to this. I've never installed a Leak before. Can you direct me in the right direction how to go about getting and installing it? thanks again in advance
    I use the following method:

    1- Download full autoloader for my device in y case is the STL-100-2
    2- Backup data using Blackberry Link or/and Sachesi. Dont forget to plug the phone via USB
    3- Perform a security wipe
    4- Load the OS by double clicking on the autoloader.
    5- Perform recovery using Link or my prefered method Sachesi
    Its done. Next step is configuring your own personal settings.

    Hope it helps.
    James Blight likes this.
    11-16-13 10:57 AM
  19. eyecrispy's Avatar
    Also, text messages settings says dark theme on but screen is white?
    It's only dark when it's in a message thread. The main sms screen will be white.

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-16-13 11:02 AM
  20. SteelGreek's Avatar
    Has anyone tried USB otg with the new os?

    Posted via CB10
    One of the BLeaks guys said he was having some issues with his Z30

    I don't have mine just yet

    Sent from my Verizon Z10 on Tapatalk 4 using 10.2.1.1055
    11-16-13 11:06 AM
  21. SirJes's Avatar
    Man I'm glad to see everyone helping out

    Usman ur doing a great job lol

    I been a lil busy but I'm here for a while.

    Posted via CB10
    Mic_JP, SirSti23, moody and 1 others like this.
    11-16-13 11:18 AM
  22. imirza's Avatar
    I use the following method:

    1- Download full autoloader for my device in y case is the STL-100-2
    2- Backup data using Blackberry Link or/and Sachesi. Dont forget to plug the phone via USB
    3- Perform a security wipe
    4- Load the OS by double clicking on the autoloader.
    5- Perform recovery using Link or my prefered method Sachesi
    Its done. Next step is configuring your own personal settings.

    Hope it helps.
    Quick Question: If I do a restore / Recovery from Blackberry Link AFTER updating to 10.2, won't that just restore my Device back to 10.1?
    11-16-13 11:21 AM
  23. SteelGreek's Avatar
    Man I'm glad to see everyone helping out

    Usman ur doing a great job lol

    I been a lil busy but I'm here for a while.

    Posted via CB10
    We got you- we're a community for a reason!

    Sent from my Verizon Z10 on Tapatalk 4 using 10.2.1.1055
    toobs623, mopar_fxr, moody and 1 others like this.
    11-16-13 11:21 AM
  24. vgorous's Avatar
    Anyone having mms issues? I can't send pictures

    Posted via CB10
    11-16-13 11:23 AM
  25. pfl4ume's Avatar
    Anyone having mms issues? I can't send pictures

    Posted via CB10
    Check your APN, maybe it's blank again.

    Edit:
    You'll find the MMS APN in the Hubs settings > txt messages > advanced
    11-16-13 11:24 AM
2,685 ... 6061626364 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD