11-03-16 10:06 AM
2,685 ... 5960616263 ...
tools
  1. yohannyphm's Avatar
    I'm seeing a pattern on radio of people installing the leak and getting less signal than they use to get. 4G LTE getting 4G, 4G getting 3G, etc. people using the leak can you confirm this?

    Posted from the best mobile device Z10 10.2.0. 1803
    11-16-13 07:46 AM
  2. Ordersol27's Avatar
    Hey is anybody having problems with the camera not starting up? I restarted the device but it won't work. Any idea how to fix on 10.2.1?

    Posted via CB10
    11-16-13 08:03 AM
  3. Uzi's Avatar
    Hey is anybody having problems with the camera not starting up? I restarted the device but it won't work. Any idea how to fix on 10.2.1?

    Posted via CB10
    Tap the video icon in the camera apps you will see camera will start

    Q10SQN100-3/10.2.1.1055
    moody likes this.
    11-16-13 08:04 AM
  4. Ordersol27's Avatar
    I'm seeing a pattern on radio of people installing the leak and getting less signal than they use to get. 4G LTE getting 4G, 4G getting 3G, etc. people using the leak can you confirm this?

    Posted from the best mobile device Z10 10.2.0. 1803
    Yea, I used to get full 4GLTE at my house pre-leak, now it's down 2 bars post leak

    Posted via CB10
    11-16-13 08:04 AM
  5. Ordersol27's Avatar
    Tap the video icon in the camera apps you will see camera will start

    Q10SQN100-3/10.2.1.1055
    Thanks, will this make it work regularly again though? For ex like snapchat or ig?

    Posted via CB10
    11-16-13 08:05 AM
  6. Ordersol27's Avatar
    Thanks, will this make it work regularly again though? For ex like snapchat or ig?

    Posted via CB10
    *Update* I just confirmed it's back to normal, Thanks!!

    Posted via CB10
    11-16-13 08:06 AM
  7. Uzi's Avatar
    Thanks, will this make it work regularly again though? For ex like snapchat or ig?

    Posted via CB10
    you can try

    Q10SQN100-3/10.2.1.1055
    11-16-13 08:07 AM
  8. sasktorgy's Avatar
    Thanks for the leak..best leak thus far for me....

    Posted via CB10
    11-16-13 08:08 AM
  9. pfl4ume's Avatar
    So far (36h after installation) this leak has been awesome for me! Thanks again to SirJes and anyone who contributed to it

    Unfortunately I now have a little problem. Everything is set up (accounts, apps, media and so on) and now I have the bug where the account pane in settings gets stuck loading.
    Is there any solution to this? All I found was to reload the OS.
    11-16-13 08:14 AM
  10. The_Original_Modifier's Avatar
    It says for all devices,where is the playbook autoloader?
    11-16-13 08:14 AM
  11. mig1234's Avatar
    You chocolate sex machine

    Posted via CB10
    11-16-13 08:17 AM
  12. mig1234's Avatar
    You're my personal hero of the day!
    ...and the only one that can run android apps and can download android apps from the amazon and 1mobile. To me this OS differentiates it from all others because now I have sirius radion, Maps, Yelp, etc. able to work. Even Audible works now.
    dollface likes this.
    11-16-13 08:21 AM
  13. mig1234's Avatar
    Hey is anybody having problems with the camera not starting up? I restarted the device but it won't work. Any idea how to fix on 10.2.1?

    Posted via CB10
    nope
    11-16-13 08:31 AM
  14. miss_morgana's Avatar
    Does it work for Q5 SQR 100-2? Does it have any bugs? Considering to install it..

    Posted via BlackBerry Q5
    11-16-13 08:33 AM
  15. MrTamCT's Avatar
    Thanks all!

    Sent from my Z10 using Tapatalk
    11-16-13 08:35 AM
  16. z10zaidm's Avatar
    Attachment 220863

    ^^^^^^^^^^^^^^^=My key sadly
    True a lot of waiting for new leaks

    Posted via CB10
    moody likes this.
    11-16-13 08:35 AM
  17. toobs623's Avatar
    It says for all devices,where is the playbook autoloader?
    The PlayBook isn't a BlackBerry 10 device ;-)

    Posted via CB10
    11-16-13 08:35 AM
  18. z10zaidm's Avatar
    Does it work for Q5 SQR 100-2? Does it have any bugs? Considering to install it..

    Posted via BlackBerry Q5
    Yes this bug for all devices

    Posted via CB10
    moody likes this.
    11-16-13 08:35 AM
  19. z10zaidm's Avatar
    installed and working great but can connect to HSPA+ only H on the screen.
    Check the signal

    Posted via CB10
    11-16-13 08:36 AM
  20. SteelGreek's Avatar
    Another great thing about Bitcasa is that I can hoard things and keep them all in the cloud. For example, just about every OS and radio.
    Smart- I have a 1TB external HD that I use for everything. I started doing this years ago because I was paranoid about Windows crashing and losing everything.

    I really only have the Z files backed up but I've honestly never reverted back to an older build. I know you all test a lot more then we do though
    moody likes this.
    11-16-13 08:36 AM
  21. gallopiton's Avatar
    thanks for the update, it is helpful to me in particular...

    Welp, here is the results of my upgrade.

    Device: Z30 - STA100-5
    Original OS: 10.2.0.1443 aka 10.2.0.210
    Location: Ontario, Canada
    Network: Bell Mobility.



    My Procedure

    Step 1: Downloaded Z30 STA OS+RADIO http://l.bitcasa.com/N0gG0cO_ (Thurask) from the opening post here.

    Step 2: Using BlackBerry Link I performed a full backup of my device and a sync of my contacts.

    Step 3: Clicked the autoloader and waited for it to install.

    Step 4: Using Blackberry Link I performed a full restore of my device and a sync of my contacts.

    Step 5: My device has been upgraded.


    Results:

    - Connected to bell network. Both Data and Phone work fine. Wifi works fine. Though I am connected at 3G instead of LTE for some reason?

    - Text messages, email, bbm all work fine. Had to reinstall channels, but that went smooth.

    - Voice mail works fine.

    - All apps work normally. Including games like Real Racer 3 and Ironman 3.

    Spent the last hour going through the device, everything seems to be working as it should. Lots of new features and toys. The FM radio is pretty cool. The refinements are noticeable throughout the OS, loads of little tweaks and mods everywhere you look.


    The verdict:
    I am more than happy.

    Thanks crackberry and all those who made this possible.
    11-16-13 08:38 AM
  22. mig1234's Avatar
    [QUOTE=mig1234;9553773]nope[/Qnope on z10
    11-16-13 08:46 AM
  23. mig1234's Avatar
    Yep - same on my SQN100-2 on 10.2.0.1791. Good to know that it's not just me.
    get android version 1mobile
    11-16-13 08:52 AM
  24. mig1234's Avatar
    1Mobile hadn't been as good to me as Amazon... I really only installed that one apk (amazon didn't have BoA). Took a few tries of pressing install but it eventually went thru, caused that error message, then finished the install.
    I had a problem with Android apps from 1mobile and amazon, thy worked but had lag, then I side loaded the apps posted in crackberry like
    Audible and Sirius and they all work now on this OS and no lag. Do a search on here for a .bar app and you'll see many that have been converted that now works

    Posted via Verizon Z10 running 10.2.1.1055 thru CB10
    11-16-13 09:02 AM
  25. Willie Ray's Avatar
    Has anyone tried USB otg with the new os?

    Posted via CB10
    11-16-13 09:04 AM
2,685 ... 5960616263 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD