11-03-16 10:06 AM
2,685 ... 5859606162 ...
tools
  1. TSY#CB's Avatar
    Facebook bug has been known since the Previous leak for stl-1's. Lot of people have mentioned it and there's no fix yet.

    Posted via CB10
    Yep - same on my SQN100-2 on 10.2.0.1791. Good to know that it's not just me.
    11-16-13 01:37 AM
  2. Uzi's Avatar
    Yep - same on my SQN100-2 on 10.2.0.1791. Good to know that it's not just me.
    hi bro long time not see you around

    this build been amazing for me how bout you?

    Q10SQN100-3/10.2.1.1055
    11-16-13 01:52 AM
  3. FoxxBerry's Avatar
    10.2.1.1055+radio for ALL DEVICES!!!-img_00000545.png

    Posted via CB10
    11-16-13 01:53 AM
  4. KyleOsborne148's Avatar
    Is it just me but is bbm down?

    Posted via CB10
    11-16-13 02:00 AM
  5. toobs623's Avatar
    Yep - same on my SQN100-2 on 10.2.0.1791. Good to know that it's not just me.
    Just Side load this:
    https://mega.co.nz/#!p51lSSpK!UrjTC3...eo6K4sLLe0LpZI
    And you should be fine

    Posted via CB10
    moody likes this.
    11-16-13 02:02 AM
  6. twisttiesuicide's Avatar
    I had the issue with Facebook where I couldn't access any posts from the Hub, so I sideloaded the 10.2.1.16 version. This fixed the Hub problem, however I couldn't check in or access the camera because of permissions, even though permissions were set properly. I ended up just uninstalling Facebook completely and reinstalling it from App World, now it works fine.
    11-16-13 02:20 AM
  7. tinno's Avatar
    When you go to Settings >Accounts, it doesn't open up the page listing the accounts (email, social media etc.) configured.

    Attachment 221333

    Posted via my Awesome Z10
    Reloading the OS, performing wipe and NOT restoring backup solved the facebook and accounts bug right away.
    11-16-13 02:26 AM
  8. ghostxkilla's Avatar
    Hey people, is there any other links for stl-100 1 ? because this link works but the file in it is corrupted it doesnt extract when i try it extract is it says "Data error (cyclic redundancy check). please upload the file again errors free that would be really appriciated by me guys I really need this OS it seems Amazing!!

    Looking forward for your replies
    11-16-13 03:07 AM
  9. Zeyad520's Avatar
    .Do I need to download the radio file? if yes how do I set it up.

    I'm downloading the Z10 STL-100-1 file uploaded by thurask (http://l.bitcasa.com/Twpb0UxG) < this one
    11-16-13 03:41 AM
  10. euphoria_driod's Avatar
    anyone has rotation issues with all apk apps?
    11-16-13 03:43 AM
  11. Vishal Ostwal's Avatar
    the new leak 10.2.1.1055 for Q10 wifi is not working
    11-16-13 04:02 AM
  12. makingithappen's Avatar
    Just loaded the leak and going through everything really loving this, I have a question, was it possible to share a link since 10.2.0 in Dropbox from the app because it's now there.

    Posted via CB10
    11-16-13 04:26 AM
  13. prithvi64's Avatar
    Try to extract through 7-ZIP . It is better than WinRAR.

    Hey people, is there any other links for stl-100 1 ? because this link works but the file in it is corrupted it doesnt extract when i try it extract is it says "Data error (cyclic redundancy check). please upload the file again errors free that would be really appriciated by me guys I really need this OS it seems Amazing!!

    Looking forward for your replies
    11-16-13 04:59 AM
  14. kraidx's Avatar
    Im having some issues restoring data with Sachesi.

    The steps I took where the following:
    1-Backup data with Link
    2-Close link
    3-Backup data using Sachesi
    4-Security Wipe
    5-Install of OS using autoloader
    6- Restore data with Sachesi - this is the step that Im stuck with as I get an error while trying to restore data using Sachesi

    I can always try to restore with Link if Sachesi doesnt work. However I would prefer to use Sachesi.

    Any sugestions?
    10.2.1.1055+radio for ALL DEVICES!!!-capture.png
    11-16-13 05:02 AM
  15. superdiesel's Avatar
    I just found out my Facebook msg in the hub does not work. But when I go to Facebook app that works. Is there a way to fix this issue. I am running os 10.2.1.1055. On a stl100-4. Any help will be appreciated thanks

    Artie
    11-16-13 05:22 AM
  16. 2001bmw330xi's Avatar
    i was able to load the leak on my Verizon Z10 .. thanks everybody!

    Although I was able to get around the 'accounts' block by setting up emails through the hub, how can i add my google calendars? And has anybody been able to get their evernote account into Remember?
    11-16-13 05:32 AM
  17. Uzi's Avatar
    I just found out my Facebook msg in the hub does not work. But when I go to Facebook app that works. Is there a way to fix this issue. I am running os 10.2.1.1055. On a stl100-4. Any help will be appreciated thanks

    Artie
    https://mega.co.nz/#!p51lSSpK!UrjTC3...eo6K4sLLe0LpZI
    just sideload this you should be fine
    toobs

    Q10SQN100-3/10.2.1.1055
    moody and superdiesel like this.
    11-16-13 05:33 AM
  18. pfl4ume's Avatar
    Thanks for your help but it still doesn't work at all. It keeps saying "Resetting device:", is there any wrong with my device ?
    If using windows 7 you might wanna stop it from downloading drivers from the Internet. On my PC it always tried to download some drivers that were already installed.

    Posted via CB10
    11-16-13 06:16 AM
  19. FunktasticLucky's Avatar
    Well I had high hopes from everything I have read. But unfortunately, the radio doesn't seem to work for me on docomo. I'm pretty sad. Hopefully I will have better luck with my Verizon Z30 when it arrives.
    11-16-13 06:16 AM
  20. Crackberrykills's Avatar
    I still miss the Squircle. I will keep saying that until it returns. bye.

    Oh, just one more thing. This is a great leak so far. I had to finally bury the Squircle for it, but I the improvements over what I was on before are pretty awesome. I hope BlackBerry stays in this particular lane for a bit. Keep improving, but relax a bit on the removing. By that I mean, remove things that are truly detrimental to the OS, rather than things that are perceived to be. Anyhoo, bye again.
    moody likes this.
    11-16-13 06:41 AM
  21. Henri-Philippe Verschoore's Avatar
    Installed and working great.

    Can't find some contacts but maybe they still need to be downloaded. Installed about 29h ago and did clean one. No restore of backups.

    Still can't see the bcc contacts in send mails when they were send with my outlook on exchange. Saw them on 10.1 but since 10.2 leaks gone!


    Posted via CB10
    11-16-13 06:44 AM
  22. opalma's Avatar
    Hi... I'm having a issue with Netflix APP, when i try to see something, the portrait mode show the image to inverse...
    11-16-13 06:51 AM
  23. eyecrispy's Avatar
    Picture password doesn't stay toggled on in settings for me. I set it and then it just turns off when I close out of settings. Anyone else get this to work?

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    11-16-13 07:20 AM
  24. avalo0ni's Avatar
    I want other link for Z30 ، this link does not work http://l.bitcasa.com/N0gG0cO_
    11-16-13 07:31 AM
  25. yumbox's Avatar
    installed and working great but can connect to HSPA+ only H on the screen.
    11-16-13 07:38 AM
2,685 ... 5859606162 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD