11-03-16 10:06 AM
2,685 ... 4950515253 ...
tools
  1. b11johnson's Avatar
    Had that once from 1Mobile. I didn't cancel the action but clicked the other option (wait I believe) and it jumped right to installing the application.

    Posted via Verizon Z10 running 10.2.1.1055 thru CB10
    How long does it take from when you click "install" until it brings it up?
    11-15-13 03:08 PM
  2. pttptppt's Avatar
    How come there is a little message that pops up and says all apps are to the right? How can i get rid of it?
    Swipe to the right and it'll disappear. That's just the tutorial that appears when you use the os for the first time
    11-15-13 03:10 PM
  3. SteelGreek's Avatar
    How long does it take from when you click "install" until it brings it up?
    1Mobile hadn't been as good to me as Amazon... I really only installed that one apk (amazon didn't have BoA). Took a few tries of pressing install but it eventually went thru, caused that error message, then finished the install.

    Posted via Verizon Z10 running 10.2.1.1055 thru CB10
    11-15-13 03:13 PM
  4. MrEvets's Avatar
    Anyone else notice that picture passwrod is missing for BES users?
    11-15-13 03:16 PM
  5. JamieWilson01's Avatar
    have you try add fb account through hub setting?

    Q10SQN100-3/10.2.1.1055
    Don't have a problem adding the account or receiving notifications just can't interact with them from the hub only from within the FB App.

    Via CB10 from Scotland while particularly stoned using Z10STL100-2/10.2.1.1055
    11-15-13 03:17 PM
  6. Mr_Runningfromlife's Avatar
    it keeps happening though thats the weird thing.
    11-15-13 03:18 PM
  7. stabstabdie's Avatar
    Question: For APKs I already have on my computer, how do I put them onto the Z10 and have them get converted by the Z10?

    And is this what I want to do with my working Android apps which have previously been loaded onto the Z10 already as debug-tokened bar files?

    Or do I want to just restore the debug'ed bar files and the debug token so that the information I have stored in these apps will still be there? (If I restore the debug token then the bar files and then restore the App Data, everything will be there as it was before upgrading the OS, or at least that's how it has worked with past updates.)
    Transfer them via wifi or USB cable.

    The bars can be side loaded the old way or jusy reaquire the apk fikes...I'm glad I kept mine
    KenV54 likes this.
    11-15-13 03:18 PM
  8. KemKev's Avatar
    After the update I can't access my accounts. Anybody facing the same issue?
    As in email accounts, etc.? Delete and add/configure them again.
    11-15-13 03:19 PM
  9. SteelGreek's Avatar
    Anyone else notice that picture passwrod is missing for BES users?
    I believe I read in the drama thread that it's not available for BES or enterprise users. Not sure it that'll change but currently it appears to be the case

    Posted via Verizon Z10 running 10.2.1.1055 thru CB10
    11-15-13 03:24 PM
  10. Anilu7's Avatar
    Gosh, this security wipe thingy takes like forever... and it's only the pre-install wipe
    You should wipe before and after?
    11-15-13 03:24 PM
  11. KenV54's Avatar
    Transfer them via wifi or USB cable.

    The bars can be side loaded the old way or jusy reaquire the apk fikes...I'm glad I kept mine
    OK, but transfer them to where on the BB? To the documents folder or the device root directory or some place else?

    Posted via CB10
    11-15-13 03:24 PM
  12. Vadim Chumanov's Avatar
    Yahoooooo !!! Best
    11-15-13 03:25 PM
  13. SteelGreek's Avatar
    OK, but transfer them to where on the BB? To the documents folder or the device root directory or some place else?

    Posted via CB10
    I just made a folder for all APKs on my SD card and installed from there. Also will be good for when I flash a new leak... easy to install again from backup.



    Posted via Verizon Z10 running 10.2.1.1055 thru CB10
    Lawrie Sherratt and KenV54 like this.
    11-15-13 03:26 PM
  14. pfl4ume's Avatar
    it keeps happening though thats the weird thing.
    Open an app, minimize it to a active frame and then swipe through all the messages once (there are three of them. apps on the right, active apps on the left and hub on the left). Then it will never come back
    11-15-13 03:28 PM
  15. MrEvets's Avatar
    I believe I read in the drama thread that it's not available for BES or enterprise users. Not sure it that'll change but currently it appears to be the case

    Posted via Verizon Z10 running 10.2.1.1055 thru CB10
    I think it is because we have a policy set that forces the device password to be the same as the Work password... Oh well but would have been cool to use!
    11-15-13 03:31 PM
  16. vgorous's Avatar
    Question: For APKs I already have on my computer, how do I put them onto the Z10 and have them get converted by the Z10?

    And is this what I want to do with my working Android apps which have previously been loaded onto the Z10 already as debug-tokened bar files?

    Or do I want to just restore the debug'ed bar files and the debug token so that the information I have stored in these apps will still be there? (If I restore the debug token then the bar files and then restore the App Data, everything will be there as it was before upgrading the OS, or at least that's how it has worked with past updates.)
    I would probably just look for those apps in 1mobile or Amazon (whichever you prefer) As it will most likely give you the most recent apk.

    Posted via CB10
    KenV54 likes this.
    11-15-13 03:34 PM
  17. SirJes's Avatar
    Your sword.. SIR JES

    http://bestanimations.com/Fantasy/sword-june.gif

    Now that I have your attention...
    Installed on my Z10 STL100-3 without a hitch (thank you) but I can't seem to get the effect of two different wallpapers
    as I did in past OS leaks. (One for the main Display, a different one for the Lock Screen.)
    I know there's a procedure using Parental Control but I can't seem to get it!

    Could you ( of course you could)
    Would you type out the procedure for me and any other brain damaged soles that you could help?

    If you can't.. the sword is still yours to keep. You've earned it!.
    Keep the magic going!
    Of course, I can't be held responsible for your reputation if you fail this mission.
    i have yet to tried this procedure out, but i'll just reply to it so those who use it can maybe tell u if it works for them

    anyone care to help?

    ah nvm here you go.

    1.Set the wallpaper you want for the lock screen
    2.Now turn on Parent Mode from the ‘Parental Control’ settings found in ‘Security and Privacy’ on the settings area
    3.This is a second profile and will not have reset your icon setup
    4.Now set the wallpaper you’d like for the background
    that's it, and it works for me
    Lostboy5151 likes this.
    11-15-13 03:36 PM
  18. incongruent's Avatar
    I searched with cb10 app and didn't find this question asked.

    I have to enter a enterprise activation code to get my work access setup. Last time I didn't backup or restore I just straight installed the new leak... so afterward I needed to request a new activation code from IT. If I do backup and restore with this new leak, do I have to request another activation code? Deal-breaker for me.

    Posted via CB10
    11-15-13 03:37 PM
  19. akavbb's Avatar
    Installed, wiped, restored fully.
    All just fine.

    Thank you all!

    Posted via CB10 | STL100-2 | Waiting for the mighty Squircle to return.
    11-15-13 03:41 PM
  20. rider997's Avatar
    This leak is AMAZING! Features I hadn't even hoped that BB would add are here...
    11-15-13 03:41 PM
  21. lexsteryo's Avatar
    Anyone having issues with Bluetooth? Mine works but seems like the signal isn't strong and is trying to disconnect.

    Posted via CB10
    11-15-13 03:43 PM
  22. TOfinest's Avatar
    As in email accounts, etc.? Delete and add/configure them again.
    That happened to me as well. Tried everything from rebooting, battery pull, advanced setting, delete and reinstalling the social media apps. None of them worked.

    I had to reinstall the leak again.

    When you reinstall, do not restore anything, manually input and download all your apps again. An dthe first thing you do is go onto your account and set up all your emails and everything else.


    That's how I Fixed mine. Good luck

    Cheating on my Q10 with Z10 10.2.1.1055
    11-15-13 03:45 PM
  23. SirJes's Avatar
    That happened to me as well. Tried everything from rebooting, battery pull, advanced setting, delete and reinstalling the social media apps. None of them worked.

    I had to reinstall the leak again.

    When you reinstall, do not restore anything, manually input and download all your apps again. An dthe first thing you do is go onto your account and set up all your emails and everything else.


    That's how I Fixed mine. Good luck

    Cheating on my Q10 with Z10 10.2.1.1055
    ah so your good then? good to hear!
    11-15-13 03:46 PM
  24. advil_yum's Avatar
    Hmm, had my first reboot with this leak already. I was browsing through my Pics, and it crashed.
    11-15-13 03:52 PM
  25. berserko's Avatar
    Anyone else notice that picture passwrod is missing for BES users?
    It's available. A few things to check. Is you perimeter password the same as your device password (if so disable that feature)once that's done enable simple device password once that done the picture password becomes available.

    I'm on a BES 10 that's what I had to do to enable the picture password.
    toobs623 and dgzagm like this.
    11-15-13 03:56 PM
2,685 ... 4950515253 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD