11-03-16 11:06 AM
2,685 ... 4748495051 ...
tools
  1. advil_yum's Avatar
    Well, just spent the better part of the day backing up, loading this, and restoring, only to see that the POS software that is BB Link is telling me that my "BlackBerry ID on the backup file does not match the ID in the device or that my backup is corrupt". FML
    All my games progress, and other settings gone. My BBID is not incorrect, so I'm guessing that the backup is corrupt.

    Lame, lame, lame!

    Anyway, is there a way to dissect the data from a backup file and get some app settings back?
    11-15-13 03:05 PM
  2. howards's Avatar
    Thanks, removing the amazon app store was somewhere down the road in my troubleshooting list, but I removed it and all problems gone, phone no longer hot at all, all android apps now work, install quickly and are lag free. I used the Amazon App Store from the thread about app stores. Don't know if other people have had issues with that store, but I won't be using it again, it was draining 10% of my battery every half hour.

    Just a tip to anyone reading: be aware if your battery life is bad, phone is hot, android apps are crashing after black screen, it may be due to amazon app store.
    Thanks for the heads up. What are you using in place of the Amazon App store and where do you get it?
    11-15-13 03:05 PM
  3. Mr_Runningfromlife's Avatar
    Dont worry I did that too haha! These guys are very helpful and very nice! it goes really quick took about 5 mins for me
    11-15-13 03:10 PM
  4. ghostxkilla's Avatar
    Hey people, is there any other links for stl-100 1 ? because this link works but the file in it is corrupted it doesnt extract when i try it extract is it says "Data error (cyclic redundancy check). please upload the file again errors free that would be really appriciated by me guys I really need this OS it seems Amazing!!

    Looking forward for your replies
    11-15-13 03:10 PM
  5. mystic84's Avatar
    MEDIA my friend... MEDIA!
    What else gets backed up in the Media section?

    Posted via CB10
    11-15-13 03:10 PM
  6. geenaxion's Avatar
    Does anyone experience issues regarding connectivity and wifi?

    I'm thinking of upgrading to this os.
    Somebody convince me. Haha.

    Overall how will you rate this os? 10-1 compare to official 10.2.



    Keepin' it Chill Z10
    11-15-13 03:10 PM
  7. b11johnson's Avatar
    Anyone else having trouble downloading apk files directly. I'm on Verizon STL100-4 running 10.2.1.1055. Everything else seems to work fine, but when I try to install an apk file it just says "processing" until and menu come up that says "installer has stalled. Cancel installation?"
    Anyone have a work around for this issue, or has anyone else had this problem. This is my first Leaked OS, but it was easy and working great. For those who may be a little nervous about trying a leaked OS, have no fear. If I can do it, anyone can?
    geenaxion likes this.
    11-15-13 03:12 PM
  8. Uzi's Avatar
    Well, just spent the better part of the day backing up, loading this, and restoring, only to see that the POS software that is BB Link is telling me that my "BlackBerry ID on the backup file does not match the ID in the device or that my backup is corrupt". FML
    All my games progress, and other settings gone. My BBID is not incorrect, so I'm guessing that the backup is corrupt.

    Lame, lame, lame!

    Anyway, is there a way to dissect the data from a backup file and get some app settings back?
    this might help you
    http://forums.crackberry.com/showthread.php?t=868727


    Q10SQN100-3/10.2.1.1055
    11-15-13 03:12 PM
  9. tayl0rd's Avatar
    BB Link (version 1.2.1.31) can not connect with device after applying 10.2.1.1055. Tried a hard reset of device, restarted my computer, pulled my hair to no avail.

    Anyone encountered this?
    I had that error. Didn't "pull my hair out," though. LOL It's a simple fix. First, go into your Link Preferences and set it to not open when a device is plugged in. Then just disconnect your device, close Link, then reconnect your device. Wait for your computer to recognize and initialize your device first. Then start up Link. What's happening is resource contention. Both Link and the OS are trying to initialize the device at the same time, but they're bumping into each other and messing up the process.
    11-15-13 03:13 PM
  10. Uzi's Avatar
    Dont worry I did that too haha! These guys are very helpful and very nice! it goes really quick took about 5 mins for me
    enjoy..
    and try downloading apk direct to your z10

    Q10SQN100-3/10.2.1.1055
    11-15-13 03:13 PM
  11. espresso1967's Avatar
    This is great, but I am not seeing a save function. I went to settings, notifications, contacts and select a cotact but it does not give me option to save. I am able to modify the ring tones for the contact but after you go back can't save or no function to save. Anyone else having problems saving contacts under notifications?

    Settings

    Notifications

    Contacts - add your contacts alerts here!
    11-15-13 03:14 PM
  12. dgzmn's Avatar
    run again the autoloader

    Q10SQN100-3/10.2.1.1055
    I did that 3 times and it placed my phone in the same state. So I think I'm going to download the auto loader from a different source and try that. Thank you for your reply though. Very much appreciated.
    11-15-13 03:18 PM
  13. Mr_Runningfromlife's Avatar
    I will as soon as my back up is done....that takes forever in my opinion. Any tips to speed up the process?
    11-15-13 03:18 PM
  14. Lostboy5151's Avatar
    I don't know why, but this OS messed my Q10. Slow hub, slow device, some freezes.

    I'd like to load it but I've already tried twice.

    Posted via CB10

    So as not to confuse... I think it may be more accurate to say: YOU messed up the phone with this update!
    ( Don't wanna confuse the 'already confused' any more than they're confused already!)

    MEDIA:
    Music, Contacts, Photo's, Calender and a partridge in a pear tree (sorry, just couldn't resist)
    11-15-13 03:18 PM
  15. stabstabdie's Avatar
    Thanks for the heads up. What are you using in place of the Amazon App store and where do you get it?
    1mobile
    Here:
    http://forums.crackberry.com/showthread.php?t=873637
    11-15-13 03:19 PM
  16. Mr_Runningfromlife's Avatar
    Granted I just installed mine I noticed that my WIFI connection is already gone?! And that never happens because I have perfect connection all the time.
    11-15-13 03:19 PM
  17. mystic84's Avatar
    So as not to confuse... I think it may be more accurate to say: YOU messed up the phone with this update!
    ( Don't wanna confuse the 'already confused' any more than they're confused already!)

    MEDIA:
    Music, Contacts, Photo's, Calender and a partridge in a pear tree (sorry, just couldn't resist)
    How could I mess it up? Just run the autoloader and then restored from the backup. Any suggestions before loading the OS?

    Posted via CB10
    11-15-13 03:20 PM
  18. pfl4ume's Avatar
    This is great, but I am not seeing a save function. I went to settings, notifications, contacts and select a cotact but it does not give me option to save. I am able to modify the ring tones for the contact but after you go back can't save or no function to save. Anyone else having problems saving contacts under notifications?
    Just tried and seems to work fine. Chose a contact, set a ringtone, hit back twice and everything was fine. As soon as you set the custom ringtone back to "Standard", the contact will disappear.
    11-15-13 03:21 PM
  19. red72's Avatar
    Thank you SirJes and Toobs623! all set and done. works netter than the leak I just came from. now to continue to explore and have fun.
    toobs623 likes this.
    11-15-13 03:26 PM
  20. kyleheney's Avatar
    I don't think Remote File Access is working. I'm pretty sure I've tried everything, but I can't see any folders on my PC. Tried via WiFi and Mobile Network. All settings are correct in the setup on both PC and Z. Is it working for anyone?
    11-15-13 03:26 PM
  21. Lostboy5151's Avatar
    I will as soon as my back up is done....that takes forever in my opinion. Any tips to speed up the process?
    INSTALL A FASTER CPU!
    Seriously, you're at the mercy of your CPU! Laptops are notorious for having slow CPU's.
    Buy Cheap, Get Cheap!

    Your PC is an investment. Buy quality. don't look for deals!

    If this has nothing to do with your situation....
    NEVER MIND!!!
    11-15-13 03:27 PM
  22. KemKev's Avatar
    Absolutely! If you did a full back up with BBLink you can do a restore. (Just don't reload the setting!)
    Restoring settings seems to be hit and miss. Some people report doing so successfully while others report issues with contacts.
    11-15-13 03:27 PM
  23. geenaxion's Avatar
    Anyone else having trouble downloading apk files directly. I'm on Verizon STL100-4 running 10.2.1.1055. Everything else seems to work fine, but when I try to install an apk file it just says "processing" until and menu come up that says "installer has stalled. Cancel installation?"
    Anyone have a work around for this issue, or has anyone else had this problem. This is my first Leaked OS, but it was easy and working great. For those who may be a little nervous about trying a leaked OS, have no fear. If I can do it, anyone can?
    Did you install other files such as fb or media player, etc. Or it works normally with just the autoloader alone?


    Keepin' it Chill Z10
    11-15-13 03:29 PM
  24. espresso1967's Avatar
    disregard just playing around I managed to get rid of unwanted contacts in notification. Now to get sound working.

    Just tried and seems to work fine. Chose a contact, set a ringtone, hit back twice and everything was fine. As soon as you set the custom ringtone back to "Standard", the contact will disappear.
    11-15-13 03:29 PM
  25. SteelGreek's Avatar

    Just a tip to anyone reading: be aware if your battery life is bad, phone is hot, android apps are crashing after black screen, it may be due to amazon app store.
    I have no issues with the app store from that thread. Z10 on Verizon. The phone was hotter then normal last night and battery was draining faster then it would charge with my PB charger. Just took longer to settle in for me.

    Took the night to settle down and all is good now. I've installed a few apps from Amazon and also 1Mobile no problem

    Posted via CB10
    11-15-13 03:30 PM
2,685 ... 4748495051 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 09:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 04:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 03:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-15-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD