11-03-16 10:06 AM
2,685 ... 4647484950 ...
tools
  1. meatball66's Avatar
    Question: I read that there is a new battery icon that indicated battery. How does one set that to display? All I see is the usual battery icon with solid or empty space.
    11-15-13 01:39 PM
  2. Lostboy5151's Avatar
    The only thing that happens is that the black screen pops up and goes away just like that...confused
    The "Black Screen" is a pretty vague description. With little to go on the best I can offer is to try it with your phone upside down. That way, it'll pop down but may get stuck in the down position.

    (well, no one else thought of it!)
    11-15-13 01:40 PM
  3. mystic84's Avatar
    I don't know why, but this OS messed my Q10. Slow hub, slow device, some freezes.

    I'd like to load it but I've already tried twice.

    Posted via CB10
    11-15-13 01:40 PM
  4. Uzi's Avatar
    Sorry for being new to this and thank you for your help! Much appreciated!!!!
    good luck and dont hesitate to ask in forum many people will help

    Q10SQN100-3/10.2.1.1055
    11-15-13 01:42 PM
  5. Lostboy5151's Avatar
    Question: I read that there is a new battery icon that indicated battery. How does one set that to display? All I see is the usual battery icon with solid or empty space.
    It shows up under the battery on the LOCK SCREEN!
    meatball66 likes this.
    11-15-13 01:43 PM
  6. Uzi's Avatar
    I don't know why, but this OS messed my Q10. Slow hub, slow device, some freezes.

    I'd like to load it but I've already tried twice.

    Posted via CB10
    did you restore?
    I suggest you to do clean install

    Q10SQN100-3/10.2.1.1055
    11-15-13 01:43 PM
  7. Uzi's Avatar
    It shows up under the battery on the LOCK SCREEN!
    or when you swipe

    Q10SQN100-3/10.2.1.1055
    11-15-13 01:44 PM
  8. mystic84's Avatar
    did you restore?
    I suggest you to do clean install

    Q10SQN100-3/10.2.1.1055
    Okay. But what about my contacts and camera pics? I can load all the apps after loading the OS

    Posted via CB10
    11-15-13 01:48 PM
  9. howards's Avatar
    I downloaded the full OS Autoloader and than I proceed to download theSTL100-4 Radio? I am new to this so go easy on me ha. That should take care of everything or am I missing something?
    No just the full OS autoloader. That will have the radio as well.
    11-15-13 01:49 PM
  10. Redroom Media's Avatar
    will try this out
    11-15-13 01:50 PM
  11. pfl4ume's Avatar
    Okay. But what about my contacts and camera pics? I can load all the apps after loading the OS

    Posted via CB10
    Syncing the media via BB Link would be a solution for that matter.

    Does anyone know in which section (settings / media / apps) the contacts are stored?
    I'd really love to know that.
    11-15-13 01:52 PM
  12. Mr_Runningfromlife's Avatar
    From what I understand you just have to give it some time and it will work great.
    11-15-13 01:52 PM
  13. howards's Avatar
    I get confused about the Z30 file. The Z30+Radio is just one fill with radio baked in or must i still sideload the Radio?
    The Z30+Radio will give you everything you need to install this leak.
    11-15-13 01:52 PM
  14. Lostboy5151's Avatar
    I will try that thank you. I didnt know if you had to do that or not. I was hoping you didnt have to because its not my computer. I have my phone backed up on my Mac so do I have to back it up on my roommates?
    BlackBerry Link - BlackBerry 10 Smartphone to Computer Sync - US

    You'll see a link to download the BBLink software for MAC
    Last edited by Lostboy5151; 11-15-13 at 02:05 PM.
    11-15-13 01:53 PM
  15. Mr_Runningfromlife's Avatar
    Currently everything looks just fine and its installing at the moment...fingers crossed! Thank you to everyone that helped!!!! Much appreciated!!!
    pfl4ume, ealvnv and Derlitz like this.
    11-15-13 01:54 PM
  16. howards's Avatar
    Couple Questions regarding this updated leak.

    1/ Can you change your mobile data service from lte to 3/4G to conserve battery power?
    (I am using 10.2.0.1725 on AT&T and in NY you currently don't have that option)
    This is a carrier thing not related to what OS you put on your phone. I have the same thing with AT&T.
    niceup likes this.
    11-15-13 01:56 PM
  17. Lostboy5151's Avatar
    Syncing the media via BB Link would be a solution for that matter.

    Does anyone know in which section (settings / media / apps) the contacts are stored?
    I'd really love to know that.
    MEDIA my friend... MEDIA!
    pfl4ume likes this.
    11-15-13 01:57 PM
  18. Qrackin's Avatar
    BB Link (version 1.2.1.31) can not connect with device after applying 10.2.1.1055. Tried a hard reset of device, restarted my computer, pulled my hair to no avail.

    Anyone encountered this?
    Mine did until I set the USB connection from Automatic to Windows, then it connected right away.
    maxriptin likes this.
    11-15-13 01:58 PM
  19. Uzi's Avatar
    Okay. But what about my contacts and camera pics? I can load all the apps after loading the OS

    Posted via CB10
    you can sync contact to your email account and for cameraa pic you can move it to sd card

    Q10SQN100-3/10.2.1.1055
    11-15-13 01:59 PM
  20. dgzmn's Avatar
    NEED HELP!!

    After running the autoloader, my Z10's notification light only flashes. Blink, pause, blink, blink, blink, pause, blink, blink, pause, and then repeats. the device didn't turn on after installing. Was wondering if i did something wrong or anyone experienced the same issue? Any info would help. Thank you!
    11-15-13 02:00 PM
  21. Mr_Runningfromlife's Avatar
    I didnt know that it was that quick?! Back up and running going through the normal set up process which i assume is normal.
    Derlitz likes this.
    11-15-13 02:02 PM
  22. EchuOkan1's Avatar
    So far it has been a solid leak. The restore went flawless and performance is snappy. I have not found any issues with this leak. Thank you! =0)

    Posted via CB10 on my Z10 running 10.2 on AT&T
    11-15-13 02:03 PM
  23. Lostboy5151's Avatar
    Okay. But what about my contacts and camera pics? I can load all the apps after loading the OS

    Posted via CB10
    Absolutely! If you did a full back up with BBLink you can do a restore. (Just don't reload the setting!)
    11-15-13 02:04 PM
  24. KenV54's Avatar
    autoloader will work on windows
    your mac have virtual windows?


    Q10SQN100-3/10.2.1.1055
    Unless something has changed with Mavericks, which I doubt, it is not possible to use an autoloader in a VM on a Mac. It won't hold the USB connection no matter what you do.

    If I'm wrong, someone should correct me and I'll then try it myself.
    11-15-13 02:04 PM
  25. Uzi's Avatar
    NEED HELP!!

    After running the autoloader, my Z10's notification light only flashes. Blink, pause, blink, blink, blink, pause, blink, blink, pause, and then repeats. the device didn't turn on after installing. Was wondering if i did something wrong or anyone experienced the same issue? Any info would help. Thank you!
    run again the autoloader

    Q10SQN100-3/10.2.1.1055
    11-15-13 02:04 PM
2,685 ... 4647484950 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 08:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 03:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 02:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-14-13, 11:12 PM
LINK TO POST COPIED TO CLIPBOARD