11-03-16 11:06 AM
2,685 ... 4546474849 ...
tools
  1. Mr_Runningfromlife's Avatar
    I downloaded the full OS Autoloader and than I proceed to download theSTL100-4 Radio? I am new to this so go easy on me ha. That should take care of everything or am I missing something?
    11-15-13 02:03 PM
  2. michael1329's Avatar
    I need help I just download the new os but my camera is not working. I am using a 100/2 z10

    Posted via CB10
    11-15-13 02:04 PM
  3. Lostboy5151's Avatar
    Your sword.. SIR JES



    Now that I have your attention...
    Installed on my Z10 STL100-3 without a hitch (thank you) but I can't seem to get the effect of two different wallpapers
    as I did in past OS leaks. (One for the main Display, a different one for the Lock Screen.)
    I know there's a procedure using Parental Control but I can't seem to get it!

    Could you ( of course you could)
    Would you type out the procedure for me and any other brain damaged soles that you could help?

    If you can't.. the sword is still yours to keep. You've earned it!.
    Keep the magic going!


    Of course, I can't be held responsible for your reputation if you fail this mission.
    11-15-13 02:05 PM
  4. pfl4ume's Avatar
    I downloaded the full OS Autoloader and than I proceed to download theSTL100-4 Radio? I am new to this so go easy on me ha. That should take care of everything or am I missing something?
    Only the autoloader, cause it already includes the radio.
    11-15-13 02:06 PM
  5. Mr_Runningfromlife's Avatar
    The only thing that happens is that the black screen pops up and goes away just like that...confused
    11-15-13 02:08 PM
  6. R Field's Avatar
    Those with issues on the backup make sure you have the latest version of BlackBerry Link if going that route.

    CB10 - Z10 -10.2.1.1055
    11-15-13 02:09 PM
  7. R Field's Avatar
    This thing is awesome once settled. Thanks Sirjes

    10.2.1.1055+radio for ALL DEVICES!!!-img_20131773.png
    10.2.1.1055+radio for ALL DEVICES!!!-img_20131760.png

    CB10 - Z10 -10.2.1.1055
    11-15-13 02:10 PM
  8. mopar_fxr's Avatar
    Ok... still reading through so forgive me if I'm a day late and dollar short.. but.. I know many were asking about blue tooth with android apps... maybe this is a good sign? personally I don't have any that would require blue tooth but...
    10.2.1.1055+radio for ALL DEVICES!!!-img_20131451.png

    Posted via CB10
    11-15-13 02:12 PM
  9. pfl4ume's Avatar
    The only thing that happens is that the black screen pops up and goes away just like that...confused
    Black screen?
    Mr_Runningfromlife likes this.
    11-15-13 02:18 PM
  10. deadcowboy's Avatar
    So 10.2.1 feels like a major update for me. Really exciting stuff. Could be 10.3! It's so much more usable and less buggy than previous versions.

    I have never been so pleased with Blackberry.

    Posted via CB10
    howards and toobs623 like this.
    11-15-13 02:19 PM
  11. katiepea's Avatar
    This seems to be an issue with the Amazon App Store, try apk from another source and see if it works, also a hard reboot might help

    Z10STL100-3/10.2.1.1055
    Thanks, removing the amazon app store was somewhere down the road in my troubleshooting list, but I removed it and all problems gone, phone no longer hot at all, all android apps now work, install quickly and are lag free. I used the Amazon App Store from the thread about app stores. Don't know if other people have had issues with that store, but I won't be using it again, it was draining 10% of my battery every half hour.

    Just a tip to anyone reading: be aware if your battery life is bad, phone is hot, android apps are crashing after black screen, it may be due to amazon app store.
    Derlitz and Graheem like this.
    11-15-13 02:21 PM
  12. Mr_Runningfromlife's Avatar
    the command screen with a black background comes up and goes away just like that when I click to open the file.. I dont know what else to do. Do I need to install something else?
    11-15-13 02:22 PM
  13. pfl4ume's Avatar
    the command screen with a black background comes up and goes away just like that when I click to open the file.. I dont know what else to do. Do I need to install something else?
    I don't think so.
    Did you run it as an administrator (right click > "run as admin....")? BB connected to your PC? Does the autoloader restart your phone?
    Mr_Runningfromlife likes this.
    11-15-13 02:25 PM
  14. Lostboy5151's Avatar
    I need help I just download the new os but my camera is not working. I am using a 100/2 z10

    Posted via CB10
    I had the same problem. I tried a few different things... did a traditional Rain Dance, Prayed to the Sun Gods (among other things but the following seemed to work the best!
    Tap the VIDEO app... you'll see "START CAMERA" that should fix the problem!

    As a last resort, I have Voo-Doo dolls of the entire BerryLeaks team if you need extreme help.
    I'll just need the usual info. and a credit card number!

    I've never had to actually use any of dolls, but just knowing they exist seems to have kept everyone on track!

    Graheem likes this.
    11-15-13 02:27 PM
  15. Uzi's Avatar
    the command screen with a black background comes up and goes away just like that when I click to open the file.. I dont know what else to do. Do I need to install something else?
    you have to install BlackBerry link to your pc

    Q10SQN100-3/10.2.1.1055
    Mr_Runningfromlife likes this.
    11-15-13 02:27 PM
  16. ealvnv's Avatar
    the command screen with a black background comes up and goes away just like that when I click to open the file.. I dont know what else to do. Do I need to install something else?
    Make sure bblink is shutdown before trying to run the autoloader

    Z10STL100-3/10.2.1.1055
    Mr_Runningfromlife likes this.
    11-15-13 02:29 PM
  17. Mr_Runningfromlife's Avatar
    I will try that thank you. I didnt know if you had to do that or not. I was hoping you didnt have to because its not my computer. I have my phone backed up on my Mac so do I have to back it up on my roommates?
    11-15-13 02:31 PM
  18. Uzi's Avatar
    I will try that thank you. I didnt know if you had to do that or not. I was hoping you didnt have to because its not my computer. I have my phone backed up on my Mac so do I have to back it up on my roommates?
    autoloader will work on windows
    your mac have virtual windows?


    Q10SQN100-3/10.2.1.1055
    Mr_Runningfromlife likes this.
    11-15-13 02:32 PM
  19. Mr_Runningfromlife's Avatar
    I was told I need to have BB Link installed on the pc that im using? ill give that a shot.
    11-15-13 02:33 PM
  20. Uzi's Avatar
    I was told I need to have BB Link installed on the pc that im using? ill give that a shot.
    correct you have to installed BlackBerry link on your pc to run the autoloader

    Q10SQN100-3/10.2.1.1055
    Mr_Runningfromlife likes this.
    11-15-13 02:34 PM
  21. ealvnv's Avatar
    I was told I need to have BB Link installed on the pc that im using? ill give that a shot.
    Installed yes, running NO

    Z10STL100-3/10.2.1.1055
    howards and Graheem like this.
    11-15-13 02:35 PM
  22. Mr_Runningfromlife's Avatar
    Sorry for being new to this and thank you for your help! Much appreciated!!!!
    11-15-13 02:35 PM
  23. Tyler Nellissen's Avatar
    the command screen with a black background comes up and goes away just like that when I click to open the file.. I dont know what else to do. Do I need to install something else?
    I had a similar problem on another leak. The issue was that when I extracted the file to my desktop it didn't extract the whole thing. Try extracting the file to your desktop and ensuring that the file size of the autoloader on your desktop matches the autoloader size in the zip file.

    I start the autoloader then plug in my phone to the computer, make sure you have bblink auto start when phone is plugged in - turned off.
    11-15-13 02:35 PM
  24. pfl4ume's Avatar
    correct you have to installed BlackBerry link on your pc to run the autoloader

    Q10SQN100-3/10.2.1.1055
    Yeah, sure. How could I've missed that?!

    Posted via CB10
    11-15-13 02:36 PM
  25. AbAll87's Avatar
    I said that
    On one (or more?! can't remember exactly) of 10.2 leaks there were some problems when restoring the settings, since then I only restore apps and media when installing a leak. It's just a "safety first" thingy. You could try to restore settings but it could mess up things.
    Restoring media and applications has never made any problems (at least on my phone), so I'd say it's safe to restore them.

    Okay thanks that's awesome, will restore apps and media
    11-15-13 02:36 PM
2,685 ... 4546474849 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 09:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 04:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 03:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-15-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD