11-03-16 11:06 AM
2,685 ... 4445464748 ...
tools
  1. SirJes's Avatar
    Attachment 221092

    Posted via CB10
    Don't you find it working better? I do, virtually no lag

    Posted via CB10
    11-15-13 01:19 PM
  2. JamieWilson01's Avatar
    Yeah thats the link i've tried and the files are no longer accessible. Thanks anyway.
    Anyone have an alternative link to a working facebook bar and know whether i have to sideload the facebook bar and facebook social connect bar?
    11-15-13 01:22 PM
  3. MDN131's Avatar
    worked like a charm!!! Thanks man...
    11-15-13 01:25 PM
  4. ognat42's Avatar
    Uninstall bblink, reboot pc, re install bblink, reboot pc, try again, repeat if necessary lol

    Z10STL100-3/10.2.1.1055
    You're my hero this morning. That took care of it.
    11-15-13 01:27 PM
  5. Kings's Avatar
    STL100-1 Autoloader

    https://mega.co.nz/#!ukgzES6I!X8_yBy...9e7K7AZj960Gvk

    I took the liberty and found the link for you in the first post.

    Next time try to take the time to help yourself by reading the OP first before asking where the link is. You may also want to at least skim the rest of this thread for possible issues and fixes. You may be surprised to find out that many issues you may experience have probably been identified and a workaround has been found.

    Sent from my Mind Controlled BerryLeak Hybrid running Z10STL100-4/10.2.1.1184 while being the GREATEST
    Appreciate it BlackScorpion

    Posted via CB10
    11-15-13 01:28 PM
  6. Uzi's Avatar
    Yeah thats the link i've tried and the files are no longer accessible. Thanks anyway.
    Anyone have an alternative link to a working facebook bar and know whether i have to sideload the facebook bar and facebook social connect bar?
    https://mega.co.nz/#!b5hFhKaa!DpCohQ...zMs3_n6lEspZbQ here's another one

    Q10SQN100-3/10.2.1.1055
    JamieWilson01 and Mecca EL like this.
    11-15-13 01:28 PM
  7. SirJes's Avatar
    Yeah thats the link i've tried and the files are no longer accessible. Thanks anyway.
    Anyone have an alternative link to a working facebook bar and know whether i have to sideload the facebook bar and facebook social connect bar?
    https://mega.co.nz/#!b5hFhKaa!DpCohQ...zMs3_n6lEspZbQ

    Posted via CB10
    JamieWilson01 likes this.
    11-15-13 01:28 PM
  8. Undbiter65's Avatar
    As I read this thread I find LOTS if silly noob questions. Including mine. So I just want to thank Sir Jes, the leaks team, and everyone who is helping the people who haven't done this before or aren't tech savvy. I admire your patience. Thanks again

    OS works butter smooth. One thing I've noticed and don't know if anybody else has, is that the device learns words and how you type faster. You know how on the previous OS's it would keep substituting word for others? Well after correcting it just twice, it's stop doing it. For several words. All in all, a great OS! Thanks again Sir Jes. And everybody who helped. Cheers!!!!!

    Posted via CB10
    Uzi, anon6113468 and Mecca EL like this.
    11-15-13 01:31 PM
  9. whatsever's Avatar
    I get confused about the Z30 file. The Z30+Radio is just one fill with radio baked in or must i still sideload the Radio?
    11-15-13 01:34 PM
  10. TOfinest's Avatar
    Going to reload my leak and report back with the account issue.

    Cheating on my Q10 with my Z10.2.1.1055
    11-15-13 01:38 PM
  11. katiepea's Avatar
    T-mobile USA here. I've reloaded this twice on my Z10. Not working out well for me. I'm not new to this process. Didn't restore anything. I haven't managed to get one single android app to work other than the amazon app store, and that is painfully slow. It's about 20 seconds in between every click, it installs apps, none of the apps will launch, they all close by themselves, something is clearly wrong. The phone itself is running hot even when idle, very hot, and thus the OS is also painfully slow. It's likely all related I just don't know what it could be.
    11-15-13 01:39 PM
  12. ealvnv's Avatar
    T-mobile USA here. I've reloaded this twice on my Z10. Not working out well for me. I'm not new to this process. Didn't restore anything. I haven't managed to get one single android app to work other than the amazon app store, and that is painfully slow. It's about 20 seconds in between every click, it installs apps, none of the apps will launch, they all close by themselves, something is clearly wrong. The phone itself is running hot even when idle, very hot, and thus the OS is also painfully slow. It's likely all related I just don't know what it could be.
    This seems to be an issue with the Amazon App Store, try apk from another source and see if it works, also a hard reboot might help

    Z10STL100-3/10.2.1.1055
    11-15-13 01:40 PM
  13. rick0415's Avatar
    Backed up with BBLink, ran the autoloader, install was flawless, restored from BBLink backup, apps, data, settings, no wipes. Everything working like a charm. Installed SiriusXM android app and it's working perfect. Love this leak.
    11-15-13 01:42 PM
  14. ealvnv's Avatar
    Didn't see this posted so if it was sorry but if you click in that little map icon it actually shows the map of the city you are viewing details for


    10.2.1.1055+radio for ALL DEVICES!!!-img_00000100.png

    Z10STL100-3/10.2.1.1055
    Graheem likes this.
    11-15-13 01:42 PM
  15. pedmag's Avatar
    I have a Z10 STL100-3 running 10.2.0.1791 till now Ok but I was looking at the 10.2.1.1055 but I will like to know of others that install the 10.2.1.1055 + the Radio on the send Packet if they have any problem with the OS and the Radio.
    My Z10 is on T-Mobile in the US . Please I need your help...
    11-15-13 01:46 PM
  16. TOfinest's Avatar
    T-mobile USA here. I've reloaded this twice on my Z10. Not working out well for me. I'm not new to this process. Didn't restore anything. I haven't managed to get one single android app to work other than the amazon app store, and that is painfully slow. It's about 20 seconds in between every click, it installs apps, none of the apps will launch, they all close by themselves, something is clearly wrong. The phone itself is running hot even when idle, very hot, and thus the OS is also painfully slow. It's likely all related I just don't know what it could be.
    Which file did you download? And which version do you have?

    Cheating on my Q10 with my Z10.2.1.1055
    11-15-13 01:47 PM
  17. Waramp22's Avatar
    I am currently running 10.2.0.424 on my Telus Q10. I have installed blackberry channels but have now learned after reading this thread, that blackberry channels negates the dark them in bbm. There is no simple way to remove channels. I have read that you can manually update to a newer OS to delete blackberry channels. Will downloading and running Q10 http://l.bitcasa.com/XxOR4EWT fix my problem with the white BBM?
    11-15-13 01:47 PM
  18. pfl4ume's Avatar
    I have read the first 20 pages, got all my questions answered but I still have one... From previous leaks I stop restoring because someone said it's best to go fresh, but somewhere else I read you can restore apps and media? That would save me a lot of time with apps... any comments?

    Btw Thanks so much SirJes for making this possible and Thanks Thurask, used your link DL fast
    I said that
    On one (or more?! can't remember exactly) of 10.2 leaks there were some problems when restoring the settings, since then I only restore apps and media when installing a leak. It's just a "safety first" thingy. You could try to restore settings but it could mess up things.
    Restoring media and applications has never made any problems (at least on my phone), so I'd say it's safe to restore them.
    11-15-13 01:48 PM
  19. anon5993996's Avatar
    Don't you find it working better? I do, virtually no lag

    Posted via CB10
    Yeah it works really well. Love this game lol

    Posted via CB10
    11-15-13 01:48 PM
  20. southlander's Avatar
    Downloaded the leak and installed. Running great! Wow lots more changes. I installed the Amazon app store and put IMDB on. Runs fairly well with just a bit of noticeable lag. I did have to do a reset after installing the Amazon store to get it to run without crashing. But it's smooth sailing now.

    Z10STL100-4/10.2.1.1055
    11-15-13 01:50 PM
  21. cchilderhose's Avatar
    I am currently running 10.2.0.424 on my Telus Q10. I have installed blackberry channels but have now learned after reading this thread, that blackberry channels negates the dark them in bbm. There is no simple way to remove channels. I have read that you can manually update to a newer OS to delete blackberry channels. Will downloading and running Q10 http://l.bitcasa.com/XxOR4EWT fix my problem with the white BBM?
    The latest BB Channels has Dark Theme baked in. You will loose the newer emoticons from BBM with installing BB Channels on this latest release though according to those that have.
    11-15-13 01:50 PM
  22. niceup's Avatar
    Couple Questions regarding this updated leak.

    1/ Can you change your mobile data service from lte to 3/4G to conserve battery power?
    (I am using 10.2.0.1725 on AT&T and in NY you currently don't have that option)

    2/ Can you send group messages from your contacts to BBM, Email or Text?

    3/ Which option have you found as a more convenient method to unlock your phone picture password or number key?

    4/ Any malware or issues downloading apk directly from google play? I understand that there are no options to deniy access to your device id, shared files etc when downloading aps.

    I Appreciate your feedback
    11-15-13 01:55 PM
  23. pfl4ume's Avatar
    I am currently running 10.2.0.424 on my Telus Q10. I have installed blackberry channels but have now learned after reading this thread, that blackberry channels negates the dark them in bbm. There is no simple way to remove channels. I have read that you can manually update to a newer OS to delete blackberry channels. Will downloading and running Q10 http://l.bitcasa.com/XxOR4EWT fix my problem with the white BBM?
    Have you tried sideloading the original bar file from your OS release? phphooman uploaded all the bar from your release here: https://mega.co.nz/#F!Zw0HFBAQ!G9E_hHejVvcmgT6OQiOgSw
    This should overwrite / remove BBM channels beta.

    Also you can download the Beta Zone app from BB World and update BBM channels to the latest and greatest version, which indeed has the dark theme.
    Last edited by pfl4ume; 11-15-13 at 02:23 PM.
    pvphooman, Mecca EL and Graheem like this.
    11-15-13 02:00 PM
  24. Uzi's Avatar
    Yeah thats the link i've tried and the files are no longer accessible. Thanks anyway.
    Anyone have an alternative link to a working facebook bar and know whether i have to sideload the facebook bar and facebook social connect bar?
    have you try add fb account through hub setting?

    Q10SQN100-3/10.2.1.1055
    11-15-13 02:00 PM
  25. eyecrispy's Avatar
    Honestly I'll be the first to admit it, but that call screen is growing on me

    Posted via CB10
    I love the new call screen!

    STL100-3 10.2.1.1055, SQN100-1 10.2.0.1803
    anon1727506 likes this.
    11-15-13 02:02 PM
2,685 ... 4445464748 ...

Similar Threads

  1. Decent price for a Playbook...
    By travisp11 in forum BlackBerry PlayBook
    Replies: 4
    Last Post: 11-17-13, 09:07 PM
  2. Notifications 10.2.1
    By collapsed in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 11-16-13, 04:05 AM
  3. Z10 STL 100-3 and os 10.2
    By djbrooks1 in forum BlackBerry Z10
    Replies: 14
    Last Post: 11-15-13, 03:54 PM
  4. need to sideload LINE on my z10 (model stl100-3, latest rogers wifi release 10.2.0.424)
    By world traveler and former ceo in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 11-15-13, 12:12 AM
LINK TO POST COPIED TO CLIPBOARD